VNC vulnerability

If you’re running the popular VNC remote control program, you need to make sure you’re running the latest version. There is a fairly serious flaw in versions prior to 4.1.2.

Link here (via Slashdot). (This apparently is only for RealVNC — thanks Larry