<!DOCTYPE html>
<html lang="en" dir="ltr" data-locale="GB" class="">
<head>
<meta charset="utf-8">
<link rel="amphtml" href="https://www.itproportal.com/amp/features/25-google-workspace-tips-and-tricks-for-small-business/">
<script>
window.vanilla = window.vanilla || {};window.VAN = window.VAN || {};
// For AB testing
// We should come up with a list of feature flags
var defaultFlags = {
parsely: {
enabled: true
},
onesignal: {
enabled: true
},
gtm: {
vanilla: true,
sitespecific: true,
},
selligent: {
enabled: true
},
sourcepoint: {
enabled: true
}
}
window.vanilla.featureFlags = Object.assign({}, defaultFlags, window.vanilla.featureFlags || {})
window.vanilla.addScript = function(src, id) {
var script = window.document.createElement('script');
script.src = src;
script.async = true;
script.id = id;
window.document.head.appendChild(script);
}; !function(){if('PerformanceLongTaskTiming' in window){var g=window.__tti={e:[]};
g.o=new PerformanceObserver(function(l){g.e=g.e.concat(l.getEntries())});
g.o.observe({entryTypes:['longtask']})}}();
var startFramesMeasurement=function(){window.vanilla.framesSampled=[];window.vanilla.frames=0,window.vanilla.loadtime=window.performance.now();var a=function(){window.vanilla.frames++,requestAnimationFrame(a)};requestAnimationFrame(a)};window.requestAnimationFrame&&startFramesMeasurement();setInterval(function(){if(document.hidden === false){window.vanilla.framesSampled.push(window.vanilla.frames);}},1000);
if(window&&!("Promise"in window)){var xhr=new XMLHttpRequest;xhr.open("GET",'/media/shared/js/promise.js',false);xhr.onerror=function(){console.log(xhr.statusText)};xhr.send("");eval(xhr.responseText);}
</script>
<script>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</script>
<script>
window.hawk_css_endpoint = "https://widgets.future-fie.co.uk";
</script>
<script id="hawk-script" async src="https://widgets.future-fie.co.uk/js/w/responsive.js"></script>
<script>
window.adParameters = window.adParameters || {
site: 'itproportal',
content: 'unknown',
type: 'standard',
};
</script>
<style>
@font-face {
font-family: "Open Sans";
font-weight: 300;
font-style: normal;
src:
url("https://vanilla.futurecdn.net/itproportal/256737/media/fonts/OpenSans-Light.woff2") format("woff2"),
url("https://vanilla.futurecdn.net/itproportal/256737/media/fonts/OpenSans-Light.woff") format("woff"),
url("https://vanilla.futurecdn.net/itproportal/256737/media/fonts/OpenSans-Light.ttf") format("ttf");
font-display: swap;
}
@font-face {
font-family: "Open Sans";
font-weight: 400;
font-style: normal;
src:
url("https://vanilla.futurecdn.net/itproportal/256737/media/fonts/OpenSans.woff2") format("woff2"),
url("https://vanilla.futurecdn.net/itproportal/256737/media/fonts/OpenSans.woff") format("woff"),
url("https://vanilla.futurecdn.net/itproportal/256737/media/fonts/OpenSans.ttf") format("ttf");
font-display: swap;
}
@font-face {
font-family: "Open Sans";
font-weight: 600;
font-style: normal;
src:
url("https://vanilla.futurecdn.net/itproportal/256737/media/fonts/OpenSans-Semibold.woff2") format("woff2"),
url("https://vanilla.futurecdn.net/itproportal/256737/media/fonts/OpenSans-Semibold.woff") format("woff"),
url("https://vanilla.futurecdn.net/itproportal/256737/media/fonts/OpenSans-Semibold.ttf") format("ttf");
font-display: swap;
}
html {
font-family: 'Open Sans';
}
</style>
<style>
head.icon-invisible + body .icon, head.icon-invisible + body .list-title::before {
visibility: hidden;
}
</style>
<script>
var head = document.getElementsByTagName("head")[0];
if ("fonts" in document) {
head.classList.add('icon-invisible')
var font = new FontFace(
'itproportal',
'url(https://vanilla.futurecdn.net/itproportal/256737/media/fonts/itproportal.woff), url(https://vanilla.futurecdn.net/itproportal/256737/media/fonts/itproportal.ttf), url(https://vanilla.futurecdn.net/itproportal/256737/media/fonts/itproportal.eot), url(https://vanilla.futurecdn.net/itproportal/256737/media/fonts/itproportal.svg) ', {
display: 'swap'
}
)
performance.mark("font load start")
font.load().then((fontFace) => {
document.fonts.add(fontFace)
performance.mark("font load finish")
performance.measure("font load time", "font load start", "font load finish")
head.classList.remove('icon-invisible')
console.log(fontFace.family, 'loaded successfully.')
}, (fontFace) => {
console.error('Current status', font.status);
});
}
</script>
<script>window.gaCookieSet=/(?:^|;\\s*)_ga/.test(document.cookie);</script>
<script>'use strict';(function(){function g(c,a){return function(){return setTimeout(c,a)}}function h(c,a,b){b=void 0===b?function(){}:b;return function(){var d=c.createElement("script"),e=c.getElementsByTagName("script")[0],f=k({},a,{async:1});Object.keys(f).forEach(function(a){return d.setAttribute(a,f[a])});e.parentNode.insertBefore(d,e);b()}}var k=Object.assign||function(c){for(var a=1;a<arguments.length;a++){var b=arguments[a],d;for(d in b)Object.prototype.hasOwnProperty.call(b,d)&&(c[d]=b[d])}return c};
window.vanilla.addJs=function(c,a,b,d){b=void 0===b?!1:b;c=h(document,c,d);a=null!==a?g(c,a):c;b?window.reliablePageLoad.then(a):a()}})();</script>
<script>'use strict';(function(){function f(a,d){return function(){var c=a.createElement("link"),b=g({},d,{rel:"stylesheet",type:"text/css"});Object.keys(b).forEach(function(a){return c.setAttribute(a,b[a])});var e=a.getElementsByTagName("head")[0];e.parentNode.insertBefore(c,e)}}var g=Object.assign||function(a){for(var d=1;d<arguments.length;d++){var c=arguments[d],b;for(b in c)Object.prototype.hasOwnProperty.call(c,b)&&(a[b]=c[b])}return a},h=window.requestAnimationFrame||window.webkitRequestAnimationFrame||
window.mozRequestAnimationFrame||window.msRequestAnimationFrame||function(a){return window.reliablePageLoad.then(a)};window.vanilla.addCss=function(a){return h(f(document,a))}})();</script>
<script>
function handleHeaderError() {
if (window.amIIE && !window.amIIE()) {
window.wadoinawdoijzxioznelknsdf.then(function () {
window._sp_ = window._sp_ || {};
window._sp_.config = window._sp_.config || {};
if (window._sp_.bootstrap && !window.headerExecuted) {
window._sp_.bootstrap('https://bordeaux.futurecdn.net/bordeaux.js');
}
})
}
}
</script>
<script>
window.bordeaux = window.bordeaux || {};
window.bordeaux.cmd = window.bordeaux.cmd || [];
window.bordeaux.cmd.push(function(){
if (window.disableBordeaux === true) {
return;
}
if (window.dfp_config) {
window.bordeaux.setTargeting({
source: window.dfp_config.source || '',
kw: window.dfp_config.keywords.split(','),
vertical: window.dfp_config.vertical.split(','),
pagetype: (window.dfp_config.page_type || '').replace(',', '-'),
manu: window.dfp_config.product_brand,
articleid: window.dfp_config.article_id,
sitePlatform: window.dfp_config.site_platform,
});
window.bordeaux.setPageCategory(window.dfp_config.page_type);
}
if (window.FEPProcess) {
var fep = window.FEPProcess(window.FEP_object);
window.resolveFEP(fep);
window.bordeaux.setTargeting(window.FEPSanitise({
fepPrimaryProduct: fep.primaryProduct,
fepSecondaryProducts: fep.secondaryProducts,
fepCompanies: fep.companies,
fepCategory: fep.category,
fepGroups: fep.groups,
fepPrimaryCompany: fep.primaryCompany,
primaryCategory: fep.primaryCategory,
secondaryCategories: fep.secondaryCategories,
tertiaryCategories: fep.tertiaryCategories,
}));
}
window.bordeaux.setEagerSpaceAllocation(true);
window.bordeaux.setAssignSpaceOnLoad(true);
window.bordeaux.setPageTemplate("article");
window.bordeaux.init();
});
</script>
<script defer src="https://bordeaux.futurecdn.net/bordeaux.js" onerror="handleHeaderError()" crossorigin="anonymous"></script>
<!-- tag factory //-->
<link rel="dns-prefetch" href="//cdn.mos.cms.futurecdn.net">
<link rel="dns-prefetch" href="//vanilla.futurecdn.net">
<link rel="dns-prefetch" href="//widgets.hawk-assets.co.uk">
<link rel="dns-prefetch" href="//www.google-analytics.com">
<link rel="dns-prefetch" href="//cdn.onesignal.com">
<link rel="dns-prefetch" href="//cdn.parsley.com">
<link rel="dns-prefetch" href="//cdn.jwplayer.com">
<link rel="dns-prefetch" href="//cdn.adsafeprotected.com">
<link rel="dns-prefetch" href="//securepubads.g.doubleclick.net">
<link rel="dns-prefetch" href="//quantcast.mgr.consensu.org">
<link rel="dns-prefetch" href="//vendorlist.consensu.org">
<link rel="dns-prefetch" href="//sb.scorecardresearch.com">
<link rel="dns-prefetch" href="//js-sec.indexww.com">
<link rel="dns-prefetch" href="//c.amazon-adsystem.com">
<link rel="dns-prefetch" href="//ads.servebom.com">
<meta data-static-host="//vanilla.futurecdn.net/itproportal/256737" id="static-host-pattern">
<link rel="preload" as="style" href="//vanilla.futurecdn.net/itproportal/256737/media/css/itproportal.min.css">
<link rel="preload" as="script" href="//vanilla.futurecdn.net/itproportal/256737/media/js/main.min.js">
<link rel="preload" as="image" href="//vanilla.futurecdn.net/itproportal/media/img/missing-image.svg">
<link rel="preload" as="font" href="//vanilla.futurecdn.net/itproportal/256737/media/fonts/OpenSans-Light.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="//vanilla.futurecdn.net/itproportal/256737/media/fonts/OpenSans.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="//vanilla.futurecdn.net/itproportal/256737/media/fonts/OpenSans-Semibold.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="//vanilla.futurecdn.net/itproportal/256737/media/fonts/itproportal.woff" type="font/woff" crossorigin="anonymous">
<meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1">
<title>25 Google Workspace tips and tricks for small business | ITProPortal</title>
<meta name="pub_date" content="2021-03-13T11:14:09+00:00">
<meta name="description" content="These 25 Google Workspace tips (G suite tips) will ensure your business is using the best of the cloud-based office suite.">
<link rel="canonical" href="https://www.itproportal.com/features/25-google-workspace-tips-and-tricks-for-small-business/">
<style id="critical-styles">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</style>
<link rel="apple-touch-icon" href="https://vanilla.futurecdn.net/itproportal/256737/apple-touch-icon.png">
<link rel="shortcut icon" href="https://vanilla.futurecdn.net/itproportal/256737/favicon.ico" sizes="16x16">
<link rel="shortcut icon" href="https://vanilla.futurecdn.net/itproportal/256737/apple-touch-icon.png" size="120x120">
<meta name="msapplication-TileColor" content="#000000">
<meta name="msapplication-TileImage" content="https://vanilla.futurecdn.net/itproportal/256737/apple-touch-icon.png">
<meta property="og:title" content="25 Google Workspace tips and tricks for small business">
<meta property="og:site_name" content="ITProPortal">
<meta property="og:url" content="https://www.itproportal.com/features/25-google-workspace-tips-and-tricks-for-small-business/">
<meta property="og:description" content="Watch productivity levels skyrocket with these top Google Workspace tips and tricks">
<meta property="og:image" content="https://cdn.mos.cms.futurecdn.net/MPAi4Kqhd8UzavAcyrGe9J-1200-80.jpg">
<meta property="og:image:width" content="1200">
<meta property="og:type" content="article">
<meta property="article:publisher" content="https://www.facebook.com/itproportal">
<meta property="article:author" content="https://www.facebook.com/itproportal">
<meta property="fb:app_id" content="235441786508054">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@itproportal">
<meta property="twitter:title" content="25 Google Workspace tips and tricks for small business">
<meta property="twitter:description" content="Watch productivity levels skyrocket with these top Google Workspace tips and tricks">
<meta property="twitter:creator" content="@itproportal">
<meta property="twitter:image" content="https://cdn.mos.cms.futurecdn.net/MPAi4Kqhd8UzavAcyrGe9J-1200-80.jpg">
<meta property="twitter:account_id" content="16318230">
<meta name="google-site-verification" content="drTP-nIQ6X7apH1SQl8VsrFab-CVeM9ZaiaHO-mCFio">
<meta name="p:domain_verify" content="10329f1fd4d0a2cd5c0d3b3b809cb4cd">
<meta name="taboola:url" content="https://www.itproportal.com/features/25-google-workspace-tips-and-tricks-for-small-business/">
<meta name="msvalidate.01" content="CC462E6DF91492086145CA5EBDCB615E">
<script type="text/javascript">
window.missingImage = function(){var missingImage = document.createElement('img');missingImage.src = '//vanilla.futurecdn.net/itproportal/media/img/missing-image.svg';return missingImage;}
var FEP_object;
var getConnectionDimensions=function(e){var n=navigator.connection||navigator.mozConnection||navigator.webkitConnection;return void 0!==n&&(e.dimension31=n.downlink,e.dimension30=n.effectiveType),e};VAN.gaDimensions=function(e,n,i,o){ga("create",e,"auto",{useAmpClientId:!0,allowLinker:!0}),n=getConnectionDimensions(n),null!=i&&ga("set",{dimension57:i}),ga("require","displayfeatures"),o.fepPrimaryProduct&&ga("set",{dimension40:o.fepPrimaryProduct}),o.fepSecondaryProducts.length&&ga("set",{dimension41:o.fepSecondaryProducts.join("|")}),o.fepPrimaryProduct[0]&&ga("set",{dimension42:o.fepPrimaryCompany}),o.fepCompanies.length>=1&&ga("set",{dimension43:o.fepCompanies.join("|")}),o.fepPrimaryProduct&&ga("set",{dimension45:o.fepPrimaryProduct}),o.fepCategory&&ga("set",{dimension46:o.fepCategory}),o.fepArticleName.length>0&&ga("set",{dimension47:o.fepArticleName}),o.fepAlgorithm&&ga("set",{dimension50:o.fepAlgorithm}),o.fepNullified?ga("set",{dimension51:"true"}):ga("set",{dimension51:"false"}),"object"==typeof o.fepGroups&&Array.isArray(o.fepGroups)&&ga("set",{dimension58:o.fepGroups.join("|")}),o.thirdCategories&&ga("set",{dimension74:o.thirdCategories.join("|")});var t="false";try{"undefined"!=typeof window.vanilla&&"undefined"!=typeof window.vanilla.aft&&(t=window.vanilla.aft.logged_in===!0?"true":"false")}catch(a){console.error("Badly structured aft object",a)}ga("set",{dimension13:t}),ga("set",{dimension10:document.querySelector("html").getAttribute("data-locale").replace("_","-")});try{var r=document.cookie.replace(/(?:(?:^|.*;\s*)_ga\s*\=\s*([^;]*).*$)|^.*$/,"$1");r&&ga("set",{dimension59:r})}catch(a){console.log("GA ID error: ",a)}ga("require","linker"),ga("send","pageview",n)}; VAN.assignFep=function(a){try{var e=e||{fepPrimaryProduct:"",fepSecondaryProducts:Array(),fepCompanies:Array(),fepHawk:{},fepCategory:"",fepGroups:Array(),kwMunge:Array(),fepArticleName:"",fepPrimaryCompany:"",fepAlgorithm:"",fepNullified:"",ready:!1,primaryCategory:"",secondaryCategories:Array(),thirdCategories:Array()};if(window.FEP=e,!e.ready){if("undefined"==typeof a)throw"FEPNotReady";e.fepPrimaryProduct=a[0].adTags.primaryProduct,e.fepSecondaryProducts=a[0].adTags.secondaryProducts,e.fepCompanies=a[0].adTags.companies,e.fepCategory="object"==typeof a[0].adTags.category?"":a[0].adTags.category,e.fepGroups="undefined"!=typeof a[0].adTags.groups?a[0].adTags.groups:Array(),e.fepArticleName=a[0].articleName,e.fepAlgorithm=a[0].strategy,e.fepNullified=a[0].nullified,e.fepPrimaryCompany=null!==a[0].adTags.primaryCompany&&a[0].adTags.primaryCompany.length>=1?a[0].adTags.primaryCompany:" ","undefined"!=typeof a[0].adTags.primaryCategory&&"undefined"!=typeof a[0].adTags.secondaryCategories&&"undefined"!=typeof a[0].adTags.thirdCategories&&(e.primaryCategory=a[0].adTags.primaryCategory,e.secondaryCategories=a[0].adTags.secondaryCategories,e.thirdCategories=a[0].adTags.thirdCategories),e.fepIAB=[],e.ready=!0;var r=["fepPrimaryProduct","fepSecondaryProducts","fepCompanies","fepCategory"];r.forEach(function(a){var r=e[a];"object"==typeof r&&(r=r),e.kwMunge=e.kwMunge.concat(r)}),e.kwMunge=e.kwMunge.filter(function(a,r){return e.kwMunge.indexOf(a)==r}),"undefined"!=typeof a[0].hawkTags.primaryProduct&&(e.fepHawk.primaryProduct=a[0].hawkTags.primaryProduct),"undefined"!=typeof a[0].hawkTags.secondaryProducts&&(e.fepHawk.secondaryProducts=a[0].hawkTags.secondaryProducts),"undefined"!=typeof a[0].hawkTags.companies&&(e.fepHawk.companies=a[0].hawkTags.companies),"undefined"!=typeof a[0].hawkTags.groups&&(e.fepHawk.groups=a[0].hawkTags.groups),"undefined"!=typeof a[0].hawkTags.category&&(e.fepHawk.category=a[0].hawkTags.category)}return window.FEP=e,e}catch(o){console.log("fep ga exc "+o.message)}};;
</script>
<script>
try{
var FEP_object = [{"acceptableLanguage":true,"adTags":{"category":"Google_Workspace","companies":["Microsoft","Adobe_Inc."],"groups":["Google_Workspace","G_Suite","cloud-based","Eleven","google_drive","google_meet","google_chat","Google"],"primaryCategory":"Google_Workspace","primaryCompany":"Google","primaryProduct":"25_Google_Workspace_tips_and_tricks_for_small_business","secondaryCategories":["Google_Workspace","G_Suite","cloud-based","Eleven","google_drive","google_meet","google_chat","Google"],"secondaryCompanies":["Microsoft","Adobe_Inc."],"secondaryProducts":["Google_Workspace","Workspace","Google","Google"],"thirdCategories":[]},"articleName":"25_Google_Workspace_tips_and_tricks_for_small_business","articleType":"feature","dataSource":"provided","hawkTags":{"primaryProduct":"25_Google_Workspace_tips_and_tricks_for_small_business","secondaryProducts":["Google_Workspace","Workspace","Google","Google_"],"companies":["Google","Microsoft","Adobe_Inc."],"category":"Google_Workspace","groups":["Google_Workspace","G_Suite","cloud-based","Eleven","google_drive","google_meet","google_chat","Google"],"internalProductName":""},"internalProductName":"","nullified":false,"origSite":"itproportal","overrides":[],"rampTags":{"primaryProduct":"25 Google Workspace tips and tricks for small business","secondaryProducts":["Google Workspace","Workspace","Google","Google_"],"companies":["Google","Microsoft","Adobe Inc."],"category":"Google Workspace","groups":["Google Workspace","G Suite","cloud-based","Eleven","google drive","google meet","google chat","Google"]},"site":"itproportal","strategy":"6","timestamp":1615396464,"topProductVsproductName":"0"}];
}catch(ex){
if (typeof console == "object") {
console.log(ex);
}
}
</script>
<meta name="robots" content="max-image-preview:large">
<!-- GA TPL PREMIUM -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
// Setup the FEP global object form the FEP_object
// @TODO - can the format of FEP_object be changed server side?
VAN.assignFep(FEP_object);
var ga_code = 'UA-460866-1';
var analytics_ga_data = {"dimension1":"feature","dimension2":"software","dimension4":"Tech_IT_ProPortal\/","dimension5":"s4MgnXZvu4UEiEqRqjQFyL","dimension6":"|google_workspace|g_suite|cloud-based|eleven|google_drive|google_meet|google_chat|google|contentdev|channel_software|type_listicle|serversidehawk","dimension7":"alexis_james","dimension8":"13-03-2021","dimension27":"256737","dimension95":"feature","dimension106":"0","dimension126":"en","dimension127":"GB|US|AU|SG","dimension128":"13-03-2021"};
var version = 'vanilla-beta';
// Make sure all the GA dimensions are setup and correct
VAN.gaDimensions(ga_code, analytics_ga_data, version, window.FEP);
</script>
<!-- END GA PREMIUM -->
<script type="text/javascript">
/* <![CDATA[ */
(function() {
window.dm = window.dm ||{ AjaxData:[]};
window.dm.AjaxEvent = function(et, d, ssid, ad){
dm.AjaxData.push({ et: et,d: d,ssid: ssid,ad: ad});
window.DotMetricsObj && DotMetricsObj.onAjaxDataUpdate();
};
var d = document,
h = d.getElementsByTagName('head')[0],
s = d.createElement('script');
s.type = 'text/javascript';
s.async = true;
s.src = 'https://uk-script.dotmetrics.net/door.js?d=' + document.location.host + '&t=itpp'; h.appendChild(s);
} ());
/* ]]> */
</script>
<script>
var trailingSlash = true;
</script>
<script>
var onesignalConfig = {
"appId" : "e38483bf-d284-46fc-8dea-3dac8f58d7ba"
};
</script>
<link rel="manifest" href="/manifest.json">
<script>
window.vanilla.featureFlags.onesignal.enabled && window.vanilla.addScript("https://cdn.onesignal.com/sdks/OneSignalSDK.js", 'onesignal');
</script>
<!-- Hawk Elements' styles -->
<!-- End Hawk Elements' styles -->
<meta name="parsely-type" content="post">
<meta name="parsely-post-id" content="s4MgnXZvu4UEiEqRqjQFyL">
<meta name="parsely-pub-date" content="2021-03-13T11:14:09Z">
<meta name="parsely-title" content="25 Google Workspace tips and tricks for small business">
<meta name="parsely-link" content="https://www.itproportal.com/features/25-google-workspace-tips-and-tricks-for-small-business/">
<meta name="parsely-image-url" content="https://cdn.mos.cms.futurecdn.net/MPAi4Kqhd8UzavAcyrGe9J.jpg">
<meta name="parsely-section" content="Software">
<meta name="parsely-tags" content="Category: Software,Category: Feature,Google Workspace,G Suite,cloud-based,Eleven,google drive,google meet,google chat,Google,contentdev,channel_software,type_listicle,serversidehawk">
<meta name="parsely-author" content="Alexis James">
<script type="application/ld+json">
{
"@type": "NewsArticle",
"name": "25 Google Workspace tips and tricks for small business",
"headline": "25 Google Workspace tips and tricks for small business",
"alternativeHeadline": "Watch productivity levels skyrocket with these top Google Workspace tips and tricks",
"articleBody": "With over a dozen applications and four management tools, Google Workspace (previously known as G Suite) is a favourite cloud suite option for many small businesses.  Given its many features, Workspace may seem a little daunting for users to get to grips with. In truth, its ease of use means there’s nothing to be afraid of. To prove it, we’ve put together a list of Google Workspace tips (G Suite tips) that’ll begin to show you what it’s capable of. 1. Customize your email address …",
"datePublished": "2021-03-13T11:14:09Z",
"image": {
"@type": "ImageObject",
"url": "https://cdn.mos.cms.futurecdn.net/MPAi4Kqhd8UzavAcyrGe9J.jpg",
"caption": "Google Workspace tips (g suite tips)",
"height": "689",
"width": "1225"
},
"author": {
"@type": "Person",
"name": "Alexis James"
},
"creator": {
"@type": "Person",
"name": "Alexis James"
},
"publisher": {
"@type": "Organization",
"name": "ITProPortal",
"url": "https://www.itproportal.com",
"logo": {
"@type": "ImageObject",
"url": "https://vanilla.futurecdn.net/itproportal/media/img/itproportal.png",
"caption": "ITProPortal logo"
}
},
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.itproportal.com/features/25-google-workspace-tips-and-tricks-for-small-business/"
},
"url": "https://www.itproportal.com/features/25-google-workspace-tips-and-tricks-for-small-business/",
"thumbnailUrl": "https://cdn.mos.cms.futurecdn.net/MPAi4Kqhd8UzavAcyrGe9J-320-80.jpg",
"articleSection": "Software",
"keywords": [
"Category: Software",
"Category: Feature",
"Google Workspace",
"G Suite",
"cloud-based",
"Eleven",
"google drive",
"google meet",
"google chat",
"Google",
"contentdev",
"channel_software",
"type_listicle",
"serversidehawk"
],
"@context": "http://schema.org"
}
</script>
</head>
<body class="limit-width">
<script>window.isIE = false</script>
<!--[IE]><script>window.isIE = true</script><![endif]-->
<script>
window.amIIE = function() {
return navigator.userAgent.indexOf('MSIE') !== -1 || navigator.appVersion.indexOf('Trident/') !== -1 || window.isIE;
}
</script>
<a href="#main" class="skip-to-main-content" style="position:absolute;">Skip to main content</a>
<nav class="primary-nav">
<input type="radio" name="burgerbar-expand" class="burgerbar-none-radio" id="burgerbar-none" checked>
<input type="radio" name="burgerbar-expand" class="burgerbar-radio" id="burgerbar">
<div class="burgerbar ">
<div class="container full burgerbar-small">
<label class="button-menu unchecked menu-hamburger" for="burgerbar" onclick></label>
<label class="button-menu checked menu-hamburger" for="burgerbar-none" onclick></label>
<script type="application/ld+json">
[
{
"@type": "Organization",
"name": "ITProPortal",
"url": "https://www.itproportal.com",
"logo": {
"@type": "ImageObject",
"url": "https://vanilla.futurecdn.net/itproportal/media/img/itproportal.png",
"caption": "ITProPortal logo"
},
"@context": "http://schema.org"
},
{
"@type": "WebSite",
"name": "ITProPortal",
"url": "https://www.itproportal.com",
"potentialAction": {
"@type": "SearchAction",
"target": "https://www.itproportal.com/search/?searchTerm={query}",
"query-input": "required name=query"
},
"@context": "http://schema.org"
}
]
</script>
<div class="logo" id="publisherDetails">
<a href="https://www.itproportal.com/">
<span class="site-logo">
<img src="https://vanilla.futurecdn.net/itproportal/media/img/itproportal.png">
</span>
<span class="hidden-header" itemprop="name">ITProPortal</span> </a>
</div> <input type="checkbox" name="burgerbar-expand" class="search-checkbox" id="search-checkbox">
<label class="button-search masthead-item " for="search-checkbox" onclick="">
<span class="desktop-text">Search</span>
<span class="icon icon-search">
<svg class="icon-image" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M720 124a422 422 0 1 0-73 654l221 222 132-131-222-222a422 422 0 0 0-58-523zm-92 504a291 291 0 1 1-412-412 291 291 0 0 1 412 411z"></path></svg> </span>
</label>
<form class="search-box" action="https://www.itproportal.com/search/" method="GET">
<input tabindex="0" type="search" name="searchTerm" placeholder="Search ITProPortal" class="search-input">
<button type="submit" class="search-submit">
<span class="icon icon-search">
<svg class="icon-image" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M720 124a422 422 0 1 0-73 654l221 222 132-131-222-222a422 422 0 0 0-58-523zm-92 504a291 291 0 1 1-412-412 291 291 0 0 1 412 411z"></path></svg> </span>
</button>
</form>
<div class="other-links">
<a href="https://www.itproportal.com/feeds/all/">
<abbr title="Really Simple Syndication">RSS</abbr>
</a>
</div>
<div class="buttons-social masthead-item">
<a data-component-tracking-label="Facebook" target="_blank" href="https://www.facebook.com/itproportal" class="icon icon-circle icon-facebook" aria-label="Facebook">
<svg class="icon-image" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M577 1000H370V500H267V328h103V224C370 84 428 0 594 0h138v172h-86c-65 0-69 25-69 69v87h156l-18 172H577v500z"></path></svg> </a>
<a data-component-tracking-label="Twitter" target="_blank" href="https://twitter.com/intent/user?screen_name=itproportal" class="icon icon-circle icon-twitter" aria-label="Twitter">
<svg class="icon-image" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M1000 195a414 414 0 0 1-118 31c42-24 75-64 90-111a416 416 0 0 1-130 49 206 206 0 0 0-150-64c-113 0-205 91-205 202a200 200 0 0 0 5 46A586 586 0 0 1 70 137a199 199 0 0 0-28 102 201 201 0 0 0 91 168 206 206 0 0 1-93-26v3c0 98 71 179 165 198a209 209 0 0 1-54 7 210 210 0 0 1-39-3 205 205 0 0 0 192 140A415 415 0 0 1 0 809a587 587 0 0 0 315 91c377 0 583-308 583-575v-26a414 414 0 0 0 102-104v-1z"></path></svg> </a>
</div>
</div>
</div>
<div class="wrapper">
<div class="menuitems container full">
<ul class="nav-list">
<li class="menu-item menu-item-home">
<a data-component-tracking-label="home" class="home" href="https://www.itproportal.com/" aria-label="home">
<i class="icon icon-home"></i> </a>
</li>
<li class="menu-item menu-item-news menu-level-1
primary-style ">
<a href="https://www.itproportal.com/news/" aria-label="News">
News
</a>
</li>
<li class="menu-item menu-item-best vpn menu-level-1
primary-style ">
<a href="https://www.itproportal.com/guides/the-best-vpn-service-2020/" aria-label="Best VPN">
Best VPN
</a>
</li>
<li class="menu-item menu-item-reviews menu-level-1
primary-style ">
<a href="https://www.itproportal.com/reviews/" aria-label="Reviews">
Reviews
</a>
</li>
<li class="menu-item menu-item-features menu-level-1
primary-style ">
<a href="https://www.itproportal.com/features/" aria-label="Features">
Features
</a>
</li>
<li class="menu-item menu-item-resources menu-level-1
primary-style ">
<a href="https://www.itproportal.com/resources/" aria-label="Resources">
Resources
</a>
</li>
<li class="menu-item menu-item-security ebook menu-level-1
primary-style ">
<a href="https://www.itproportal.com/news/cyber-secure-at-home-download-our-ebook-here/" aria-label="Security Ebook">
Security Ebook
</a>
</li>
<li class="menu-item menu-item-categories menu-level-1
has-submenu menu-item-hover-reveal ">
<span tabindex="0">Categories <i class="icon icon-arrow-down"></i><i class="icon icon-arrow-right"></i></span>
<ul class="sub-menu">
<li class="sub-menu-item menu-level-2 primary-style">
<a href="https://www.itproportal.com/business/" aria-label="Business">Business</a>
</li>
<li class="sub-menu-item menu-level-2 primary-style">
<a href="https://www.itproportal.com/hardware/" aria-label="Hardware">Hardware</a>
</li>
<li class="sub-menu-item menu-level-2 primary-style">
<a href="https://www.itproportal.com/security/" aria-label="Security">Security</a>
</li>
<li class="sub-menu-item menu-level-2 primary-style">
<a href="https://www.itproportal.com/software/" aria-label="Software">Software</a>
</li>
<li class="sub-menu-item menu-level-2 primary-style">
<a href="https://www.itproportal.com/mobile/" aria-label="Mobile">Mobile</a>
</li>
<li class="sub-menu-item menu-level-2 primary-style">
<a href="https://www.itproportal.com/enterprise/" aria-label="Enterprise">Enterprise</a>
</li>
<li class="sub-menu-item menu-level-2 primary-style">
<a href="https://www.itproportal.com/cloud/" aria-label="Cloud">Cloud</a>
</li>
<li class="sub-menu-item menu-level-2 primary-style">
<a href="https://www.itproportal.com/networks/" aria-label="Networks">Networks</a>
</li>
<li class="sub-menu-item menu-level-2 primary-style">
<a href="https://www.itproportal.com/public-sector/" aria-label="Public Sector">Public Sector</a>
</li>
<li class="sub-menu-item menu-level-2 primary-style">
<a href="https://www.itproportal.com/startups/" aria-label="Startups">Startups</a>
</li>
<li class="sub-menu-item menu-level-2 primary-style">
<a href="https://www.itproportal.com/web/" aria-label="Web">Web</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</nav>
<div class="dfp-leaderboard-container">
<div class="dfp-leaderboard-background"></div>
</div>
<div id="main" class="container full " tabindex="-1">
<!-- No Trending Bar -->
<aside id="affiliateDisclaimer"><small>ITProPortal is supported by its audience. When you purchase through links on our site, we may earn an affiliate commission. <a href="https://www.futureplc.com/terms-conditions/">Learn more</a></small></aside>
<article class="news-article " data-id="s4MgnXZvu4UEiEqRqjQFyL">
<div id="article-top" class="ad-unit"></div>
<header>
<nav class="breadcrumb" aria-label="Breadcrumbs">
<ol>
<li><a href="https://www.itproportal.com/">Home</a></li>
<li><a href="https://www.itproportal.com/features/">Features</a></li>
</ol>
</nav>
<h1>25 Google Workspace tips and tricks for small business</h1>
<div class="byline-social">
<p class="byline">
By
<span class="no-wrap by-author"><a href="https://www.itproportal.com/author/alexis-james/" rel="author"><span style="white-space: nowrap">Alexis James</span></a></span>
<time itemprop="datePublished" class="no-wrap relative-date chunk" datetime="2021-03-13T11:14:09Z">13 March 2021</time>
</p>
<p class="strapline">Watch productivity levels skyrocket with these top Google Workspace tips and tricks</p>
<nav class="socialite-widget box less-space " data-contexturl="https://www.itproportal.com/features/25-google-workspace-tips-and-tricks-for-small-business/">
<ul class="socialite-widget-ul">
<li class="socialite-widget-item">
<a data-component-tracking-label="Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.itproportal.com/features/25-google-workspace-tips-and-tricks-for-small-business/" data-platform="facebook" target="_blank" class="facebook socialite" data-action="share" aria-label="Facebook">
<svg class="icon-image" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M577 1000H370V500H267V328h103V224C370 84 428 0 594 0h138v172h-86c-65 0-69 25-69 69v87h156l-18 172H577v500z"></path></svg> </a>
</li>
<li class="socialite-widget-item">
<a data-component-tracking-label="Twitter" href="https://twitter.com/intent/tweet?text=25%20Google%20Workspace%20tips%20and%20tricks%20for%20small%20business&amp;url=https://www.itproportal.com/features/25-google-workspace-tips-and-tricks-for-small-business/" data-platform="twitter" target="_blank" class="twitter socialite" data-action="tweet" aria-label="Twitter">
<svg class="icon-image" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M1000 195a414 414 0 0 1-118 31c42-24 75-64 90-111a416 416 0 0 1-130 49 206 206 0 0 0-150-64c-113 0-205 91-205 202a200 200 0 0 0 5 46A586 586 0 0 1 70 137a199 199 0 0 0-28 102 201 201 0 0 0 91 168 206 206 0 0 1-93-26v3c0 98 71 179 165 198a209 209 0 0 1-54 7 210 210 0 0 1-39-3 205 205 0 0 0 192 140A415 415 0 0 1 0 809a587 587 0 0 0 315 91c377 0 583-308 583-575v-26a414 414 0 0 0 102-104v-1z"></path></svg> </a>
</li>
<li class="socialite-widget-item mobile-only">
<a data-component-tracking-label="Whatsapp" href="whatsapp://send?text=25%20Google%20Workspace%20tips%20and%20tricks%20for%20small%20businesshttps://www.itproportal.com/features/25-google-workspace-tips-and-tricks-for-small-business/?fwa" data-platform="whatsapp" class="whatsapp socialite" data-action="message" aria-label="WhatsApp">
<svg class="icon-image" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M509 0A489 489 0 0 0 18 487a482 482 0 0 0 71 252L0 1000l272-86a493 493 0 0 0 237 60c271 0 491-218 491-487S780 0 509 0zm0 893a409 409 0 0 1-225-67l-157 49 51-150a401 401 0 0 1-78-238 408 408 0 0 1 818 0c0 224-184 406-409 406zm230-295a2222 2222 0 0 0-84-44c-11-4-20-7-28 5a748 748 0 0 1-42 48c-7 8-15 8-27 2-12-7-52-22-99-66a372 372 0 0 1-66-88c-7-13 0-20 7-26l19-21c7-7 9-12 13-20 5-8 3-15 0-22l-35-94c-9-25-20-21-27-21l-24-2c-8 0-22 2-34 14s-46 41-48 102 40 122 46 131c6 8 82 141 207 195 126 55 126 38 149 37 24-1 76-27 87-56 12-29 13-54 10-59s-11-9-24-15z"></path></svg> </a>
</li>
<li class="socialite-widget-item">
<a data-component-tracking-label="Pinterest" href="http://pinterest.com/pin/create/button/?url=https://www.itproportal.com/features/25-google-workspace-tips-and-tricks-for-small-business/&amp;media=https://cdn.mos.cms.futurecdn.net/MPAi4Kqhd8UzavAcyrGe9J-1200-80.jpg" data-platform="pinterest" target="_blank" class="pinterest socialite" data-action="pin" aria-label="Pinterest">
<svg class="icon-image" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M536 0C263 0 125 196 125 359c0 99 37 187 118 219 13 6 25 0 29-14l11-46c4-15 3-20-8-32-23-27-38-63-38-113 0-145 109-275 283-275 154 0 239 94 239 220 0 166-73 306-182 306-60 0-105-50-91-111 17-73 51-151 51-204 0-47-26-86-78-86-61 0-111 63-111 148 0 55 19 91 19 91l-74 313c-22 93-3 207-2 219 1 7 10 8 14 3 5-7 79-98 104-188l40-158c20 38 78 72 140 72 185 0 310-169 310-394C899 159 755 0 536 0z"></path></svg> </a>
</li>
<li class="socialite-widget-item">
<a data-component-tracking-label="Email" href="mailto:?subject=I%20found%20this%20webpage&amp;body=Hi,%20I%20found%20this%20webpage%20and%20thought%20you%20might%20like%20it%20https://www.itproportal.com/features/25-google-workspace-tips-and-tricks-for-small-business/" class="email socialite" data-platform="email" aria-label="Email">
<i class="icon icon-envelope-solid"></i>
</a>
</li>
</ul>
</nav>
</div>
</header>
<section class="content-wrapper">
<div class="box less-space hero-image-wrapper" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<div style="position:relative;width:100%;">
<div class="hero-image-padding-wrap padding-on">
<div class="hero-image-padding" style="padding-top:56.25%;">
<picture><source type="image/webp" alt="Google Workspace tips (g suite tips)" class=" block-image-ads hero-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" srcset="https://cdn.mos.cms.futurecdn.net/MPAi4Kqhd8UzavAcyrGe9J-320-80.jpg.webp 320w, https://cdn.mos.cms.futurecdn.net/MPAi4Kqhd8UzavAcyrGe9J-480-80.jpg.webp 480w, https://cdn.mos.cms.futurecdn.net/MPAi4Kqhd8UzavAcyrGe9J-650-80.jpg.webp 650w, https://cdn.mos.cms.futurecdn.net/MPAi4Kqhd8UzavAcyrGe9J-970-80.jpg.webp 970w, https://cdn.mos.cms.futurecdn.net/MPAi4Kqhd8UzavAcyrGe9J-1024-80.jpg.webp 1024w" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-original-mos="https://cdn.mos.cms.futurecdn.net/MPAi4Kqhd8UzavAcyrGe9J.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/MPAi4Kqhd8UzavAcyrGe9J.jpg"></source><source type="image/jpeg" alt="Google Workspace tips (g suite tips)" class=" block-image-ads hero-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" srcset="https://cdn.mos.cms.futurecdn.net/MPAi4Kqhd8UzavAcyrGe9J-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/MPAi4Kqhd8UzavAcyrGe9J-480-80.jpg 480w, https://cdn.mos.cms.futurecdn.net/MPAi4Kqhd8UzavAcyrGe9J-650-80.jpg 650w, https://cdn.mos.cms.futurecdn.net/MPAi4Kqhd8UzavAcyrGe9J-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/MPAi4Kqhd8UzavAcyrGe9J-1024-80.jpg 1024w" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-original-mos="https://cdn.mos.cms.futurecdn.net/MPAi4Kqhd8UzavAcyrGe9J.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/MPAi4Kqhd8UzavAcyrGe9J.jpg"></source><img src="https://cdn.mos.cms.futurecdn.net/MPAi4Kqhd8UzavAcyrGe9J-320-80.jpg" alt="Google Workspace tips (g suite tips)" class=" block-image-ads hero-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" srcset="https://cdn.mos.cms.futurecdn.net/MPAi4Kqhd8UzavAcyrGe9J-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/MPAi4Kqhd8UzavAcyrGe9J-480-80.jpg 480w, https://cdn.mos.cms.futurecdn.net/MPAi4Kqhd8UzavAcyrGe9J-650-80.jpg 650w, https://cdn.mos.cms.futurecdn.net/MPAi4Kqhd8UzavAcyrGe9J-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/MPAi4Kqhd8UzavAcyrGe9J-1024-80.jpg 1024w" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-original-mos="https://cdn.mos.cms.futurecdn.net/MPAi4Kqhd8UzavAcyrGe9J.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/MPAi4Kqhd8UzavAcyrGe9J.jpg"></picture>
</div>
</div>
</div>
<meta itemprop="url" content="https://cdn.mos.cms.futurecdn.net/MPAi4Kqhd8UzavAcyrGe9J.jpg">
<meta itemprop="height" content="600">
<meta itemprop="width" content="338">
<figcaption itemprop="caption description">
<span class="credit" itemprop="copyrightHolder">(Image credit: Unsplash)</span>
</figcaption>
</div>
<div id="article-body" class="text-copy bodyCopy auto">
<p>With over a dozen applications and four management tools, <a href="https://www.anrdoezrs.net/links/8904327/type/dlg/sid/itproportal-gb-3937177134101834000/https://workspace.google.com/" target="_blank" rel="nofollow noopener" data-url="https://workspace.google.com/" referrerpolicy="no-referrer-when-downgrade">Google Workspace </a>(previously known as G Suite) is a favourite cloud suite option for many small businesses. </p><div id="ad-unit-1" class="ad-unit"></div><p>Given its many features, Workspace may seem a little daunting for users to get to grips with. In truth, its ease of use means there’s nothing to be afraid of. To prove it, we’ve put together a list of Google Workspace tips (G Suite tips) that’ll begin to show you what it’s capable of.</p><h2 id="1-customize-your-email-address">1. Customize your email address</h2><figure data-bordeaux-image-check><div class="image-full-width-wrapper"><div class="image-widthsetter" style="max-width:1215px;"><p class="vanilla-image-block" style="padding-top:56.30%;"><picture><source type="image/webp" alt="Google Workspace tips (g suite tips)" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-normal="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/iApS8td6FC5K8HwcE37U6G-320-80.jpg.webp 320w, https://cdn.mos.cms.futurecdn.net/iApS8td6FC5K8HwcE37U6G-650-80.jpg.webp 650w, https://cdn.mos.cms.futurecdn.net/iApS8td6FC5K8HwcE37U6G-970-80.jpg.webp 970w" data-original-mos="https://cdn.mos.cms.futurecdn.net/iApS8td6FC5K8HwcE37U6G.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/iApS8td6FC5K8HwcE37U6G.jpg"></source><source type="image/jpeg" alt="Google Workspace tips (g suite tips)" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-normal="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/iApS8td6FC5K8HwcE37U6G-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/iApS8td6FC5K8HwcE37U6G-650-80.jpg 650w, https://cdn.mos.cms.futurecdn.net/iApS8td6FC5K8HwcE37U6G-970-80.jpg 970w" data-original-mos="https://cdn.mos.cms.futurecdn.net/iApS8td6FC5K8HwcE37U6G.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/iApS8td6FC5K8HwcE37U6G.jpg"></source><img src="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" alt="Google Workspace tips (g suite tips)" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-normal="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/iApS8td6FC5K8HwcE37U6G-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/iApS8td6FC5K8HwcE37U6G-650-80.jpg 650w, https://cdn.mos.cms.futurecdn.net/iApS8td6FC5K8HwcE37U6G-970-80.jpg 970w" data-original-mos="https://cdn.mos.cms.futurecdn.net/iApS8td6FC5K8HwcE37U6G.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/iApS8td6FC5K8HwcE37U6G.jpg"></picture></p></div></div><figcaption itemprop="caption description"><span class="caption-text">Ensure brand consistency across email addresses </span><span class="credit" itemprop="copyrightHolder">(Image credit: google)</span></figcaption></figure><p>As part of Google Workspace, businesses can give staff access to their own <a href="http://www.gmail.com" target="_blank" rel="nofollow" data-url="http://www.gmail.com">Gmail</a> accounts. But to retain professionalism and ensure brand consistency, use Gmail’s option to customise all employee email addresses so that they reflect the company domain.</p><h2 id="2-send-meeting-invitations-xa0">2. Send meeting invitations </h2><aside class="hawk-placeholder" data-render-type="fte" data-skip="dealsy" data-widget-type="seasonal"></aside><p>One example of Workplace’s seamless integration between applications is being able to send meeting invitations via Calendar. Simply hit create, input desired dates and attendees, and watch as invitations are automatically sent through Gmail.</p><h2 id="3-have-your-agenda-sent-to-you">3. Have your agenda sent to you</h2><figure data-bordeaux-image-check><div class="image-full-width-wrapper"><div class="image-widthsetter" style="max-width:1600px;"><p class="vanilla-image-block" style="padding-top:56.25%;"><picture><source type="image/webp" alt="Google Workspace tips (g suite tips)" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-normal="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/p2potvVRTqja57xffxT2GV-320-80.jpg.webp 320w, https://cdn.mos.cms.futurecdn.net/p2potvVRTqja57xffxT2GV-650-80.jpg.webp 650w, https://cdn.mos.cms.futurecdn.net/p2potvVRTqja57xffxT2GV-970-80.jpg.webp 970w" data-original-mos="https://cdn.mos.cms.futurecdn.net/p2potvVRTqja57xffxT2GV.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/p2potvVRTqja57xffxT2GV.jpg"></source><source type="image/jpeg" alt="Google Workspace tips (g suite tips)" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-normal="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/p2potvVRTqja57xffxT2GV-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/p2potvVRTqja57xffxT2GV-650-80.jpg 650w, https://cdn.mos.cms.futurecdn.net/p2potvVRTqja57xffxT2GV-970-80.jpg 970w" data-original-mos="https://cdn.mos.cms.futurecdn.net/p2potvVRTqja57xffxT2GV.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/p2potvVRTqja57xffxT2GV.jpg"></source><img src="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" alt="Google Workspace tips (g suite tips)" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-normal="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/p2potvVRTqja57xffxT2GV-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/p2potvVRTqja57xffxT2GV-650-80.jpg 650w, https://cdn.mos.cms.futurecdn.net/p2potvVRTqja57xffxT2GV-970-80.jpg 970w" data-original-mos="https://cdn.mos.cms.futurecdn.net/p2potvVRTqja57xffxT2GV.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/p2potvVRTqja57xffxT2GV.jpg"></picture></p></div></div><figcaption itemprop="caption description"><span class="credit" itemprop="copyrightHolder">(Image credit: Google)</span></figcaption></figure><p>Reminder prompts will ensure you don’t miss a meeting, but if you want to be even more organized, head to event notifications in your Calendar settings and choose to have your daily agenda emailed to you every morning.</p><div id="ad-unit-2" class="ad-unit"></div><h2 id="4-revise-revisions">4. Revise revisions</h2><p><a href="https://docs.google.com/" target="_blank" rel="nofollow" data-url="https://docs.google.com/">Google Docs</a> allows up to 10 people to edit a file simultaneously, with up to 200 viewing. If you decide that some newer edits haven’t quite worked, version history makes it easy to switch back to previous iterations of the document. You can even name revisions to locate them more easily.</p><h2 id="5-hide-your-activity">5. Hide your activity</h2><p>A standard feature on Google Docs, Sheets, and Slides is to track all user activity in the activity dashboard. But if you’d rather limit this, you can do so via the activity dashboard privacy settings under tools. There you’ll see settings to switch off your view history&mdash;either for a single document or every time you use Workspace&mdash;to ensure you’ll no longer be seen in the activity dashboard.</p><h2 id="6-open-microsoft-files">6. Open Microsoft files</h2><figure data-bordeaux-image-check><div class="image-full-width-wrapper"><div class="image-widthsetter" style="max-width:1317px;"><p class="vanilla-image-block" style="padding-top:56.26%;"><picture><source type="image/webp" alt="Google Workspace tips (g suite tips)" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-normal="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/sAxKTtJ79Nnc47VK3QQ48T-320-80.jpg.webp 320w, https://cdn.mos.cms.futurecdn.net/sAxKTtJ79Nnc47VK3QQ48T-650-80.jpg.webp 650w, https://cdn.mos.cms.futurecdn.net/sAxKTtJ79Nnc47VK3QQ48T-970-80.jpg.webp 970w" data-original-mos="https://cdn.mos.cms.futurecdn.net/sAxKTtJ79Nnc47VK3QQ48T.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/sAxKTtJ79Nnc47VK3QQ48T.jpg"></source><source type="image/jpeg" alt="Google Workspace tips (g suite tips)" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-normal="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/sAxKTtJ79Nnc47VK3QQ48T-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/sAxKTtJ79Nnc47VK3QQ48T-650-80.jpg 650w, https://cdn.mos.cms.futurecdn.net/sAxKTtJ79Nnc47VK3QQ48T-970-80.jpg 970w" data-original-mos="https://cdn.mos.cms.futurecdn.net/sAxKTtJ79Nnc47VK3QQ48T.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/sAxKTtJ79Nnc47VK3QQ48T.jpg"></source><img src="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" alt="Google Workspace tips (g suite tips)" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-normal="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/sAxKTtJ79Nnc47VK3QQ48T-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/sAxKTtJ79Nnc47VK3QQ48T-650-80.jpg 650w, https://cdn.mos.cms.futurecdn.net/sAxKTtJ79Nnc47VK3QQ48T-970-80.jpg 970w" data-original-mos="https://cdn.mos.cms.futurecdn.net/sAxKTtJ79Nnc47VK3QQ48T.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/sAxKTtJ79Nnc47VK3QQ48T.jpg"></picture></p></div></div><figcaption itemprop="caption description"><span class="caption-text">Workspace can incorporate Microsoft files </span><span class="credit" itemprop="copyrightHolder">(Image credit: google)</span></figcaption></figure><p>A great feature of Workspace is that it allows users to work with Microsoft files, even if they don’t have Office installed. So if someone sends you a Word file, simply save it in <a href="http://drive.google.com/" target="_blank" rel="nofollow" data-url="http://drive.google.com/">Drive</a> - Google's cloud service - open it, and click "Save as Google Docs."</p><ul><li><a href="https://www.itproportal.com/reviews/google-drive-review/">Google Drive review</a></li></ul><h2 id="7-hide-the-guest-list">7. Hide the guest list</h2><p>For public events, you might wish to keep your guest list private so that only the admin can see invitation responses. Simply click edit event and untick "See guest list."</p><h2 id="8-use-confidential-mode">8. Use confidential mode</h2><p>Gmail has a useful setting that can come in handy if you’re sending sensitive information. Simply activate confidential mode from your Google Admin console and you’ll ensure that those receiving the email won't be able to forward, copy, print, or download the message. </p><ul><li><a href="https://www.itproportal.com/guides/the-best-vpn-service/">The best VPN service</a> for 2021</li></ul><h2 id="9-get-a-read-receipt">9. Get a read receipt</h2><p>If an email is time sensitive, it can sometimes be useful to know that your recipient has read it. This is easily done by clicking the more options button on the bottom right, then selecting "Request read receipt."</p><h2 id="10-undo-email-send">10. Undo email send</h2><figure data-bordeaux-image-check><div class="image-full-width-wrapper"><div class="image-widthsetter" style="max-width:1280px;"><p class="vanilla-image-block" style="padding-top:56.25%;"><picture><source type="image/webp" alt="Google Workspace tips (g suite tips)" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-normal="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/x4tz4rQPaDoYN5kNkkwPJC-320-80.jpg.webp 320w, https://cdn.mos.cms.futurecdn.net/x4tz4rQPaDoYN5kNkkwPJC-650-80.jpg.webp 650w, https://cdn.mos.cms.futurecdn.net/x4tz4rQPaDoYN5kNkkwPJC-970-80.jpg.webp 970w" data-original-mos="https://cdn.mos.cms.futurecdn.net/x4tz4rQPaDoYN5kNkkwPJC.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/x4tz4rQPaDoYN5kNkkwPJC.jpg"></source><source type="image/jpeg" alt="Google Workspace tips (g suite tips)" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-normal="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/x4tz4rQPaDoYN5kNkkwPJC-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/x4tz4rQPaDoYN5kNkkwPJC-650-80.jpg 650w, https://cdn.mos.cms.futurecdn.net/x4tz4rQPaDoYN5kNkkwPJC-970-80.jpg 970w" data-original-mos="https://cdn.mos.cms.futurecdn.net/x4tz4rQPaDoYN5kNkkwPJC.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/x4tz4rQPaDoYN5kNkkwPJC.jpg"></source><img src="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" alt="Google Workspace tips (g suite tips)" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-normal="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/x4tz4rQPaDoYN5kNkkwPJC-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/x4tz4rQPaDoYN5kNkkwPJC-650-80.jpg 650w, https://cdn.mos.cms.futurecdn.net/x4tz4rQPaDoYN5kNkkwPJC-970-80.jpg 970w" data-original-mos="https://cdn.mos.cms.futurecdn.net/x4tz4rQPaDoYN5kNkkwPJC.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/x4tz4rQPaDoYN5kNkkwPJC.jpg"></picture></p></div></div><figcaption itemprop="caption description"><span class="credit" itemprop="copyrightHolder">(Image credit: Gmail)</span></figcaption></figure><p>Listed the wrong recipient or forgotten an attachment? Don’t panic: Gmail allows you to halt sending an email for up to 30 seconds after hitting send. Simply click the undo popup at the bottom of the page. You can adjust the sending cancellation period in settings.</p><h2 id="11-survey-the-staff">11. Survey the staff</h2><p>Want to gauge your staff's opinions on new ideas or business directions? Use Google Forms to generate quick and simple surveys, with responses neatly collated.</p><h2 id="12-send-large-attachments">12. Send large attachments</h2><div class="mid__article"></div><p>Gmail may appear to have an attachment restriction of only 25MB, but you can overcome this by using Drive. Simply save the file in Drive, then select it using the Drive button when composing an email: et voila, you can now send attachments of up to 10GB.</p><h2 id="13-dial-in-to-meetings">13. Dial in to meetings</h2><figure data-bordeaux-image-check><div class="image-full-width-wrapper"><div class="image-widthsetter" style="max-width:1144px;"><p class="vanilla-image-block" style="padding-top:56.21%;"><picture><source type="image/webp" alt="Google Workspace tips (g suite tips)" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-normal="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/emu6oiJUHpDtWyqmq7yHQf-320-80.jpg.webp 320w, https://cdn.mos.cms.futurecdn.net/emu6oiJUHpDtWyqmq7yHQf-650-80.jpg.webp 650w, https://cdn.mos.cms.futurecdn.net/emu6oiJUHpDtWyqmq7yHQf-970-80.jpg.webp 970w" data-original-mos="https://cdn.mos.cms.futurecdn.net/emu6oiJUHpDtWyqmq7yHQf.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/emu6oiJUHpDtWyqmq7yHQf.jpg"></source><source type="image/jpeg" alt="Google Workspace tips (g suite tips)" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-normal="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/emu6oiJUHpDtWyqmq7yHQf-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/emu6oiJUHpDtWyqmq7yHQf-650-80.jpg 650w, https://cdn.mos.cms.futurecdn.net/emu6oiJUHpDtWyqmq7yHQf-970-80.jpg 970w" data-original-mos="https://cdn.mos.cms.futurecdn.net/emu6oiJUHpDtWyqmq7yHQf.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/emu6oiJUHpDtWyqmq7yHQf.jpg"></source><img src="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" alt="Google Workspace tips (g suite tips)" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-normal="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/emu6oiJUHpDtWyqmq7yHQf-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/emu6oiJUHpDtWyqmq7yHQf-650-80.jpg 650w, https://cdn.mos.cms.futurecdn.net/emu6oiJUHpDtWyqmq7yHQf-970-80.jpg 970w" data-original-mos="https://cdn.mos.cms.futurecdn.net/emu6oiJUHpDtWyqmq7yHQf.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/emu6oiJUHpDtWyqmq7yHQf.jpg"></picture></p></div></div><figcaption itemprop="caption description"><span class="caption-text">Use Google Meet even without an internet connection </span><span class="credit" itemprop="copyrightHolder">(Image credit: Google)</span></figcaption></figure><p>Joining a video conference is easy with a shared link on <a href="https://meet.google.com/" target="_blank" rel="nofollow" data-url="https://meet.google.com/">Google Meet</a>. But what if you don’t have an internet connection? Worry not&mdash;every Meet will provide a dial-in phone option. Simply click the more button and find the "Use a phone for audio option" for all key information.</p><h2 id="14-save-time-typing">14. Save time typing</h2><p>When composing an email in Gmail, you can be more efficient by using Google’s Smart Compose and Smart Reply, which use algorithms to offer suggestions on words and phrases. The built-in spelling and grammar check will also reduce typos.</p><h2 id="15-get-staff-usage-data">15. Get staff usage data</h2><p>If your business is new to Google Workspace, Insights can provide handy analytics on staff usage. Admin can get crucial oversight on levels of adoption, collaboration, and productivity, and spot areas where more instruction is required. </p><h2 id="16-mute-conversations">16. Mute conversations</h2><p>It’s common to be copied into an email chain that is no longer relevant to you, yet continues to flood your inbox. With Gmail there’s an easy fix: simply select mute from the more options button, archiving the conversation away from your inbox.</p><h2 id="17-protect-your-data">17. Protect your data</h2><figure data-bordeaux-image-check><div class="image-full-width-wrapper"><div class="image-widthsetter" style="max-width:1274px;"><p class="vanilla-image-block" style="padding-top:56.28%;"><picture><source type="image/webp" alt="Google Workspace tips (g suite tips)" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-normal="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/VciL4LoT6kXqZGu7D99DKo-320-80.jpg.webp 320w, https://cdn.mos.cms.futurecdn.net/VciL4LoT6kXqZGu7D99DKo-650-80.jpg.webp 650w, https://cdn.mos.cms.futurecdn.net/VciL4LoT6kXqZGu7D99DKo-970-80.jpg.webp 970w" data-original-mos="https://cdn.mos.cms.futurecdn.net/VciL4LoT6kXqZGu7D99DKo.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/VciL4LoT6kXqZGu7D99DKo.jpg"></source><source type="image/jpeg" alt="Google Workspace tips (g suite tips)" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-normal="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/VciL4LoT6kXqZGu7D99DKo-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/VciL4LoT6kXqZGu7D99DKo-650-80.jpg 650w, https://cdn.mos.cms.futurecdn.net/VciL4LoT6kXqZGu7D99DKo-970-80.jpg 970w" data-original-mos="https://cdn.mos.cms.futurecdn.net/VciL4LoT6kXqZGu7D99DKo.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/VciL4LoT6kXqZGu7D99DKo.jpg"></source><img src="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" alt="Google Workspace tips (g suite tips)" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-normal="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/VciL4LoT6kXqZGu7D99DKo-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/VciL4LoT6kXqZGu7D99DKo-650-80.jpg 650w, https://cdn.mos.cms.futurecdn.net/VciL4LoT6kXqZGu7D99DKo-970-80.jpg 970w" data-original-mos="https://cdn.mos.cms.futurecdn.net/VciL4LoT6kXqZGu7D99DKo.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/VciL4LoT6kXqZGu7D99DKo.jpg"></picture></p></div></div><figcaption itemprop="caption description"><span class="caption-text">Endpoint oversees all staff devices </span><span class="credit" itemprop="copyrightHolder">(Image credit: Google)</span></figcaption></figure><p><a href="https://cloud.google.com/endpoints" target="_blank" rel="nofollow" data-url="https://cloud.google.com/endpoints">Google Endpoint</a> offers vital security management for all staff devices. It means that if an employee loses their phone, you can use Endpoint to remotely lock a lost phone or even wipe it completely, securing your company’s data.</p><h2 id="18-use-social-media">18. Use social media</h2><p>Workspace’s <a href="https://www.anrdoezrs.net/links/8904327/type/dlg/sid/itproportal-gb-4437269068354762000/https://workspace.google.com/products/currents/" target="_blank" rel="nofollow noopener" data-url="https://workspace.google.com/products/currents/" referrerpolicy="no-referrer-when-downgrade">Currents</a> platform is a remnant of Google+, and is essentially a staff social media platform. Employees can share ideas and post about company successes to keep morale high, a feature that’s especially good for remote workers.</p><h2 id="19-create-chat-rooms">19. Create Chat rooms</h2><p>In addition to direct messages to contacts, <a href="http://chat.google.com/" target="_blank" rel="nofollow" data-url="http://chat.google.com/">Google Chat’s</a> rooms functionality allows users to curate their own channels based on subjects or teams. Admins can send invitations and restrict entry, with up to 8,000 members permitted.</p><h2 id="20-compile-audit-reports">20. Compile audit reports</h2><p>Data policies are increasingly important for businesses, and with the <a href="https://www.anrdoezrs.net/links/8904327/type/dlg/sid/itproportal-gb-1069561975467206400/https://workspace.google.com/products/vault/" target="_blank" rel="nofollow noopener" data-url="https://workspace.google.com/products/vault/" referrerpolicy="no-referrer-when-downgrade">Vault</a> archiving tool, you can ensure your data policies are adhered to. With Vault, you can dictate data retention timeframes, restrict user access, and even compile audit reports.</p><h2 id="21-use-chat-in-gmail">21. Use chat in Gmail</h2><figure data-bordeaux-image-check><div class="image-full-width-wrapper"><div class="image-widthsetter" style="max-width:1600px;"><p class="vanilla-image-block" style="padding-top:66.69%;"><picture><source type="image/webp" alt="Google Workspace tips (g suite tips)" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-normal="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/CnpdZbFWDKaJxXpMpGYvei-320-80.jpg.webp 320w, https://cdn.mos.cms.futurecdn.net/CnpdZbFWDKaJxXpMpGYvei-650-80.jpg.webp 650w, https://cdn.mos.cms.futurecdn.net/CnpdZbFWDKaJxXpMpGYvei-970-80.jpg.webp 970w" data-original-mos="https://cdn.mos.cms.futurecdn.net/CnpdZbFWDKaJxXpMpGYvei.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/CnpdZbFWDKaJxXpMpGYvei.jpg"></source><source type="image/jpeg" alt="Google Workspace tips (g suite tips)" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-normal="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/CnpdZbFWDKaJxXpMpGYvei-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/CnpdZbFWDKaJxXpMpGYvei-650-80.jpg 650w, https://cdn.mos.cms.futurecdn.net/CnpdZbFWDKaJxXpMpGYvei-970-80.jpg 970w" data-original-mos="https://cdn.mos.cms.futurecdn.net/CnpdZbFWDKaJxXpMpGYvei.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/CnpdZbFWDKaJxXpMpGYvei.jpg"></source><img src="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" alt="Google Workspace tips (g suite tips)" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-normal="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/CnpdZbFWDKaJxXpMpGYvei-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/CnpdZbFWDKaJxXpMpGYvei-650-80.jpg 650w, https://cdn.mos.cms.futurecdn.net/CnpdZbFWDKaJxXpMpGYvei-970-80.jpg 970w" data-original-mos="https://cdn.mos.cms.futurecdn.net/CnpdZbFWDKaJxXpMpGYvei.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/CnpdZbFWDKaJxXpMpGYvei.jpg"></picture></p></div></div><figcaption itemprop="caption description"><span class="caption-text">Chat can be used within Gmail itself </span><span class="credit" itemprop="copyrightHolder">(Image credit: Gmail)</span></figcaption></figure><p>If your company employees use Chat as their main messaging tool, it’s worth noting that users don’t always need to open the app. Instead, you can use Chat within Gmail itself, keeping all communications in one window.</p><h2 id="22-use-shortcuts">22. Use shortcuts</h2><p>Enable keyboard shortcuts with Gmail and Calendar to make using shortcuts simpler and quicker. For example, on Calendar, hitting W brings up week view; D brings up day view; and C creates a new event.</p><h2 id="23-create-groups">23. Create groups</h2><p>Save time composing mass communication emails by creating a mailing list in Gmail, known as a group. It’ll save you from having to input the same email addresses time and again. Simply head to your contacts list, select those you want to add, and save the group as a label.</p><h2 id="24-create-heatmaps">24. Create Heatmaps</h2><p>For more visible context to your data, use Sheets’ heatmaps function by highlighting your chosen range, then selecting "Color Scale" from the conditional formatting options under the format menu.</p><h2 id="25-create-shared-folders">25. Create shared folders</h2><figure data-bordeaux-image-check><div class="image-full-width-wrapper"><div class="image-widthsetter" style="max-width:1161px;"><p class="vanilla-image-block" style="padding-top:56.24%;"><picture><source type="image/webp" alt="Google Workspace tips (g suite tips)" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-normal="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/dDo8favPeiJkLHzR3k6WXF-320-80.jpg.webp 320w, https://cdn.mos.cms.futurecdn.net/dDo8favPeiJkLHzR3k6WXF-650-80.jpg.webp 650w, https://cdn.mos.cms.futurecdn.net/dDo8favPeiJkLHzR3k6WXF-970-80.jpg.webp 970w" data-original-mos="https://cdn.mos.cms.futurecdn.net/dDo8favPeiJkLHzR3k6WXF.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/dDo8favPeiJkLHzR3k6WXF.jpg"></source><source type="image/jpeg" alt="Google Workspace tips (g suite tips)" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-normal="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/dDo8favPeiJkLHzR3k6WXF-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/dDo8favPeiJkLHzR3k6WXF-650-80.jpg 650w, https://cdn.mos.cms.futurecdn.net/dDo8favPeiJkLHzR3k6WXF-970-80.jpg 970w" data-original-mos="https://cdn.mos.cms.futurecdn.net/dDo8favPeiJkLHzR3k6WXF.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/dDo8favPeiJkLHzR3k6WXF.jpg"></source><img src="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" alt="Google Workspace tips (g suite tips)" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-normal="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/dDo8favPeiJkLHzR3k6WXF-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/dDo8favPeiJkLHzR3k6WXF-650-80.jpg 650w, https://cdn.mos.cms.futurecdn.net/dDo8favPeiJkLHzR3k6WXF-970-80.jpg 970w" data-original-mos="https://cdn.mos.cms.futurecdn.net/dDo8favPeiJkLHzR3k6WXF.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/dDo8favPeiJkLHzR3k6WXF.jpg"></picture></p></div></div><figcaption itemprop="caption description"><span class="caption-text">Tailor who sees what with shared folders </span><span class="credit" itemprop="copyrightHolder">(Image credit: Google)</span></figcaption></figure><p>Tailor who will see what with Drive’s shared folders option, which allows you to select exactly which users can access the folder. You can also restrict access to a single created group (see tip 23 above), or open it up to anyone with a link.</p><h2 id="summary">Summary</h2><p>Now that you’ve got 25 new Google Workspace tips and tricks up your sleeve, you and your employees will be able to reap the productivity benefits of using Workspace to its full potential. </p><p>For more information on other services useful to small businesses, check out our reviews on <a href="https://www.itproportal.com/reviews/expressvpn-review/"><u>ExpressVPN</u></a> and <a href="https://www.itproportal.com/reviews/adobe-creative-cloud-review/"><u>Adobe Creative Cloud</u></a>.</p>
<div class="onesignal-customlink-container"></div>
</div>
<div id="this-will-be-used-for-mpu-2"></div>
<div class="box" id="articleTag">
<span class="separator-heading">Topics</span>
<div class="tag">
<a href="https://www.itproportal.com/tag/google-workspace/">Google Workspace</a>
</div>
<div class="tag">
<a href="https://www.itproportal.com/tag/g-suite/">G Suite</a>
</div>
<div class="tag">
<a href="https://www.itproportal.com/tag/cloud-based/">cloud-based</a>
</div>
<div class="tag">
<a href="https://www.itproportal.com/tag/eleven/">Eleven</a>
</div>
<div class="tag">
<a href="https://www.itproportal.com/tag/google-drive/">google drive</a>
</div>
<div class="tag">
<a href="https://www.itproportal.com/tag/google-meet/">google meet</a>
</div>
<div class="tag">
<a href="https://www.itproportal.com/tag/google-chat/">google chat</a>
</div>
<div class="tag">
<a href="https://www.itproportal.com/tag/google/">Google</a>
</div>
</div>
</section>
<div class="xenforo-comments-see-all">
</div>
<script>
window._taboola = window._taboola || [];
var taboola_lists = [];
function taboola_is_device(device) {
if ((! device) || device === null || (typeof device) === 'undefined') return true
if (device === 'amp') return false
if (device === 'desktop' && window.screen.width >= 700) return true
if (device === 'mobile' && window.screen.width < 700) return true
return false
}
</script>
<footer class="van_taboola" id="taboola-below-article-thumbnails"></footer>
<script>
if (taboola_is_device("desktop")) {
taboola_lists.push({
mode: "thumbnails-b",
container: "taboola-below-article-thumbnails",
placement: "Below Article Thumbnails",
target_type: "mix"
});
}
</script>
<footer class="van_taboola" id="taboola-mobile-below-article-thumbnails"></footer>
<script>
if (taboola_is_device("mobile")) {
taboola_lists.push({
mode: "thumbnails-a",
container: "taboola-mobile-below-article-thumbnails",
placement: "Mobile Below Article Thumbnails",
target_type: "mix"
});
}
</script>
<footer class="van_taboola" id=""></footer>
<script>
if (taboola_is_device("amp")) {
taboola_lists.push({
mode: "thumbnails-a",
container: "",
placement: "below-main-column",
target_type: ""
});
}
</script>
<script>
for(var i = 0; i < taboola_lists.length; i++){
_taboola.push(taboola_lists[i]);
}
</script>
<div class="box" id="articleTag">
<span class="separator-heading">Topics</span>
<div class="tag">
<a href="https://www.itproportal.com/tag/google-workspace/">Google Workspace</a>
</div>
<div class="tag">
<a href="https://www.itproportal.com/tag/g-suite/">G Suite</a>
</div>
<div class="tag">
<a href="https://www.itproportal.com/tag/cloud-based/">cloud-based</a>
</div>
<div class="tag">
<a href="https://www.itproportal.com/tag/eleven/">Eleven</a>
</div>
<div class="tag">
<a href="https://www.itproportal.com/tag/google-drive/">google drive</a>
</div>
<div class="tag">
<a href="https://www.itproportal.com/tag/google-meet/">google meet</a>
</div>
<div class="tag">
<a href="https://www.itproportal.com/tag/google-chat/">google chat</a>
</div>
<div class="tag">
<a href="https://www.itproportal.com/tag/google/">Google</a>
</div>
</div>
<footer id="comment-jump">
</footer>
</article>
<aside id="sidebar">
<!-- FP off //-->
<div id="sidebar-top" class="ad-unit"></div>
<section class="box newsletter-signup">
<div class="separator-heading">
<span>
<i class="icon icon-envelope white">
<svg class="icon-image" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M0 169v662h1000V169H0zm500 409L90 218h820L500 578zm-163-78L49 752V247l288 253zm37 33l126 110 126-110 285 249H90l284-249zm289-33l288-252v504L663 500z"></path></svg>
</i>
<span class="newsletter-title">Get Weekly News and Analysis</span>
</span>
</div>
<div class="grey-box">
<p>Sign up below to get the latest from ITProPortal, plus exclusive special offers, direct to your inbox!</p>
<form class="emailform" method="GET" action="https://www.itproportal.com/email-signup/">
<div class="input__wrapper">
<input type="text" class="name__input" name="NAME" value>
<input type="email" class="mail__input" name="MAIL" value placeholder="Your Email Address" required>
</div>
<div class="emailform__checkbox-row" id="emailform__consent-news-and-offers">
<label class="emailform__checkbox-row__label">
<input type="checkbox" id="emailform__consent-news-and-offers-yes" class="emailform__checkbox-row__checkbox" value="1" name="CONTACT_OTHER_BRANDS">
Contact me with news and offers from other Future brands
</label>
</div>
<div class="emailform__checkbox-row" id="emailform__consent-partners-and-sponsors">
<label class="emailform__checkbox-row__label">
<input type="checkbox" id="emailform__consent-partners-and-sponsors-yes" class="emailform__checkbox-row__checkbox" value="1" name="CONTACT_PARTNERS">
Receive email from us on behalf of our trusted partners or sponsors
</label>
</div>
<div class="submit__wrapper">
<input class="submit__button" type="submit" value="Sign me up">
</div>
<input type="hidden" class="hidden__id" name="ID" id="ID" value="PbkPj5hSTiI7DaHxA%2BxhNEnb2DC0sRfetMa8wX06DbF4AUl5zRkYymPQ7Wzu1%2BA6Sh5nStr7zk%2Bl5%2Bh9b8">
<input type="hidden" class="hidden__brand" name="BRAND" id="BRAND" value="ITPP">
<input type="hidden" class="hidden__lang" name="LANG" id="LANG" value="EN">
<input type="hidden" class="hidden__source" name="SOURCE" id="SOURCE" value="2">
</form>
<div class="successmessage --hide-me">
<p>Thank you for signing up to IT Pro Portal. You will receive a verification email shortly.</p>
</div>
<div class="failuremessage --hide-me">
<p>There was a problem. Please refresh the page and try again.</p>
</div>
<footer>
<small>No spam, we promise. You can unsubscribe at any time and we'll never share your details without your permission.</small>
</footer>
</div>
</section>
<div id="sidebar-popular-top" class="ad-unit"></div>
<section class="popular-box">
<div id="popular-box-wrapper" class="style1">
<div class="most-popular-tab-bar">
<input type="radio" name="popradio" id="popradio-1" checked>
<input type="radio" name="popradio" id="popradio-2">
<div id="popularcontent">
<div class="flex-row">
<label class="poplabel" id="poplabel-1" for="popradio-1">
<span>Most Read</span>
</label>
<label class="poplabel" id="poplabel-2" for="popradio-2">
<span>Most Shared</span>
</label>
</div>
<ol class="popular-list active" id="poplist-1">
<li class="most-popular-item first-article">
<div style="width:100%">
<a href="https://www.itproportal.com/news/how-to-start-page-numbering-from-a-specific-page-in-microsoft-word/" aria-label="How to start page numbering from a specific page in Microsoft Word">
<picture><source type="image/webp" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/mENpTYXAuWjnVzNT58eebG-320-80.jpg.webp 320w, https://cdn.mos.cms.futurecdn.net/mENpTYXAuWjnVzNT58eebG-450-80.jpg.webp 450w, https://cdn.mos.cms.futurecdn.net/mENpTYXAuWjnVzNT58eebG-970-80.jpg.webp 970w, https://cdn.mos.cms.futurecdn.net/mENpTYXAuWjnVzNT58eebG-1024-80.jpg.webp 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/mENpTYXAuWjnVzNT58eebG.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/mENpTYXAuWjnVzNT58eebG.jpg" data-pin-nopin="true"></source><source type="image/jpeg" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/mENpTYXAuWjnVzNT58eebG-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/mENpTYXAuWjnVzNT58eebG-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/mENpTYXAuWjnVzNT58eebG-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/mENpTYXAuWjnVzNT58eebG-1024-80.jpg 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/mENpTYXAuWjnVzNT58eebG.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/mENpTYXAuWjnVzNT58eebG.jpg" data-pin-nopin="true"></source><img src="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/mENpTYXAuWjnVzNT58eebG-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/mENpTYXAuWjnVzNT58eebG-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/mENpTYXAuWjnVzNT58eebG-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/mENpTYXAuWjnVzNT58eebG-1024-80.jpg 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/mENpTYXAuWjnVzNT58eebG.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/mENpTYXAuWjnVzNT58eebG.jpg" data-pin-nopin="true"></picture>
</a>
<div class="popular-listings">
<span class="number-1">1</span>
<div class="listings-heading">
<a href="https://www.itproportal.com/news/how-to-start-page-numbering-from-a-specific-page-in-microsoft-word/">How to start page numbering from a specific page in Microsoft Word</a>
</div>
</div>
</div>
</li>
<li class="most-popular-item ">
<div style="width:100%">
<a href="https://www.itproportal.com/guides/how-to-set-a-background-picture-on-your-android-or-ios-smartphone/" aria-label="How to set a background picture on your Android or iOS smartphone">
<picture><source type="image/webp" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/GP9cRePPh73oR4qFmEX964-320-80.jpg.webp 320w, https://cdn.mos.cms.futurecdn.net/GP9cRePPh73oR4qFmEX964-450-80.jpg.webp 450w, https://cdn.mos.cms.futurecdn.net/GP9cRePPh73oR4qFmEX964-970-80.jpg.webp 970w, https://cdn.mos.cms.futurecdn.net/GP9cRePPh73oR4qFmEX964-1024-80.jpg.webp 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/GP9cRePPh73oR4qFmEX964.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/GP9cRePPh73oR4qFmEX964.jpg" data-pin-nopin="true"></source><source type="image/jpeg" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/GP9cRePPh73oR4qFmEX964-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/GP9cRePPh73oR4qFmEX964-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/GP9cRePPh73oR4qFmEX964-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/GP9cRePPh73oR4qFmEX964-1024-80.jpg 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/GP9cRePPh73oR4qFmEX964.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/GP9cRePPh73oR4qFmEX964.jpg" data-pin-nopin="true"></source><img src="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/GP9cRePPh73oR4qFmEX964-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/GP9cRePPh73oR4qFmEX964-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/GP9cRePPh73oR4qFmEX964-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/GP9cRePPh73oR4qFmEX964-1024-80.jpg 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/GP9cRePPh73oR4qFmEX964.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/GP9cRePPh73oR4qFmEX964.jpg" data-pin-nopin="true"></picture>
</a>
<div class="popular-listings">
<span class="number-2">2</span>
<div class="listings-heading">
<a href="https://www.itproportal.com/guides/how-to-set-a-background-picture-on-your-android-or-ios-smartphone/">How to set a background picture on your Android or iOS smartphone</a>
</div>
</div>
</div>
</li>
<li class="most-popular-item ">
<div style="width:100%">
<a href="https://www.itproportal.com/2014/01/22/a-step-by-step-guide-to-setting-up-a-home-network/" aria-label="A step-by-step guide to setting up a home network">
<picture><source type="image/webp" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/4af76969875e20a205987de42e4addd8-320-80.jpeg.webp 320w, https://cdn.mos.cms.futurecdn.net/4af76969875e20a205987de42e4addd8-450-80.jpeg.webp 450w, https://cdn.mos.cms.futurecdn.net/4af76969875e20a205987de42e4addd8-970-80.jpeg.webp 970w, https://cdn.mos.cms.futurecdn.net/4af76969875e20a205987de42e4addd8-1024-80.jpeg.webp 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/4af76969875e20a205987de42e4addd8.jpeg" data-pin-media="https://cdn.mos.cms.futurecdn.net/4af76969875e20a205987de42e4addd8.jpeg" data-pin-nopin="true"></source><source type="image/jpeg" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/4af76969875e20a205987de42e4addd8-320-80.jpeg 320w, https://cdn.mos.cms.futurecdn.net/4af76969875e20a205987de42e4addd8-450-80.jpeg 450w, https://cdn.mos.cms.futurecdn.net/4af76969875e20a205987de42e4addd8-970-80.jpeg 970w, https://cdn.mos.cms.futurecdn.net/4af76969875e20a205987de42e4addd8-1024-80.jpeg 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/4af76969875e20a205987de42e4addd8.jpeg" data-pin-media="https://cdn.mos.cms.futurecdn.net/4af76969875e20a205987de42e4addd8.jpeg" data-pin-nopin="true"></source><img src="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/4af76969875e20a205987de42e4addd8-320-80.jpeg 320w, https://cdn.mos.cms.futurecdn.net/4af76969875e20a205987de42e4addd8-450-80.jpeg 450w, https://cdn.mos.cms.futurecdn.net/4af76969875e20a205987de42e4addd8-970-80.jpeg 970w, https://cdn.mos.cms.futurecdn.net/4af76969875e20a205987de42e4addd8-1024-80.jpeg 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/4af76969875e20a205987de42e4addd8.jpeg" data-pin-media="https://cdn.mos.cms.futurecdn.net/4af76969875e20a205987de42e4addd8.jpeg" data-pin-nopin="true"></picture>
</a>
<div class="popular-listings">
<span class="number-3">3</span>
<div class="listings-heading">
<a href="https://www.itproportal.com/2014/01/22/a-step-by-step-guide-to-setting-up-a-home-network/">A step-by-step guide to setting up a home network</a>
</div>
</div>
</div>
</li>
<li class="most-popular-item ">
<div style="width:100%">
<a href="https://www.itproportal.com/guides/the-best-vpn-service/" aria-label="The best VPN service 2021">
<picture><source type="image/webp" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/WbLPhJ9HsgV49qpAYpoFtT-320-80.jpg.webp 320w, https://cdn.mos.cms.futurecdn.net/WbLPhJ9HsgV49qpAYpoFtT-450-80.jpg.webp 450w, https://cdn.mos.cms.futurecdn.net/WbLPhJ9HsgV49qpAYpoFtT-970-80.jpg.webp 970w, https://cdn.mos.cms.futurecdn.net/WbLPhJ9HsgV49qpAYpoFtT-1024-80.jpg.webp 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/WbLPhJ9HsgV49qpAYpoFtT.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/WbLPhJ9HsgV49qpAYpoFtT.jpg" data-pin-nopin="true"></source><source type="image/jpeg" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/WbLPhJ9HsgV49qpAYpoFtT-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/WbLPhJ9HsgV49qpAYpoFtT-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/WbLPhJ9HsgV49qpAYpoFtT-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/WbLPhJ9HsgV49qpAYpoFtT-1024-80.jpg 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/WbLPhJ9HsgV49qpAYpoFtT.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/WbLPhJ9HsgV49qpAYpoFtT.jpg" data-pin-nopin="true"></source><img src="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/WbLPhJ9HsgV49qpAYpoFtT-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/WbLPhJ9HsgV49qpAYpoFtT-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/WbLPhJ9HsgV49qpAYpoFtT-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/WbLPhJ9HsgV49qpAYpoFtT-1024-80.jpg 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/WbLPhJ9HsgV49qpAYpoFtT.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/WbLPhJ9HsgV49qpAYpoFtT.jpg" data-pin-nopin="true"></picture>
</a>
<div class="popular-listings">
<span class="number-4">4</span>
<div class="listings-heading">
<a href="https://www.itproportal.com/guides/the-best-vpn-service/">The best VPN service 2021</a>
</div>
</div>
</div>
</li>
<li class="most-popular-item ">
<div style="width:100%">
<a href="https://www.itproportal.com/guides/how-to-insert-a-tick-or-a-cross-symbol-in-microsoft-word-and-excel/" aria-label="How to insert a tick or a cross symbol in Microsoft Word and Excel">
<picture><source type="image/webp" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/uvrhraPhrE3MnsCiX84BUb-320-80.jpg.webp 320w, https://cdn.mos.cms.futurecdn.net/uvrhraPhrE3MnsCiX84BUb-450-80.jpg.webp 450w, https://cdn.mos.cms.futurecdn.net/uvrhraPhrE3MnsCiX84BUb-970-80.jpg.webp 970w, https://cdn.mos.cms.futurecdn.net/uvrhraPhrE3MnsCiX84BUb-1024-80.jpg.webp 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/uvrhraPhrE3MnsCiX84BUb.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/uvrhraPhrE3MnsCiX84BUb.jpg" data-pin-nopin="true"></source><source type="image/jpeg" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/uvrhraPhrE3MnsCiX84BUb-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/uvrhraPhrE3MnsCiX84BUb-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/uvrhraPhrE3MnsCiX84BUb-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/uvrhraPhrE3MnsCiX84BUb-1024-80.jpg 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/uvrhraPhrE3MnsCiX84BUb.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/uvrhraPhrE3MnsCiX84BUb.jpg" data-pin-nopin="true"></source><img src="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/uvrhraPhrE3MnsCiX84BUb-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/uvrhraPhrE3MnsCiX84BUb-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/uvrhraPhrE3MnsCiX84BUb-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/uvrhraPhrE3MnsCiX84BUb-1024-80.jpg 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/uvrhraPhrE3MnsCiX84BUb.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/uvrhraPhrE3MnsCiX84BUb.jpg" data-pin-nopin="true"></picture>
</a>
<div class="popular-listings">
<span class="number-5">5</span>
<div class="listings-heading">
<a href="https://www.itproportal.com/guides/how-to-insert-a-tick-or-a-cross-symbol-in-microsoft-word-and-excel/">How to insert a tick or a cross symbol in Microsoft Word and Excel</a>
</div>
</div>
</div>
</li>
</ol>
<ol class="popular-list " id="poplist-2">
<li class="most-popular-item first-article">
<div style="width:100%">
<a href="https://www.itproportal.com/news/most-firms-believe-remote-working-is-here-to-stay/" aria-label="Most firms believe remote working is here to stay">
<picture><source type="image/webp" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/wSZhqRwFRc2kmqYbQa58u-320-80.jpg.webp 320w, https://cdn.mos.cms.futurecdn.net/wSZhqRwFRc2kmqYbQa58u-450-80.jpg.webp 450w, https://cdn.mos.cms.futurecdn.net/wSZhqRwFRc2kmqYbQa58u-970-80.jpg.webp 970w, https://cdn.mos.cms.futurecdn.net/wSZhqRwFRc2kmqYbQa58u-1024-80.jpg.webp 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/wSZhqRwFRc2kmqYbQa58u.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/wSZhqRwFRc2kmqYbQa58u.jpg" data-pin-nopin="true"></source><source type="image/jpeg" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/wSZhqRwFRc2kmqYbQa58u-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/wSZhqRwFRc2kmqYbQa58u-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/wSZhqRwFRc2kmqYbQa58u-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/wSZhqRwFRc2kmqYbQa58u-1024-80.jpg 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/wSZhqRwFRc2kmqYbQa58u.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/wSZhqRwFRc2kmqYbQa58u.jpg" data-pin-nopin="true"></source><img src="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/wSZhqRwFRc2kmqYbQa58u-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/wSZhqRwFRc2kmqYbQa58u-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/wSZhqRwFRc2kmqYbQa58u-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/wSZhqRwFRc2kmqYbQa58u-1024-80.jpg 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/wSZhqRwFRc2kmqYbQa58u.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/wSZhqRwFRc2kmqYbQa58u.jpg" data-pin-nopin="true"></picture>
</a>
<div class="popular-listings">
<span class="number-1">1</span>
<div class="listings-heading">
<a href="https://www.itproportal.com/news/most-firms-believe-remote-working-is-here-to-stay/">Most firms believe remote working is here to stay</a>
</div>
</div>
</div>
</li>
<li class="most-popular-item ">
<div style="width:100%">
<a href="https://www.itproportal.com/features/10-essential-tools-and-apps-for-work-from-home-employees/" aria-label="10 essential tools and apps for work from home employees">
<picture><source type="image/webp" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/sXY7gm6QEq4WzqcaBGbaaV-320-80.jpg.webp 320w, https://cdn.mos.cms.futurecdn.net/sXY7gm6QEq4WzqcaBGbaaV-450-80.jpg.webp 450w, https://cdn.mos.cms.futurecdn.net/sXY7gm6QEq4WzqcaBGbaaV-970-80.jpg.webp 970w, https://cdn.mos.cms.futurecdn.net/sXY7gm6QEq4WzqcaBGbaaV-1024-80.jpg.webp 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/sXY7gm6QEq4WzqcaBGbaaV.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/sXY7gm6QEq4WzqcaBGbaaV.jpg" data-pin-nopin="true"></source><source type="image/jpeg" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/sXY7gm6QEq4WzqcaBGbaaV-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/sXY7gm6QEq4WzqcaBGbaaV-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/sXY7gm6QEq4WzqcaBGbaaV-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/sXY7gm6QEq4WzqcaBGbaaV-1024-80.jpg 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/sXY7gm6QEq4WzqcaBGbaaV.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/sXY7gm6QEq4WzqcaBGbaaV.jpg" data-pin-nopin="true"></source><img src="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/sXY7gm6QEq4WzqcaBGbaaV-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/sXY7gm6QEq4WzqcaBGbaaV-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/sXY7gm6QEq4WzqcaBGbaaV-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/sXY7gm6QEq4WzqcaBGbaaV-1024-80.jpg 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/sXY7gm6QEq4WzqcaBGbaaV.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/sXY7gm6QEq4WzqcaBGbaaV.jpg" data-pin-nopin="true"></picture>
</a>
<div class="popular-listings">
<span class="number-2">2</span>
<div class="listings-heading">
<a href="https://www.itproportal.com/features/10-essential-tools-and-apps-for-work-from-home-employees/">10 essential tools and apps for work from home employees</a>
</div>
</div>
</div>
</li>
<li class="most-popular-item ">
<div style="width:100%">
<a href="https://www.itproportal.com/news/automation-could-replace-over-a-million-uk-jobs-this-year/" aria-label="Automation could replace over a million UK jobs this year">
<picture><source type="image/webp" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/HonWtpVVbrmVUGfM4LV6sW-320-80.jpg.webp 320w, https://cdn.mos.cms.futurecdn.net/HonWtpVVbrmVUGfM4LV6sW-450-80.jpg.webp 450w, https://cdn.mos.cms.futurecdn.net/HonWtpVVbrmVUGfM4LV6sW-970-80.jpg.webp 970w, https://cdn.mos.cms.futurecdn.net/HonWtpVVbrmVUGfM4LV6sW-1024-80.jpg.webp 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/HonWtpVVbrmVUGfM4LV6sW.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/HonWtpVVbrmVUGfM4LV6sW.jpg" data-pin-nopin="true"></source><source type="image/jpeg" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/HonWtpVVbrmVUGfM4LV6sW-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/HonWtpVVbrmVUGfM4LV6sW-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/HonWtpVVbrmVUGfM4LV6sW-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/HonWtpVVbrmVUGfM4LV6sW-1024-80.jpg 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/HonWtpVVbrmVUGfM4LV6sW.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/HonWtpVVbrmVUGfM4LV6sW.jpg" data-pin-nopin="true"></source><img src="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/HonWtpVVbrmVUGfM4LV6sW-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/HonWtpVVbrmVUGfM4LV6sW-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/HonWtpVVbrmVUGfM4LV6sW-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/HonWtpVVbrmVUGfM4LV6sW-1024-80.jpg 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/HonWtpVVbrmVUGfM4LV6sW.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/HonWtpVVbrmVUGfM4LV6sW.jpg" data-pin-nopin="true"></picture>
</a>
<div class="popular-listings">
<span class="number-3">3</span>
<div class="listings-heading">
<a href="https://www.itproportal.com/news/automation-could-replace-over-a-million-uk-jobs-this-year/">Automation could replace over a million UK jobs this year</a>
</div>
</div>
</div>
</li>
<li class="most-popular-item ">
<div style="width:100%">
<a href="https://www.itproportal.com/features/what-is-data-onboarding-and-why-is-it-so-critical/" aria-label="What is data onboarding and why is it so critical?">
<picture><source type="image/webp" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/KV2t7TXAWBTBWFvg3GP7oB-320-80.jpg.webp 320w, https://cdn.mos.cms.futurecdn.net/KV2t7TXAWBTBWFvg3GP7oB-450-80.jpg.webp 450w, https://cdn.mos.cms.futurecdn.net/KV2t7TXAWBTBWFvg3GP7oB-970-80.jpg.webp 970w, https://cdn.mos.cms.futurecdn.net/KV2t7TXAWBTBWFvg3GP7oB-1024-80.jpg.webp 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/KV2t7TXAWBTBWFvg3GP7oB.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/KV2t7TXAWBTBWFvg3GP7oB.jpg" data-pin-nopin="true"></source><source type="image/jpeg" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/KV2t7TXAWBTBWFvg3GP7oB-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/KV2t7TXAWBTBWFvg3GP7oB-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/KV2t7TXAWBTBWFvg3GP7oB-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/KV2t7TXAWBTBWFvg3GP7oB-1024-80.jpg 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/KV2t7TXAWBTBWFvg3GP7oB.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/KV2t7TXAWBTBWFvg3GP7oB.jpg" data-pin-nopin="true"></source><img src="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/KV2t7TXAWBTBWFvg3GP7oB-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/KV2t7TXAWBTBWFvg3GP7oB-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/KV2t7TXAWBTBWFvg3GP7oB-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/KV2t7TXAWBTBWFvg3GP7oB-1024-80.jpg 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/KV2t7TXAWBTBWFvg3GP7oB.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/KV2t7TXAWBTBWFvg3GP7oB.jpg" data-pin-nopin="true"></picture>
</a>
<div class="popular-listings">
<span class="number-4">4</span>
<div class="listings-heading">
<a href="https://www.itproportal.com/features/what-is-data-onboarding-and-why-is-it-so-critical/">What is data onboarding and why is it so critical?</a>
</div>
</div>
</div>
</li>
<li class="most-popular-item ">
<div style="width:100%">
<a href="https://www.itproportal.com/features/top-10-best-free-software-for-small-businesses/" aria-label="Top 10 best free software for small businesses">
<picture><source type="image/webp" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/FqwJzXoj4UDuD6sKvdEYZC-320-80.jpg.webp 320w, https://cdn.mos.cms.futurecdn.net/FqwJzXoj4UDuD6sKvdEYZC-450-80.jpg.webp 450w, https://cdn.mos.cms.futurecdn.net/FqwJzXoj4UDuD6sKvdEYZC-970-80.jpg.webp 970w, https://cdn.mos.cms.futurecdn.net/FqwJzXoj4UDuD6sKvdEYZC-1024-80.jpg.webp 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/FqwJzXoj4UDuD6sKvdEYZC.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/FqwJzXoj4UDuD6sKvdEYZC.jpg" data-pin-nopin="true"></source><source type="image/jpeg" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/FqwJzXoj4UDuD6sKvdEYZC-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/FqwJzXoj4UDuD6sKvdEYZC-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/FqwJzXoj4UDuD6sKvdEYZC-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/FqwJzXoj4UDuD6sKvdEYZC-1024-80.jpg 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/FqwJzXoj4UDuD6sKvdEYZC.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/FqwJzXoj4UDuD6sKvdEYZC.jpg" data-pin-nopin="true"></source><img src="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/FqwJzXoj4UDuD6sKvdEYZC-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/FqwJzXoj4UDuD6sKvdEYZC-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/FqwJzXoj4UDuD6sKvdEYZC-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/FqwJzXoj4UDuD6sKvdEYZC-1024-80.jpg 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/FqwJzXoj4UDuD6sKvdEYZC.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/FqwJzXoj4UDuD6sKvdEYZC.jpg" data-pin-nopin="true"></picture>
</a>
<div class="popular-listings">
<span class="number-5">5</span>
<div class="listings-heading">
<a href="https://www.itproportal.com/features/top-10-best-free-software-for-small-businesses/">Top 10 best free software for small businesses</a>
</div>
</div>
</div>
</li>
</ol>
</div>
</div>
</div>
</section>
<div id="sidebar-popular-bottom" class="ad-unit"></div>
</aside>
</div>
<script id="hawklinks-script">
function loadHawklinks(src) {
!function (e, f, u) {
e.async = 1;
e.src = u;
f.parentNode.insertBefore(e, f);
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
src);
}
window.reliableDOMContentLoaded.then(function() {
loadHawklinks("https://widgets.future-fie.co.uk/hl/hawklinks.js");
});
</script>
<link rel="preload" href="https://widgets.future-fie.co.uk/hl/hawklinks.js" as="script">
<!-- SP NOPE -->
<script type="text/javascript">
window.vanilla.tiberius = {
enabled: false,
}
</script>
<script>
window.falconConfigs = [];
window.Falcon = window.Falcon || {
mount: function(configs) {
falconConfigs.push(...configs);
},
};
window.reliableDOMContentLoaded.then(function() {
window.Falcon.mount([
{
selector: '.falcon-placeholder',
},
]);
});
</script>
<footer id="document-footer" class="container full">
<div id="document-footer-content">
<p>ITProPortal is part of Future plc, an international media group and leading digital publisher. <a href="http://www.futureplc.com" target="_blank">Visit our corporate site</a>.</p>
<nav>
<ul>
<li><a href="https://www.itproportal.com/news/itpp-about-us/" target="_blank">About us</a></li>
<li><a href="http://www.futureplc.com/terms-conditions/" target="_blank">Terms and conditions</a></li>
<li><a href="http://www.futureplc.com/privacy-policy/" target="_blank">Privacy policy</a></li>
<li><a href="http://www.futureplc.com/cookies-policy/" target="_blank">Cookies policy</a></li>
<li><a href="https://www.itproportal.com/advertising/" target="_blank">Advertise with us</a></li>
<li><a href="https://www.futureplc.com/accessibility-statement/">Accessibility Statement</a></li>
</ul>
</nav>
<p>&copy;
Future Publishing Limited Quay House, The Ambury,
Bath
BA1 1UA. All rights reserved. England and Wales company registration number 2008885. </p>
</div>
</footer>
<script>
window.vanL10N = null;
</script> <!-- Begin comScore Tag -->
<script>
function comscoreIntegration() {
var TIMEOUT_DELAY = 2000;
var COMSCORE_ID = "10055482";
function callComscore(ucfrValue) {
window._comscore = window._comscore || [];
var comscorePayload = {
c1: "2",
c2: COMSCORE_ID,
};
if(ucfrValue) {
comscorePayload.cs_ucfr = ucfrValue;
}
window._comscore.push(comscorePayload);
var s = document.createElement('script'), el = document.getElementsByTagName("script")[0];
s.async = true;
var URLbeginning = document.location.protocol == "https:" ? "https://sb" : "http://b";
if (window.__tcfapi) {
s.src = URLbeginning + '.scorecardresearch.com/cs/' + COMSCORE_ID + '/beacon.js';
} else {
s.src = URLbeginning + '.scorecardresearch.com/beacon.js';
}
el.parentNode.insertBefore(s, el);
}
if (window.__tcfapi) {
var timeout = window.setTimeout(function() {
callComscore();
}, TIMEOUT_DELAY);
window.__tcfapi('addEventListener', 2, function(res) {
window.__tcfapi('removeEventListener', 2, function() {}, res.listenerId);
const validStatus = ['tcloaded', 'useractioncomplete'];
if (validStatus.includes(res.eventStatus) && res.gdprApplies) {
window.clearTimeout(timeout);
callComscore(res.vendor?.consents?.[77] ? 1 : 0);
}
});
} else {
callComscore();
};
}
comscoreIntegration();
</script>
<!-- End comScore Tag -->
<script>
var dfp_config = {
"ad_unit": "10518929/Tech_IT_ProPortal/Features",
"live_ad_unit": "10518929/Tech_IT_ProPortal/",
"test_ad_unit": "10518929/Tech_IT_ProPortal_Test/",
"recovery_ad_unit": "",
"recovery_test_ad_unit": "",
"site_platform": "vanilla",
"tiberius": false,
"tiberius_mode": "off",
"keywords": "contentdev,channel_software,type_listicle,serversidehawk,Software,Google Workspace,G Suite,cloud-based,Eleven,google drive,google meet,google chat,Google",
"article_id": "s4MgnXZvu4UEiEqRqjQFyL",
"vanilla_article_id": "s4MgnXZvu4UEiEqRqjQFyL",
"page_type": "feature",
"product_brand": "",
"product_category": "",
"product": "",
"vertical": "software",
"source": "",
"provertical": "",
"jwplayer": "carousel"
}
</script>
<script>
dfp_config.gallery_refresh_interval = 2;
</script>
<script>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</script>
<script>
var require = {waitSeconds:0};
</script>
<!-- Google Tag Manager -->
<script>
(function(){
function loadGTM(gtmCode){
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.defer=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer', gtmCode);
}
// Can't be in asset loader until we can call custom loader functions
;(window.Promise
? Promise.all([
window.reliablePageLoad,
window.reliableConsentGiven
])
: window.reliableConsentGiven
).then(function(){
setTimeout(
function(){
window.vanilla.featureFlags.gtm.sitespecific && loadGTM('GTM-5573WP')
window.vanilla.featureFlags.gtm.vanilla && loadGTM('GTM-KHCPGDF')
}, 1500);
});
})();
</script>
<!-- End Google Tag Manager -->
<script type="text/javascript">
(function(){
if(typeof window._taboola !== 'undefined'
&& typeof taboola_lists !== 'undefined'
&& Array.isArray(taboola_lists)
&& taboola_lists.length)
{
function loadTaboola()
{
!function (e, f, u) {
e.async = 1;
e.src = u;
f.parentNode.insertBefore(e, f);
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/futureplc-network/loader.js');
_taboola.push({article: 'auto'});
_taboola.push({flush: true});
}
// Can't be in asset loader until we can call custom loader functions
(window.Promise
? Promise.all([window.reliablePageLoad, window.reliableConsentGiven])
: window.reliableConsentGiven
).then(function(){
var taboolaDelay = window.location.host.indexOf('itproportal') > -1 ? 0 : 6000;
setTimeout(loadTaboola, taboolaDelay);
});
}
})();
</script>
<script>window.addEventListener("load",function(){if(!window.askForConsent){var e=document.createElement("script");e.src="https://vanilla.futurecdn.net/itproportal/cookieconsent.min.js",e.onload=function(){var e=window.innerWidth>=700?"bottom":"top";window.cookieconsent.initialise({palette:{popup:{background:"#000"},button:{background:"#666666"}},position:e,content:{message:"We use cookies on this website to deliver content to you, personalise content and ads, provide social media features, and analyse our traffic. Click 'I accept' to consent to the use of cookies. More information on cookies and how to manage them",link:"click here",href:"http://www.futureplc.com/cookies-policy/",dismiss:"I accept"}})},document.body.appendChild(e);var o=document.createElement("link");o.rel="stylesheet",o.type="text/css",o.href="https://vanilla.futurecdn.net/itproportal/cookieconsent.min.css",document.body.appendChild(o);var t=document.createElement("style");t.appendChild(document.createTextNode(".cc-window {z-index:10000000}")),document.body.appendChild(t)}});</script>
<!-- document assets - added by the article itself -->
<script>
window.vanilla.addJs({"id":"main-js","src":"\/\/vanilla.futurecdn.net\/itproportal\/256737\/media\/js\/main.min.js"}, null, 0)
window.vanilla.addCss({"href":"\/\/vanilla.futurecdn.net\/itproportal\/256737\/media\/css\/itproportal.min.css"})
</script> <script>
window.ffte = {"site":"itproportal","endpoint":"\/\/api.vanilla.futurecdn.net\/article","locale":"GB","lang":"","gaCode":"UA-460866-1","debug":[],"serverEnvironment":"live","staticHost":"vanilla.futurecdn.net\/itproportal","regionLink":"","isGlobal":false,"platform":"responsive","isKube":true,"l10ns":"{\"\":{\"GB\":{\"name\":\"UK\",\"link\":\"\",\"aliasOf\":\"GB\",\"visitingFrom\":\"\",\"editionName\":\"\",\"global\":false,\"hideFlag\":false,\"isDefault\":false}}}","properties":{"articleProduct":[],"articleProductHandle":[],"articleType":"feature","articleTemplate":"standard","articleTagHandle":["google-workspace","g-suite","cloud-based","eleven","google-drive","google-meet","google-chat","google"],"articleTagType":["freeform","freeform","freeform","freeform","freeform","freeform","freeform","freeform"],"articleControlTag":["contentdev","channel_software","type_listicle","serversidehawk"],"articleVerticalHandle":["software"],"articleCategoryHandle":[],"subSite":"","articleVertical":"software","id":"s4MgnXZvu4UEiEqRqjQFyL","legacyId":"s4MgnXZvu4UEiEqRqjQFyL"}}
</script>
<script id="vanilla-slice-utils"></script>
<script>
window.slice = window.slice || {}
// window.slice.hostname = 'https://slice.vanilla.futurecdn.net/'
window.slice.hostname = null;
</script>
<script id="vanilla-slice-components" type="text/javascript">
window.vanillaSlice = {components: {}, data: {}};
</script>
<script id="vanilla-slice-hydrate" type="text/javascript">
</script>
<script>
window.vanilla.featureFlags.parsely.enabled && window.vanilla.addScript("//cdn.parsely.com/keys/itproportal.com/p.js", 'parsely-cfg');
</script>
<script>
window.xkeys = ["itproportal-platform-responsive","itproportal-article-s4MgnXZvu4UEiEqRqjQFyL","itproportal-articletype-feature","itproportal-articletemplate-standard","itproportal-article-age-recent","itproportal-region-GB","itproportal-language-en","itproportal-author-Gz7J2Wpw2MWXWzm7nhASRF","itproportal-tag-5Yjem7PtPhUTb4bTU3bwNn","itproportal-tag-stTJtaNasVREbnvth2JYQd","itproportal-tag-gRJSxp7MDXLYpUfKAX5HNh","itproportal-tag-tmQFyJTLi99xQZqwxrr7R3","itproportal-tag-CoVBibcux5GEcPiYJGojJf","itproportal-tag-VWKzTstLyySEN2k6f8zrs5","itproportal-tag-c4sAH5DtVUeaY8UY5nBHoE","itproportal-tag-GhaLWGXPJWPKaakeAGHZYE","itproportal-tag-PE2y6gD8ffKGiZfpfBZBFT"];
window.templateVariables = {};
</script>
</body>
<script>
window.ftr_request_id = "";
</script> </html>
