<!DOCTYPE html>
<html lang="en" dir="ltr" data-locale="GB" class="">
<head>
<script>
window.vanilla = window.vanilla || {};window.VAN = window.VAN || {};
!function(){if('PerformanceLongTaskTiming' in window){var g=window.__tti={e:[]};
g.o=new PerformanceObserver(function(l){g.e=g.e.concat(l.getEntries())});
g.o.observe({entryTypes:['longtask']})}}();
var startFramesMeasurement=function(){window.vanilla.framesSampled=[];window.vanilla.frames=0,window.vanilla.loadtime=window.performance.now();var a=function(){window.vanilla.frames++,requestAnimationFrame(a)};requestAnimationFrame(a)};window.requestAnimationFrame&&startFramesMeasurement();setInterval(function(){if(document.hidden === false){window.vanilla.framesSampled.push(window.vanilla.frames);}},1000);
if(window&&!("Promise"in window)){var xhr=new XMLHttpRequest;xhr.open("GET",'/media/shared/js/promise.js',false);xhr.onerror=function(){console.log(xhr.statusText)};xhr.send("");eval(xhr.responseText);}
</script>
<style id="vanilla-slice-root">
</style>
<style id="vanilla-slice-combined-css">
</style>
<script>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</script>
<script>
window.hawk_css_endpoint = "https://widgets.future-fie.co.uk";
</script>
<script id="hawk-script" async src="https://widgets.future-fie.co.uk/js/w/responsive.js"></script>
<script>
window.adParameters = window.adParameters || {
site: 'itproportal',
content: 'unknown',
type: 'standard',
};
</script>
<script>window.gaCookieSet=/(?:^|;\\s*)_ga/.test(document.cookie);</script>
<script>'use strict';(function(){function g(c,a){return function(){return setTimeout(c,a)}}function h(c,a,b){b=void 0===b?function(){}:b;return function(){var d=c.createElement("script"),e=c.getElementsByTagName("script")[0],f=k({},a,{async:1});Object.keys(f).forEach(function(a){return d.setAttribute(a,f[a])});e.parentNode.insertBefore(d,e);b()}}var k=Object.assign||function(c){for(var a=1;a<arguments.length;a++){var b=arguments[a],d;for(d in b)Object.prototype.hasOwnProperty.call(b,d)&&(c[d]=b[d])}return c};
window.vanilla.addJs=function(c,a,b,d){b=void 0===b?!1:b;c=h(document,c,d);a=null!==a?g(c,a):c;b?window.reliablePageLoad.then(a):a()}})();</script>
<script>'use strict';(function(){function f(a,d){return function(){var c=a.createElement("link"),b=g({},d,{rel:"stylesheet",type:"text/css"});Object.keys(b).forEach(function(a){return c.setAttribute(a,b[a])});var e=a.getElementsByTagName("head")[0];e.parentNode.insertBefore(c,e)}}var g=Object.assign||function(a){for(var d=1;d<arguments.length;d++){var c=arguments[d],b;for(b in c)Object.prototype.hasOwnProperty.call(c,b)&&(a[b]=c[b])}return a},h=window.requestAnimationFrame||window.webkitRequestAnimationFrame||
window.mozRequestAnimationFrame||window.msRequestAnimationFrame||function(a){return window.reliablePageLoad.then(a)};window.vanilla.addCss=function(a){return h(f(document,a))}})();</script>
<link rel="amphtml" href="https://www.itproportal.com/amp/features/the-future-growth-of-ai-and-ml/">
<script>
function handleHeaderError() {
if (window.amIIE && !window.amIIE()) {
window.wadoinawdoijzxioznelknsdf.then(function () {
window._sp_ = window._sp_ || {};
window._sp_.config = window._sp_.config || {};
if (window._sp_.bootstrap && !window.headerExecuted) {
window._sp_.bootstrap('https://bordeaux.futurecdn.net/bordeaux.js');
}
})
}
}
</script>
<script>
window.bordeaux = window.bordeaux || {};
window.bordeaux.cmd = window.bordeaux.cmd || [];
window.bordeaux.cmd.push(function(){
if (window.dfp_config) {
window.bordeaux.setTargeting({
source: window.dfp_config.source || '',
kw: window.dfp_config.keywords.split(','),
vertical: window.dfp_config.vertical.split(','),
pagetype: (window.dfp_config.page_type || '').replace(',', '-'),
manu: window.dfp_config.product_brand,
articleid: window.dfp_config.article_id,
sitePlatform: window.dfp_config.site_platform,
});
window.bordeaux.setPageCategory(window.dfp_config.page_type);
}
if (window.FEPProcess) {
var fep = window.FEPProcess(window.FEP_object);
window.resolveFEP(fep);
window.bordeaux.setTargeting(window.FEPSanitise({
fepPrimaryProduct: fep.primaryProduct,
fepSecondaryProducts: fep.secondaryProducts,
fepCompanies: fep.companies,
fepCategory: fep.category,
fepGroups: fep.groups,
fepPrimaryCompany: fep.primaryCompany,
primaryCategory: fep.primaryCategory,
secondaryCategories: fep.secondaryCategories,
tertiaryCategories: fep.tertiaryCategories,
}));
}
window.bordeaux.setPageTemplate("article");
if (!window.disableBordeaux) {
window.bordeaux.init();
}
});
</script>
<script defer src="https://bordeaux.futurecdn.net/bordeaux.js" onerror="handleHeaderError()" crossorigin="anonymous"></script>
<!-- tag factory //-->
<meta charset="utf-8">
<link rel="dns-prefetch" href="//cdn.mos.cms.futurecdn.net">
<link rel="dns-prefetch" href="//vanilla.futurecdn.net">
<link rel="dns-prefetch" href="//widgets.hawk-assets.co.uk">
<link rel="dns-prefetch" href="//www.google-analytics.com">
<link rel="dns-prefetch" href="//cdn.onesignal.com">
<link rel="dns-prefetch" href="//cdn.parsley.com">
<link rel="dns-prefetch" href="//cdn.jwplayer.com">
<link rel="dns-prefetch" href="//cdn.adsafeprotected.com">
<link rel="dns-prefetch" href="//securepubads.g.doubleclick.net">
<link rel="dns-prefetch" href="//quantcast.mgr.consensu.org">
<link rel="dns-prefetch" href="//vendorlist.consensu.org">
<link rel="dns-prefetch" href="//sb.scorecardresearch.com">
<link rel="dns-prefetch" href="//js-sec.indexww.com">
<link rel="dns-prefetch" href="//c.amazon-adsystem.com">
<link rel="dns-prefetch" href="//ads.servebom.com">
<meta data-static-host="//vanilla.futurecdn.net/itproportal/204006" id="static-host-pattern">
<script>
var vanFontLoader=function(e){if("undefined"==typeof e||"object"!=typeof e)return!1;var t=document.getElementsByTagName("head")[0],n=function(e,n){var o=document.createElement("style");o.type="text/css","undefined"!=typeof n&&(o.id=n,o.classList.add("font-style")),o.styleSheet?o.styleSheet.cssText=e:o.appendChild(document.createTextNode(e)),t.appendChild(o)},o=function(){"undefined"!=typeof e.hideKey&&n(e.hideKey+"{visibility:visible}")};if("undefined"!=typeof e.hideKey&&n(e.hideKey+"{visibility:hidden}"),"undefined"!=typeof e.fontKey&&"undefined"!=typeof e.staticHost&&"undefined"!=typeof e.version&&"undefined"!=typeof e.woff2Version){var i=e.fontKey,a=e.version,f=e.woff2Version,r=e.staticHost,d="woff",s=!1;f&&(s=function(e){if(!("FontFace"in e))return!1;var t=new e.FontFace("t",'url( "data:application/font-woff2," ) format( "woff2" )',{});try{var n=t.load();"undefined"!=typeof n.then&&n.then(function(){},function(){})}catch(o){return!1}return"loading"==t.status}(window)),s?d="woff2":navigator.userAgent.indexOf("Android")>-1&&(d="ttf");var c="vanFont-"+i+"-"+d,u=c+".json",y=function(){var e=document.createElement("script");e.type="text/javascript",e.async=!0,e.src="//"+r+"/"+a+"/media/fonts/json/"+u,t.appendChild(e)},l=!1,v=!1;try{if(l=localStorage.getItem(c)){var v=JSON.parse(l);v.version!=a&&(localStorage.removeItem(c),v=!1)}}catch(p){console.error("Error when parsing font in vanFontLoader",p)}v&&"undefined"!=typeof v.value?(n(v.value,i),o()):y()}this.store=function(e){e.version=a;var t=JSON.stringify(e);localStorage.setItem(c,t),n(e.value),o()}}; try {
var OpenSans_vanFontLoader = new vanFontLoader({fontKey: 'OpenSans', version: 1, woff2Version: true, staticHost: 'vanilla.futurecdn.net/itproportal' });
var itproportal_vanFontLoader = new vanFontLoader({fontKey: 'itproportal', version: 1, woff2Version: false, staticHost: 'vanilla.futurecdn.net/itproportal' ,hideKey: '.icon' });
} catch(e) {
console.warn('Failed to load fonts: '+ e.message);
}
</script>
<meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1">
<title>The future growth of AI and ML | ITProPortal</title>
<meta name="pub_date" content="2020-09-08T08:30:52+00:00">
<meta name="description" content="Explore the different trends and topics tech and business leaders need to know.">
<link rel="canonical" href="https://www.itproportal.com/features/the-future-growth-of-ai-and-ml/">
<style id="critical-styles">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</style>
<link rel="apple-touch-icon" href="https://vanilla.futurecdn.net/itproportal/204006/apple-touch-icon.png">
<link rel="shortcut icon" href="https://vanilla.futurecdn.net/itproportal/204006/favicon.ico" sizes="16x16">
<link rel="shortcut icon" href="https://vanilla.futurecdn.net/itproportal/204006/apple-touch-icon.png" size="120x120">
<meta name="msapplication-TileColor" content="#000000">
<meta name="msapplication-TileImage" content="https://vanilla.futurecdn.net/itproportal/204006/apple-touch-icon.png">
<meta property="og:title" content="The future growth of AI and ML">
<meta property="og:site_name" content="ITProPortal">
<meta property="og:url" content="https://www.itproportal.com/features/the-future-growth-of-ai-and-ml/">
<meta property="og:description" content="Explore the different trends and topics tech and business leaders need to know.">
<meta property="og:image" content="https://cdn.mos.cms.futurecdn.net/ADy2QfDipAoaDjWjQ4zRq-1200-80.jpg">
<meta property="og:image:width" content="1200">
<meta property="og:type" content="article">
<meta property="article:publisher" content="https://www.facebook.com/itproportal">
<meta property="article:author" content="https://www.facebook.com/itproportal">
<meta property="fb:app_id" content="235441786508054">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@itproportal">
<meta property="twitter:title" content="The future growth of AI and ML">
<meta property="twitter:description" content="Explore the different trends and topics tech and business leaders need to know.">
<meta property="twitter:creator" content="@itproportal">
<meta property="twitter:image" content="https://cdn.mos.cms.futurecdn.net/ADy2QfDipAoaDjWjQ4zRq-1200-80.jpg">
<meta property="twitter:account_id" content="16318230">
<meta name="google-site-verification" content="drTP-nIQ6X7apH1SQl8VsrFab-CVeM9ZaiaHO-mCFio">
<meta name="p:domain_verify" content="10329f1fd4d0a2cd5c0d3b3b809cb4cd">
<meta name="taboola:url" content="https://www.itproportal.com/features/the-future-growth-of-ai-and-ml/">
<meta name="msvalidate.01" content="CC462E6DF91492086145CA5EBDCB615E">
<script type="text/javascript">
window.missingImage = function(){var missingImage = document.createElement('img');missingImage.src = '//vanilla.futurecdn.net/itproportal/media/img/missing-image.svg';return missingImage;}
var FEP_object;
var getConnectionDimensions=function(e){var n=navigator.connection||navigator.mozConnection||navigator.webkitConnection;return void 0!==n&&(e.dimension31=n.downlink,e.dimension30=n.effectiveType),e};VAN.gaDimensions=function(e,n,i,o){ga("create",e,"auto",{useAmpClientId:!0,allowLinker:!0}),n=getConnectionDimensions(n),null!=i&&ga("set",{dimension57:i}),ga("require","displayfeatures"),o.fepPrimaryProduct&&ga("set",{dimension40:o.fepPrimaryProduct}),o.fepSecondaryProducts.length&&ga("set",{dimension41:o.fepSecondaryProducts.join("|")}),o.fepPrimaryProduct[0]&&ga("set",{dimension42:o.fepPrimaryCompany}),o.fepCompanies.length>=1&&ga("set",{dimension43:o.fepCompanies.join("|")}),o.fepPrimaryProduct&&ga("set",{dimension45:o.fepPrimaryProduct}),o.fepCategory&&ga("set",{dimension46:o.fepCategory}),o.fepArticleName.length>0&&ga("set",{dimension47:o.fepArticleName}),o.fepAlgorithm&&ga("set",{dimension50:o.fepAlgorithm}),o.fepNullified?ga("set",{dimension51:"true"}):ga("set",{dimension51:"false"}),"object"==typeof o.fepGroups&&Array.isArray(o.fepGroups)&&ga("set",{dimension58:o.fepGroups.join("|")}),o.thirdCategories&&ga("set",{dimension74:o.thirdCategories.join("|")});var t="false";try{"undefined"!=typeof window.vanilla&&"undefined"!=typeof window.vanilla.aft&&(t=window.vanilla.aft.logged_in===!0?"true":"false")}catch(a){console.error("Badly structured aft object",a)}ga("set",{dimension13:t}),ga("set",{dimension10:document.querySelector("html").getAttribute("data-locale").replace("_","-")});try{var r=document.cookie.replace(/(?:(?:^|.*;\s*)_ga\s*\=\s*([^;]*).*$)|^.*$/,"$1");r&&ga("set",{dimension59:r})}catch(a){console.log("GA ID error: ",a)}ga("require","linker"),ga("send","pageview",n)}; VAN.assignFep=function(a){try{var e=e||{fepPrimaryProduct:"",fepSecondaryProducts:Array(),fepCompanies:Array(),fepHawk:{},fepCategory:"",fepGroups:Array(),kwMunge:Array(),fepArticleName:"",fepPrimaryCompany:"",fepAlgorithm:"",fepNullified:"",ready:!1,primaryCategory:"",secondaryCategories:Array(),thirdCategories:Array()};if(window.FEP=e,!e.ready){if("undefined"==typeof a)throw"FEPNotReady";e.fepPrimaryProduct=a[0].adTags.primaryProduct,e.fepSecondaryProducts=a[0].adTags.secondaryProducts,e.fepCompanies=a[0].adTags.companies,e.fepCategory="object"==typeof a[0].adTags.category?"":a[0].adTags.category,e.fepGroups="undefined"!=typeof a[0].adTags.groups?a[0].adTags.groups:Array(),e.fepArticleName=a[0].articleName,e.fepAlgorithm=a[0].strategy,e.fepNullified=a[0].nullified,e.fepPrimaryCompany=null!==a[0].adTags.primaryCompany&&a[0].adTags.primaryCompany.length>=1?a[0].adTags.primaryCompany:" ","undefined"!=typeof a[0].adTags.primaryCategory&&"undefined"!=typeof a[0].adTags.secondaryCategories&&"undefined"!=typeof a[0].adTags.thirdCategories&&(e.primaryCategory=a[0].adTags.primaryCategory,e.secondaryCategories=a[0].adTags.secondaryCategories,e.thirdCategories=a[0].adTags.thirdCategories),e.fepIAB=[],e.ready=!0;var r=["fepPrimaryProduct","fepSecondaryProducts","fepCompanies","fepCategory"];r.forEach(function(a){var r=e[a];"object"==typeof r&&(r=r),e.kwMunge=e.kwMunge.concat(r)}),e.kwMunge=e.kwMunge.filter(function(a,r){return e.kwMunge.indexOf(a)==r}),"undefined"!=typeof a[0].hawkTags.primaryProduct&&(e.fepHawk.primaryProduct=a[0].hawkTags.primaryProduct),"undefined"!=typeof a[0].hawkTags.secondaryProducts&&(e.fepHawk.secondaryProducts=a[0].hawkTags.secondaryProducts),"undefined"!=typeof a[0].hawkTags.companies&&(e.fepHawk.companies=a[0].hawkTags.companies),"undefined"!=typeof a[0].hawkTags.groups&&(e.fepHawk.groups=a[0].hawkTags.groups),"undefined"!=typeof a[0].hawkTags.category&&(e.fepHawk.category=a[0].hawkTags.category)}return window.FEP=e,e}catch(o){console.log("fep ga exc "+o.message)}};;
</script>
<script>
try{
var FEP_object = [{"acceptableLanguage":true,"adTags":{"category":"future","companies":[],"groups":["future","growth","artificial_intelligence","machine_learning"],"primaryCategory":"future","primaryCompany":null,"primaryProduct":"The_future_growth_of_AI_and_ML","secondaryCategories":["future","growth","artificial_intelligence","machine_learning"],"secondaryCompanies":[],"secondaryProducts":["Future","Artificial_intelligence","Learning","Unsupervised_learning","Deep_learning"],"thirdCategories":[]},"articleName":"The_future_growth_of_AI_and_ML","articleType":"feature","dataSource":"provided","hawkTags":{"primaryProduct":"The_future_growth_of_AI_and_ML","secondaryProducts":["Future","Artificial_intelligence","Learning","Unsupervised_learning","Deep_learning"],"companies":[],"category":"future","groups":["future","growth","artificial_intelligence","machine_learning"],"internalProductName":""},"internalProductName":"","nullified":false,"origSite":"itproportal","overrides":[],"rampTags":{"primaryProduct":"The future growth of AI and ML","secondaryProducts":["Future","Artificial intelligence","Learning","Unsupervised learning","Deep learning"],"companies":[],"category":"future","groups":["future","growth","artificial intelligence","machine learning"]},"site":"itproportal","strategy":"6","timestamp":1599545644,"topProductVsproductName":"0"}];
}catch(ex){
if (typeof console == "object") {
console.log(ex);
}
}
</script>
<meta name="robots" content="max-image-preview:large">
<!-- GA TPL PREMIUM -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
// Setup the FEP global object form the FEP_object
// @TODO - can the format of FEP_object be changed server side?
VAN.assignFep(FEP_object);
var ga_code = 'UA-460866-1';
var analytics_ga_data = {"dimension1":"feature","dimension2":"software","dimension4":"Tech_IT_ProPortal\/","dimension5":"wtrTrbkhjMyjTQQDsCK94Q","dimension6":"|future|growth|artificial_intelligence|machine_learning|contentdev|serversidehawk","dimension7":"rachel_roumeliotis","dimension8":"08-09-2020","dimension9":"1","dimension10":"EN-GB","dimension27":"204006","dimension95":"feature","dimension106":"0","dimension126":"en","dimension127":"GB|US|AU|SG","dimension128":"08-09-2020"};
var version = 'vanilla-beta';
// Make sure all the GA dimensions are setup and correct
VAN.gaDimensions(ga_code, analytics_ga_data, version, window.FEP);
</script>
<!-- END GA PREMIUM -->
<script>
var trailingSlash = true;
</script>
<script>
var onesignalConfig = {
"appId" : "e38483bf-d284-46fc-8dea-3dac8f58d7ba"
};
</script>
<link rel="manifest" href="/manifest.json">
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<!-- Hawk Elements' styles -->
<!-- End Hawk Elements' styles -->
<meta name="parsely-type" content="post">
<meta name="parsely-post-id" content="wtrTrbkhjMyjTQQDsCK94Q">
<meta name="parsely-pub-date" content="2020-09-08T08:30:52Z">
<meta name="parsely-title" content="The future growth of AI and ML">
<meta name="parsely-link" content="https://www.itproportal.com/features/the-future-growth-of-ai-and-ml/">
<meta name="parsely-image-url" content="https://cdn.mos.cms.futurecdn.net/ADy2QfDipAoaDjWjQ4zRq.jpg">
<meta name="parsely-section" content="Feature">
<meta name="parsely-tags" content="Category: Feature,future,growth,artificial intelligence,machine learning,contentdev,serversidehawk">
<meta name="parsely-author" content="Rachel Roumeliotis">
<script type="application/ld+json">
{
"@type": "NewsArticle",
"name": "The future growth of AI and ML",
"headline": "The future growth of AI and ML",
"alternativeHeadline": "Explore the different trends and topics tech and business leaders need to know.",
"articleBody": "We’ve all come to terms with the fact that artificial intelligence (AI) is transforming how businesses operate and how much it can help a business in the long term. Over the past few years, this understanding has driven a spike in companies experimenting and evaluating AI technologies and who are now using it specifically in production deployments. Of course, when organizations adopt new technologies such as AI and machine learning (ML), they gradually start to consider how new areas could be…",
"datePublished": "2020-09-08T08:30:52Z",
"image": "https://cdn.mos.cms.futurecdn.net/ADy2QfDipAoaDjWjQ4zRq.jpg",
"author": {
"@type": "Person",
"name": "Rachel Roumeliotis"
},
"creator": {
"@type": "Person",
"name": "Rachel Roumeliotis"
},
"publisher": {
"@type": "Organization",
"name": "ITProPortal",
"url": "https://www.itproportal.com",
"logo": {
"@type": "ImageObject",
"url": "https://vanilla.futurecdn.net/itproportal/media/img/itproportal.png",
"caption": "ITProPortal logo"
}
},
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.itproportal.com/features/the-future-growth-of-ai-and-ml/"
},
"url": "https://www.itproportal.com/features/the-future-growth-of-ai-and-ml/",
"thumbnailUrl": "https://cdn.mos.cms.futurecdn.net/ADy2QfDipAoaDjWjQ4zRq-320-80.jpg",
"articleSection": "Feature",
"keywords": [
"Category: Feature",
"future",
"growth",
"artificial intelligence",
"machine learning",
"contentdev",
"serversidehawk"
],
"@context": "http://schema.org"
}
</script>
</head>
<body class="limit-width ">
<script>window.isIE = false</script>
<!--[IE]><script>window.isIE = true</script><![endif]-->
<script>
window.amIIE = function() {
return navigator.userAgent.indexOf('MSIE') !== -1 || navigator.appVersion.indexOf('Trident/') !== -1 || window.isIE;
}
</script>
<a href="#main" class="skip-to-main-content" style="position:absolute;">Skip to main content</a>
<nav class="primary-nav">
<input type="radio" name="burgerbar-expand" class="burgerbar-none-radio" id="burgerbar-none" checked>
<input type="radio" name="burgerbar-expand" class="burgerbar-radio" id="burgerbar">
<div class="burgerbar ">
<div class="container full burgerbar-small">
<label class="button-menu unchecked menu-hamburger" for="burgerbar" onclick></label>
<label class="button-menu checked menu-hamburger" for="burgerbar-none" onclick></label>
<script type="application/ld+json">
[
{
"@type": "Organization",
"name": "ITProPortal",
"url": "https://www.itproportal.com",
"logo": {
"@type": "ImageObject",
"url": "https://vanilla.futurecdn.net/itproportal/media/img/itproportal.png",
"caption": "ITProPortal logo"
},
"@context": "http://schema.org"
},
{
"@type": "WebSite",
"name": "ITProPortal",
"url": "https://www.itproportal.com",
"potentialAction": {
"@type": "SearchAction",
"target": "https://www.itproportal.com/search/?searchTerm={query}",
"query-input": "required name=query"
},
"@context": "http://schema.org"
}
]
</script>
<div class="logo" id="publisherDetails">
<a href="https://www.itproportal.com/">
<span class="site-logo">
<img src="https://vanilla.futurecdn.net/itproportal/media/img/itproportal.png">
</span>
<span class="hidden-header" itemprop="name">ITProPortal</span> </a>
</div> <input type="checkbox" name="burgerbar-expand" class="search-checkbox" id="search-checkbox">
<label class="button-search masthead-item " for="search-checkbox" onclick="">
<span class="desktop-text">Search</span><span class="icon icon-search"></span>
</label>
<form class="search-box" action="https://www.itproportal.com/search/" method="GET">
<input tabindex="0" type="search" name="searchTerm" placeholder="Search ITProPortal" class="search-input">
<button type="submit" class="search-submit">
<span class="icon icon-search"></span>
</button>
</form>
<div class="other-links">
<a href="https://www.itproportal.com/feeds/all/">
<abbr title="Really Simple Syndication">RSS</abbr>
</a>
</div>
<div class="buttons-social masthead-item">
<a data-component-tracking-label="Facebook" target="_blank" href="https://www.facebook.com/itproportal" class="icon icon-circle icon-facebook" aria-label="Facebook"></a>
<a data-component-tracking-label="Twitter" target="_blank" href="https://twitter.com/intent/user?screen_name=itproportal" class="icon icon-circle icon-twitter" aria-label="Twitter"></a>
</div>
</div>
</div>
<div class="wrapper">
<div class="menuitems container full">
<ul class="nav-list">
<li class="menu-item menu-item-home">
<a data-component-tracking-label="home" class="home" href="https://www.itproportal.com/" aria-label="home">
<i class="icon icon-home"></i> </a>
</li>
<li class="menu-item menu-item-news menu-level-1
primary-style ">
<a href="https://www.itproportal.com/news/" aria-label="News">
News
</a>
</li>
<li class="menu-item menu-item-best vpn menu-level-1
primary-style ">
<a href="https://www.itproportal.com/guides/the-best-vpn-service-2020/" aria-label="Best VPN">
Best VPN
</a>
</li>
<li class="menu-item menu-item-reviews menu-level-1
primary-style ">
<a href="https://www.itproportal.com/reviews/" aria-label="Reviews">
Reviews
</a>
</li>
<li class="menu-item menu-item-features menu-level-1
primary-style ">
<a href="https://www.itproportal.com/features/" aria-label="Features">
Features
</a>
</li>
<li class="menu-item menu-item-resources menu-level-1
primary-style ">
<a href="https://www.itproportal.com/resources/" aria-label="Resources">
Resources
</a>
</li>
<li class="menu-item menu-item-categories menu-level-1
has-submenu menu-item-hover-reveal ">
<span tabindex="0">Categories <i class="icon icon-arrow-down"></i><i class="icon icon-arrow-right"></i></span>
<ul class="sub-menu">
<li class="sub-menu-item menu-level-2 primary-style">
<a href="https://www.itproportal.com/business/" aria-label="Business">Business</a>
</li>
<li class="sub-menu-item menu-level-2 primary-style">
<a href="https://www.itproportal.com/hardware/" aria-label="Hardware">Hardware</a>
</li>
<li class="sub-menu-item menu-level-2 primary-style">
<a href="https://www.itproportal.com/security/" aria-label="Security">Security</a>
</li>
<li class="sub-menu-item menu-level-2 primary-style">
<a href="https://www.itproportal.com/software/" aria-label="Software">Software</a>
</li>
<li class="sub-menu-item menu-level-2 primary-style">
<a href="https://www.itproportal.com/mobile/" aria-label="Mobile">Mobile</a>
</li>
<li class="sub-menu-item menu-level-2 primary-style">
<a href="https://www.itproportal.com/enterprise/" aria-label="Enterprise">Enterprise</a>
</li>
<li class="sub-menu-item menu-level-2 primary-style">
<a href="https://www.itproportal.com/cloud/" aria-label="Cloud">Cloud</a>
</li>
<li class="sub-menu-item menu-level-2 primary-style">
<a href="https://www.itproportal.com/networks/" aria-label="Networks">Networks</a>
</li>
<li class="sub-menu-item menu-level-2 primary-style">
<a href="https://www.itproportal.com/public-sector/" aria-label="Public Sector">Public Sector</a>
</li>
<li class="sub-menu-item menu-level-2 primary-style">
<a href="https://www.itproportal.com/startups/" aria-label="Startups">Startups</a>
</li>
<li class="sub-menu-item menu-level-2 primary-style">
<a href="https://www.itproportal.com/web/" aria-label="Web">Web</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</nav>
<div class="dfp-leaderboard-container"></div>
<div id="main" class="container full " tabindex="-1">
<!-- No Trending Bar -->
<aside id="affiliateDisclaimer"><small>ITProPortal is supported by its audience. When you purchase through links on our site, we may earn an affiliate commission. <a href="https://www.futureplc.com/terms-conditions/">Learn more</a></small></aside>
<article class="news-article " data-id="wtrTrbkhjMyjTQQDsCK94Q">
<header>
<nav class="breadcrumb" aria-label="Breadcrumbs">
<ol>
<li><a href="https://www.itproportal.com/">Home</a></li>
<li><a href="https://www.itproportal.com/features/">Features</a></li>
</ol>
</nav>
<h1>The future growth of AI and ML</h1>
<div class="byline-social">
<p class="byline">
By
<span class="no-wrap by-author"><a href="https://www.itproportal.com/author/rachel-roumeliotis/" rel="author"><span style="white-space: nowrap">Rachel Roumeliotis</span></a></span>
<time itemprop="datePublished" class="no-wrap relative-date chunk" datetime="2020-09-08T08:30:52Z">08 September 2020</time>
</p>
<p class="strapline">Explore the different trends and topics tech and business leaders need to know.</p>
<nav class="socialite-widget box less-space " data-contexturl="https://www.itproportal.com/features/the-future-growth-of-ai-and-ml/">
<ul class="socialite-widget-ul">
<li class="socialite-widget-item">
<a data-component-tracking-label="Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.itproportal.com/features/the-future-growth-of-ai-and-ml/" data-platform="facebook" target="_blank" class="facebook socialite" data-action="share" aria-label="Facebook">
<i class="icon icon-facebook"></i>
</a>
</li>
<li class="socialite-widget-item">
<a data-component-tracking-label="Twitter" href="https://twitter.com/intent/tweet?text=The%20future%20growth%20of%20AI%20and%20ML&amp;url=https://www.itproportal.com/features/the-future-growth-of-ai-and-ml/" data-platform="twitter" target="_blank" class="twitter socialite" data-action="tweet" aria-label="Twitter">
<i class="icon icon-twitter"></i>
</a>
</li>
<li class="socialite-widget-item mobile-only">
<a data-component-tracking-label="Whatsapp" href="whatsapp://send?text=The%20future%20growth%20of%20AI%20and%20MLhttps://www.itproportal.com/features/the-future-growth-of-ai-and-ml/?fwa" data-platform="whatsapp" class="whatsapp socialite" data-action="message" aria-label="WhatsApp">
<i class="icon icon-whats-app"></i>
</a>
</li>
<li class="socialite-widget-item">
<a data-component-tracking-label="Pinterest" href="http://pinterest.com/pin/create/button/?url=https://www.itproportal.com/features/the-future-growth-of-ai-and-ml/&amp;media=https://cdn.mos.cms.futurecdn.net/ADy2QfDipAoaDjWjQ4zRq-1200-80.jpg" data-platform="pinterest" target="_blank" class="pinterest socialite" data-action="pin" aria-label="Pinterest">
<i class="icon icon-pinterest"></i>
</a>
</li>
<li class="socialite-widget-item">
<a data-component-tracking-label="Email" href="mailto:?subject=I%20found%20this%20webpage&amp;body=Hi,%20I%20found%20this%20webpage%20and%20thought%20you%20might%20like%20it%20https://www.itproportal.com/features/the-future-growth-of-ai-and-ml/" class="email socialite" data-platform="email" aria-label="Email">
<i class="icon icon-envelope-solid"></i>
</a>
</li>
</ul>
<div class="num-shares-wrapper"><i class="icon icon-share"></i> <span class="num-shares-label">Shares</span> <span class="num-shares-value"></span></div>
</nav>
</div>
</header>
<section class="content-wrapper">
<div class="box less-space" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<div style="position:relative;">
<img src="https://cdn.mos.cms.futurecdn.net/ADy2QfDipAoaDjWjQ4zRq-320-80.jpg" alt="" class=" block-image-ads hero-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" srcset="https://cdn.mos.cms.futurecdn.net/ADy2QfDipAoaDjWjQ4zRq-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/ADy2QfDipAoaDjWjQ4zRq-480-80.jpg 480w, https://cdn.mos.cms.futurecdn.net/ADy2QfDipAoaDjWjQ4zRq-650-80.jpg 650w, https://cdn.mos.cms.futurecdn.net/ADy2QfDipAoaDjWjQ4zRq-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/ADy2QfDipAoaDjWjQ4zRq-1024-80.jpg 1024w" sizes="(min-width: 1000px) 602px, calc(100vw - 40px)" data-original-mos="https://cdn.mos.cms.futurecdn.net/ADy2QfDipAoaDjWjQ4zRq.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/ADy2QfDipAoaDjWjQ4zRq.jpg">
</div>
<meta itemprop="url" content="https://cdn.mos.cms.futurecdn.net/ADy2QfDipAoaDjWjQ4zRq.jpg">
<meta itemprop="height" content="600">
<meta itemprop="width" content="338">
<figcaption itemprop="caption description">
<span class="credit" itemprop="copyrightHolder">(Image credit: Image Credit: Razum / Shutterstock)</span>
</figcaption>
</div>
<div id="article-body" class="text-copy bodyCopy auto">
<p>We’ve all come to terms with the fact that artificial intelligence (AI) is transforming how businesses operate and how much it can help a business in the long term. Over the past few years, this understanding has driven a spike in companies experimenting and evaluating AI technologies and who are now using it specifically in production deployments.</p><p>Of course, when organizations adopt new technologies such as AI and machine learning (ML), they gradually start to consider how new areas could be affected by the technology. This can range across multiple sectors, including production and logistics, manufacturing, IT and customer service. Once the use of AI and ML techniques becomes ingrained in how businesses function and in the different ways in which they can be used, organizations will be able to gain new knowledge which will help them to adapt to evolving needs.</p><aside class="hawk-placeholder" data-render-type="fte" data-skip="dealsy" data-widget-type="seasonal"></aside><p>By delving into O’Reilly’s learning platform, a variety of information about the different trends and topics tech and business leaders need to know can be discovered. This will allow them to better understand their jobs and will ensure that their businesses continue to thrive. Over the last few months, we have analyzed the platform’s user usage and have discovered the most popular and most-searched topics in AI and ML. We’ll be exploring some of the most important finding below which gives us a wider picture of where the state of AI and ML is, and ultimately, where it is headed.</p><ul><li><a href="https://www.itproportal.com/features/why-ai-is-your-best-defense-against-cyber-attacks/" target="_blank">Why AI is your best defense against cyber attacks</a></li></ul><h2 id="ai-outpacing-growth-in-ml">AI outpacing growth in ML</h2><p class="mid__article"></p><p>First and foremost, our analysis shone a light on how interest in AI is continuing to grow. When comparing 2018 to 2019, engagement in AI increased by 58 percent &ndash; far outpacing growth in the much larger machine learning topic, which increased only 5 percent in 2019. When aggregating all AI and ML topics, this accounts for nearly 5 percent of all usage activity on the platform. While this is just slightly less than high-level, well-established topics like data engineering (8 percent of usage activity) and data science (5 percent of usage activity), interest in these topics grew 50 percent faster than data science. Data engineering actually decreased about 8 percent over the same time due to declines in engagement with data management topics.</p><p>We also discovered early signs that organizations are experimenting with advanced tools and methods. Of our findings, engagement in unsupervised learning content is probably one of the most interesting. In unsupervised learning, an AI algorithm is trained to look for previously undetected patterns in a data set with no pre-existing labels or classification with minimum human supervision or guidance. In 2018, the usage for unsupervised learning topics grew by 53 percent and by 172 percent in 2019.</p><p>But what’s driving this growth? While the names of its methods (clustering and association) and its applications (neural networks) are familiar, unsupervised learning isn’t as well understood as its supervised learning counterpart, which serves as the default strategy for ML for most people and most use cases. This surge in unsupervised learning activity is likely driven by a lack of familiarity with the term itself, as well as with its uses, benefits, and requirements by more sophisticated users who are faced with use cases not easily addressed with supervised methods. It is also likely that that the visible success of unsupervised learning in neural networks and deep learning has helped our interest, as has the diversity of open source tools, libraries and tutorials, that support unsupervised learning.</p><ul><li><a href="https://www.itproportal.com/features/how-to-effectively-deliver-an-ai-transformation-strategy/" target="_blank">How to effectively deliver an AI transformation strategy</a></li></ul><h2 id="a-deep-learning-resurrection">A deep learning resurrection</h2><p>While deep learning cooled slightly in 2019, it still accounted for 22 percent of all AI and ML usage. We also suspect that its success has helped spur the resurrection of a number of other disused or neglected ideas. The biggest example of this is reinforcement learning. This topic experienced exponential growth, growing over 1,500 percent since 2017.</p><p>Even with engagement rates dropping by 10 percent in 2019, deep learning itself is one of the most popular ML methods among companies that are evaluating AI, with many companies choosing the technique to support production use cases. It might be that engagement with deep learning topics has plateaued because most people are already actively engaging with the technology, meaning growth could slow down.</p><p>Natural language processing is another topic that has shown consistent growth. While its growth rate isn’t huge &ndash; it grew by 15 percent in 2018 and 9 percent in 2019 &ndash; natural language processing accounts for about 12 percent of all AI and ML usage on our platform. This is around 6x the share of unsupervised learning and 5x the share of reinforcement learning usage, despite the significant growth these two topics have experienced over the last two years.</p><p>Not all AI/ML methods are treated equally, however. For example, interest in chatbots seems to be waning, with engagement decreasing by 17 percent in 2018 and by 34 percent in 2019. This is likely because chatbots were one of the first application of AI and is probably a reflection of the relative maturity of its application.</p><p>The growing engagement in unsupervised learning and reinforcement learning demonstrates that organizations are experimenting with advanced analytics tools and methods. These tools and techniques open up new use cases for businesses to experiment and benefit from, including decision support, interactive games, and real-time retail recommendation engines. We can only imagine that organizations will continue to use AI and ML to solve problems, increase productivity, accelerate processes, and deliver new products and services.</p><p>As organizations adopt analytic technologies, they’re discovering more about themselves and their worlds. Adoption of ML, in particular, prompts people at all levels of an organization to start asking questions that challenge what an organization thinks it knows about itself. With ML and AI, we’re training machines to surface new objects of knowledge that help us as we learn to ask new, different, and sometimes difficult questions about ourselves. By all indications, we seem to be having some success with this. Who knows what the future holds, but as technologies become smarter, there is no doubt that we will we become more dependent.</p><ul><li><a href="https://www.itproportal.com/features/practical-applications-of-ai-for-the-future-of-business/" target="_blank">Practical applications of AI for the future of business</a></li></ul><p><em>Rachel Roumeliotis, VP of Data and AI, </em><a href="https://go.redirectingat.com/?id=92X1583683&amp;xcust=itproportal_gb_4052922846779140000&amp;xs=1&amp;url=https%3A%2F%2Fwww.oreilly.com%2F&amp;sref=https%3A%2F%2Fwww.itproportal.comfeatures%2Fthe-future-growth-of-ai-and-ml" target="_blank" rel="nofollow noopener" data-original-href="https://www.oreilly.com/"><em>O’Reilly</em></a></p>
<div class="onesignal-customlink-container"></div>
</div>
<div id="this-will-be-used-for-mpu-2"></div>
<div class="box" id="articleTag">
<span class="separator-heading">Topics</span>
<div class="tag">
<a href="https://www.itproportal.com/tag/future/">future</a>
</div>
<div class="tag">
<a href="https://www.itproportal.com/tag/growth/">growth</a>
</div>
<div class="tag">
<a href="https://www.itproportal.com/tag/artificial-intelligence/">artificial intelligence</a>
</div>
<div class="tag">
<a href="https://www.itproportal.com/tag/machine-learning/">machine learning</a>
</div>
</div>
</section>
<div class="xenforo-comments-see-all">
</div>
<script>
window._taboola = window._taboola || [];
var taboola_lists = [];
function taboola_is_device(device) {
if ((! device) || device === null || (typeof device) === 'undefined') return true
if (device === 'amp') return false
if (device === 'desktop' && window.screen.width >= 700) return true
if (device === 'mobile' && window.screen.width < 700) return true
return false
}
</script>
<footer class="van_taboola" id="taboola-below-article-thumbnails"></footer>
<script>
if (taboola_is_device("desktop")) {
taboola_lists.push({
mode: "thumbnails-b",
container: "taboola-below-article-thumbnails",
placement: "Below Article Thumbnails",
target_type: "mix"
});
}
</script>
<footer class="van_taboola" id="taboola-mobile-below-article-thumbnails"></footer>
<script>
if (taboola_is_device("mobile")) {
taboola_lists.push({
mode: "thumbnails-a",
container: "taboola-mobile-below-article-thumbnails",
placement: "Mobile Below Article Thumbnails",
target_type: "mix"
});
}
</script>
<footer class="van_taboola" id=""></footer>
<script>
if (taboola_is_device("amp")) {
taboola_lists.push({
mode: "thumbnails-a",
container: "",
placement: "below-main-column",
target_type: ""
});
}
</script>
<script>
for(var i = 0; i < taboola_lists.length; i++){
_taboola.push(taboola_lists[i]);
}
</script>
<footer id="comment-jump">
</footer>
</article>
<aside id="sidebar">
<!-- FP off //-->
<section class="box newsletter-signup">
<div class="separator-heading">
<span>
<i class="icon icon-envelope white"></i><span class="newsletter-title">Get Weekly News and Analysis</span>
</span>
</div>
<div class="grey-box">
<p>Sign up below to get the latest from ITProPortal, plus exclusive special offers, direct to your inbox!</p>
<form class="emailform" method="GET" action="https://www.itproportal.com/email-signup/">
<div class="input__wrapper">
<input type="text" class="name__input" name="NAME" value>
<input type="email" class="mail__input" name="MAIL" value placeholder="Your Email Address" required>
</div>
<div class="emailform__radio-buttons" id="emailform__consent-news-and-offers">
<span>Receive news and offers from our other brands?</span>
<div class="emailform__consent__radio-buttons">
<label class="emailform__radio-buttons__label">
<input type="radio" id="emailform__consent-news-and-offers-yes" class="emailform__radio-buttons__radio" value="1" name="CONTACT_OTHER_BRANDS" required>
Yes
</label>
<label class="emailform__radio-buttons__label">
<input type="radio" id="emailform__consent-news-and-offers-no" class="emailform__radio-buttons__radio" value="0" name="CONTACT_OTHER_BRANDS" required>
No
</label>
</div>
</div>
<div class="emailform__radio-buttons" id="emailform__consent-partners-and-sponsors">
<span>Receive mail from us on behalf of our trusted partners or sponsors?</span>
<div class="emailform__consent__radio-buttons">
<label class="emailform__radio-buttons__label">
<input type="radio" id="emailform__consent-partners-and-sponsors-yes" class="emailform__radio-buttons__radio" value="1" name="CONTACT_PARTNERS" required>
Yes
</label>
<label class="emailform__radio-buttons__label">
<input type="radio" id="emailform__consent-partners-and-sponsors-no" class="emailform__radio-buttons__radio" value="0" name="CONTACT_PARTNERS" required>
No
</label>
</div>
</div>
<div class="submit__wrapper">
<input class="submit__button" type="submit" value="Sign me up">
</div>
<input type="hidden" class="hidden__id" name="ID" id="ID" value="PbkPj5hSTiI7DaHxA%2BxhNEnb2DC0sRfetMa8wX06DbF4AUl5zRkYymPQ7Wzu1%2BA6Sh5nStr7zk%2Bl5%2Bh9b8">
<input type="hidden" class="hidden__brand" name="BRAND" id="BRAND" value="ITPP">
<input type="hidden" class="hidden__lang" name="LANG" id="LANG" value="EN">
<input type="hidden" class="hidden__source" name="SOURCE" id="SOURCE" value="2">
</form>
<div class="successmessage --hide-me">
<p>Thank you for signing up to IT Pro Portal. You will receive a verification email shortly.</p>
</div>
<div class="failuremessage --hide-me">
<p>There was a problem. Please refresh the page and try again.</p>
</div>
<footer>
<small>No spam, we promise. You can unsubscribe at any time and we'll never share your details without your permission.</small>
</footer>
</div>
</section>
<section class="popular-box">
<div id="popular-box-wrapper" class="style1">
<div class="most-popular-tab-bar">
<input type="radio" name="popradio" id="popradio-1" checked>
<input type="radio" name="popradio" id="popradio-2">
<div id="popularcontent">
<div class="flex-row">
<label class="poplabel" id="poplabel-1" for="popradio-1">
<span>Most Read</span>
</label>
<label class="poplabel" id="poplabel-2" for="popradio-2">
<span>Most Shared</span>
</label>
</div>
<ol class="popular-list active" id="poplist-1">
<li class="most-popular-item first-article">
<div style="width:100%">
<a href="https://www.itproportal.com/2013/07/18/paypal-accidentally-creates-worlds-first-quadrillionaire/" aria-label="Paypal accidentally creates world's first quadrillionaire">
<img src="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/8f6960327756f48463157a29c624e341-320-80.png 320w, https://cdn.mos.cms.futurecdn.net/8f6960327756f48463157a29c624e341-450-80.png 450w, https://cdn.mos.cms.futurecdn.net/8f6960327756f48463157a29c624e341-970-80.png 970w, https://cdn.mos.cms.futurecdn.net/8f6960327756f48463157a29c624e341-1024-80.png 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/8f6960327756f48463157a29c624e341.png" data-pin-media="https://cdn.mos.cms.futurecdn.net/8f6960327756f48463157a29c624e341.png" data-pin-nopin="true">
</a>
<div class="popular-listings">
<span class="number-1">1</span>
<div class="listings-heading"><a href="https://www.itproportal.com/2013/07/18/paypal-accidentally-creates-worlds-first-quadrillionaire/">Paypal accidentally creates world's first quadrillionaire</a></div>
</div>
</div>
</li>
<li class="most-popular-item ">
<div style="width:100%">
<a href="https://www.itproportal.com/guides/how-to-insert-a-tick-or-a-cross-symbol-in-microsoft-word-and-excel/" aria-label="How to insert a tick or a cross symbol in Microsoft Word and Excel">
<img src="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/uvrhraPhrE3MnsCiX84BUb-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/uvrhraPhrE3MnsCiX84BUb-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/uvrhraPhrE3MnsCiX84BUb-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/uvrhraPhrE3MnsCiX84BUb-1024-80.jpg 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/uvrhraPhrE3MnsCiX84BUb.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/uvrhraPhrE3MnsCiX84BUb.jpg" data-pin-nopin="true">
</a>
<div class="popular-listings">
<span class="number-2">2</span>
<div class="listings-heading"><a href="https://www.itproportal.com/guides/how-to-insert-a-tick-or-a-cross-symbol-in-microsoft-word-and-excel/">How to insert a tick or a cross symbol in Microsoft Word and Excel</a></div>
</div>
</div>
</li>
<li class="most-popular-item ">
<div style="width:100%">
<a href="https://www.itproportal.com/guides/how-to-turn-off-ok-google-android-voice-search/" aria-label='How to turn off "OK Google" Android voice search'>
<img src="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/3CmprFynNwbUPEB4FbaNnH-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/3CmprFynNwbUPEB4FbaNnH-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/3CmprFynNwbUPEB4FbaNnH-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/3CmprFynNwbUPEB4FbaNnH-1024-80.jpg 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/3CmprFynNwbUPEB4FbaNnH.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/3CmprFynNwbUPEB4FbaNnH.jpg" data-pin-nopin="true">
</a>
<div class="popular-listings">
<span class="number-3">3</span>
<div class="listings-heading"><a href="https://www.itproportal.com/guides/how-to-turn-off-ok-google-android-voice-search/">How to turn off "OK Google" Android voice search</a></div>
</div>
</div>
</li>
<li class="most-popular-item ">
<div style="width:100%">
<a href="https://www.itproportal.com/news/pentagon-confirms-microsoft-has-won-jedi-contract/" aria-label="Pentagon confirms Microsoft has won JEDI contract">
<img src="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/5SqpUNzYaXNgwS9y9Ar88i-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/5SqpUNzYaXNgwS9y9Ar88i-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/5SqpUNzYaXNgwS9y9Ar88i-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/5SqpUNzYaXNgwS9y9Ar88i-1024-80.jpg 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/5SqpUNzYaXNgwS9y9Ar88i.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/5SqpUNzYaXNgwS9y9Ar88i.jpg" data-pin-nopin="true">
</a>
<div class="popular-listings">
<span class="number-4">4</span>
<div class="listings-heading"><a href="https://www.itproportal.com/news/pentagon-confirms-microsoft-has-won-jedi-contract/">Pentagon confirms Microsoft has won JEDI contract</a></div>
</div>
</div>
</li>
<li class="most-popular-item ">
<div style="width:100%">
<a href="https://www.itproportal.com/news/how-to-start-page-numbering-from-a-specific-page-in-microsoft-word/" aria-label="How to start page numbering from a specific page in Microsoft Word">
<img src="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/mENpTYXAuWjnVzNT58eebG-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/mENpTYXAuWjnVzNT58eebG-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/mENpTYXAuWjnVzNT58eebG-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/mENpTYXAuWjnVzNT58eebG-1024-80.jpg 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/mENpTYXAuWjnVzNT58eebG.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/mENpTYXAuWjnVzNT58eebG.jpg" data-pin-nopin="true">
</a>
<div class="popular-listings">
<span class="number-5">5</span>
<div class="listings-heading"><a href="https://www.itproportal.com/news/how-to-start-page-numbering-from-a-specific-page-in-microsoft-word/">How to start page numbering from a specific page in Microsoft Word</a></div>
</div>
</div>
</li>
</ol>
<ol class="popular-list " id="poplist-2">
<li class="most-popular-item first-article">
<div style="width:100%">
<a href="https://www.itproportal.com/news/pentagon-confirms-microsoft-has-won-jedi-contract/" aria-label="Pentagon confirms Microsoft has won JEDI contract">
<img src="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/5SqpUNzYaXNgwS9y9Ar88i-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/5SqpUNzYaXNgwS9y9Ar88i-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/5SqpUNzYaXNgwS9y9Ar88i-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/5SqpUNzYaXNgwS9y9Ar88i-1024-80.jpg 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/5SqpUNzYaXNgwS9y9Ar88i.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/5SqpUNzYaXNgwS9y9Ar88i.jpg" data-pin-nopin="true">
</a>
<div class="popular-listings">
<span class="number-1">1</span>
<div class="listings-heading"><a href="https://www.itproportal.com/news/pentagon-confirms-microsoft-has-won-jedi-contract/">Pentagon confirms Microsoft has won JEDI contract</a></div>
</div>
</div>
</li>
<li class="most-popular-item ">
<div style="width:100%">
<a href="https://www.itproportal.com/features/how-can-businesses-overcome-challenges-in-virtual-cross-cultural-communication/" aria-label="How can businesses overcome challenges in virtual cross-cultural communication?">
<img src="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/o6rSBXgremTwakyc83Rm88-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/o6rSBXgremTwakyc83Rm88-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/o6rSBXgremTwakyc83Rm88-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/o6rSBXgremTwakyc83Rm88-1024-80.jpg 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/o6rSBXgremTwakyc83Rm88.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/o6rSBXgremTwakyc83Rm88.jpg" data-pin-nopin="true">
</a>
<div class="popular-listings">
<span class="number-2">2</span>
<div class="listings-heading"><a href="https://www.itproportal.com/features/how-can-businesses-overcome-challenges-in-virtual-cross-cultural-communication/">How can businesses overcome challenges in virtual cross-cultural communication?</a></div>
</div>
</div>
</li>
<li class="most-popular-item ">
<div style="width:100%">
<a href="https://www.itproportal.com/news/ex-cisco-staffer-charged-with-deliberately-deleting-400-vms/" aria-label="Ex-Cisco staffer charged with deliberately deleting 400+ VMs">
<img src="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/ioPuGqmXVoS6X2K8yW87jj-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/ioPuGqmXVoS6X2K8yW87jj-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/ioPuGqmXVoS6X2K8yW87jj-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/ioPuGqmXVoS6X2K8yW87jj-1024-80.jpg 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/ioPuGqmXVoS6X2K8yW87jj.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/ioPuGqmXVoS6X2K8yW87jj.jpg" data-pin-nopin="true">
</a>
<div class="popular-listings">
<span class="number-3">3</span>
<div class="listings-heading"><a href="https://www.itproportal.com/news/ex-cisco-staffer-charged-with-deliberately-deleting-400-vms/">Ex-Cisco staffer charged with deliberately deleting 400+ VMs</a></div>
</div>
</div>
</li>
<li class="most-popular-item ">
<div style="width:100%">
<a href="https://www.itproportal.com/news/ceos-could-soon-be-personally-liable-for-cyberattacks/" aria-label="CEOs could soon be personally liable for cyberattacks">
<img src="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/mxyVWui6ihYNua7ihohpYW-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/mxyVWui6ihYNua7ihohpYW-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/mxyVWui6ihYNua7ihohpYW-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/mxyVWui6ihYNua7ihohpYW-1024-80.jpg 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/mxyVWui6ihYNua7ihohpYW.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/mxyVWui6ihYNua7ihohpYW.jpg" data-pin-nopin="true">
</a>
<div class="popular-listings">
<span class="number-4">4</span>
<div class="listings-heading"><a href="https://www.itproportal.com/news/ceos-could-soon-be-personally-liable-for-cyberattacks/">CEOs could soon be personally liable for cyberattacks</a></div>
</div>
</div>
</li>
<li class="most-popular-item ">
<div style="width:100%">
<a href="https://www.itproportal.com/features/digital-transformation-three-hard-truths-about-change/" aria-label="Digital transformation: Three hard truths about change">
<img src="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/ono8UaeFodcaSfkoDkjxFV-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/ono8UaeFodcaSfkoDkjxFV-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/ono8UaeFodcaSfkoDkjxFV-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/ono8UaeFodcaSfkoDkjxFV-1024-80.jpg 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/ono8UaeFodcaSfkoDkjxFV.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/ono8UaeFodcaSfkoDkjxFV.jpg" data-pin-nopin="true">
</a>
<div class="popular-listings">
<span class="number-5">5</span>
<div class="listings-heading"><a href="https://www.itproportal.com/features/digital-transformation-three-hard-truths-about-change/">Digital transformation: Three hard truths about change</a></div>
</div>
</div>
</li>
</ol>
</div>
</div>
</div>
</section>
</aside>
</div>
<script id="hawklinks-script">
function loadHawklinks(src) {
!function (e, f, u) {
e.async = 1;
e.src = u;
f.parentNode.insertBefore(e, f);
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
src);
}
window.reliableDOMContentLoaded.then(function() {
loadHawklinks("https://widgets.future-fie.co.uk/hl/hawklinks.js");
});
</script>
<link rel="preload" href="https://widgets.future-fie.co.uk/hl/hawklinks.js" as="script">
<!-- SP NOPE -->
<script type="text/javascript">
window.vanilla.tiberius = {
enabled: false,
}
</script>
<script>
(function(globalObject) {
globalObject.Falcon = globalObject.Falcon || {
configs: [],
mount: function(config) {
this.configs.push({
selector: config.selector,
observe: config.observe,
processed: false
});
}
};
})(window);
window.reliableDOMContentLoaded.then(function() {
Falcon.mount({ selector: '.falcon-placeholder', observe: false });
});
</script>
<footer id="document-footer" class="container full">
<div id="document-footer-content">
<p>ITProPortal is part of Future plc, an international media group and leading digital publisher. <a href="http://www.futureplc.com" target="_blank">Visit our corporate site</a>.</p>
<nav>
<ul>
<li><a href="https://www.itproportal.com/news/itpp-about-us/" target="_blank">About us</a></li>
<li><a href="http://www.futureplc.com/terms-conditions/" target="_blank">Terms and conditions</a></li>
<li><a href="http://www.futureplc.com/privacy-policy/" target="_blank">Privacy policy</a></li>
<li><a href="http://www.futureplc.com/cookies-policy/" target="_blank">Cookies policy</a></li>
<li><a href="https://www.itproportal.com/advertising/" target="_blank">Advertise with us</a></li>
</ul>
</nav>
<p>&copy;
Future Publishing Limited Quay House, The Ambury,
Bath
BA1 1UA. All rights reserved. England and Wales company registration number 2008885. </p>
</div>
</footer>
<script>
window.vanL10N = null;
</script><script>
if (document.cookie.indexOf("euconsent") < 0 && document.cookie.indexOf("euconsent-v2") < 0) {
if (!window._comscore) {
window._comscore = window._comscore || [];
}
window._comscore.push({
c1: "2",
c2: "10055482",
cs_ucfr: '' });
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
} else {
window.reliableConsentGiven.then(function(value) {
if (!window._comscore) {
window._comscore = window._comscore || [];
}
var cs_ucfr_value = '';
// TCF1 or TCF2
if ((value.consent && value.consent.purposeConsents && value.consent.purposeConsents[5]) ||
(value.consent && value.consent.purpose && value.consent.purpose.consents && value.consent.purpose.consents[5])) {
cs_ucfr_value = 1;
} else {
cs_ucfr_value = 0;
}
window._comscore.push({
c1: "2",
c2: "10055482",
cs_ucfr: cs_ucfr_value });
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
});
}
</script>
<script>
var dfp_config = {
"ad_unit": "10518929/Tech_IT_ProPortal/Features",
"live_ad_unit": "10518929/Tech_IT_ProPortal/",
"test_ad_unit": "10518929/Tech_IT_ProPortal_Test/",
"recovery_ad_unit": "",
"recovery_test_ad_unit": "",
"site_platform": "vanilla",
"tiberius": false,
"tiberius_mode": "off",
"keywords": "contentdev,serversidehawk,Software,future,growth,artificial intelligence,machine learning",
"article_id": "wtrTrbkhjMyjTQQDsCK94Q",
"vanilla_article_id": "wtrTrbkhjMyjTQQDsCK94Q",
"page_type": "feature",
"product_brand": "",
"product_category": "",
"product": "",
"vertical": "software",
"source": "",
"provertical": "",
"jwplayer": "carousel"
}
</script>
<script>
dfp_config.gallery_refresh_interval = 2;
</script>
<script>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</script>
<script>
var require = {waitSeconds:0};
</script>
<!-- Google Tag Manager -->
<script>
(function(){
function loadGTM(gtmCode){
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.defer=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer', gtmCode);
}
// Can't be in asset loader until we can call custom loader functions
;(window.Promise
? Promise.all([
window.reliablePageLoad,
window.reliableConsentGiven
])
: window.reliableConsentGiven
).then(function(){
setTimeout(
function(){
loadGTM('GTM-5573WP')
loadGTM('GTM-KHCPGDF')
}, 1500);
});
})();
</script>
<!-- End Google Tag Manager -->
<script type="text/javascript">
(function(){
if(typeof window._taboola !== 'undefined'
&& typeof taboola_lists !== 'undefined'
&& Array.isArray(taboola_lists)
&& taboola_lists.length)
{
function loadTaboola()
{
!function (e, f, u) {
e.async = 1;
e.src = u;
f.parentNode.insertBefore(e, f);
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/futureplc-network/loader.js');
_taboola.push({article: 'auto'});
_taboola.push({flush: true});
}
// Can't be in asset loader until we can call custom loader functions
(window.Promise
? Promise.all([window.reliablePageLoad, window.reliableConsentGiven])
: window.reliableConsentGiven
).then(function(){
setTimeout(loadTaboola, 6000);
});
}
})();
</script>
<script>window.addEventListener("load",function(){if(!window.askForConsent){var e=document.createElement("script");e.src="https://vanilla.futurecdn.net/itproportal/cookieconsent.min.js",e.onload=function(){var e=window.innerWidth>=700?"bottom":"top";window.cookieconsent.initialise({palette:{popup:{background:"#000"},button:{background:"#666666"}},position:e,content:{message:"We use cookies on this website to deliver content to you, personalise content and ads, provide social media features, and analyse our traffic. Click 'I accept' to consent to the use of cookies. More information on cookies and how to manage them",link:"click here",href:"http://www.futureplc.com/cookies-policy/",dismiss:"I accept"}})},document.body.appendChild(e);var o=document.createElement("link");o.rel="stylesheet",o.type="text/css",o.href="https://vanilla.futurecdn.net/itproportal/cookieconsent.min.css",document.body.appendChild(o);var t=document.createElement("style");t.appendChild(document.createTextNode(".cc-window {z-index:10000000}")),document.body.appendChild(t)}});</script>
<!-- document assets - added by the article itself -->
<script>
window.vanilla.addJs({"id":"main-js","src":"\/\/vanilla.futurecdn.net\/itproportal\/204006\/media\/js\/main.min.js"}, null, 0)
window.vanilla.addCss({"href":"\/\/vanilla.futurecdn.net\/itproportal\/204006\/media\/css\/itproportal.min.css"})
</script> <script>
window.ffte = {"site":"itproportal","endpoint":"\/\/api.vanilla.futurecdn.net\/article","locale":"GB","lang":"en-gb","gaCode":"UA-460866-1","debug":[],"serverEnvironment":"live","staticHost":"vanilla.futurecdn.net\/itproportal","regionLink":"","isGlobal":false,"platform":"responsive","properties":{"articleProduct":[],"articleProductHandle":[],"articleType":"feature","articleTemplate":"standard","articleTagHandle":["future","growth","artificial-intelligence","machine-learning"],"articleTagType":["freeform","freeform","freeform","freeform"],"articleControlTag":["contentdev","serversidehawk"],"articleVerticalHandle":["software"],"articleCategoryHandle":[],"subSite":"","articleVertical":"software","id":"wtrTrbkhjMyjTQQDsCK94Q","legacyId":"wtrTrbkhjMyjTQQDsCK94Q"}}
</script>
<script id="parsely-cfg" src="//cdn.parsely.com/keys/itproportal.com/p.js" async></script>
<script>
window.xkeys = ["itproportal-platform-responsive","itproportal-article-wtrTrbkhjMyjTQQDsCK94Q","itproportal-articletype-feature","itproportal-articletemplate-standard","itproportal-article-age-recent","itproportal-region-GB","itproportal-language-en","itproportal-author-bdHpjD6WU6MPQWxTtgF6vb","itproportal-tag-5Yjem7PtPhUTb4bTU3bwNn","itproportal-tag-3JxobjLdvrPk7zAqABDp8","itproportal-tag-UUWGUURe5EmE4fNN5vpEoC","itproportal-tag-LRZhJVb2XKVQAFzUex8bxK","itproportal-tag-QLMRCFFcvkbVe7zY9gYBTW"];
window.templateVariables = {};
</script>
</body>
<script>
window.ftr_request_id = "";
</script> </html>
