<!DOCTYPE html>
<html lang="en" dir="ltr" data-locale="GB" class="">
<head>
<!-- [METATAGS] -->
<meta charset="utf-8">
<meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1">
<title>What is a CMS? | ITProPortal</title>
<meta name="pub_date" content="2021-09-30T10:10:52+00:00">
<meta name="description" content="Get a clear answer to the question &ldquo;What is a CMS?&rdquo; in our comprehensive guide. ">
<link rel="canonical" href="https://www.itproportal.com/features/what-is-a-cms/">
<link rel="amphtml" href="https://www.itproportal.com/amp/features/what-is-a-cms/">
<meta name="robots" content="max-image-preview:large">
<link rel="apple-touch-icon" href="https://vanilla.futurecdn.net/itproportal/340016/apple-touch-icon.png">
<meta name="msapplication-TileColor" content="#000000">
<meta name="msapplication-TileImage" content="https://vanilla.futurecdn.net/itproportal/340016/apple-touch-icon.png">
<link rel="shortcut icon" href="https://vanilla.futurecdn.net/itproportal/340016/favicon.ico" size="16x16">
<link rel="shortcut icon" href="https://vanilla.futurecdn.net/itproportal/340016/apple-touch-icon.png" size="120x120">
<meta property="og:site_name" content="ITProPortal">
<meta property="og:image" content="https://cdn.mos.cms.futurecdn.net/YcabaMRYR8z7ozszntZ5V4-1200-80.jpg">
<meta property="og:image:width" content="1200">
<meta property="og:type" content="article">
<meta property="article:publisher" content="https://www.facebook.com/itproportal">
<meta property="article:author" content="https://www.facebook.com/itproportal">
<meta property="og:title" content="What is a CMS? ">
<meta property="og:url" content="https://www.itproportal.com/features/what-is-a-cms/">
<meta property="og:description" content="Understand the benefits of a CMS">
<meta property="article:published_time" content="2021-09-30T10:10:52Z">
<meta property="article:modified_time" content="2021-09-30T10:18:37.398Z">
<script type="application/ld+json">
{
"@type": "Article",
"name": "What is a CMS? ",
"headline": "What is a CMS? ",
"alternativeHeadline": "Understand the benefits of a CMS",
"articleBody": "What is a CMS? A content management system (CMS) is a program or software platform that will to help you manage your website and its content. A CMS almost always included with a website builder . What does a CMS do?&nbsp; A CMS is designed to help you streamline content management and publication, enabling you to create a high-quality website with minimal technical knowledge. Some of the main things a CMS does are listed below. A quality CMS, such as WordPress.org , enables you to create written&hellip;",
"datePublished": "2021-09-30T10:10:52Z",
"image": {
"@type": "ImageObject",
"url": "https://cdn.mos.cms.futurecdn.net/YcabaMRYR8z7ozszntZ5V4.jpg",
"caption": "photo of wordpress cms",
"height": "689",
"width": "1225"
},
"author": {
"@type": "Person",
"name": "Daniel Blechynden"
},
"creator": {
"@type": "Person",
"name": "Daniel Blechynden"
},
"publisher": {
"@type": "Organization",
"name": "ITProPortal",
"url": "https://www.itproportal.com",
"logo": {
"@type": "ImageObject",
"url": "https://vanilla.futurecdn.net/itproportal/media/img/itproportal.png",
"caption": "ITProPortal logo"
}
},
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.itproportal.com/features/what-is-a-cms/"
},
"url": "https://www.itproportal.com/features/what-is-a-cms/",
"thumbnailUrl": "https://cdn.mos.cms.futurecdn.net/YcabaMRYR8z7ozszntZ5V4-320-80.jpg",
"articleSection": "Software",
"speakable": {
"@type": "SpeakableSpecification",
"xpath": [
"/html/head/title",
"/html/head/meta[@name=\"description\"]/@content"
]
},
"@context": "http://schema.org"
}
</script>
<script type="application/ld+json">
{
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"item": {
"@id": "https://www.itproportal.com/",
"name": "Home"
}
},
{
"@type": "ListItem",
"position": 2,
"item": {
"@id": "https://www.itproportal.com/features/",
"name": "Features"
}
}
],
"@context": "http://schema.org"
}
</script>
<script type="application/ld+json">
[
{
"@type": "WebSite",
"name": "ITProPortal",
"url": "https://www.itproportal.com",
"potentialAction": {
"@type": "SearchAction",
"target": "https://www.itproportal.com/search/?searchTerm={query}",
"query-input": "required name=query"
},
"@context": "http://schema.org"
}
]
</script>
<meta name="parsely-type" content="post">
<meta name="parsely-post-id" content="KWpyQdvYZq62PZjufqEmLX">
<meta name="parsely-pub-date" content="2021-09-30T10:10:52Z">
<meta name="parsely-title" content="What is a CMS? ">
<meta name="parsely-link" content="https://www.itproportal.com/features/what-is-a-cms/">
<meta name="parsely-image-url" content="https://cdn.mos.cms.futurecdn.net/YcabaMRYR8z7ozszntZ5V4.jpg">
<meta name="parsely-section" content="Software">
<meta name="parsely-tags" content="Category: Software,Category: Feature,cms,content management system,what is a cms,best cms,content management,Eleven,contentdev,type_other,channel_software,van-disable-inbody-ads,serversidehawk">
<meta name="parsely-author" content="Daniel Blechynden">
<meta property="fb:app_id" content="235441786508054">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@itproportal">
<meta property="twitter:title" content="What is a CMS? ">
<meta property="twitter:description" content="Understand the benefits of a CMS">
<meta property="twitter:creator" content="@itproportal">
<meta property="twitter:image" content="https://cdn.mos.cms.futurecdn.net/YcabaMRYR8z7ozszntZ5V4-1200-80.jpg">
<meta property="twitter:account_id" content="16318230">
<meta name="google-site-verification" content="drTP-nIQ6X7apH1SQl8VsrFab-CVeM9ZaiaHO-mCFio">
<meta name="p:domain_verify" content="10329f1fd4d0a2cd5c0d3b3b809cb4cd">
<meta property="taboola:url" content="https://www.itproportal.com/features/what-is-a-cms/">
<meta name="msvalidate.01" content="CC462E6DF91492086145CA5EBDCB615E">
<meta name="theme-color" content="#53A8CE">
<link rel="dns-prefetch" href="//cdn.mos.cms.futurecdn.net">
<link rel="dns-prefetch" href="//vanilla.futurecdn.net">
<link rel="dns-prefetch" href="//widgets.hawk-assets.co.uk">
<link rel="dns-prefetch" href="//www.google-analytics.com">
<link rel="dns-prefetch" href="//cdn.onesignal.com">
<link rel="dns-prefetch" href="//cdn.parsley.com">
<link rel="dns-prefetch" href="//cdn.jwplayer.com">
<link rel="dns-prefetch" href="//cdn.adsafeprotected.com">
<link rel="dns-prefetch" href="//securepubads.g.doubleclick.net">
<link rel="dns-prefetch" href="//quantcast.mgr.consensu.org">
<link rel="dns-prefetch" href="//vendorlist.consensu.org">
<link rel="dns-prefetch" href="//sb.scorecardresearch.com">
<link rel="dns-prefetch" href="//js-sec.indexww.com">
<link rel="dns-prefetch" href="//c.amazon-adsystem.com">
<link rel="dns-prefetch" href="//ads.servebom.com">
<!-- [/METATAGS] -->
<script type="text/javascript">
var raygunEnabled=(Math.floor(Math.random()*100)<10||window.location.search.indexOf('force_raygun')>0);
raygunEnabled&&!function(a,b,c,d,e,f,g,h){a.RaygunObject=e,a[e]=a[e]||function(){
(a[e].o=a[e].o||[]).push(arguments)},f=b.createElement(c),g=b.getElementsByTagName(c)[0],
f.async=1,f.src=d,g.parentNode.insertBefore(f,g),h=a.onerror,a.onerror=function(b,c,d,f,g){
h&&h(b,c,d,f,g),g||(g=new Error(b)),a[e].q=a[e].q||[],a[e].q.push({
e:g})}}(window,document,"script","//cdn.raygun.io/raygun4js/raygun.min.js","rg4js");
</script>
<script type="text/javascript">
raygunEnabled&&rg4js('apiKey', '2Cr9ffOj1w02NtlNi19hpw');
raygunEnabled&&rg4js('enablePulse', true);
</script>
<script>
window.vanilla = window.vanilla || {};
window.VAN = window.VAN || {};
// For AB testing
// We should come up with a list of feature flags
var defaultFlags = {"clsReporting":{"enabled":true},"raygun":{"enabled":true,"rum":true,"crashReporting":false},"selligent":{"enabled":true},"amp":{"enabled":true},"parsely":{"enabled":true},"onesignal":{"enabled":true},"gtm":{"vanilla":true,"sitespecific":true},"thatswhy":{"enabled":false},"jwplayer":{"carousel":{"enabled":false}},"stickyPrimaryNav":{"enabled":false,"mobileOn":false,"desktopOn":false},"freyr":{"enabled":true},"stickyNavSearch":{"enabled":false}};
window.vanilla.featureFlags = Object.assign({}, defaultFlags, window.vanilla.featureFlags || {})
window.vanilla.resourceBasePath = '//vanilla.futurecdn.net/itproportal/media/shared/js/';
window.vanilla.addScript = function(src, id) {
var script = window.document.createElement('script');
script.src = src;
script.async = true;
script.id = id;
window.document.head.appendChild(script);
}; </script>
<style id="vanilla-slice-root">
:root{ --affiliate-disclaimer-margin: 0;--affiliate-disclaimer-padding: 30px 24px 10px 24px;--affiliate-disclaimer-font-color: #333;--popular-box-tab-bar-color: #53A8CE;--region-redirect-banner-background: #53A8CE;--region-redirect-banner-font-color: #fff; }
</style>
<style id="vanilla-slice-combined-css">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</style>
<script>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</script>
<!-- Hawk Elements -->
<style id="hawkStyles">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</style>
<link rel="preload" href="https://search-api.fie.futurecdn.net/css/browser/16.10.13-421ca992e756e351d7f812b4f4cd8a7ae433f292/sticky.min.css" as="style" onload="this.rel = 'stylesheet'"/><link rel="preload" href="https://search-api.fie.futurecdn.net/css/browser/16.10.13-421ca992e756e351d7f812b4f4cd8a7ae433f292/multimodelreview.min.css" as="style" onload="this.rel = 'stylesheet'"/><link rel="preload" href="https://search-api.fie.futurecdn.net/css/browser/16.10.13-421ca992e756e351d7f812b4f4cd8a7ae433f292/seasonal.min.css" as="style" onload="this.rel = 'stylesheet'"/><link rel="preload" href="https://search-api.fie.futurecdn.net/css/browser/itproportal.min.css" as="style" onload="this.rel = 'stylesheet'"/>
<!-- End Hawk Elements -->
<script type="module" id="hawk-script-es6" async src="https://search-api.fie.futurecdn.net/js/w/es6/responsive.js"></script>
<script type="nomodule" id="hawk-script" async src="https://search-api.fie.futurecdn.net/js/w/es5/responsive.js"></script>
<script id="hawkAdditionalScripts">window.hawk_widgets_endpoint="https://search-api.fie.futurecdn.net";window.hawklinks_endpoint="https://search-api.fie.futurecdn.net";</script>
<script>
window.adParameters = window.adParameters || {
site: 'itproportal',
content: 'unknown',
type: 'no-inbody-ads',
};
</script>
<style>
@font-face {
font-family: "Open Sans";
font-weight: 300;
font-style: normal;
src:
url("https://vanilla.futurecdn.net/itproportal/340016/media/fonts/OpenSans-Light.woff2") format("woff2"),
url("https://vanilla.futurecdn.net/itproportal/340016/media/fonts/OpenSans-Light.woff") format("woff"),
url("https://vanilla.futurecdn.net/itproportal/340016/media/fonts/OpenSans-Light.ttf") format("ttf");
font-display: optional;
}
@font-face {
font-family: "Open Sans";
font-weight: 400;
font-style: normal;
src:
url("https://vanilla.futurecdn.net/itproportal/340016/media/fonts/OpenSans.woff2") format("woff2"),
url("https://vanilla.futurecdn.net/itproportal/340016/media/fonts/OpenSans.woff") format("woff"),
url("https://vanilla.futurecdn.net/itproportal/340016/media/fonts/OpenSans.ttf") format("ttf");
font-display: optional;
}
@font-face {
font-family: "Open Sans";
font-weight: 600;
font-style: normal;
src:
url("https://vanilla.futurecdn.net/itproportal/340016/media/fonts/OpenSans-Semibold.woff2") format("woff2"),
url("https://vanilla.futurecdn.net/itproportal/340016/media/fonts/OpenSans-Semibold.woff") format("woff"),
url("https://vanilla.futurecdn.net/itproportal/340016/media/fonts/OpenSans-Semibold.ttf") format("ttf");
font-display: optional;
}
@font-face {
font-family: "Open Sans";
font-weight: 700;
font-style: normal;
src:
url("https://vanilla.futurecdn.net/itproportal/340016/media/fonts/OpenSans-Bold.woff2") format("woff2"),
url("https://vanilla.futurecdn.net/itproportal/340016/media/fonts/OpenSans-Bold.woff") format("woff"),
url("https://vanilla.futurecdn.net/itproportal/340016/media/fonts/OpenSans-Bold.ttf") format("ttf");
font-display: optional;
}
html {
font-family: 'Open Sans';
}
</style>
<style>
head.icon-invisible ~ body .icon, head.icon-invisible ~ body .list-title::before {
visibility: hidden !important;
}
</style>
<script>
var head = document.getElementsByTagName("head")[0];
if ("fonts" in document) {
head.classList.add('icon-invisible')
var font = new FontFace(
'itproportal',
'url(https://vanilla.futurecdn.net/itproportal/340016/media/fonts/itproportal.woff), url(https://vanilla.futurecdn.net/itproportal/340016/media/fonts/itproportal.ttf), url(https://vanilla.futurecdn.net/itproportal/340016/media/fonts/itproportal.eot), url(https://vanilla.futurecdn.net/itproportal/340016/media/fonts/itproportal.svg) ', {
display: 'swap'
}
)
performance.mark("font load start")
font.load().then((fontFace) => {
document.fonts.add(fontFace)
performance.mark("font load finish")
performance.measure("font load time", "font load start", "font load finish")
head.classList.remove('icon-invisible')
console.log(fontFace.family, 'loaded successfully.')
}, (fontFace) => {
console.error('Current status', font.status);
});
}
</script>
<script>window.gaCookieSet=/(?:^|;\\s*)_ga/.test(document.cookie);</script>
<script>'use strict';(function(){function g(c,a){return function(){return setTimeout(c,a)}}function h(c,a,b){b=void 0===b?function(){}:b;return function(){var d=c.createElement("script"),e=c.getElementsByTagName("script")[0],f=k({},a,{async:1});Object.keys(f).forEach(function(a){return d.setAttribute(a,f[a])});e.parentNode.insertBefore(d,e);b()}}var k=Object.assign||function(c){for(var a=1;a<arguments.length;a++){var b=arguments[a],d;for(d in b)Object.prototype.hasOwnProperty.call(b,d)&&(c[d]=b[d])}return c};
window.vanilla.addJs=function(c,a,b,d){b=void 0===b?!1:b;c=h(document,c,d);a=null!==a?g(c,a):c;b?window.reliablePageLoad.then(a):a()}})();</script>
<script>'use strict';(function(){function f(a,d){return function(){var c=a.createElement("link"),b=g({},d,{rel:"stylesheet",type:"text/css"});Object.keys(b).forEach(function(a){return c.setAttribute(a,b[a])});var e=a.getElementsByTagName("head")[0];e.parentNode.insertBefore(c,e)}}var g=Object.assign||function(a){for(var d=1;d<arguments.length;d++){var c=arguments[d],b;for(b in c)Object.prototype.hasOwnProperty.call(c,b)&&(a[b]=c[b])}return a},h=window.requestAnimationFrame||window.webkitRequestAnimationFrame||
window.mozRequestAnimationFrame||window.msRequestAnimationFrame||function(a){return window.reliablePageLoad.then(a)};window.vanilla.addCss=function(a){return h(f(document,a))}})();</script>
<script>
window.bordeaux = window.bordeaux || {};
window.bordeaux.cmd = window.bordeaux.cmd || [];
window.bordeaux.cmd.push(function(){
if (window.disableBordeaux === true) {
return;
}
if (window.dfp_config) {
var getDfpVar = function (name) {
return window.dfp_config[name] || '';
};
var getDfpList = function (name) {
var val = getDfpVar(name);
return val ? val.split(',') : [];
};
window.bordeaux.setTargeting({
source: getDfpVar ('source'),
product: getDfpVar ('product'),
kw: getDfpList('bordeaux_keywords'),
genre: getDfpList('genre'),
vertical: getDfpList('vertical'),
pagetype: getDfpVar ('page_type').replace(',', '-'),
manu: window.dfp_config.product_brand,
articleid: window.dfp_config.article_id,
sitePlatform: window.dfp_config.site_platform,
});
if ((window.dfp_config.page_type === 'homepage' ||
window.dfp_config.page_type === 'list' ||
window.dfp_config.page_type === 'tag-listing') &&
window.dfp_config.vertical) {
window.bordeaux.setPageCategory(window.dfp_config.vertical);
} else {
window.bordeaux.setPageCategory(window.dfp_config.page_type || 'fallback');
}
}
if (window.FEPProcess) {
var fep = window.FEPProcess(window.FEP_object);
window.resolveFEP(fep);
window.bordeaux.setTargeting(window.FEPSanitise({
fepPrimaryProduct: fep.primaryProduct,
fepSecondaryProducts: fep.secondaryProducts,
fepCompanies: fep.companies,
fepCategory: fep.category,
fepGroups: fep.groups,
fepPrimaryCompany: fep.primaryCompany,
primaryCategory: fep.primaryCategory,
secondaryCategories: fep.secondaryCategories,
tertiaryCategories: fep.tertiaryCategories,
}));
}
var individualAdUnitsEnabled = false;
var individualAdUnitSites = ['gamesradar.com', 'cinemablend.com'];
individualAdUnitSites.forEach(function(name) {
individualAdUnitsEnabled = individualAdUnitsEnabled || window.location.hostname.indexOf(name) > -1;
});
window.bordeaux.setIndividualAdUnits(individualAdUnitsEnabled);
window.bordeaux.setPageTemplate("article-no-inbody-ads");
window.bordeaux.init();
window.bordeaux.hybridId.then((id) => {
if(!window.ga) { return }
window.ga('send', 'event', 'future_id', 'set hybrid_id', '', Object.assign({}, window.analytics_ga_data, { dimension77: id, nonInteraction: true }));
});
});
</script>
<script defer src="https://bordeaux.futurecdn.net/bordeaux.js" onerror="handleHeaderError()" crossorigin="anonymous"></script>
<script defer src="https://champagne.futurecdn.net/champagne.js" onerror="handleHeaderError()" crossorigin="anonymous"></script>
<!-- tag factory //-->
<link rel="preload" as="font" href="//vanilla.futurecdn.net/itproportal/340016/media/fonts/OpenSans-Light.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="//vanilla.futurecdn.net/itproportal/340016/media/fonts/OpenSans.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="//vanilla.futurecdn.net/itproportal/340016/media/fonts/OpenSans-Semibold.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="//vanilla.futurecdn.net/itproportal/340016/media/fonts/OpenSans-Bold.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="//vanilla.futurecdn.net/itproportal/340016/media/fonts/itproportal.woff" type="font/woff" crossorigin="anonymous">
<meta data-static-host="//vanilla.futurecdn.net/itproportal/340016" id="static-host-pattern">
<link rel="preload" as="style" href="//vanilla.futurecdn.net/itproportal/340016/media/css/itproportal.min.css">
<link rel="preload" as="script" href="//vanilla.futurecdn.net/itproportal/340016/media/shared/js/main.1b7e1bffdd34487bff18.bundle.js">
<link rel="preload" as="image" href="//vanilla.futurecdn.net/itproportal/media/img/missing-image.svg">
<link rel="preload" as="image" href="https://cdn.mos.cms.futurecdn.net/YcabaMRYR8z7ozszntZ5V4.jpg.webp" imagesrcset="https://cdn.mos.cms.futurecdn.net/YcabaMRYR8z7ozszntZ5V4-320-80.jpg.webp 320w, https://cdn.mos.cms.futurecdn.net/YcabaMRYR8z7ozszntZ5V4-480-80.jpg.webp 480w, https://cdn.mos.cms.futurecdn.net/YcabaMRYR8z7ozszntZ5V4-650-80.jpg.webp 650w, https://cdn.mos.cms.futurecdn.net/YcabaMRYR8z7ozszntZ5V4-970-80.jpg.webp 970w, https://cdn.mos.cms.futurecdn.net/YcabaMRYR8z7ozszntZ5V4-1024-80.jpg.webp 1024w" imagesizes="(min-width: 1000px) 970px, calc(100vw - 40px)">
<style id="critical-styles">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</style>
<script type="text/javascript">
window.missingImage = function(){var missingImage = document.createElement('img');missingImage.src = '//vanilla.futurecdn.net/itproportal/media/img/missing-image.svg';return missingImage;}
var FEP_object;
var getConnectionDimensions=function(e){var n=navigator.connection||navigator.mozConnection||navigator.webkitConnection;return void 0!==n&&(e.dimension31=n.downlink,e.dimension30=n.effectiveType),e},getConnectUserDimensions={isAuthenticated:function(){var e="false",n=localStorage.getItem("connectUser");if(console.log("GA getUserDimensions",n,localStorage.getItem("connectUser")),n){n=JSON.parse(n);var i=new Date(n.exp).getTime(),o=(new Date).getTime();i>o&&(e="true")}return e}};VAN.gaDimensions=function(e,n,i,o){ga("create",e,"auto",{useAmpClientId:!0,allowLinker:!0}),n=getConnectionDimensions(n),null!=i&&ga("set",{dimension57:i}),ga("require","displayfeatures"),o.fepPrimaryProduct&&ga("set",{dimension40:o.fepPrimaryProduct}),o.fepSecondaryProducts.length&&ga("set",{dimension41:o.fepSecondaryProducts.join("|")}),o.fepPrimaryProduct[0]&&ga("set",{dimension42:o.fepPrimaryCompany}),o.fepCompanies.length>=1&&ga("set",{dimension43:o.fepCompanies.join("|")}),o.fepPrimaryProduct&&ga("set",{dimension45:o.fepPrimaryProduct}),o.fepCategory&&ga("set",{dimension46:o.fepCategory}),o.fepArticleName.length>0&&ga("set",{dimension47:o.fepArticleName}),o.fepAlgorithm&&ga("set",{dimension50:o.fepAlgorithm}),o.fepNullified?ga("set",{dimension51:"true"}):ga("set",{dimension51:"false"}),"object"==typeof o.fepGroups&&Array.isArray(o.fepGroups)&&ga("set",{dimension58:o.fepGroups.join("|")}),o.thirdCategories&&ga("set",{dimension74:o.thirdCategories.join("|")}),ga("set",{dimension13:getConnectUserDimensions.isAuthenticated(),dimension10:document.querySelector("html").getAttribute("data-locale").replace("_","-")});try{var t=document.cookie.replace(/(?:(?:^|.*;\s*)_ga\s*\=\s*([^;]*).*$)|^.*$/,"$1");t&&ga("set",{dimension59:t})}catch(a){console.log("GA ID error: ",a)}ga("require","linker");const r=window.location.search.replace(/\b[\w\.-]+@[\w\.-]+\.\w{2,4}\b/g,"REDACTED01");r!==window.location.search&&(n.location=window.location.href+window.location.pathname+r),ga("send","pageview",n)}; VAN.assignFep=function(a){try{var e=e||{fepPrimaryProduct:"",fepSecondaryProducts:Array(),fepCompanies:Array(),fepHawk:{},fepCategory:"",fepGroups:Array(),kwMunge:Array(),fepArticleName:"",fepPrimaryCompany:"",fepAlgorithm:"",fepNullified:"",ready:!1,primaryCategory:"",secondaryCategories:Array(),thirdCategories:Array()};if(window.FEP=e,!e.ready){if("undefined"==typeof a)throw"FEPNotReady";e.fepPrimaryProduct=a[0].adTags.primaryProduct,e.fepSecondaryProducts=a[0].adTags.secondaryProducts,e.fepCompanies=a[0].adTags.companies,e.fepCategory="object"==typeof a[0].adTags.category?"":a[0].adTags.category,e.fepGroups="undefined"!=typeof a[0].adTags.groups?a[0].adTags.groups:Array(),e.fepArticleName=a[0].articleName,e.fepAlgorithm=a[0].strategy,e.fepNullified=a[0].nullified,e.fepPrimaryCompany=null!==a[0].adTags.primaryCompany&&a[0].adTags.primaryCompany.length>=1?a[0].adTags.primaryCompany:" ","undefined"!=typeof a[0].adTags.primaryCategory&&"undefined"!=typeof a[0].adTags.secondaryCategories&&"undefined"!=typeof a[0].adTags.thirdCategories&&(e.primaryCategory=a[0].adTags.primaryCategory,e.secondaryCategories=a[0].adTags.secondaryCategories,e.thirdCategories=a[0].adTags.thirdCategories),e.fepIAB=[],e.ready=!0;var r=["fepPrimaryProduct","fepSecondaryProducts","fepCompanies","fepCategory"];r.forEach(function(a){var r=e[a];"object"==typeof r&&(r=r),e.kwMunge=e.kwMunge.concat(r)}),e.kwMunge=e.kwMunge.filter(function(a,r){return e.kwMunge.indexOf(a)==r}),"undefined"!=typeof a[0].hawkTags.primaryProduct&&(e.fepHawk.primaryProduct=a[0].hawkTags.primaryProduct),"undefined"!=typeof a[0].hawkTags.secondaryProducts&&(e.fepHawk.secondaryProducts=a[0].hawkTags.secondaryProducts),"undefined"!=typeof a[0].hawkTags.companies&&(e.fepHawk.companies=a[0].hawkTags.companies),"undefined"!=typeof a[0].hawkTags.groups&&(e.fepHawk.groups=a[0].hawkTags.groups),"undefined"!=typeof a[0].hawkTags.category&&(e.fepHawk.category=a[0].hawkTags.category)}return window.FEP=e,e}catch(o){console.log("fep ga exc "+o.message)}};;
</script>
<script>
try{
var FEP_object = [{"acceptableLanguage":true,"adTags":{"category":"cms","companies":["Software","HubSpot","Unsplash"],"groups":["cms","content_management_system","what_is_a_cms","best_cms","content_management","Eleven"],"primaryCategory":"cms","primaryCompany":"Website","primaryProduct":"What_is_a_CMS?","secondaryCategories":["cms","content_management_system","what_is_a_cms","best_cms","content_management","Eleven"],"secondaryCompanies":["Software","HubSpot","Unsplash"],"secondaryProducts":["Content_management_system","Website","Marketing","Analytics","WordPress"],"thirdCategories":[]},"articleName":"What_is_a_CMS?","articleType":"feature","dataSource":"provided","hawkTags":{"primaryProduct":"What_is_a_CMS?","secondaryProducts":["Content_management_system","Website","Marketing","Analytics","WordPress"],"companies":["Website","Software","HubSpot","Unsplash"],"category":"cms","groups":["cms","content_management_system","what_is_a_cms","best_cms","content_management","Eleven"],"internalProductName":""},"internalProductName":"","nullified":false,"origSite":"itproportal","overrides":[],"rampTags":{"primaryProduct":"What is a CMS?","secondaryProducts":["Content management system","Website","Marketing","Analytics","WordPress"],"companies":["Website","Software","HubSpot","Unsplash"],"category":"cms","groups":["cms","content management system","what is a cms","best cms","content management","Eleven"]},"site":"itproportal","strategy":"6","timestamp":1632997150,"topProductVsproductName":"0"}];
}catch(ex){
if (typeof console == "object") {
console.log(ex);
}
}
</script>
<!-- GA TPL PREMIUM -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
// Setup the FEP global object form the FEP_object
// @TODO - can the format of FEP_object be changed server side?
VAN.assignFep(FEP_object);
var ga_code = 'UA-460866-1';
var analytics_ga_data = {"dimension1":"feature","dimension2":"software","dimension4":"Tech_IT_ProPortal\/","dimension5":"KWpyQdvYZq62PZjufqEmLX","dimension6":"|cms|content_management_system|what_is_a_cms|best_cms|content_management|eleven|contentdev|type_other|channel_software|van-disable-inbody-ads|serversidehawk","dimension7":"daniel_blechynden","dimension8":"30-09-2021","dimension27":"340016","dimension33":"text,embed,heading,text,list,divider,embed,image,heading,text,embed,text,text,image,heading,deal,deal,deal,deal,deal,heading,text,image,heading,schema-org,schema-org,schema-org,heading,text,heading,text,heading,list,heading,text","dimension95":"feature","dimension106":"0","dimension126":"en","dimension127":"GB|US|AU|SG","dimension128":"30-09-2021","dimension134":"vandisableinbodyads"};
var version = 'vanilla-beta';
// Make sure all the GA dimensions are setup and correct
VAN.gaDimensions(ga_code, analytics_ga_data, version, window.FEP);
</script>
<!-- END GA PREMIUM -->
<script>
!function(n,e,i){if(!n){n=n||{},window.permutive=n,n.q=[],n.config=i||{},n.config.apiKey=e,n.config.environment=n.config.environment||"production";for(var o=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],r=0;r<o.length;r++){var t=o[r];n[t]=function(e){return function(){var i=Array.prototype.slice.call(arguments,0);n.q.push({functionName:e,arguments:i})}}(t)}}}(window.permutive,"253158cc-875d-4ed4-a52d-e954eca49313",{ "consentRequired": true });
window.googletag=window.googletag||{},window.googletag.cmd=window.googletag.cmd||[],window.googletag.cmd.push(function(){if(0===window.googletag.pubads().getTargeting("permutive").length){var g=window.localStorage.getItem("_pdfps");window.googletag.pubads().setTargeting("permutive",g?JSON.parse(g):[])}});
</script>
<script async src="https://6093eccf-6734-4877-ac8b-83d6d0e27b46.edge.permutive.app/6093eccf-6734-4877-ac8b-83d6d0e27b46-web.js"></script>
<script src="https://freyr.futurecdn.net/freyr.js" async></script>
<script>
window.freyr = window.freyr ? window.freyr : { cmd: [] };
window.freyr.cmd.push(function(){window.freyr.pushAndUpdate('pageLoadEvent', {"page":{"title":"What is a CMS? ","url":"https:\/\/www.itproportal.com\/features\/what-is-a-cms\/","region":"GB","type":"feature","category":"feature","tags":["cms","content_management_system","what_is_a_cms","best_cms","content_management","eleven","contentdev","type_other","channel_software","van-disable-inbody-ads","serversidehawk"],"number":"1"},"content":{"article":{"verticals":["software"],"subVerticals":null,"language":"en","authors":["daniel_blechynden"],"id":"KWpyQdvYZq62PZjufqEmLX","publishDate":{"year":"2021","month":"09","day":"30"},"updateDate":{"year":"2021","month":"09","day":"30"}}},"site":{"region":"GB","brand":"itproportal"},"product":{"primary":{"name":"What_is_a_CMS?","brand":"Website","category":"cms"},"secondary":{"products":["Content_management_system","Website","Marketing","Analytics","WordPress"],"brands":["Software","HubSpot","Unsplash"]},"source":"fep"}})});
</script>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
window.dm = window.dm ||{ AjaxData:[]};
window.dm.AjaxEvent = function(et, d, ssid, ad){
dm.AjaxData.push({ et: et,d: d,ssid: ssid,ad: ad});
window.DotMetricsObj && DotMetricsObj.onAjaxDataUpdate();
};
var d = document,
h = d.getElementsByTagName('head')[0],
s = d.createElement('script');
s.type = 'text/javascript';
s.async = true;
s.src = 'https://uk-script.dotmetrics.net/door.js?d=' + document.location.host + '&t=itpp'; h.appendChild(s);
} ());
/* ]]> */
</script>
<script>
var trailingSlash = true;
</script>
<script>
var onesignalConfig = {
"appId" : "e38483bf-d284-46fc-8dea-3dac8f58d7ba"
};
</script>
<link rel="manifest" href="/manifest.json">
<script>
window.vanilla.featureFlags.onesignal.enabled && window.vanilla.addScript("https://cdn.onesignal.com/sdks/OneSignalSDK.js", 'onesignal');
</script>
<!-- Hawk Elements' styles -->
<style id="hawkStyles">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</style>
<!-- End Hawk Elements' styles -->
</head>
<body class="limit-width no-inbody-ads standard-template">
<script>window.isIE = false</script>
<!--[IE]><script>window.isIE = true</script><![endif]-->
<script>
window.amIIE = function() {
return navigator.userAgent.indexOf('MSIE') !== -1 || navigator.appVersion.indexOf('Trident/') !== -1 || window.isIE;
}
</script>
<a href="#main" class="skip-to-main-content" style="position:absolute;">Skip to main content</a>
<nav class="primary-nav">
<input type="radio" name="burgerbar-expand" class="burgerbar-none-radio" id="burgerbar-none" checked>
<input type="radio" name="burgerbar-expand" class="burgerbar-radio" id="burgerbar">
<div class="burgerbar ">
<div class="container full burgerbar-small">
<label class="button-menu unchecked menu-hamburger" for="burgerbar" onclick></label>
<label class="button-menu checked menu-hamburger" for="burgerbar-none" onclick></label>
<div class="logo" id="publisherDetails">
<a href="https://www.itproportal.com/">
<span class="site-logo">
<img src="https://vanilla.futurecdn.net/itproportal/media/img/itproportal.png">
</span>
<span class="hidden-header" itemprop="name">ITProPortal</span> </a>
</div> <input type="checkbox" name="burgerbar-expand" class="search-checkbox" id="search-checkbox">
<label class="button-search masthead-item " for="search-checkbox" onclick="">
<span class="desktop-text">Search</span>
<span class="icon icon-search">
<svg class="icon-image" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M720 124a422 422 0 1 0-73 654l221 222 132-131-222-222a422 422 0 0 0-58-523zm-92 504a291 291 0 1 1-412-412 291 291 0 0 1 412 411z"></path></svg> </span>
</label>
<form class="search-box" action="https://www.itproportal.com/search/" method="GET">
<input tabindex="0" type="search" name="searchTerm" placeholder="Search ITProPortal" class="search-input">
<button type="submit" class="search-submit">
<span class="icon icon-search">
<svg class="icon-image" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M720 124a422 422 0 1 0-73 654l221 222 132-131-222-222a422 422 0 0 0-58-523zm-92 504a291 291 0 1 1-412-412 291 291 0 0 1 412 411z"></path></svg> </span>
</button>
</form>
<div class="other-links">
<a href="https://www.itproportal.com/feeds/all/">
<abbr title="Really Simple Syndication">RSS</abbr>
</a>
</div>
<div class="buttons-social masthead-item">
<a data-component-tracking-label="Facebook" target="_blank" href="https://www.facebook.com/itproportal" class="icon icon-circle icon-facebook" aria-label="Facebook">
<svg class="icon-image" height="24" viewbox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg"><circle cx="12" cy="12" fill="#3b5998" r="12"></circle><path d="m13.079 19h-2.9v-7h-1.441v-2.408h1.442v-1.456c0-1.96.813-3.136 3.136-3.136h1.933v2.408h-1.2c-.91 0-.965.35-.965.966v1.218h2.183l-.257 2.408h-1.931z" fill="#fff"></path></svg> </a>
<a data-component-tracking-label="Twitter" target="_blank" href="https://twitter.com/intent/user?screen_name=itproportal" class="icon icon-circle icon-twitter" aria-label="Twitter">
<svg class="icon-image" height="24" viewbox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg"><circle cx="12" cy="12" fill="#73b4ff" r="12"></circle><path d="m19.5 7.425a6.228 6.228 0 0 1 -1.77.465 2.979 2.979 0 0 0 1.35-1.665 6.234 6.234 0 0 1 -1.95.735 3.088 3.088 0 0 0 -5.325 2.07 3.021 3.021 0 0 0 .075.69 8.789 8.789 0 0 1 -6.33-3.165 2.985 2.985 0 0 0 -.42 1.53 3.016 3.016 0 0 0 1.37 2.52 3.082 3.082 0 0 1 -1.394-.39v.045a3.049 3.049 0 0 0 2.474 2.97 3.418 3.418 0 0 1 -1.4.06 3.076 3.076 0 0 0 2.881 2.1 6.233 6.233 0 0 1 -4.561 1.245 8.811 8.811 0 0 0 4.725 1.365 8.622 8.622 0 0 0 8.745-8.625v-.39a6.231 6.231 0 0 0 1.53-1.56z" fill="#fff"></path></svg> </a>
<a data-component-tracking-label="Flipboard" target="_blank" href="https://flipboard.com/@ITProPortal" class="icon icon-circle icon-flipboard" aria-label="Flipboard">
<svg class="icon-image" height="24" viewbox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg"><path d="m24 12a12 12 0 1 1 -12-12 12 12 0 0 1 12 12z" fill="#f52828"></path><path d="m19 11h-4v4h-4v4h-4v-12h12z" fill="#fff"></path></svg> </a>
</div>
</div>
</div>
<div class="wrapper">
<div class="menuitems container full">
<ul class="nav-list">
<li class="menu-item menu-item-home">
<a data-component-tracking-label="home" class="home" href="https://www.itproportal.com/" aria-label="home">
<i class="icon icon-home"></i> </a>
</li>
<li class="menu-item menu-item-news menu-level-1
primary-style ">
<a href="https://www.itproportal.com/news/" aria-label="News">
News
</a>
</li>
<li class="menu-item menu-item-reviews menu-level-1
primary-style ">
<a href="https://www.itproportal.com/reviews/" aria-label="Reviews">
Reviews
</a>
</li>
<li class="menu-item menu-item-features menu-level-1
primary-style ">
<a href="https://www.itproportal.com/features/" aria-label="Features">
Features
</a>
</li>
<li class="menu-item menu-item-websites menu-level-1
primary-style ">
<a href="https://www.itproportal.com/web/" aria-label="Websites">
Websites
</a>
</li>
<li class="menu-item menu-item-security menu-level-1
primary-style ">
<a href="https://www.itproportal.com/security/" aria-label="Security">
Security
</a>
</li>
<li class="menu-item menu-item-business menu-level-1
primary-style ">
<a href="https://www.itproportal.com/business/" aria-label="Business">
Business
</a>
</li>
<li class="menu-item menu-item-enterprise menu-level-1
primary-style ">
<a href="https://www.itproportal.com/enterprise/" aria-label="Enterprise">
Enterprise
</a>
</li>
<li class="menu-item menu-item-categories menu-level-1
has-submenu menu-item-hover-reveal ">
<span tabindex="0">Categories <i class="icon icon-arrow-down"></i><i class="icon icon-arrow-right"></i></span>
<ul class="sub-menu">
<li class="sub-menu-item menu-level-2 primary-style">
<a href="https://www.itproportal.com/resources/" aria-label="Resources">Resources</a>
</li>
<li class="sub-menu-item menu-level-2 primary-style">
<a href="https://www.itproportal.com/hardware/" aria-label="Hardware">Hardware</a>
</li>
<li class="sub-menu-item menu-level-2 primary-style">
<a href="https://www.itproportal.com/software/" aria-label="Software">Software</a>
</li>
<li class="sub-menu-item menu-level-2 primary-style">
<a href="https://www.itproportal.com/tag/artificial-intelligence/" aria-label="AI">AI</a>
</li>
<li class="sub-menu-item menu-level-2 primary-style">
<a href="https://www.itproportal.com/mobile/" aria-label="Mobile">Mobile</a>
</li>
<li class="sub-menu-item menu-level-2 primary-style">
<a href="https://www.itproportal.com/networks/" aria-label="Networks">Networks</a>
</li>
<li class="sub-menu-item menu-level-2 primary-style">
<a href="https://www.itproportal.com/startups/" aria-label="Startups">Startups</a>
</li>
<li class="sub-menu-item menu-level-2 primary-style">
<a href="https://www.itproportal.com/cloud/" aria-label="Cloud">Cloud</a>
</li>
<li class="sub-menu-item menu-level-2 primary-style">
<a href="https://www.itproportal.com/guides/the-best-vpn-service/" aria-label="VPNs">VPNs</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</nav><div class="dfp-leaderboard-container">
<div class="dfp-leaderboard-background"></div>
</div>
<div id="main" class="container full " tabindex="-1">
<!-- No Trending Bar -->
<div class="slice-container affiliate-disclaimer-bar-slice affiliateDisclaimerBar"><aside id="affiliate-disclaimer" data-reactroot=""><p class="affiliate-disclaimer__copy">ITProPortal is supported by its audience. When you purchase through links on our site, we may earn an affiliate commission. <a href="https://www.futureplc.com/terms-conditions/">Learn more</a></p></aside></div>
<div id="top-leaderboard" class="ad-unit"></div>
<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"FAQPage","name":"What is a CMS? ","mainEntity":[{"@type":"Question","name":"What is the purpose of using a CMS? ","acceptedAnswer":{"@type":"Answer","text":"<p>In short, a CMS is designed to streamline website creation, content creation, and ongoing management processes. Most website owners use some sort of CMS in the modern world, as it\u2019s simply counterproductive not to.&nbsp;<\/p>\n<p>Different CMS come with somewhat different purposes. Some are built purely for content management, enabling you to push articles and other content to your website or other platforms via an API link between your site and your CMS. Others boast the full package, sometimes going so far as to include built-in web hosting, technical management, and more.&nbsp;<\/p>"}},{"@type":"Question","name":"What are the key features of a CMS? ","acceptedAnswer":{"@type":"Answer","text":"<p>The most important thing to look at in a CMS is its content management tools. This may include looking at how easy it is to create, edit, and post content, along with the level of flexibility on offer.&nbsp;<\/p>\n<p>Ensure that your CMS has some sort of automatic responsiveness built in, or else your content won\u2019t automatically render in the most appropriate way on different devices. Consider analytics, commerce, scalability, and, if required, multilingual support. Integrations with third-party platforms such as Facebook are also worth keeping in mind.&nbsp;<\/p>"}},{"@type":"Question","name":"Do I need a CMS? ","acceptedAnswer":{"@type":"Answer","text":"<p>In the strict sense of the word, no, your website doesn\u2019t need a CMS. However, it\u2019s almost always a good idea to use one, or else you will spend countless hours performing coding tasks just to be able to create and publish your work.&nbsp;<\/p>\n<p>Without a CMS, you will have to do everything manually, uploading every piece of content separately and modifying your code to fine-tune your design. Many CMS also come with extra tools, such as a website editor, user engagement tools, and various analytics and reporting integrations.&nbsp;<\/p>\n<p>So no, you don\u2019t need a CMS, but we\u2019d highly recommend using one.&nbsp;<\/p>"}}]}
</script>
<article class="news-article " data-id="KWpyQdvYZq62PZjufqEmLX">
<header>
<nav class="breadcrumb" aria-label="Breadcrumbs">
<ol>
<li><a href="https://www.itproportal.com/">Home</a></li>
<li><a href="https://www.itproportal.com/features/">Features</a></li>
</ol>
</nav>
<h1>What is a CMS? </h1>
<div class="byline-social">
<p class="byline">
By
<span class="no-wrap by-author">
<a href="https://www.itproportal.com/author/daniel-blechynden/" rel="author">
<span style="white-space: nowrap">Daniel Blechynden</span>
</a>
</span>
<time itemprop="datePublished" class="no-wrap relative-date chunk" datetime="2021-09-30T10:10:52Z">30 September 2021</time>
</p>
<p class="strapline">Understand the benefits of a CMS</p>
<nav class="socialite-widget box less-space " data-contexturl="https://www.itproportal.com/features/what-is-a-cms/">
<ul class="socialite-widget-ul">
<li class="socialite-widget-item">
<a data-component-tracking-label="Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.itproportal.com/features/what-is-a-cms/" data-platform="facebook" target="_blank" class="facebook socialite" data-action="share" aria-label="Facebook">
<svg class="icon-image" height="24" viewbox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg"><circle cx="12" cy="12" fill="#3b5998" r="12"></circle><path d="m13.079 19h-2.9v-7h-1.441v-2.408h1.442v-1.456c0-1.96.813-3.136 3.136-3.136h1.933v2.408h-1.2c-.91 0-.965.35-.965.966v1.218h2.183l-.257 2.408h-1.931z" fill="#fff"></path></svg> </a>
</li>
<li class="socialite-widget-item">
<a data-component-tracking-label="Twitter" href="https://twitter.com/intent/tweet?text=What%20is%20a%20CMS%3F%20&amp;url=https://www.itproportal.com/features/what-is-a-cms/" data-platform="twitter" target="_blank" class="twitter socialite" data-action="tweet" aria-label="Twitter">
<svg class="icon-image" height="24" viewbox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg"><circle cx="12" cy="12" fill="#73b4ff" r="12"></circle><path d="m19.5 7.425a6.228 6.228 0 0 1 -1.77.465 2.979 2.979 0 0 0 1.35-1.665 6.234 6.234 0 0 1 -1.95.735 3.088 3.088 0 0 0 -5.325 2.07 3.021 3.021 0 0 0 .075.69 8.789 8.789 0 0 1 -6.33-3.165 2.985 2.985 0 0 0 -.42 1.53 3.016 3.016 0 0 0 1.37 2.52 3.082 3.082 0 0 1 -1.394-.39v.045a3.049 3.049 0 0 0 2.474 2.97 3.418 3.418 0 0 1 -1.4.06 3.076 3.076 0 0 0 2.881 2.1 6.233 6.233 0 0 1 -4.561 1.245 8.811 8.811 0 0 0 4.725 1.365 8.622 8.622 0 0 0 8.745-8.625v-.39a6.231 6.231 0 0 0 1.53-1.56z" fill="#fff"></path></svg> </a>
</li>
<li class="socialite-widget-item mobile-only">
<a data-component-tracking-label="Whatsapp" href="whatsapp://send?text=What%20is%20a%20CMS?%20https://www.itproportal.com/features/what-is-a-cms/?fwa" data-platform="whatsapp" class="whatsapp socialite" data-action="message" aria-label="WhatsApp">
<svg class="icon-image" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M509 0A489 489 0 0 0 18 487a482 482 0 0 0 71 252L0 1000l272-86a493 493 0 0 0 237 60c271 0 491-218 491-487S780 0 509 0zm0 893a409 409 0 0 1-225-67l-157 49 51-150a401 401 0 0 1-78-238 408 408 0 0 1 818 0c0 224-184 406-409 406zm230-295a2222 2222 0 0 0-84-44c-11-4-20-7-28 5a748 748 0 0 1-42 48c-7 8-15 8-27 2-12-7-52-22-99-66a372 372 0 0 1-66-88c-7-13 0-20 7-26l19-21c7-7 9-12 13-20 5-8 3-15 0-22l-35-94c-9-25-20-21-27-21l-24-2c-8 0-22 2-34 14s-46 41-48 102 40 122 46 131c6 8 82 141 207 195 126 55 126 38 149 37 24-1 76-27 87-56 12-29 13-54 10-59s-11-9-24-15z"></path></svg> </a>
</li>
<li class="socialite-widget-item">
<a data-component-tracking-label="Pinterest" href="http://pinterest.com/pin/create/button/?url=https://www.itproportal.com/features/what-is-a-cms/&amp;media=https://cdn.mos.cms.futurecdn.net/YcabaMRYR8z7ozszntZ5V4-1200-80.jpg" data-platform="pinterest" target="_blank" class="pinterest socialite" data-action="pin" aria-label="Pinterest">
<svg class="icon-image" height="24" viewbox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg"><circle cx="12" cy="12" fill="#bd081c" r="12"></circle><path d="m12.336 5c-3.822 0-5.754 2.744-5.754 5.025a3.065 3.065 0 0 0 1.652 3.066.279.279 0 0 0 .407-.2l.154-.644a.373.373 0 0 0 -.113-.448 2.341 2.341 0 0 1 -.532-1.582 3.812 3.812 0 0 1 3.961-3.849 3.009 3.009 0 0 1 3.346 3.08c0 2.323-1.022 4.283-2.547 4.283a1.253 1.253 0 0 1 -1.273-1.554 17.616 17.616 0 0 0 .713-2.856 1.081 1.081 0 0 0 -1.092-1.2c-.854 0-1.553.881-1.553 2.071a2.954 2.954 0 0 0 .266 1.274l-1.038 4.383a9.389 9.389 0 0 0 -.027 3.065.109.109 0 0 0 .2.042 8.737 8.737 0 0 0 1.457-2.631l.561-2.212a2.3 2.3 0 0 0 1.959 1.008c2.59 0 4.34-2.366 4.34-5.516a4.8 4.8 0 0 0 -5.087-4.605z" fill="#fff"></path></svg> </a>
</li>
<li class="socialite-widget-item">
<a data-component-tracking-label="Flipboard" href="https://share.flipboard.com/bookmarklet/popout?title=What%20is%20a%20CMS%3F%20&amp;url=https%3A%2F%2Fwww.itproportal.com%2Ffeatures%2Fwhat-is-a-cms%2F" data-platform="flipboard" target="_blank" class="flipboard socialite" data-action="flip" aria-label="Flipboard">
<svg class="icon-image" height="24" viewbox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg"><path d="m24 12a12 12 0 1 1 -12-12 12 12 0 0 1 12 12z" fill="#f52828"></path><path d="m19 11h-4v4h-4v4h-4v-12h12z" fill="#fff"></path></svg> </a>
</li>
<li class="socialite-widget-item">
<a data-component-tracking-label="Email" href="mailto:?subject=I%20found%20this%20webpage&amp;body=Hi,%20I%20found%20this%20webpage%20and%20thought%20you%20might%20like%20it%20https://www.itproportal.com/features/what-is-a-cms/" class="email socialite" data-platform="email" aria-label="Email">
<i class="icon icon-envelope-solid"></i>
</a>
</li>
</ul>
</nav>
</div>
</header>
<section class="content-wrapper">
<div class="box less-space hero-image-wrapper" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<div style="position:relative;width:100%;">
<div class="hero-image-padding-wrap padding-on">
<div class="hero-image-padding" style="padding-top:56.25%;">
<picture><source type="image/webp" alt="photo of wordpress cms" class=" block-image-ads hero-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" srcset="https://cdn.mos.cms.futurecdn.net/YcabaMRYR8z7ozszntZ5V4-320-80.jpg.webp 320w, https://cdn.mos.cms.futurecdn.net/YcabaMRYR8z7ozszntZ5V4-480-80.jpg.webp 480w, https://cdn.mos.cms.futurecdn.net/YcabaMRYR8z7ozszntZ5V4-650-80.jpg.webp 650w, https://cdn.mos.cms.futurecdn.net/YcabaMRYR8z7ozszntZ5V4-970-80.jpg.webp 970w, https://cdn.mos.cms.futurecdn.net/YcabaMRYR8z7ozszntZ5V4-1024-80.jpg.webp 1024w" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-original-mos="https://cdn.mos.cms.futurecdn.net/YcabaMRYR8z7ozszntZ5V4.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/YcabaMRYR8z7ozszntZ5V4.jpg"></source><source type="image/jpeg" alt="photo of wordpress cms" class=" block-image-ads hero-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" srcset="https://cdn.mos.cms.futurecdn.net/YcabaMRYR8z7ozszntZ5V4-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/YcabaMRYR8z7ozszntZ5V4-480-80.jpg 480w, https://cdn.mos.cms.futurecdn.net/YcabaMRYR8z7ozszntZ5V4-650-80.jpg 650w, https://cdn.mos.cms.futurecdn.net/YcabaMRYR8z7ozszntZ5V4-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/YcabaMRYR8z7ozszntZ5V4-1024-80.jpg 1024w" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-original-mos="https://cdn.mos.cms.futurecdn.net/YcabaMRYR8z7ozszntZ5V4.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/YcabaMRYR8z7ozszntZ5V4.jpg"></source><img src="https://cdn.mos.cms.futurecdn.net/YcabaMRYR8z7ozszntZ5V4-320-80.jpg" alt="photo of wordpress cms" class=" block-image-ads hero-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" srcset="https://cdn.mos.cms.futurecdn.net/YcabaMRYR8z7ozszntZ5V4-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/YcabaMRYR8z7ozszntZ5V4-480-80.jpg 480w, https://cdn.mos.cms.futurecdn.net/YcabaMRYR8z7ozszntZ5V4-650-80.jpg 650w, https://cdn.mos.cms.futurecdn.net/YcabaMRYR8z7ozszntZ5V4-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/YcabaMRYR8z7ozszntZ5V4-1024-80.jpg 1024w" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-original-mos="https://cdn.mos.cms.futurecdn.net/YcabaMRYR8z7ozszntZ5V4.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/YcabaMRYR8z7ozszntZ5V4.jpg"></picture>
</div>
</div>
</div>
<meta itemprop="url" content="https://cdn.mos.cms.futurecdn.net/YcabaMRYR8z7ozszntZ5V4.jpg">
<meta itemprop="height" content="600">
<meta itemprop="width" content="338">
<figcaption itemprop="caption description">
<span class="credit" itemprop="copyrightHolder">(Image credit: Photo by Striving Blogger on Unsplash)</span>
</figcaption>
</div>
<div class="left-rail-area"></div>
<div id="article-body" class="text-copy bodyCopy auto">
<p><strong>What is a CMS? </strong>A content management system (CMS) is a program or software platform that will to help you manage your website and its content. A CMS almost always included with a <a href="https://www.itproportal.com/guides/best-website-builder/" target="_blank">website builder</a>.</p><div id="ad-unit-1" class="ad-unit"></div><aside class="hawk-nest" data-model-name="Wix" data-widget-type="sticky" data-render-type="editorial"><div class="hawk-sticky-container"><div class="hawk-grid-items-sticky" data-stacked="0"><div class="hawk-grid-item-container" data-expandable="0" data-stacked="0"><div class="hawk-grid-item-main-container hawk-grid-item-main-sticky" data-product-type="2500" data-button-type="" data-stacked="0" data-expanded="0"><div class="hawk-grid-item-block-container hawk-grid-item-block-sticky" data-name="image" data-product-type="2500" data-button-type="" data-stacked="0"><div class="hawk-lazy-load-container hawk-lazy-load-sticky"><div class="hawk-lazy-load-placeholder"></div></div></div><div class="hawk-grid-item-block-container hawk-grid-item-block-sticky" data-name="main" data-product-type="2500" data-button-type="" data-stacked="0"><div class="hawk-sticky-intro"><div class="hawk-main-price-container"><div><a href="https://wixstats.com/?a=18408&amp;c=2798&amp;s1=itproportal-gb-1227362436079498500" target="_blank" rel="sponsored noopener" referrerPolicy="no-referrer-when-downgrade" class="hawk-affiliate-link-container" data-product-key="50305-418190017" data-url="https://wixstats.com/?a=18408&amp;c=2798&amp;s1=itproportal-gb-1227362436079498500" data-model-id="701092" data-match-id="180145"><div class="hawk-display-price-container" data-type="monthly"><span class="hawk-display-price-price">£3</span><div class="hawk-display-price-contract-type-container">/mth</div></div></a></div></div></div></div><div class="hawk-grid-item-block-container hawk-grid-item-block-sticky" data-name="link" data-product-type="2500" data-button-type="" data-stacked="0"><a href="https://wixstats.com/?a=18408&amp;c=2798&amp;s1=itproportal-gb-1227362436079498500" target="_blank" rel="sponsored noopener" referrerPolicy="no-referrer-when-downgrade" class="hawk-affiliate-link-sticky-button" data-product-key="50305-418190017" data-url="https://wixstats.com/?a=18408&amp;c=2798&amp;s1=itproportal-gb-1227362436079498500" data-model-id="701092" data-match-id="180145">View</a></div></div></div></div></div></aside><h2 id="what-does-a-cms-do-xa0">What does a CMS do?&nbsp;</h2><p>A CMS is designed to help you streamline content management and publication, enabling you to create a high-quality website with minimal technical knowledge. Some of the main things a CMS does are listed below.</p><ul><li>A quality CMS, such as <a href="https://www.WordPress.org" target="_blank" rel="nofollow" data-url="https://www.WordPress.org">WordPress.org</a>, enables you to create written and visual content, saving it as a draft until you&rsquo;re ready to publish it to your website.</li><li>Using a CMS to manage a website enables those with minimal web development or tech knowledge to add new content and make other updates.</li><li>A modern CMS will include an intuitive and fully searchable content storage system to streamline management.</li><li>Usually, a CMS will contain workflow management tools, enabling you to assign roles and permissions to different team members.&nbsp;</li><li>Many CMS contain analytics and reporting tools, enabling you to keep track of your visitor numbers, where visitors are coming from, and how they&rsquo;re interacting with your site.&nbsp;</li></ul><hr><aside class="hawk-nest" data-model-name="Wix" data-widget-type="multimodelreview" data-render-type="editorial"><div class="hawk-multi-model-review-container"><div><div class="hawk-title-container">Today&#x27;s best Wix deals</div><div class="hawk-grid-items-container" data-stacked="0"><div class="hawk-grid-item-container" data-expandable="0" data-stacked="0"><div class="hawk-grid-item-main-container hawk-grid-item-main-multimodelreview" data-product-type="2500" data-button-type="" data-stacked="0" data-expanded="0"><div class="hawk-grid-item-block-container hawk-grid-item-block-multimodelreview" data-name="image" data-product-type="2500" data-button-type="" data-stacked="0"><div class="hawk-deal-image-container" data-type="network"><a href="https://wixstats.com/?a=18408&amp;c=2798&amp;s1=itproportal-gb-3185074545780795000" target="_blank" rel="sponsored noopener" referrerPolicy="no-referrer-when-downgrade" class="hawk-affiliate-link-container" data-product-key="50305-651308423" data-url="https://wixstats.com/?a=18408&amp;c=2798&amp;s1=itproportal-gb-3185074545780795000" data-model-id="701092" data-match-id="3087432"><div class="hawk-lazy-load-container hawk-lazy-load-merchant"><div class="hawk-lazy-load-placeholder">Wix</div></div></a></div></div><div class="hawk-grid-item-block-container hawk-grid-item-block-multimodelreview" data-name="name" data-product-type="2500" data-button-type="" data-stacked="0"><a href="https://wixstats.com/?a=18408&amp;c=2798&amp;s1=itproportal-gb-3185074545780795000" target="_blank" rel="sponsored noopener" referrerPolicy="no-referrer-when-downgrade" class="hawk-affiliate-link-container" data-product-key="50305-651308423" data-url="https://wixstats.com/?a=18408&amp;c=2798&amp;s1=itproportal-gb-3185074545780795000" data-model-id="701092" data-match-id="3087432"><div class="hawk-display-name-container">Wix Connect Domain</div></a></div><div class="hawk-grid-item-block-container hawk-grid-item-block-multimodelreview" data-name="price" data-product-type="2500" data-button-type="" data-stacked="0"><div class="hawk-main-price-container"><div><a href="https://wixstats.com/?a=18408&amp;c=2798&amp;s1=itproportal-gb-3185074545780795000" target="_blank" rel="sponsored noopener" referrerPolicy="no-referrer-when-downgrade" class="hawk-affiliate-link-container" data-product-key="50305-651308423" data-url="https://wixstats.com/?a=18408&amp;c=2798&amp;s1=itproportal-gb-3185074545780795000" data-model-id="701092" data-match-id="3087432"><div class="hawk-display-price-container" data-type="monthly"><span class="hawk-display-price-price">£3</span><div class="hawk-display-price-contract-type-container">/mth</div></div></a></div></div></div><div class="hawk-grid-item-block-container hawk-grid-item-block-multimodelreview" data-name="link" data-product-type="2500" data-button-type="" data-stacked="0"><a href="https://wixstats.com/?a=18408&amp;c=2798&amp;s1=itproportal-gb-3185074545780795000" target="_blank" rel="sponsored noopener" referrerPolicy="no-referrer-when-downgrade" class="hawk-affiliate-link-button" data-product-key="50305-651308423" data-url="https://wixstats.com/?a=18408&amp;c=2798&amp;s1=itproportal-gb-3185074545780795000" data-model-id="701092" data-match-id="3087432">View</a></div></div></div></div><div class="hawk-footer-transparent"><div class="hawk-footer-description">We check over 250 million products every day for the best prices</div><div class="hawk-powered-by-container"></div></div></div></div></aside><figure class=" inline-layout" data-bordeaux-image-check><div class="image-full-width-wrapper"><div class="image-widthsetter" style="max-width:1920px;"><p class="vanilla-image-block" style="padding-top:56.25%;"><picture><source type="image/webp" alt="Diagram of devices uploading content to the cloud" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-normal="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/3dLAEDEhfvUNgQbv3Yz9HA-320-80.jpg.webp 320w, https://cdn.mos.cms.futurecdn.net/3dLAEDEhfvUNgQbv3Yz9HA-650-80.jpg.webp 650w, https://cdn.mos.cms.futurecdn.net/3dLAEDEhfvUNgQbv3Yz9HA-970-80.jpg.webp 970w" data-original-mos="https://cdn.mos.cms.futurecdn.net/3dLAEDEhfvUNgQbv3Yz9HA.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/3dLAEDEhfvUNgQbv3Yz9HA.jpg"></source><source type="image/jpeg" alt="Diagram of devices uploading content to the cloud" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-normal="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/3dLAEDEhfvUNgQbv3Yz9HA-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/3dLAEDEhfvUNgQbv3Yz9HA-650-80.jpg 650w, https://cdn.mos.cms.futurecdn.net/3dLAEDEhfvUNgQbv3Yz9HA-970-80.jpg 970w" data-original-mos="https://cdn.mos.cms.futurecdn.net/3dLAEDEhfvUNgQbv3Yz9HA.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/3dLAEDEhfvUNgQbv3Yz9HA.jpg"></source><img src="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" alt="Diagram of devices uploading content to the cloud" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-normal="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/3dLAEDEhfvUNgQbv3Yz9HA-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/3dLAEDEhfvUNgQbv3Yz9HA-650-80.jpg 650w, https://cdn.mos.cms.futurecdn.net/3dLAEDEhfvUNgQbv3Yz9HA-970-80.jpg 970w" data-original-mos="https://cdn.mos.cms.futurecdn.net/3dLAEDEhfvUNgQbv3Yz9HA.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/3dLAEDEhfvUNgQbv3Yz9HA.jpg"></picture></p></div></div><figcaption itemprop="caption description" class=" inline-layout"><span class="caption-text">A CMS enables streamlined content management. </span><span class="credit" itemprop="copyrightHolder">(Image credit: Pixabay)</span></figcaption></figure><h2 id="how-departments-can-use-a-cms">How departments can use a CMS</h2><aside class="hawk-nest" data-render-type="fte" data-skip="dealsy" data-widget-type="seasonal"></aside><p>A CMS may be used by any department within a company, but it&rsquo;s most relevant to the IT and Marketing departments. These are the two that are most likely to be making changes to some part of a website and its design.&nbsp;</p><p><strong>IT</strong></p><p>Your IT department will usually be responsible for the technical management of your website. Because of this, the team will need access to your CMS so they can configure technical settings and optimize your site&rsquo;s code.&nbsp;</p><div id="ad-unit-2" class="ad-unit"></div><p>In addition, members of your IT department will usually be in charge of ensuring your website works properly. If errors arise, they will need to be dealt with in a timely manner, which will nearly always involve some sort of CMS access.&nbsp;</p><p>In some cases, the IT department will be in charge of implementing changes requested by the marketing department. This is especially true when these changes are related to back-end site optimization, advanced coding, or technical performance and/or security changes.&nbsp;</p><p><strong>Marketing</strong></p><p>In general, your marketing department will be tasked with content creation and management, which means that it will need full access to your CMS. In general, SEO and other marketing team members will need full access to your CMS to implement their strategies.&nbsp;</p><p>Now, it&rsquo;s important to understand that using a high-quality CMS such as WordPress.org will make things significantly easier for your marketing team. With a range of integrated tools at their fingertips, your team will be able to add high-quality content that will bring value to your audience.&nbsp;</p><p>What&rsquo;s more, these tools will be available in the front end of your CMS, which means that little technical knowledge is required on the part of your marketing team.&nbsp;</p><p>In addition, a CMS can contain numerous data collection and monitoring tools that can be used to gauge the success of your marketing efforts. Things like audience acquisition, visitor location, bounce rate, and other important metrics can be monitored to drive informed marketing decisions.</p><figure class=" inline-layout" data-bordeaux-image-check><div class="image-full-width-wrapper"><div class="image-widthsetter" style="max-width:1920px;"><p class="vanilla-image-block" style="padding-top:56.25%;"><picture><source type="image/webp" alt="WordPress dashboard" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-normal="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/c9MxXtZpxQe9vuzKLXW7VK-320-80.jpg.webp 320w, https://cdn.mos.cms.futurecdn.net/c9MxXtZpxQe9vuzKLXW7VK-650-80.jpg.webp 650w, https://cdn.mos.cms.futurecdn.net/c9MxXtZpxQe9vuzKLXW7VK-970-80.jpg.webp 970w" data-original-mos="https://cdn.mos.cms.futurecdn.net/c9MxXtZpxQe9vuzKLXW7VK.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/c9MxXtZpxQe9vuzKLXW7VK.jpg"></source><source type="image/jpeg" alt="WordPress dashboard" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-normal="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/c9MxXtZpxQe9vuzKLXW7VK-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/c9MxXtZpxQe9vuzKLXW7VK-650-80.jpg 650w, https://cdn.mos.cms.futurecdn.net/c9MxXtZpxQe9vuzKLXW7VK-970-80.jpg 970w" data-original-mos="https://cdn.mos.cms.futurecdn.net/c9MxXtZpxQe9vuzKLXW7VK.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/c9MxXtZpxQe9vuzKLXW7VK.jpg"></source><img src="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" alt="WordPress dashboard" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-normal="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/c9MxXtZpxQe9vuzKLXW7VK-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/c9MxXtZpxQe9vuzKLXW7VK-650-80.jpg 650w, https://cdn.mos.cms.futurecdn.net/c9MxXtZpxQe9vuzKLXW7VK-970-80.jpg 970w" data-original-mos="https://cdn.mos.cms.futurecdn.net/c9MxXtZpxQe9vuzKLXW7VK.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/c9MxXtZpxQe9vuzKLXW7VK.jpg"></picture></p></div></div><figcaption itemprop="caption description" class=" inline-layout"><span class="caption-text">WordPress is a popular CMS. </span><span class="credit" itemprop="copyrightHolder">(Image credit: Pixabay)</span></figcaption></figure><h2 id="features-and-benefits-of-a-cms">Features and benefits of a CMS</h2><div class="product">
<p><strong>CMS come with content creation and editing tools. </strong>One of the key features of a CMS is its content creation and management tools. With these, you will generally be able to create your own custom content in a simple manner that requires no coding or code knowledge.&nbsp;</p>
<p>Your content can be saved as a draft for use at a later date, published immediately, or scheduled for publication at a later date. Previously published content can be edited or removed if required, and you should have the ability to categorize content to make it easier for both you and your audience to find.&nbsp;</p>
</div><div class="product">
<p><strong>Many CMS include site creation options. </strong>A large percentage of modern CMS include full site creation tools, including an editor, templates, and various integrations. A great example of this is <a href="https://www.itproportal.com/features/how-to-build-a-website-with-wordpress/" target="_blank" rel="nofollow" data-dimension112="d468edbe-df1d-4ed9-8f20-bdbc8af318dd" data-action="Deal Block" data-label="WordPress" data-dimension48="WordPress"><u>WordPress</u></a>, which is backed by the power of an advanced editor, thousands of free and premium themes, and thousands of plugins.&nbsp;</p>
<p>In strict terms, CMS differ from website builders due to their flexibility and focus on content management. Website builders can be thought of as a type of CMS, but they tend to confine you to using the built-in software and come with much fewer management tools.&nbsp;</p>
</div><div class="product">
<p><strong>Security tools are usually built in. </strong>Many CMS come with a suite of built-in security integrations and automatic updates. These tools will vary depending on the platform you use, &nbsp;but they can include things like DDoS protection, two-factor authentication, and the ability to specify user permissions.&nbsp;</p>
<p>Using a reputable platform will help you ensure that your content, data, and everything else associated with your site is safe at all times. In some cases, you will be able to add enhanced security in the form of a plugin or integration with your CMS.&nbsp;</p>
</div><div class="product">
<p><strong>A CMS will enable you to set user permissions. </strong>If you manage a large content creation team, you will love any CMS that enables you to set clear user and access permissions. With these, you can specify exactly who can perform what actions.&nbsp;</p>
<p>For example, you might like to give your authors the ability to write and edit content without being able to publish it. Editors may be given full publication permissions, and IT staff can be given permissions that enable them to change the technical configuration of your site.&nbsp;</p>
</div><div class="product">
<p><strong>You will benefit from analytics and reporting tools. </strong>Most CMS come with some form of analytics and reporting tools. These are often built into the platform, but they can also be added in the form of plugins, extensions, and third-party integrations.</p>
<p>One of the leading benefits of these tools is the insights they provide. By understanding audience demographics, you will be able to make informed marketing and business decisions based on cold, hard data. &nbsp;</p>
</div><h2 id="how-much-does-a-cms-cost-xa0">How much does a CMS cost?&nbsp;</h2><p>The cost of a CMS can vary significantly. Open-source options such as <a href="https://wordpress.org/" target="_blank" rel="nofollow" data-url="https://wordpress.org/">WordPress.org</a> are 100% free forever. This makes them very popular options, which further drives development and has led to WordPress becoming the world&rsquo;s leading CMS.</p><p>That said, if you do go down the WordPress route, then you will likely need to buy <a href="https://www.itproportal.com/guides/best-web-hosting-services/" target="_blank">web hosting</a> from a specialist provider. You can host a website yourself, and there are free options out there, but we strongly recommend using a paid provider. We go into more detail on why this is important in our article: <a href="https://www.itproportal.com/features/what-is-web-hosting-what-you-need-to-know-to-choose-the-right-provider/" target="_blank">What is web hosting?</a></p><p>Other platforms, such as HubSpot&rsquo;s proprietary CMS Hub, are available with monthly or annual subscription fees. These can range from tens to hundreds or even thousands of dollars per month. The main advantages of using paid CMS like this is that they usually come with benefits, such as some sort of technical management, built-in hosting, and more advanced security managed by the CMS provider rather than business users.&nbsp;</p><p>The third option is creating a custom CMS specifically for your business. This involves full design, development, technical implementation, and deployment, and the end result is a platform that&rsquo;s tailored exactly to your needs. In advanced cases, costs here can stretch to tens of thousands of dollars.&nbsp;</p><figure class=" inline-layout" data-bordeaux-image-check><div class="image-full-width-wrapper"><div class="image-widthsetter" style="max-width:1920px;"><p class="vanilla-image-block" style="padding-top:56.25%;"><picture><source type="image/webp" alt="analytics displayed on a laptop" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-normal="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/pFtbqWHC9pjQyYCAWse65B-320-80.jpg.webp 320w, https://cdn.mos.cms.futurecdn.net/pFtbqWHC9pjQyYCAWse65B-650-80.jpg.webp 650w, https://cdn.mos.cms.futurecdn.net/pFtbqWHC9pjQyYCAWse65B-970-80.jpg.webp 970w" data-original-mos="https://cdn.mos.cms.futurecdn.net/pFtbqWHC9pjQyYCAWse65B.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/pFtbqWHC9pjQyYCAWse65B.jpg"></source><source type="image/jpeg" alt="analytics displayed on a laptop" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-normal="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/pFtbqWHC9pjQyYCAWse65B-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/pFtbqWHC9pjQyYCAWse65B-650-80.jpg 650w, https://cdn.mos.cms.futurecdn.net/pFtbqWHC9pjQyYCAWse65B-970-80.jpg 970w" data-original-mos="https://cdn.mos.cms.futurecdn.net/pFtbqWHC9pjQyYCAWse65B.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/pFtbqWHC9pjQyYCAWse65B.jpg"></source><img src="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" alt="analytics displayed on a laptop" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-normal="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/pFtbqWHC9pjQyYCAWse65B-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/pFtbqWHC9pjQyYCAWse65B-650-80.jpg 650w, https://cdn.mos.cms.futurecdn.net/pFtbqWHC9pjQyYCAWse65B-970-80.jpg 970w" data-original-mos="https://cdn.mos.cms.futurecdn.net/pFtbqWHC9pjQyYCAWse65B.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/pFtbqWHC9pjQyYCAWse65B.jpg"></picture></p></div></div><figcaption itemprop="caption description" class=" inline-layout"><span class="caption-text">CMS usually come with tools for data collection and analytics. </span><span class="credit" itemprop="copyrightHolder">(Image credit: Photo by Carlos Muza on Unsplash)</span></figcaption></figure><h2 id="cms-faq">CMS FAQ</h2><section class="article__schema-question"><h3>What is the purpose of using a CMS? </h3><p></p><article class="article__schema-answer"><p>In short, a CMS is designed to streamline website creation, content creation, and ongoing management processes. Most website owners use some sort of CMS in the modern world, as it&rsquo;s simply counterproductive not to.&nbsp;</p>
<p>Different CMS come with somewhat different purposes. Some are built purely for content management, enabling you to push articles and other content to your website or other platforms via an API link between your site and your CMS. Others boast the full package, sometimes going so far as to include built-in web hosting, technical management, and more.&nbsp;</p></article></section><section class="article__schema-question"><h3>What are the key features of a CMS? </h3><p></p><article class="article__schema-answer"><p>The most important thing to look at in a CMS is its content management tools. This may include looking at how easy it is to create, edit, and post content, along with the level of flexibility on offer.&nbsp;</p>
<p>Ensure that your CMS has some sort of automatic responsiveness built in, or else your content won&rsquo;t automatically render in the most appropriate way on different devices. Consider analytics, commerce, scalability, and, if required, multilingual support. Integrations with third-party platforms such as Facebook are also worth keeping in mind.&nbsp;</p></article></section><section class="article__schema-question"><h3>Do I need a CMS? </h3><p></p><article class="article__schema-answer"><p>In the strict sense of the word, no, your website doesn&rsquo;t need a CMS. However, it&rsquo;s almost always a good idea to use one, or else you will spend countless hours performing coding tasks just to be able to create and publish your work.&nbsp;</p>
<p>Without a CMS, you will have to do everything manually, uploading every piece of content separately and modifying your code to fine-tune your design. Many CMS also come with extra tools, such as a website editor, user engagement tools, and various analytics and reporting integrations.&nbsp;</p>
<p>So no, you don&rsquo;t need a CMS, but we&rsquo;d highly recommend using one.&nbsp;</p></article></section><h2 id="how-do-i-create-a-cms-xa0">How do I create a CMS?&nbsp;</h2><p>Creating a custom CMS is something that&rsquo;s best left to large companies and those with huge development budgets. There&rsquo;s a significant amount of coding and development work involved, and you will almost always have to pay for assistance from a professional developer or team of developers.&nbsp;</p><p>If you do decide to go ahead with creating your own CMS, you will need to understand the steps involved. First, you will need to sit down and figure out exactly what your CMS needs to look like. Create the appropriate back-end code, work on your front-end design, and ensure everything is organized in a logical manner. And then there are things like databases and PHP scripts to worry about.</p><h2 id="is-wordpress-a-cms">Is WordPress a CMS?</h2><p>Yes, WordPress.org is a CMS. It&rsquo;s an open-source program that&rsquo;s 100% free forever. WordPress.org is used by a huge percentage of the websites online today, and it remains one of the most powerful CMS available. &nbsp;</p><p>It&rsquo;s not to be confused with WordPress.com, though, a service which takes the WordPress CMS and couples it with a proprietary website builder, making it a much less flexible platform.</p><h2 id="main-takeaways">Main takeaways</h2><ul><li>A CMS can be a very useful tool that makes it easier to publish, monitor, and edit your website and its content.&nbsp;</li><li>The price of a CMS can vary immensely, from free open-source programs such as WordPress.com to custom-built platforms, which can cost tens of thousands of dollars.&nbsp;</li><li>The IT and marketing departments of a company are the most likely to have direct contact with a CMS so they can optimize the site and take care of marketing and content creation.&nbsp;</li><li>Different CMS come with different features, but all are designed to help you organize your content in a streamlined manner.&nbsp;</li><li>Most CMS come with various website templates and a built-in site editor, enabling you to create a website with little or no coding experience.&nbsp;</li></ul><h2 id="more-on-content-management-systems">More on content management systems</h2><p>If you would like to find out more about CMS and how one could benefit your business, you may want to read about <a href="https://www.itproportal.com/features/how-the-content-arms-race-is-killing-legacy-cms/"><u>the evolution of CMS in the modern world</u></a>. Alternatively, find out <a href="https://www.itproportal.com/features/how-to-select-a-headless-cms/"><u>what a headless CMS is</u></a> and how to choose the right option. You might also like to discover <a href="https://www.itproportal.com/features/how-to-build-a-website-with-wordpress/"><u>how to build a website with WordPress</u></a>.&nbsp;</p>
<div class="onesignal-customlink-container"></div>
</div>
<div class="author-block">
<div class="avatar">
<picture><source type="image/webp" alt="Daniel Blechynden" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/XQjLuBaW3ySbzjAuarKQPF-300-80.png.webp 300w" data-original-mos="https://cdn.mos.cms.futurecdn.net/XQjLuBaW3ySbzjAuarKQPF.png" data-pin-media="https://cdn.mos.cms.futurecdn.net/XQjLuBaW3ySbzjAuarKQPF.png" data-pin-nopin="true"></source><source type="image/png" alt="Daniel Blechynden" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/XQjLuBaW3ySbzjAuarKQPF-300-80.png 300w" data-original-mos="https://cdn.mos.cms.futurecdn.net/XQjLuBaW3ySbzjAuarKQPF.png" data-pin-media="https://cdn.mos.cms.futurecdn.net/XQjLuBaW3ySbzjAuarKQPF.png" data-pin-nopin="true"></source><img src="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" alt="Daniel Blechynden" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/XQjLuBaW3ySbzjAuarKQPF-300-80.png 300w" data-original-mos="https://cdn.mos.cms.futurecdn.net/XQjLuBaW3ySbzjAuarKQPF.png" data-pin-media="https://cdn.mos.cms.futurecdn.net/XQjLuBaW3ySbzjAuarKQPF.png" data-pin-nopin="true"></picture>
</div>
<div class="author">
<div class="name">
<a href="https://www.itproportal.com/author/daniel-blechynden/">Daniel Blechynden</a>
</div>
<nav class="author-block-social-nav">
<ul class="socialite-widget-ul">
<li class="socialite-widget-item">
<a data-component-tracking-label="Linkedin" href="https://www.linkedin.com/in/daniel-blechynden-298464122" class="linkedin socialite" data-platform="linkedin" target="_blank" aria-label="Linkedin">
<svg class="icon-image" xmlns="http://www.w3.org/2000/svg" width="24" height="23" viewbox="0 1 24 23"><path fill="#FFF" d="M4.98 3.5C4.98 4.881 3.87 6 2.5 6S.02 4.881.02 3.5C.02 2.12 1.13 1 2.5 1s2.48 1.12 2.48 2.5zM5 8H0v16h5V8zm7.982 0H8.014v16h4.968v-8.398c0-4.67 6.029-5.053 6.029 0V24H24V13.869c0-7.88-8.922-7.593-11.018-3.714V8z"></path></svg> </a>
</li>
</ul>
</nav>
</div>
<span class="bio"><p>Daniel is a freelance copywriter with over six years experience writing for publications such as TechRadar, Tom&rsquo;s Guide, and Hosting Review. He specializes in tech and finance, with a particular focus on website building, web hosting, and related fields.&nbsp;</p></span>
</div>
<div id="this-will-be-used-for-mpu-2"></div>
<div class="box" id="articleTag">
<span class="separator-heading">Topics</span>
<div class="tag">
<a href="https://www.itproportal.com/tag/cms/">cms</a>
</div>
<div class="tag">
<a href="https://www.itproportal.com/tag/content-management-system/">content management system</a>
</div>
<div class="tag">
<a href="https://www.itproportal.com/tag/what-is-a-cms/">what is a cms</a>
</div>
<div class="tag">
<a href="https://www.itproportal.com/tag/best-cms/">best cms</a>
</div>
<div class="tag">
<a href="https://www.itproportal.com/tag/content-management/">content management</a>
</div>
<div class="tag">
<a href="https://www.itproportal.com/tag/eleven/">Eleven</a>
</div>
</div>
</section>
<div class="xenforo-comments-see-all">
</div>
<script>
window._taboola = window._taboola || [];
var taboola_lists = [];
function taboola_is_device(device) {
if ((! device) || device === null || (typeof device) === 'undefined') return true
if (device === 'amp') return false
if (device === 'desktop' && window.screen.width >= 700) return true
if (device === 'mobile' && window.screen.width < 700) return true
return false
}
</script>
<footer class="van_taboola" id="taboola-below-article-thumbnails"></footer>
<script>
if (taboola_is_device("desktop")) {
taboola_lists.push({
mode: "thumbnails-b",
container: "taboola-below-article-thumbnails",
placement: "Below Article Thumbnails",
target_type: "mix"
});
}
</script>
<footer class="van_taboola" id="taboola-mobile-below-article-thumbnails"></footer>
<script>
if (taboola_is_device("mobile")) {
taboola_lists.push({
mode: "thumbnails-a",
container: "taboola-mobile-below-article-thumbnails",
placement: "Mobile Below Article Thumbnails",
target_type: "mix"
});
}
</script>
<footer class="van_taboola" id=""></footer>
<script>
if (taboola_is_device("amp")) {
taboola_lists.push({
mode: "thumbnails-a",
container: "",
placement: "below-main-column",
target_type: ""
});
}
</script>
<script>
for(var i = 0; i < taboola_lists.length; i++){
_taboola.push(taboola_lists[i]);
}
</script>
<div class="box" id="articleTag">
<span class="separator-heading">Topics</span>
<div class="tag">
<a href="https://www.itproportal.com/tag/cms/">cms</a>
</div>
<div class="tag">
<a href="https://www.itproportal.com/tag/content-management-system/">content management system</a>
</div>
<div class="tag">
<a href="https://www.itproportal.com/tag/what-is-a-cms/">what is a cms</a>
</div>
<div class="tag">
<a href="https://www.itproportal.com/tag/best-cms/">best cms</a>
</div>
<div class="tag">
<a href="https://www.itproportal.com/tag/content-management/">content management</a>
</div>
<div class="tag">
<a href="https://www.itproportal.com/tag/eleven/">Eleven</a>
</div>
</div>
<footer id="comment-jump">
</footer>
</article>
<aside id="sidebar">
<!-- FP off //-->
<div id="sidebar-top" class="ad-unit"></div>
<section class="box newsletter-signup">
<div class="separator-heading">
<span>
<i class="icon icon-envelope white">
<svg class="icon-image" height="24" viewbox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg"><path d="m20.487 20.487a12 12 0 0 1 -16.974-16.975 12 12 0 0 1 16.974 16.975z"></path><g fill="#fff"><path d="m4.41 15.943 4.316-4.843-4.316-3.237z"></path><path d="m9.877 11.987-4.483 5.059h13.139l-4.34-5.227-2.278 1.655z"></path><path d="m5.658 6.953 6.257 4.723 6.282-4.723z"></path><path d="m19.588 7.84-4.1 3.092 4.1 4.891z"></path></g></svg>
</i>
<span class="newsletter-title">Get Weekly News and Analysis</span>
</span>
</div>
<div class="grey-box">
<p>Sign up below to get the latest from ITProPortal, plus exclusive special offers, direct to your inbox!</p>
<form class="emailform" method="GET" action="https://www.itproportal.com/email-signup/">
<div class="input__wrapper">
<input type="text" class="name__input" name="NAME" value>
<input type="email" class="mail__input" name="MAIL" value placeholder="Your Email Address" required>
</div>
<div class="emailform__checkbox-rows">
<div class="emailform__checkbox-row" data-newsletter-consent-type="default-market" id="emailform__consent-news-and-offers">
<label class="emailform__checkbox-row__label">
<input type="checkbox" id="emailform__consent-news-and-offers-yes" class="emailform__checkbox-row__checkbox" value="1" name="CONTACT_OTHER_BRANDS">
Contact me with news and offers from other Future brands
</label>
</div>
<div class="emailform__checkbox-row" data-newsletter-consent-type="default-market" id="emailform__consent-partners-and-sponsors">
<label class="emailform__checkbox-row__label">
<input type="checkbox" id="emailform__consent-partners-and-sponsors-yes" class="emailform__checkbox-row__checkbox" value="1" name="CONTACT_PARTNERS">
Receive email from us on behalf of our trusted partners or sponsors
</label>
</div>
</div>
<div class="submit__wrapper">
<input class="submit__button" type="submit" value="Sign me up">
</div>
<input type="hidden" class="hidden__id" name="ID" id="ID" value="PbkPj5hSTiI7DaHxA%2BxhNEnb2DC0sRfetMa8wX06DbF4AUl5zRkYymPQ7Wzu1%2BA6Sh5nStr7zk%2Bl5%2Bh9b8" data-newsletter-consent-type="default">
<input type="hidden" class="hidden__brand" name="BRAND" id="BRAND" value="ITPP" data-newsletter-consent-type="default">
<input type="hidden" class="hidden__lang" name="LANG" id="LANG" value="EN" data-newsletter-consent-type="default">
<input type="hidden" class="hidden__source" name="SOURCE" id="SOURCE" value="2" data-newsletter-consent-type="default">
</form>
<div class="successmessage --hide-me">
<p>Thank you for signing up to IT Pro Portal. You will receive a verification email shortly.</p>
</div>
<div class="failuremessage --hide-me">
<p>There was a problem. Please refresh the page and try again.</p>
</div>
<footer>
<small>By submitting your information you agree to the <a href="http://www.futureplc.com/terms-conditions/" target="_blank">Terms &amp; Conditions</a> and <a href="http://www.futureplc.com/privacy-policy/" target="_blank">Privacy Policy</a> and are aged 16 or over.</small>
</footer>
</div>
</section>
<div id="sidebar-popular-top" class="ad-unit"></div>
<script id="vanilla-slice-popularBox-hydrate" type="text/javascript">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</script>
<div class="slice-container popular-box-slice popularBox"><section class="popular-box" data-reactroot=""><div class="popular-box__label"><button type="button" class="popular-box__label__tab popular-box__label__tab--active">MOST READ</button><button type="button" class="popular-box__label__tab ">MOST SHARED</button></div><ol class="popular-box__articles-list popular-box__articles-list--active"><li class="popular-box__article-list"><div class="popular-box__article-list__container"><a class="popular-box__article-list__link" href="https://www.itproportal.com/features/how-ai-is-revolutionising-access-to-legal-support/"><div class="popular-box__article-list__image-wrapper"><picture><source class="lazy-image-van-mos optional-image" type="image/webp" data-srcset="https://cdn.mos.cms.futurecdn.net/MDusNNnbpkAw8iKB3Rhb5D-320-80.jpg.webp 320w, https://cdn.mos.cms.futurecdn.net/MDusNNnbpkAw8iKB3Rhb5D-640-80.jpg.webp 640w, https://cdn.mos.cms.futurecdn.net/MDusNNnbpkAw8iKB3Rhb5D-720-80.jpg.webp 720w, https://cdn.mos.cms.futurecdn.net/MDusNNnbpkAw8iKB3Rhb5D-1280-80.jpg.webp 1280w" sizes="99vw" data-normal="/media/img/missing-image.svg" data-original-mos="https://cdn.mos.cms.futurecdn.net/MDusNNnbpkAw8iKB3Rhb5D.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/MDusNNnbpkAw8iKB3Rhb5D.jpg" data-pin-nopin="true"></source><source class="lazy-image-van-mos optional-image" type="image/jpeg" data-srcset="https://cdn.mos.cms.futurecdn.net/MDusNNnbpkAw8iKB3Rhb5D-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/MDusNNnbpkAw8iKB3Rhb5D-640-80.jpg 640w, https://cdn.mos.cms.futurecdn.net/MDusNNnbpkAw8iKB3Rhb5D-720-80.jpg 720w, https://cdn.mos.cms.futurecdn.net/MDusNNnbpkAw8iKB3Rhb5D-1280-80.jpg 1280w" sizes="99vw" data-normal="/media/img/missing-image.svg" data-original-mos="https://cdn.mos.cms.futurecdn.net/MDusNNnbpkAw8iKB3Rhb5D.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/MDusNNnbpkAw8iKB3Rhb5D.jpg" data-pin-nopin="true"></source><img src="/media/img/missing-image.svg" alt="" class="popular-box__article-list__image lazy-image-van-mos optional-image" sizes="99vw" data-normal="/media/img/missing-image.svg" data-original-mos="https://cdn.mos.cms.futurecdn.net/MDusNNnbpkAw8iKB3Rhb5D.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/MDusNNnbpkAw8iKB3Rhb5D.jpg" data-pin-nopin="true"></picture></div></a><div class="popular-box__article-list__content"><span class="popular-box__article-list__number-text">1</span><div class="popular-box__article-list__heading"><a class="popular-box__article-list__link" href="https://www.itproportal.com/features/how-ai-is-revolutionising-access-to-legal-support/">How AI is revolutionising access to legal support</a></div></div></div></li><li class="popular-box__article-list"><div class="popular-box__article-list__container"><div class="popular-box__article-list__content" style="position:unset"><span class="popular-box__article-list__number-text">2</span><div class="popular-box__article-list__heading"><a class="popular-box__article-list__link" href="https://www.itproportal.com/guides/how-to-turn-off-ok-google-android-voice-search/">How to turn off "OK Google" Android voice search</a></div></div></div></li><li class="popular-box__article-list"><div class="popular-box__article-list__container"><div class="popular-box__article-list__content" style="position:unset"><span class="popular-box__article-list__number-text">3</span><div class="popular-box__article-list__heading"><a class="popular-box__article-list__link" href="https://www.itproportal.com/guides/best-email-client-for-android/">Best email client for Android 2021</a></div></div></div></li><li class="popular-box__article-list"><div class="popular-box__article-list__container"><div class="popular-box__article-list__content" style="position:unset"><span class="popular-box__article-list__number-text">4</span><div class="popular-box__article-list__heading"><a class="popular-box__article-list__link" href="https://www.itproportal.com/news/majority-of-software-firms-will-switch-to-subscription-model-by-2023/">Majority of software firms will switch to subscription model by 2023</a></div></div></div></li><li class="popular-box__article-list"><div class="popular-box__article-list__container"><div class="popular-box__article-list__content" style="position:unset"><span class="popular-box__article-list__number-text">5</span><div class="popular-box__article-list__heading"><a class="popular-box__article-list__link" href="https://www.itproportal.com/news/how-to-start-page-numbering-from-a-specific-page-in-microsoft-word/">How to start page numbering from a specific page in Microsoft Word</a></div></div></div></li></ol><ol class="popular-box__articles-list "><li class="popular-box__article-list"><div class="popular-box__article-list__container"><a class="popular-box__article-list__link" href="https://www.itproportal.com/features/top-10-latest-technology-trends-you-must-follow-in-2021/"><div class="popular-box__article-list__image-wrapper"><picture><source class="lazy-image-van-mos optional-image" type="image/webp" data-srcset="https://cdn.mos.cms.futurecdn.net/8bEfxy8skS6fUVZnfaLWxj-320-80.jpg.webp 320w, https://cdn.mos.cms.futurecdn.net/8bEfxy8skS6fUVZnfaLWxj-640-80.jpg.webp 640w, https://cdn.mos.cms.futurecdn.net/8bEfxy8skS6fUVZnfaLWxj-720-80.jpg.webp 720w, https://cdn.mos.cms.futurecdn.net/8bEfxy8skS6fUVZnfaLWxj-1280-80.jpg.webp 1280w" sizes="99vw" data-normal="/media/img/missing-image.svg" data-original-mos="https://cdn.mos.cms.futurecdn.net/8bEfxy8skS6fUVZnfaLWxj.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/8bEfxy8skS6fUVZnfaLWxj.jpg" data-pin-nopin="true"></source><source class="lazy-image-van-mos optional-image" type="image/jpeg" data-srcset="https://cdn.mos.cms.futurecdn.net/8bEfxy8skS6fUVZnfaLWxj-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/8bEfxy8skS6fUVZnfaLWxj-640-80.jpg 640w, https://cdn.mos.cms.futurecdn.net/8bEfxy8skS6fUVZnfaLWxj-720-80.jpg 720w, https://cdn.mos.cms.futurecdn.net/8bEfxy8skS6fUVZnfaLWxj-1280-80.jpg 1280w" sizes="99vw" data-normal="/media/img/missing-image.svg" data-original-mos="https://cdn.mos.cms.futurecdn.net/8bEfxy8skS6fUVZnfaLWxj.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/8bEfxy8skS6fUVZnfaLWxj.jpg" data-pin-nopin="true"></source><img src="/media/img/missing-image.svg" alt="communication technology" class="popular-box__article-list__image lazy-image-van-mos optional-image" sizes="99vw" data-normal="/media/img/missing-image.svg" data-original-mos="https://cdn.mos.cms.futurecdn.net/8bEfxy8skS6fUVZnfaLWxj.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/8bEfxy8skS6fUVZnfaLWxj.jpg" data-pin-nopin="true"></picture></div></a><div class="popular-box__article-list__content"><span class="popular-box__article-list__number-text">1</span><div class="popular-box__article-list__heading"><a class="popular-box__article-list__link" href="https://www.itproportal.com/features/top-10-latest-technology-trends-you-must-follow-in-2021/">Top 10 latest technology trends you must follow in 2021</a></div></div></div></li><li class="popular-box__article-list"><div class="popular-box__article-list__container"><div class="popular-box__article-list__content" style="position:unset"><span class="popular-box__article-list__number-text">2</span><div class="popular-box__article-list__heading"><a class="popular-box__article-list__link" href="https://www.itproportal.com/news/working-from-home-has-changed-and-so-should-your-business-heres-how-to-stay-connected/">Working from home has changed, and so should your business &ndash; here&rsquo;s how to stay connected</a></div></div></div></li><li class="popular-box__article-list"><div class="popular-box__article-list__container"><div class="popular-box__article-list__content" style="position:unset"><span class="popular-box__article-list__number-text">3</span><div class="popular-box__article-list__heading"><a class="popular-box__article-list__link" href="https://www.itproportal.com/features/the-difference-between-digitization-digitalization-and-digital-transformation/">The difference between digitization, digitalization &amp; digital transformation</a></div></div></div></li><li class="popular-box__article-list"><div class="popular-box__article-list__container"><div class="popular-box__article-list__content" style="position:unset"><span class="popular-box__article-list__number-text">4</span><div class="popular-box__article-list__heading"><a class="popular-box__article-list__link" href="https://www.itproportal.com/features/modernizing-it-with-the-true-movement-of-data/">Modernizing IT with the true movement of data</a></div></div></div></li><li class="popular-box__article-list"><div class="popular-box__article-list__container"><div class="popular-box__article-list__content" style="position:unset"><span class="popular-box__article-list__number-text">5</span><div class="popular-box__article-list__heading"><a class="popular-box__article-list__link" href="https://www.itproportal.com/guides/best-erp-software-of-2021/">Best ERP software of 2021</a></div></div></div></li></ol></section></div>
<div id="sidebar-popular-bottom" class="ad-unit"></div>
</aside>
</div>
<script id="selligent-tag">
function selligent_initialiser() {
window.wa = document.createElement("script"),
wa_s = document.getElementsByTagName("script")[0];
window.wa.src = "https://targetemsecure.blob.core.windows.net/138526d1-8ff9-4de4-b84a-3a11ec020ede/138526d18ff94de4b84a3a11ec020ede_1.js";
window.wa.type = "text/javascript";
wa_s.parentNode.insertBefore(wa, wa_s);
window.wa.bt_queue = [];
const properties = window.ffte?.properties;
let vertical_subsection_tags = {};
let tags = {};
if(properties) {
vertical_subsection_tags = properties.articleCategoryHandle.map(category => {
return { "tag": "VERTICAL_SUB_SECTION", "value": category }
});
tags = properties.articleTagHandle.map(tag => {
return { "tag": "TAGS", "value": tag }
});
}
window.wa.afterInit = function(){
window.wa.bt_queue.push({
"customIdentifier": "",
"async": true,
"isEvent": false,
"isTargeting": true,
"tagValues":[
{ "tag": "CATEGORY", "value": window.ffte.properties?.articleVertical || '' },
...vertical_subsection_tags,
...tags,
{ "tag": "FEP_PRODUCTS", "value": window.fepPrimaryProduct },
{ "tag": "FEP_PRODUCTS", "value": window.fepSecondaryProducts }
],
"exposedFields": [
{ "field": "Number_of_hits_in_the_last_day" },
{ "field": "Average_time__minutes__per_visit" }
]
});
}
}
window.vanilla.featureFlags.selligent.enabled && window.reliablePageLoad.then(function(){
reliableConsentGiven.then(function (consentResponse) {
if (consentResponse.consent && consentResponse.consent.gdprApplies) {
__tcfapi('getNonIABVendorConsents', 2, function (consent, success) {
// Selligent's id = 1
// Purposes for selligent = 5, 6, 8, 10
var purposes = consentResponse.consent.purpose.consents;
var relevantPurposes = [purposes[5], purposes[6], purposes[8], purposes[10]];
var consentForPurposes = relevantPurposes.every((purpose) => purpose);
if (consent.nonIabVendorConsents[1] && consentForPurposes){
selligent_initialiser();
}
});
}
});
ccpaAppliesPromise.then(function (ccpaApplies) {
if (ccpaApplies) {
selligent_initialiser();
}
});
});
</script>
<script type="module" id="hawklinks-script-es6" async src="https://search-api.fie.futurecdn.net/hl/es6/hawklinks.js"></script>
<script type="nomodule" id="hawklinks-script" async src="https://search-api.fie.futurecdn.net/hl/es5/hawklinks.js"></script>
<script>
document.addEventListener('falcon:appBootingCompleted', (async () => {
Falcon.mount({selector: '.falcon-placeholder'});
}));
</script>
<footer id="document-footer" class="container full">
<div id="document-footer-content">
<p>ITProPortal is part of Future plc, an international media group and leading digital publisher. <a href="http://www.futureplc.com" target="_blank">Visit our corporate site</a>.</p>
<nav>
<ul>
<li><a href="https://www.itproportal.com/news/itpp-about-us/" target="_blank">About us</a></li>
<li><a href="https://www.futureplc.com/terms-conditions/" target="_blank">Terms and conditions</a></li>
<li><a href="https://www.futureplc.com/privacy-policy/" target="_blank">Privacy policy</a></li>
<li><a href="https://www.futureplc.com/cookies-policy/" target="_blank">Cookies policy</a></li>
<li><a href="https://www.itproportal.com/news/itpp-about-us/" target="_blank" data-original-url="https://www.itproportal.com/advertising/">Advertise with us</a></li>
<li><a href="https://www.futureplc.com/accessibility-statement/">Accessibility Statement</a></li>
</ul>
</nav>
<p>&copy;
Future Publishing Limited Quay House, The Ambury,
Bath
BA1 1UA. All rights reserved. England and Wales company registration number 2008885. </p>
</div>
</footer>
<script>
window.vanL10N = null;
</script> <!-- Begin comScore Tag -->
<script>
function comscoreIntegration() {
var TIMEOUT_DELAY = 2000;
var COMSCORE_ID = "10055482";
function callComscore(ucfrValue) {
window._comscore = window._comscore || [];
var comscorePayload = {
c1: "2",
c2: COMSCORE_ID,
};
if(ucfrValue) {
comscorePayload.cs_ucfr = ucfrValue;
}
window._comscore.push(comscorePayload);
var s = document.createElement('script'), el = document.getElementsByTagName("script")[0];
s.async = true;
var URLbeginning = document.location.protocol == "https:" ? "https://sb" : "http://b";
if (window.__tcfapi) {
s.src = URLbeginning + '.scorecardresearch.com/cs/' + COMSCORE_ID + '/beacon.js';
} else {
s.src = URLbeginning + '.scorecardresearch.com/beacon.js';
}
el.parentNode.insertBefore(s, el);
}
if (window.__tcfapi) {
var timeout = window.setTimeout(function() {
callComscore();
}, TIMEOUT_DELAY);
window.__tcfapi('addEventListener', 2, function(res) {
window.__tcfapi('removeEventListener', 2, function() {}, res.listenerId);
const validStatus = ['tcloaded', 'useractioncomplete'];
if (validStatus.includes(res.eventStatus) && res.gdprApplies) {
window.clearTimeout(timeout);
callComscore(res.vendor?.consents?.[77] ? 1 : 0);
}
});
} else {
callComscore();
};
}
comscoreIntegration();
</script>
<!-- End comScore Tag -->
<script>
var dfp_config = {
"ad_unit": "10518929/Tech_IT_ProPortal/Features",
"live_ad_unit": "10518929/Tech_IT_ProPortal/",
"test_ad_unit": "10518929/Tech_IT_ProPortal_Test/",
"recovery_ad_unit": "",
"recovery_test_ad_unit": "",
"site_platform": "vanilla",
"keywords": "contentdev,type_other,channel_software,van-disable-inbody-ads,serversidehawk,Software,cms,content management system,what is a cms,best cms,content management,Eleven",
"bordeaux_keywords": "cms,content management system,what is a cms,best cms,content management,Eleven",
"article_id": "KWpyQdvYZq62PZjufqEmLX",
"vanilla_article_id": "KWpyQdvYZq62PZjufqEmLX",
"page_type": "feature",
"product_brand": "",
"product_category": "",
"product": "",
"vertical": "software",
"source": "",
"provertical": "",
"jwplayer": "carousel"
}
</script>
<script>
dfp_config.gallery_refresh_interval = 2;
</script>
<script>window.vanillaComponents=[{"parentIdentifier":"#article-body","targetIdentifier":".fwd-link","eventType":"click","action":"Click on Forward Linker","elementName":"Forward Linker","addMoreInfo":false},{"parentIdentifier":"#article-body","targetIdentifier":"a","excludeTargetClass":"fwd-link","eventType":"click","action":"Click on Inline Link","elementName":"Inline Link","addMoreInfo":false},{"parentIdentifier":".pagination-numerical-list","targetIdentifier":".pagination-numerical-list-item a","eventType":"click","action":"Click on Article Pagination","elementName":"Article Pagination Number","addMoreInfo":true},{"parentIdentifier":".navigation-sequential","targetIdentifier":".prev,.next","eventType":"click","action":"Click on Article Pagination","elementName":"Article Pagination Prev\/Next","addMoreInfo":true},{"parentIdentifier":".socialite-widget","targetIdentifier":"a","eventType":"click","action":"Click on Article Social","elementName":"Article Social","addMoreInfo":true},{"parentIdentifier":"#articleTag","targetIdentifier":".tag a","eventType":"click","action":"Click on Article Tag","elementName":"Article Tag","addMoreInfo":false},{"parentIdentifier":".author-block-social-nav","targetIdentifier":"a","eventType":"click","action":"Click on Author Social","elementName":"Author Social","addMoreInfo":true},{"parentIdentifier":"#article-body","targetIdentifier":"a[data-event-label=elkInjectedRelatedBlock]","eventType":"click","action":"Click on ELK Injected Related Block","elementName":"ELK Injected Related Block","addMoreInfo":false},{"parentIdentifier":".newsletter-signup","targetIdentifier":".emailform","eventType":"visible","action":"Email sign-up sidebar is visible","elementName":"SIGNUP - Side Bar","addMoreInfo":false},{"parentIdentifier":".hawk-pre-order-main-container","targetIdentifier":".hawk-pre-order-form-container","eventType":"visible","action":"Hawk Widget is visible","elementName":"HAWK WIDGET","addMoreInfo":false},{"parentIdentifier":".list-text-links-trending-panel","targetIdentifier":".listingResult a","eventType":"click","action":"Click on News","elementName":"News Article","addMoreInfo":false},{"parentIdentifier":".menuitems","targetIdentifier":".menu-item a","eventType":"click","action":"Click on Nav Item","elementName":"Nav Item","addMoreInfo":true},{"parentIdentifier":".menuitems","targetIdentifier":".menu-item-more","eventType":"hover","action":"Hover on Nav Item","elementName":"Nav Item","addMoreInfo":true},{"targetIdentifier":".burgerbar .menu-hamburger","eventType":"click","action":"Click on Mobile Hamburger","elementName":"Mobile Hamburger","addMoreInfo":false},{"parentIdentifier":".burgerbar","targetIdentifier":".buttons-social a","eventType":"click","action":"Click on Nav Social","elementName":"Nav Social","addMoreInfo":true},{"targetIdentifier":"#club-login > div","eventType":"hover","action":"Hover on PC Gamer Club","elementName":"PC Gamer Club","addMoreInfo":false},{"parentIdentifier":"#club-login","targetIdentifier":"a","eventType":"click","action":"Click on PC Gamer Club Login\/Register","elementName":"PC Gamer Club Login\/Register","addMoreInfo":false},{"parentIdentifier":".recommendation-articles","targetIdentifier":".recommended-article a","eventType":"click","action":"Click on Recommended Article","elementName":"Recommended Article","addMoreInfo":false},{"targetIdentifier":".burgerbar .button-search","eventType":"click","action":"Click on Search","elementName":"Search","addMoreInfo":false},{"targetIdentifier":".burgerbar form.search-box","eventType":"submit","action":"Submit Search","elementName":"Search","addMoreInfo":false},{"targetIdentifier":".logo > a","eventType":"click","action":"Click on Site Logo","elementName":"Site Logo","addMoreInfo":false},{"parentIdentifier":".top-featured","targetIdentifier":".feature-block-item-wrapper a","eventType":"click","action":"Click on Featured Article","elementName":"Featured Article","addMoreInfo":false},{"parentIdentifier":".trending-items","targetIdentifier":".trending-item a","eventType":"click","action":"Click on Trending Bar Item","elementName":"Trending Bar Item","addMoreInfo":false},{"parentIdentifier":".trending-bar","targetIdentifier":".brand-items a","eventType":"click","action":"Click on Trending Bar - Brand Link","elementName":"Trending Bar - Brand Link","addMoreInfo":false},{"parentIdentifier":".slice-container.popular-box-slice .popular-box ol.popular-box__articles-list:nth-of-type(1)","targetIdentifier":".popular-box__article-list","eventType":"click","action":"Click on Popular List 1","elementName":"Popular List 1","addMoreInfo":false}];</script>
<script>
var require = {waitSeconds:0};
</script>
<!-- Google Tag Manager -->
<script>
(function(){
function loadGTM(gtmCode){
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.defer=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer', gtmCode);
}
// Can't be in asset loader until we can call custom loader functions
;(window.Promise
? Promise.all([
window.reliablePageLoad,
window.reliableConsentGiven
])
: window.reliableConsentGiven
).then(function(){
setTimeout(
function(){
window.vanilla.featureFlags.gtm.sitespecific && loadGTM('GTM-5573WP')
window.vanilla.featureFlags.gtm.vanilla && loadGTM('GTM-KHCPGDF')
}, 1500);
});
})();
</script>
<!-- End Google Tag Manager -->
<script type="text/javascript">
(function(){
if(typeof window._taboola !== 'undefined'
&& typeof taboola_lists !== 'undefined'
&& Array.isArray(taboola_lists)
&& taboola_lists.length)
{
function loadTaboola()
{
!function (e, f, u) {
e.async = 1;
e.src = u;
f.parentNode.insertBefore(e, f);
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/futureplc-network/loader.js');
_taboola.push({article: 'auto'});
_taboola.push({flush: true});
}
// Can't be in asset loader until we can call custom loader functions
(window.Promise
? Promise.all([window.reliablePageLoad, window.reliableConsentGiven])
: window.reliableConsentGiven
).then(function(){
var taboolaDelay = window.location.host.indexOf('itproportal') > -1 ? 0 : 6000;
setTimeout(loadTaboola, taboolaDelay);
});
}
})();
</script>
<script>window.addEventListener("load",function(){if(!window.askForConsent){var e=document.createElement("script");e.src="https://vanilla.futurecdn.net/itproportal/cookieconsent.min.js",e.onload=function(){var e=window.innerWidth>=700?"bottom":"top";window.cookieconsent.initialise({palette:{popup:{background:"#000"},button:{background:"#666666"}},position:e,content:{message:"We use cookies on this website to deliver content to you, personalise content and ads, provide social media features, and analyse our traffic. Click 'I accept' to consent to the use of cookies. More information on cookies and how to manage them",link:"click here",href:"https://www.futureplc.com/cookies-policy/",dismiss:"I accept"}})},document.body.appendChild(e);var o=document.createElement("link");o.rel="stylesheet",o.type="text/css",o.href="https://vanilla.futurecdn.net/itproportal/cookieconsent.min.css",document.body.appendChild(o);var t=document.createElement("style");t.appendChild(document.createTextNode(".cc-window {z-index:10000000}")),document.body.appendChild(t)}});</script>
<!-- document assets - added by the article itself -->
<script>
window.vanilla.addJs({"id":"main-js","src":"\/\/vanilla.futurecdn.net\/itproportal\/340016\/media\/shared\/js\/main.1b7e1bffdd34487bff18.bundle.js"}, null, 0)
window.vanilla.addJs({"id":"ffte-js","src":"\/\/vanilla.futurecdn.net\/itproportal\/340016\/media\/shared\/js\/app.9b5759c97b23e43b69ab.bundle.js"}, 2000, 1)
window.vanilla.addCss({"href":"\/\/vanilla.futurecdn.net\/itproportal\/340016\/media\/css\/itproportal.min.css"})
</script> <script>
window.ffte = {"site":"itproportal","endpoint":"\/\/api.vanilla.futurecdn.net\/article","locale":"GB","lang":"","gaCode":"UA-460866-1","debug":[],"serverEnvironment":"live","staticHost":"vanilla.futurecdn.net\/itproportal","regionLink":"","isGlobal":false,"platform":"responsive","isKube":true,"l10ns":"{\"\":{\"GB\":{}}}","properties":{"articleProduct":[],"articleProductHandle":[],"articleType":"feature","articleTemplate":"standard","articleTagHandle":["cms","content-management-system","what-is-a-cms","best-cms","content-management","eleven"],"articleTagType":["freeform","freeform","freeform","freeform","freeform","freeform"],"articleControlTag":["contentdev","type_other","channel_software","van-disable-inbody-ads","serversidehawk"],"articleVerticalHandle":["software"],"articleCategoryHandle":[],"subSite":"","articleVertical":"software","id":"KWpyQdvYZq62PZjufqEmLX","legacyId":"KWpyQdvYZq62PZjufqEmLX"}}
</script>
<script id="vanilla-slice-utils">!function(e){var n={};function r(t){if(n[t])return n[t].exports;var o=n[t]={i:t,l:!1,exports:{}};return e[t].call(o.exports,o,o.exports,r),o.l=!0,o.exports}r.m=e,r.c=n,r.d=function(e,n,t){r.o(e,n)||Object.defineProperty(e,n,{enumerable:!0,get:t})},r.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},r.t=function(e,n){if(1&n&&(e=r(e)),8&n)return e;if(4&n&&"object"==typeof e&&e&&e.__esModule)return e;var t=Object.create(null);if(r.r(t),Object.defineProperty(t,"default",{enumerable:!0,value:e}),2&n&&"string"!=typeof e)for(var o in e)r.d(t,o,function(n){return e[n]}.bind(null,o));return t},r.n=function(e){var n=e&&e.__esModule?function(){return e.default}:function(){return e};return r.d(n,"a",n),n},r.o=function(e,n){return Object.prototype.hasOwnProperty.call(e,n)},r.p="",r(r.s=2)}([function(e,n){e.exports=function(e,n,r){return n in e?Object.defineProperty(e,n,{value:r,enumerable:!0,configurable:!0,writable:!0}):e[n]=r,e}},function(e,n,r){var t=r(4),o=r(5),i=r(6);e.exports=function(e){return t(e)||o(e)||i()}},function(e,n,r){e.exports=r(3)},function(e,n,r){"use strict";r.r(n);var t=r(0),o=r.n(t),i=r(1),c=r.n(i);function u(e,n){var r=Object.keys(e);if(Object.getOwnPropertySymbols){var t=Object.getOwnPropertySymbols(e);n&&(t=t.filter((function(n){return Object.getOwnPropertyDescriptor(e,n).enumerable}))),r.push.apply(r,t)}return r}function f(e){for(var n=1;n<arguments.length;n++){var r=null!=arguments[n]?arguments[n]:{};n%2?u(Object(r),!0).forEach((function(n){o()(e,n,r[n])})):Object.getOwnPropertyDescriptors?Object.defineProperties(e,Object.getOwnPropertyDescriptors(r)):u(Object(r)).forEach((function(n){Object.defineProperty(e,n,Object.getOwnPropertyDescriptor(r,n))}))}return e}var a=function(e,n){return Promise.all(e.map((function(e){var r=e.endpoint,t=e.windowObject,o=e.fallback;if(window.slice[t])return Promise.resolve();return function e(){var t=arguments.length>0&&void 0!==arguments[0]?arguments[0]:"".concat(n||"","/").concat(r);return new Promise((function(n,r){var i=document.createElement("script");i.async=!0,i.onload=n,i.onerror=function(){o.length?(Promise.all(c()(o).map((function(n){var r=n.window,t=n.src;return window[r]?(window.slice[r]=window[r],Promise.resolve()):e(t).then((function(){return window.slice[r]=window[r]}))}))).then((function(){n()})),o=[]):r()},i.src=t,document.body.appendChild(i)}))}()})))};window.slice=f(f({},window.slice||{}),{},{resolveDependencies:a}),n.default=a},function(e,n){e.exports=function(e){if(Array.isArray(e)){for(var n=0,r=new Array(e.length);n<e.length;n++)r[n]=e[n];return r}}},function(e,n){e.exports=function(e){if(Symbol.iterator in Object(e)||"[object Arguments]"===Object.prototype.toString.call(e))return Array.from(e)}},function(e,n){e.exports=function(){throw new TypeError("Invalid attempt to spread non-iterable instance")}}]);</script>
<script>
window.slice = window.slice || {}
// window.slice.hostname = 'https://slice.vanilla.futurecdn.net/'
window.slice.hostname = "https:\/\/slice.vanilla.futurecdn.net\/0-9-5\/";
</script>
<script>
window.vanilla.featureFlags.parsely.enabled && window.vanilla.addScript("//cdn.parsely.com/keys/itproportal.com/p.js", 'parsely-cfg');
</script>
<script>
window.xkeys = ["itproportal-platform-responsive","itproportal-article-KWpyQdvYZq62PZjufqEmLX","itproportal-articletype-feature","itproportal-articletemplate-standard","itproportal-article-age-recent","itproportal-region-GB","itproportal-language-en","itproportal-author-95KJxZdJFJsueKZk7mJH7d","itproportal-tag-5Yjem7PtPhUTb4bTU3bwNn","itproportal-tag-mwcAQctB8EiW6PJJUKaRRF","itproportal-tag-4UdrvJ87e8fJX2hk7nqoiB","itproportal-tag-jSV4ZT2XRM4DwDArGciKrS","itproportal-tag-dnSbkA6B3pVtRWj9aPz2HT","itproportal-tag-JtJMNzbR4AjF8xTkqyKYw9","itproportal-tag-CoVBibcux5GEcPiYJGojJf"];
window.templateVariables = {};
</script>
<script id="vanilla-slice-regionRedirectBanner-hydrate" type="text/javascript">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</script>
<div class="slice-container region-redirect-banner-slice regionRedirectBanner"></div>
</body>
<script>
window.ftr_request_id = "";
</script> </html>
