<!DOCTYPE html>
<html lang="en" dir="ltr" data-locale="GB" class="">
<head>
<script>
window.vanilla = window.vanilla || {};window.VAN = window.VAN || {};
!function(){if('PerformanceLongTaskTiming' in window){var g=window.__tti={e:[]};
g.o=new PerformanceObserver(function(l){g.e=g.e.concat(l.getEntries())});
g.o.observe({entryTypes:['longtask']})}}();
var startFramesMeasurement=function(){window.vanilla.framesSampled=[];window.vanilla.frames=0,window.vanilla.loadtime=window.performance.now();var a=function(){window.vanilla.frames++,requestAnimationFrame(a)};requestAnimationFrame(a)};window.requestAnimationFrame&&startFramesMeasurement();setInterval(function(){if(document.hidden === false){window.vanilla.framesSampled.push(window.vanilla.frames);}},1000);
if(window&&!("Promise"in window)){var xhr=new XMLHttpRequest;xhr.open("GET",'/media/shared/js/promise.js',false);xhr.onerror=function(){console.log(xhr.statusText)};xhr.send("");eval(xhr.responseText);}
</script>
<script>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</script>
<script>
window.hawk_css_endpoint = "https://widgets.future-fie.co.uk";
</script>
<script id="hawk-script" async src="https://widgets.future-fie.co.uk/js/w/responsive.js"></script>
<script>
window.adParameters = window.adParameters || {
site: 'itproportal',
content: 'unknown',
type: 'standard',
};
</script>
<script>window.gaCookieSet=/(?:^|;\\s*)_ga/.test(document.cookie);</script>
<script>'use strict';(function(){function g(c,a){return function(){return setTimeout(c,a)}}function h(c,a,b){b=void 0===b?function(){}:b;return function(){var d=c.createElement("script"),e=c.getElementsByTagName("script")[0],f=k({},a,{async:1});Object.keys(f).forEach(function(a){return d.setAttribute(a,f[a])});e.parentNode.insertBefore(d,e);b()}}var k=Object.assign||function(c){for(var a=1;a<arguments.length;a++){var b=arguments[a],d;for(d in b)Object.prototype.hasOwnProperty.call(b,d)&&(c[d]=b[d])}return c};
window.vanilla.addJs=function(c,a,b,d){b=void 0===b?!1:b;c=h(document,c,d);a=null!==a?g(c,a):c;b?window.reliablePageLoad.then(a):a()}})();</script>
<script>'use strict';(function(){function f(a,d){return function(){var c=a.createElement("link"),b=g({},d,{rel:"stylesheet",type:"text/css"});Object.keys(b).forEach(function(a){return c.setAttribute(a,b[a])});var e=a.getElementsByTagName("head")[0];e.parentNode.insertBefore(c,e)}}var g=Object.assign||function(a){for(var d=1;d<arguments.length;d++){var c=arguments[d],b;for(b in c)Object.prototype.hasOwnProperty.call(c,b)&&(a[b]=c[b])}return a},h=window.requestAnimationFrame||window.webkitRequestAnimationFrame||
window.mozRequestAnimationFrame||window.msRequestAnimationFrame||function(a){return window.reliablePageLoad.then(a)};window.vanilla.addCss=function(a){return h(f(document,a))}})();</script>
<link rel="amphtml" href="https://www.itproportal.com/amp/news/businesses-plan-to-migrate-majority-of-applications-to-the-cloud-within-a-year/">
<script>
function handleHeaderError() {
if (window.amIIE && !window.amIIE()) {
window.wadoinawdoijzxioznelknsdf.then(function () {
window._sp_ = window._sp_ || {};
window._sp_.config = window._sp_.config || {};
if (window._sp_.bootstrap && !window.headerExecuted) {
window._sp_.bootstrap('//vanilla.futurecdn.net/itproportal/181232/media/js/header/header.js');
}
})
}
}
</script>
<script>
window.bordeaux = window.bordeaux || {};
window.bordeaux.cmd = window.bordeaux.cmd || [];
window.bordeaux.cmd.push(function(){
window.bordeaux.setPlacement(null);
if (!window.disableBordeaux) {
window.bordeaux.init();
}
});
</script>
<script defer src="//vanilla.futurecdn.net/itproportal/181232/media/js/header/header.js" onerror="handleHeaderError()" crossorigin="anonymous"></script>
<!-- tag factory //-->
<meta charset="utf-8">
<link rel="dns-prefetch" href="//cdn.mos.cms.futurecdn.net">
<link rel="dns-prefetch" href="//vanilla.futurecdn.net">
<link rel="dns-prefetch" href="//widgets.hawk-assets.co.uk">
<link rel="dns-prefetch" href="//www.google-analytics.com">
<link rel="dns-prefetch" href="//cdn.onesignal.com">
<link rel="dns-prefetch" href="//cdn.parsley.com">
<link rel="dns-prefetch" href="//cdn.jwplayer.com">
<link rel="dns-prefetch" href="//cdn.adsafeprotected.com">
<link rel="dns-prefetch" href="//securepubads.g.doubleclick.net">
<link rel="dns-prefetch" href="//quantcast.mgr.consensu.org">
<link rel="dns-prefetch" href="//vendorlist.consensu.org">
<link rel="dns-prefetch" href="//sb.scorecardresearch.com">
<link rel="dns-prefetch" href="//js-sec.indexww.com">
<link rel="dns-prefetch" href="//c.amazon-adsystem.com">
<link rel="dns-prefetch" href="//ads.servebom.com">
<meta data-static-host="//vanilla.futurecdn.net/itproportal/181232" id="static-host-pattern">
<script>
var vanFontLoader=function(e){if("undefined"==typeof e||"object"!=typeof e)return!1;var t=document.getElementsByTagName("head")[0],n=function(e,n){var o=document.createElement("style");o.type="text/css","undefined"!=typeof n&&(o.id=n,o.classList.add("font-style")),o.styleSheet?o.styleSheet.cssText=e:o.appendChild(document.createTextNode(e)),t.appendChild(o)},o=function(){"undefined"!=typeof e.hideKey&&n(e.hideKey+"{visibility:visible}")};if("undefined"!=typeof e.hideKey&&n(e.hideKey+"{visibility:hidden}"),"undefined"!=typeof e.fontKey&&"undefined"!=typeof e.staticHost&&"undefined"!=typeof e.version&&"undefined"!=typeof e.woff2Version){var i=e.fontKey,a=e.version,f=e.woff2Version,r=e.staticHost,d="woff",s=!1;f&&(s=function(e){if(!("FontFace"in e))return!1;var t=new e.FontFace("t",'url( "data:application/font-woff2," ) format( "woff2" )',{});try{var n=t.load();"undefined"!=typeof n.then&&n.then(function(){},function(){})}catch(o){return!1}return"loading"==t.status}(window)),s?d="woff2":navigator.userAgent.indexOf("Android")>-1&&(d="ttf");var c="vanFont-"+i+"-"+d,u=c+".json",y=function(){var e=document.createElement("script");e.type="text/javascript",e.async=!0,e.src="//"+r+"/"+a+"/media/fonts/json/"+u,t.appendChild(e)},l=!1,v=!1;try{if(l=localStorage.getItem(c)){var v=JSON.parse(l);v.version!=a&&(localStorage.removeItem(c),v=!1)}}catch(p){console.error("Error when parsing font in vanFontLoader",p)}v&&"undefined"!=typeof v.value?(n(v.value,i),o()):y()}this.store=function(e){e.version=a;var t=JSON.stringify(e);localStorage.setItem(c,t),n(e.value),o()}}; try {
var OpenSans_vanFontLoader = new vanFontLoader({fontKey: 'OpenSans', version: 1, woff2Version: true, staticHost: 'vanilla.futurecdn.net/itproportal' });
var itproportal_vanFontLoader = new vanFontLoader({fontKey: 'itproportal', version: 1, woff2Version: false, staticHost: 'vanilla.futurecdn.net/itproportal' ,hideKey: '.icon' });
} catch(e) {
console.warn('Failed to load fonts: '+ e.message);
}
</script>
<meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1">
<title>Businesses plan to migrate majority of applications to the cloud within a year | ITProPortal</title>
<meta name="pub_date" content="2020-05-21T12:30:15+00:00">
<meta name="description" content="Public clouds dominate the landscape, with the usual triumvirate taking up virtually the entire market.">
<link rel="canonical" href="https://www.itproportal.com/news/businesses-plan-to-migrate-majority-of-applications-to-the-cloud-within-a-year/">
<style id="critical-styles">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</style>
<link rel="apple-touch-icon" href="https://vanilla.futurecdn.net/itproportal/181232/apple-touch-icon.png">
<link rel="shortcut icon" href="https://vanilla.futurecdn.net/itproportal/181232/favicon.ico" sizes="16x16">
<link rel="shortcut icon" href="https://vanilla.futurecdn.net/itproportal/181232/apple-touch-icon.png" size="120x120">
<meta name="msapplication-TileColor" content="#000000">
<meta name="msapplication-TileImage" content="https://vanilla.futurecdn.net/itproportal/181232/apple-touch-icon.png">
<meta property="og:title" content="Businesses plan to migrate majority of applications to the cloud within a year">
<meta property="og:site_name" content="ITProPortal">
<meta property="og:url" content="https://www.itproportal.com/news/businesses-plan-to-migrate-majority-of-applications-to-the-cloud-within-a-year/">
<meta property="og:description" content="Public clouds dominate the landscape, with the usual triumvirate taking up virtually the entire market.">
<meta property="og:image" content="https://cdn.mos.cms.futurecdn.net/GfBvALbMHyFQJtLfxYUkyc-1200-80.jpg">
<meta property="og:image:width" content="1200">
<meta property="og:type" content="article">
<meta property="article:publisher" content="https://www.facebook.com/itproportal">
<meta property="article:author" content="https://www.facebook.com/itproportal">
<meta property="fb:app_id" content="235441786508054">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@itproportal">
<meta property="twitter:title" content="Businesses plan to migrate majority of applications to the cloud within a year">
<meta property="twitter:description" content="Public clouds dominate the landscape, with the usual triumvirate taking up virtually the entire market.">
<meta property="twitter:creator" content="@itproportal">
<meta property="twitter:image" content="https://cdn.mos.cms.futurecdn.net/GfBvALbMHyFQJtLfxYUkyc-1200-80.jpg">
<meta property="twitter:account_id" content="16318230">
<meta name="google-site-verification" content="drTP-nIQ6X7apH1SQl8VsrFab-CVeM9ZaiaHO-mCFio">
<meta name="p:domain_verify" content="10329f1fd4d0a2cd5c0d3b3b809cb4cd">
<meta name="taboola:url" content="https://www.itproportal.com/news/businesses-plan-to-migrate-majority-of-applications-to-the-cloud-within-a-year/">
<meta name="msvalidate.01" content="CC462E6DF91492086145CA5EBDCB615E">
<script type="text/javascript">
window.missingImage = function(){var missingImage = document.createElement('img');missingImage.src = '//vanilla.futurecdn.net/itproportal/media/img/missing-image.svg';return missingImage;}
var FEP_object;
var getConnectionDimensions=function(e){var n=navigator.connection||navigator.mozConnection||navigator.webkitConnection;return void 0!==n&&(e.dimension31=n.downlink,e.dimension30=n.effectiveType),e};VAN.gaDimensions=function(e,n,i,o){ga("create",e,"auto",{useAmpClientId:!0,allowLinker:!0}),n=getConnectionDimensions(n),null!=i&&ga("set",{dimension57:i}),ga("require","displayfeatures"),o.fepPrimaryProduct&&ga("set",{dimension40:o.fepPrimaryProduct}),o.fepSecondaryProducts.length&&ga("set",{dimension41:o.fepSecondaryProducts.join("|")}),o.fepPrimaryProduct[0]&&ga("set",{dimension42:o.fepPrimaryCompany}),o.fepCompanies.length>=1&&ga("set",{dimension43:o.fepCompanies.join("|")}),o.fepPrimaryProduct&&ga("set",{dimension45:o.fepPrimaryProduct}),o.fepCategory&&ga("set",{dimension46:o.fepCategory}),o.fepArticleName.length>0&&ga("set",{dimension47:o.fepArticleName}),o.fepAlgorithm&&ga("set",{dimension50:o.fepAlgorithm}),o.fepNullified?ga("set",{dimension51:"true"}):ga("set",{dimension51:"false"}),"object"==typeof o.fepGroups&&Array.isArray(o.fepGroups)&&ga("set",{dimension58:o.fepGroups.join("|")}),o.thirdCategories&&ga("set",{dimension74:o.thirdCategories.join("|")});var t="false";try{"undefined"!=typeof window.vanilla&&"undefined"!=typeof window.vanilla.aft&&(t=window.vanilla.aft.logged_in===!0?"true":"false")}catch(a){console.error("Badly structured aft object",a)}ga("set",{dimension13:t}),ga("set",{dimension10:document.querySelector("html").getAttribute("data-locale").replace("_","-")});try{var r=document.cookie.replace(/(?:(?:^|.*;\s*)_ga\s*\=\s*([^;]*).*$)|^.*$/,"$1");r&&ga("set",{dimension59:r})}catch(a){console.log("GA ID error: ",a)}ga("require","linker"),ga("send","pageview",n)}; VAN.assignFep=function(a){try{var e=e||{fepPrimaryProduct:"",fepSecondaryProducts:Array(),fepCompanies:Array(),fepHawk:{},fepCategory:"",fepGroups:Array(),kwMunge:Array(),fepArticleName:"",fepPrimaryCompany:"",fepAlgorithm:"",fepNullified:"",ready:!1,primaryCategory:"",secondaryCategories:Array(),thirdCategories:Array()};if(window.FEP=e,!e.ready){if("undefined"==typeof a)throw"FEPNotReady";e.fepPrimaryProduct=a[0].adTags.primaryProduct,e.fepSecondaryProducts=a[0].adTags.secondaryProducts,e.fepCompanies=a[0].adTags.companies,e.fepCategory="object"==typeof a[0].adTags.category?"":a[0].adTags.category,e.fepGroups="undefined"!=typeof a[0].adTags.groups?a[0].adTags.groups:Array(),e.fepArticleName=a[0].articleName,e.fepAlgorithm=a[0].strategy,e.fepNullified=a[0].nullified,e.fepPrimaryCompany=null!==a[0].adTags.primaryCompany&&a[0].adTags.primaryCompany.length>=1?a[0].adTags.primaryCompany:" ","undefined"!=typeof a[0].adTags.primaryCategory&&"undefined"!=typeof a[0].adTags.secondaryCategories&&"undefined"!=typeof a[0].adTags.thirdCategories&&(e.primaryCategory=a[0].adTags.primaryCategory,e.secondaryCategories=a[0].adTags.secondaryCategories,e.thirdCategories=a[0].adTags.thirdCategories),e.fepIAB=[],e.ready=!0;var r=["fepPrimaryProduct","fepSecondaryProducts","fepCompanies","fepCategory"];r.forEach(function(a){var r=e[a];"object"==typeof r&&(r=r),e.kwMunge=e.kwMunge.concat(r)}),e.kwMunge=e.kwMunge.filter(function(a,r){return e.kwMunge.indexOf(a)==r}),"undefined"!=typeof a[0].hawkTags.primaryProduct&&(e.fepHawk.primaryProduct=a[0].hawkTags.primaryProduct),"undefined"!=typeof a[0].hawkTags.secondaryProducts&&(e.fepHawk.secondaryProducts=a[0].hawkTags.secondaryProducts),"undefined"!=typeof a[0].hawkTags.companies&&(e.fepHawk.companies=a[0].hawkTags.companies),"undefined"!=typeof a[0].hawkTags.groups&&(e.fepHawk.groups=a[0].hawkTags.groups),"undefined"!=typeof a[0].hawkTags.category&&(e.fepHawk.category=a[0].hawkTags.category)}return window.FEP=e,e}catch(o){console.log("fep ga exc "+o.message)}};;
</script>
<script>
try{
var FEP_object = [{"acceptableLanguage":true,"adTags":{"category":"business","companies":["Microsoft"],"groups":["business","Cloud","apps","migration"],"primaryCategory":"business","primaryCompany":"Software","primaryProduct":"Application_software","secondaryCategories":["business","Cloud","apps","migration"],"secondaryCompanies":["Microsoft"],"secondaryProducts":["Cloud_computing","Amazon_Web_Services","Microsoft_Azure","Software","Google_Cloud_Platform"],"thirdCategories":[]},"articleName":"Businesses_plan_to_migrate_majority_of_applications_to_the_cloud_within_a_year","articleType":"news","dataSource":"provided","hawkTags":{"primaryProduct":"Application_software","secondaryProducts":["Cloud_computing","Amazon_Web_Services","Microsoft_Azure","Software","Google_Cloud_Platform"],"companies":["Software","Microsoft"],"category":"business","groups":["business","Cloud","apps","migration"],"internalProductName":""},"internalProductName":"","nullified":false,"origSite":"itproportal","overrides":[],"rampTags":{"primaryProduct":"Application software","secondaryProducts":["Cloud computing","Amazon Web Services","Microsoft Azure","Software","Google Cloud Platform"],"companies":["Software","Microsoft"],"category":"business","groups":["business","Cloud","apps","migration"]},"site":"itproportal","strategy":5,"timestamp":1590061559,"topProductVsproductName":"0"}];
}catch(ex){
if (typeof console == "object") {
console.log(ex);
}
}
</script>
<!-- GA TPL PREMIUM -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
// Optimizely Universal Analytics Integration
window.optimizely = window.optimizely || [];
window.optimizely.push("activateUniversalAnalytics");
// Setup the FEP global object form the FEP_object
// @TODO - can the format of FEP_object be changed server side?
VAN.assignFep(FEP_object);
var ga_code = 'UA-460866-1';
var analytics_ga_data = {"dimension1":"news","dimension2":"cloud","dimension4":"Tech_IT_ProPortal\/","dimension5":"em45zVwcq6fcWDCNh3c4G4","dimension6":"|business|cloud|apps|migration|contentdev|serversidehawk","dimension7":"sead_fadilpa\u0161i\u0107","dimension8":"21-05-2020","dimension9":"1","dimension10":"EN-GB","dimension27":"181232","dimension95":"news","dimension106":"0","dimension126":"en","dimension127":"GB|US|AU|SG","dimension128":"21-05-2020"};
var version = 'vanilla-beta';
// Make sure all the GA dimensions are setup and correct
VAN.gaDimensions(ga_code, analytics_ga_data, version, window.FEP);
</script>
<!-- END GA PREMIUM -->
<script>
var trailingSlash = true;
</script>
<script>
var onesignalConfig = {
"appId" : "e38483bf-d284-46fc-8dea-3dac8f58d7ba"
};
</script>
<link rel="manifest" href="/manifest.json">
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<!-- Hawk Elements' styles -->
<style id="hawkStyles">body .hawk-widget{--trd-blue:#2f6e91;width:100%;letter-spacing:normal;position:relative;}._hawk.subtitle~.hawk-widget[data-widget-type=price]{margin:16px 0;}@media (min-width:600px){._hawk.subtitle~.hawk-widget[data-widget-type=price]{margin:0;min-height:128px;float:right;clear:none;width:50%;}.fancy_box_body ._hawk.subtitle~.hawk-widget[data-widget-type=price]{float:none;width:100%;}}.icon~.hawk-widget{clear:both;}</style>
<!-- End Hawk Elements' styles -->
<meta name="parsely-type" content="post">
<meta name="parsely-post-id" content="em45zVwcq6fcWDCNh3c4G4">
<meta name="parsely-pub-date" content="2020-05-21T12:30:15Z">
<meta name="parsely-title" content="Businesses plan to migrate majority of applications to the cloud within a year">
<meta name="parsely-link" content="https://www.itproportal.com/news/businesses-plan-to-migrate-majority-of-applications-to-the-cloud-within-a-year/">
<meta name="parsely-image-url" content="https://cdn.mos.cms.futurecdn.net/GfBvALbMHyFQJtLfxYUkyc.jpg">
<meta name="parsely-section" content="News">
<meta name="parsely-tags" content="Category: News,business,Cloud,apps,migration,contentdev,serversidehawk">
<meta name="parsely-author" content="Sead Fadilpašić">
<script type="application/ld+json">
{
"@type": "NewsArticle",
"name": "Businesses plan to migrate majority of applications to the cloud within a year",
"headline": "Businesses plan to migrate majority of applications to the cloud within a year",
"alternativeHeadline": "Public clouds dominate the landscape, with the usual triumvirate taking up virtually the entire market.",
"articleBody": "Almost half of organisations expect to move the majority of their applications to the cloud within a year, according to a new report from O’Reilly. Polling 1,283 software engineers, technical leads and decision-makers around the world, the firm found that a fifth (21 percent) of organisations already host their applications exclusively in the cloud. Meanwhile, half run applications on-premises, 40 percent combine public and private cloud deployments, and 54 percent use multiple cloud…",
"datePublished": "2020-05-21T12:30:15Z",
"image": "https://cdn.mos.cms.futurecdn.net/GfBvALbMHyFQJtLfxYUkyc.jpg",
"author": {
"@type": "Person",
"name": "Sead Fadilpašić"
},
"creator": {
"@type": "Person",
"name": "Sead Fadilpašić"
},
"publisher": {
"@type": "Organization",
"name": "ITProPortal",
"url": "https://www.itproportal.com",
"logo": {
"@type": "ImageObject",
"url": "https://vanilla.futurecdn.net/itproportal/media/img/itproportal.png",
"caption": "ITProPortal logo"
}
},
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.itproportal.com/news/businesses-plan-to-migrate-majority-of-applications-to-the-cloud-within-a-year/"
},
"url": "https://www.itproportal.com/news/businesses-plan-to-migrate-majority-of-applications-to-the-cloud-within-a-year/",
"thumbnailUrl": "https://cdn.mos.cms.futurecdn.net/GfBvALbMHyFQJtLfxYUkyc-320-80.jpg",
"articleSection": "News",
"keywords": [
"Category: News",
"business",
"Cloud",
"apps",
"migration",
"contentdev",
"serversidehawk"
],
"@context": "http://schema.org"
}
</script>
</head>
<body class="limit-width ">
<script>window.isIE = false</script>
<!--[IE]><script>window.isIE = true</script><![endif]-->
<script>
window.amIIE = function() {
return navigator.userAgent.indexOf('MSIE') !== -1 || navigator.appVersion.indexOf('Trident/') !== -1 || window.isIE;
}
</script>
<a href="#main" class="skip-to-main-content" style="position:absolute;">Skip to main content</a>
<nav class="primary-nav">
<input type="radio" name="burgerbar-expand" class="burgerbar-none-radio" id="burgerbar-none" checked>
<input type="radio" name="burgerbar-expand" class="burgerbar-radio" id="burgerbar">
<div class="burgerbar ">
<div class="container full burgerbar-small">
<label class="button-menu unchecked menu-hamburger" for="burgerbar" onclick></label>
<label class="button-menu checked menu-hamburger" for="burgerbar-none" onclick></label>
<script type="application/ld+json">
[
{
"@type": "Organization",
"name": "ITProPortal",
"url": "https://www.itproportal.com",
"logo": {
"@type": "ImageObject",
"url": "https://vanilla.futurecdn.net/itproportal/media/img/itproportal.png",
"caption": "ITProPortal logo"
},
"@context": "http://schema.org"
},
{
"@type": "WebSite",
"name": "ITProPortal",
"url": "https://www.itproportal.com",
"potentialAction": {
"@type": "SearchAction",
"target": "https://www.itproportal.com/search/?searchTerm={query}",
"query-input": "required name=query"
},
"@context": "http://schema.org"
}
]
</script>
<div class="logo" id="publisherDetails">
<a href="https://www.itproportal.com/">
<span class="site-logo">
<img src="https://vanilla.futurecdn.net/itproportal/media/img/itproportal.png">
</span>
<span class="hidden-header" itemprop="name">ITProPortal</span> </a>
</div> <input type="checkbox" name="burgerbar-expand" class="search-checkbox" id="search-checkbox">
<label class="button-search masthead-item " for="search-checkbox" onclick="">
<span class="desktop-text">Search</span><span class="icon icon-search"></span>
</label>
<form class="search-box" action="https://www.itproportal.com/search/" method="GET">
<input tabindex="0" type="search" name="searchTerm" placeholder="Search ITProPortal" class="search-input">
<button type="submit" class="search-submit">
<span class="icon icon-search"></span>
</button>
</form>
<div class="other-links">
<a href="https://www.itproportal.com/feeds/all/">
<abbr title="Really Simple Syndication">RSS</abbr>
</a>
</div>
<div class="buttons-social masthead-item">
<a data-component-tracking-label="Facebook" target="_blank" href="https://www.facebook.com/itproportal" class="icon icon-circle icon-facebook" aria-label="Facebook"></a>
<a data-component-tracking-label="Twitter" target="_blank" href="https://twitter.com/intent/user?screen_name=itproportal" class="icon icon-circle icon-twitter" aria-label="Twitter"></a>
</div>
</div>
</div>
<div class="wrapper">
<div class="menuitems container full">
<ul class="nav-list">
<li class="menu-item menu-item-home">
<a data-component-tracking-label="home" class="home" href="https://www.itproportal.com/" aria-label="home">
<i class="icon icon-home"></i> </a>
</li>
<li class="menu-item menu-item-news">
<a data-component-tracking-label="news" class="" href="https://www.itproportal.com/news/" aria-label="News">
News
</a>
</li>
<li class="menu-item menu-item-best vpn">
<a data-component-tracking-label="best vpn" class="" href="https://www.itproportal.com/guides/the-best-vpn-service-2020/" aria-label="Best VPN">
Best VPN
</a>
</li>
<li class="menu-item menu-item-reviews">
<a data-component-tracking-label="reviews" class="" href="https://www.itproportal.com/reviews/" aria-label="Reviews">
Reviews
</a>
</li>
<li class="menu-item menu-item-features">
<a data-component-tracking-label="features" class="" href="https://www.itproportal.com/features/" aria-label="Features">
Features
</a>
</li>
<li class="menu-item menu-item-resources">
<a data-component-tracking-label="resources" class="" href="https://www.itproportal.com/resources/" aria-label="Resources">
Resources
</a>
</li>
<li class="menu-item menu-item-categories menu-level-1
has-submenu menu-item-hover-reveal ">
<span tabindex="0">Categories <i class="icon icon-arrow-down"></i><i class="icon icon-arrow-right"></i></span>
<ul class="sub-menu">
<li class="sub-menu-item menu-level-2"><a href="https://www.itproportal.com/business/">Business</a></li>
<li class="sub-menu-item menu-level-2"><a href="https://www.itproportal.com/hardware/">Hardware</a></li>
<li class="sub-menu-item menu-level-2"><a href="https://www.itproportal.com/security/">Security</a></li>
<li class="sub-menu-item menu-level-2"><a href="https://www.itproportal.com/software/">Software</a></li>
<li class="sub-menu-item menu-level-2"><a href="https://www.itproportal.com/mobile/">Mobile</a></li>
<li class="sub-menu-item menu-level-2"><a href="https://www.itproportal.com/enterprise/">Enterprise</a></li>
<li class="sub-menu-item menu-level-2"><a href="https://www.itproportal.com/cloud/">Cloud</a></li>
<li class="sub-menu-item menu-level-2"><a href="https://www.itproportal.com/networks/">Networks</a></li>
<li class="sub-menu-item menu-level-2"><a href="https://www.itproportal.com/public-sector/">Public Sector</a></li>
<li class="sub-menu-item menu-level-2"><a href="https://www.itproportal.com/startups/">Startups</a></li>
<li class="sub-menu-item menu-level-2"><a href="https://www.itproportal.com/web/">Web</a></li>
</ul>
</li>
</ul>
</div>
</div>
</nav>
<div class="dfp-leaderboard-container"></div>
<div id="main" class="container full " tabindex="-1">
<!-- No Trending Bar -->
<aside id="affiliateDisclaimer"><small>ITProPortal is supported by its audience. When you purchase through links on our site, we may earn an affiliate commission. <a href="https://www.futureplc.com/terms-conditions/">Learn more</a></small></aside>
<article class="news-article " data-id="em45zVwcq6fcWDCNh3c4G4">
<header>
<nav class="breadcrumb" aria-label="Breadcrumbs">
<ol>
<li><a href="https://www.itproportal.com/">Home</a></li>
<li><a href="https://www.itproportal.com/news/">News</a></li>
</ol>
</nav>
<h1>Businesses plan to migrate majority of applications to the cloud within a year</h1>
<div class="byline-social">
<p class="byline">
By
<span class="no-wrap by-author"><a href="https://www.itproportal.com/author/sead-fadilpasic/" rel="author"><span style="white-space: nowrap">Sead Fadilpašić</span></a></span>
<time itemprop="datePublished" class="no-wrap relative-date chunk" datetime="2020-05-21T12:30:15Z">21 May 2020</time>
</p>
<p class="strapline">Public clouds dominate the landscape, with the usual triumvirate taking up virtually the entire market.</p>
<nav class="socialite-widget box less-space " data-contexturl="https://www.itproportal.com/news/businesses-plan-to-migrate-majority-of-applications-to-the-cloud-within-a-year/">
<ul class="socialite-widget-ul">
<li class="socialite-widget-item">
<a data-component-tracking-label="Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.itproportal.com/news/businesses-plan-to-migrate-majority-of-applications-to-the-cloud-within-a-year/" data-platform="facebook" target="_blank" class="facebook socialite" data-action="share" aria-label="Facebook">
<i class="icon icon-facebook"></i>
</a>
</li>
<li class="socialite-widget-item">
<a data-component-tracking-label="Twitter" href="https://twitter.com/intent/tweet?text=Businesses%20plan%20to%20migrate%20majority%20of%20applications%20to%20the%20cloud%20within%20a%20year&amp;url=https://www.itproportal.com/news/businesses-plan-to-migrate-majority-of-applications-to-the-cloud-within-a-year/" data-platform="twitter" target="_blank" class="twitter socialite" data-action="tweet" aria-label="Twitter">
<i class="icon icon-twitter"></i>
</a>
</li>
<li class="socialite-widget-item mobile-only">
<a data-component-tracking-label="Whatsapp" href="whatsapp://send?text=Businesses%20plan%20to%20migrate%20majority%20of%20applications%20to%20the%20cloud%20within%20a%20yearhttps://www.itproportal.com/news/businesses-plan-to-migrate-majority-of-applications-to-the-cloud-within-a-year/?fwa" data-platform="whatsapp" class="whatsapp socialite" data-action="message" aria-label="WhatsApp">
<i class="icon icon-whats-app"></i>
</a>
</li>
<li class="socialite-widget-item">
<a data-component-tracking-label="Pinterest" href="http://pinterest.com/pin/create/button/?url=https://www.itproportal.com/news/businesses-plan-to-migrate-majority-of-applications-to-the-cloud-within-a-year/&amp;media=https://cdn.mos.cms.futurecdn.net/GfBvALbMHyFQJtLfxYUkyc-1200-80.jpg" data-platform="pinterest" target="_blank" class="pinterest socialite" data-action="pin" aria-label="Pinterest">
<i class="icon icon-pinterest"></i>
</a>
</li>
<li class="socialite-widget-item">
<a data-component-tracking-label="Email" href="mailto:?subject=I%20found%20this%20webpage&amp;body=Hi,%20I%20found%20this%20webpage%20and%20thought%20you%20might%20like%20it%20https://www.itproportal.com/news/businesses-plan-to-migrate-majority-of-applications-to-the-cloud-within-a-year/" class="email socialite" data-platform="email" aria-label="Email">
<i class="icon icon-envelope-solid"></i>
</a>
</li>
</ul>
<div class="num-shares-wrapper"><i class="icon icon-share"></i> <span class="num-shares-label">Shares</span> <span class="num-shares-value"></span></div>
</nav>
</div>
</header>
<section class="content-wrapper">
<div class="box less-space" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<div style="position:relative;">
<img src="https://cdn.mos.cms.futurecdn.net/GfBvALbMHyFQJtLfxYUkyc-320-80.jpg" alt="" class=" block-image-ads hero-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" srcset="https://cdn.mos.cms.futurecdn.net/GfBvALbMHyFQJtLfxYUkyc-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/GfBvALbMHyFQJtLfxYUkyc-480-80.jpg 480w, https://cdn.mos.cms.futurecdn.net/GfBvALbMHyFQJtLfxYUkyc-650-80.jpg 650w, https://cdn.mos.cms.futurecdn.net/GfBvALbMHyFQJtLfxYUkyc-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/GfBvALbMHyFQJtLfxYUkyc-1024-80.jpg 1024w" sizes="(min-width: 1000px) 602px, calc(100vw - 40px)" data-original-mos="https://cdn.mos.cms.futurecdn.net/GfBvALbMHyFQJtLfxYUkyc.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/GfBvALbMHyFQJtLfxYUkyc.jpg">
</div>
<meta itemprop="url" content="https://cdn.mos.cms.futurecdn.net/GfBvALbMHyFQJtLfxYUkyc.jpg">
<meta itemprop="height" content="600">
<meta itemprop="width" content="338">
<figcaption itemprop="caption description">
<span class="credit" itemprop="copyrightHolder">(Image credit: Image Credit: TZIDO SUN / Shutterstock)</span>
</figcaption>
</div>
<div id="article-body" class="text-copy bodyCopy auto">
<p>Almost half of organisations expect to move the majority of their applications to the <a href="https://www.itproportal.com/features/top-10-cloud-myths/" target="_blank">cloud</a> within a year, according to a new report from O’Reilly.</p><p>Polling 1,283 software engineers, technical leads and decision-makers around the world, the firm found that a fifth (21 percent) of organisations already host their applications exclusively in the cloud.</p><aside class="hawk-widget" data-render-type="fte" data-skip="dealsy" data-widget-type="seasonal"></aside><p class="mid__article"></p><p>Meanwhile, half run applications on-premises, 40 percent combine public and private cloud deployments, and 54 percent use multiple cloud services.</p><p>Public clouds dominate the landscape, with the usual triumvirate of AWS, Microsoft Azure and Google Cloud responsible for virtually the entire market.</p><p>The report also states that, while Azure and Google Cloud customers also report using AWS, the reverse is not necessarily true, hinting at Amazon’s domination.</p><p>Mary Treseler, Vice President of Content Strategy at O’Reilly, believes most organisations have embraced cloud as the future for infrastructure.</p><p>&ldquo;For those still on the journey to cloud-based infrastructure migration, ensuring that staff is well-versed in critical skills, such as cloud security and monitoring, will be incredibly important for successful implementations," she said.</p><p>"Enterprises with solid footing have the potential to leverage this infrastructure for better software development and AI-based services, which will put them at an advantage over competitors."</p><ul><li><a href="https://www.itproportal.com/guides/best-cloud-storage-in-2020/" target="_blank">Best cloud storage in 2020</a></li></ul>
<div class="onesignal-customlink-container"></div>
</div>
<div id="this-will-be-used-for-mpu-2"></div>
<div class="box" id="articleTag">
<h3 class="separator-heading">Topics</h3>
<div class="tag">
<a href="https://www.itproportal.com/tag/business/">business</a>
</div>
<div class="tag">
<a href="https://www.itproportal.com/tag/cloud/">Cloud</a>
</div>
<div class="tag">
<a href="https://www.itproportal.com/tag/apps/">apps</a>
</div>
<div class="tag">
<a href="https://www.itproportal.com/tag/migration/">migration</a>
</div>
</div>
</section>
<div class="xenforo-comments-see-all">
</div>
<script>
window._taboola = window._taboola || [];
var taboola_lists = [];
function taboola_is_device(device) {
if ((! device) || device === null || (typeof device) === 'undefined') return true
if (device === 'amp') return false
if (device === 'desktop' && window.screen.width >= 700) return true
if (device === 'mobile' && window.screen.width < 700) return true
return false
}
</script>
<footer class="van_taboola" id="taboola-below-article-thumbnails"></footer>
<script>
if (taboola_is_device("desktop")) {
taboola_lists.push({
mode: "thumbnails-b",
container: "taboola-below-article-thumbnails",
placement: "Below Article Thumbnails",
target_type: "mix"
});
}
</script>
<footer class="van_taboola" id="taboola-mobile-below-article-thumbnails"></footer>
<script>
if (taboola_is_device("mobile")) {
taboola_lists.push({
mode: "thumbnails-a",
container: "taboola-mobile-below-article-thumbnails",
placement: "Mobile Below Article Thumbnails",
target_type: "mix"
});
}
</script>
<footer class="van_taboola" id=""></footer>
<script>
if (taboola_is_device("amp")) {
taboola_lists.push({
mode: "thumbnails-a",
container: "",
placement: "below-main-column",
target_type: ""
});
}
</script>
<script>
for(var i = 0; i < taboola_lists.length; i++){
_taboola.push(taboola_lists[i]);
}
</script>
<footer id="comment-jump">
</footer>
</article>
<aside id="sidebar">
<!-- FP off //-->
<section class="box newsletter-signup">
<div class="separator-heading">
<span>
<i class="icon icon-envelope white"></i><span class="newsletter-title">Get Weekly News and Analysis</span>
</span>
</div>
<div class="grey-box">
<p>Sign up below to get the latest from ITProPortal, plus exclusive special offers, direct to your inbox!</p>
<iframe style="width:100%" height="100" sandbox="allow-scripts allow-forms" data-lazy-src="https://futureplc.slgnt.eu/optiext/optiextension.dll?ID=s6XsWnyjpNGgHmS9IDSe4kGMs9Z0hv5kXjNQUQiRO2tDkDpIITWHetB5caZtol9br5fEOvs9fVr9oPM92i&amp;BRAND=ITPP" data-lazy-priority="low" scrolling="no">
</iframe>
<footer>
<small>No spam, we promise. You can unsubscribe at any time and we'll never share your details without your permission.</small>
</footer>
</div>
</section>
<section class="popular-box">
<div id="popular-box-wrapper" class="style1">
<div class="most-popular-tab-bar">
<input type="radio" name="popradio" id="popradio-1" checked>
<input type="radio" name="popradio" id="popradio-2">
<div id="popularcontent">
<div class="flex-row">
<label class="poplabel" id="poplabel-1" for="popradio-1">
<span>Most Read</span>
</label>
<label class="poplabel" id="poplabel-2" for="popradio-2">
<span>Most Shared</span>
</label>
</div>
<ol class="popular-list active" id="poplist-1">
<li class="most-popular-item first-article">
<div style="width:100%">
<a href="https://www.itproportal.com/guides/how-to-turn-off-ok-google-android-voice-search/" aria-label='How to turn off "OK Google" Android voice search'>
<img src="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/3CmprFynNwbUPEB4FbaNnH-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/3CmprFynNwbUPEB4FbaNnH-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/3CmprFynNwbUPEB4FbaNnH-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/3CmprFynNwbUPEB4FbaNnH-1024-80.jpg 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/3CmprFynNwbUPEB4FbaNnH.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/3CmprFynNwbUPEB4FbaNnH.jpg" data-pin-nopin="true">
</a>
<div class="popular-listings">
<span class="number-1">1</span>
<div class="listings-heading"><a href="https://www.itproportal.com/guides/how-to-turn-off-ok-google-android-voice-search/">How to turn off "OK Google" Android voice search</a></div>
</div>
</div>
</li>
<li class="most-popular-item ">
<div style="width:100%">
<a href="https://www.itproportal.com/guides/how-to-insert-a-tick-or-a-cross-symbol-in-microsoft-word-and-excel/" aria-label="How to insert a tick or a cross symbol in Microsoft Word and Excel">
<img src="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/uvrhraPhrE3MnsCiX84BUb-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/uvrhraPhrE3MnsCiX84BUb-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/uvrhraPhrE3MnsCiX84BUb-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/uvrhraPhrE3MnsCiX84BUb-1024-80.jpg 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/uvrhraPhrE3MnsCiX84BUb.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/uvrhraPhrE3MnsCiX84BUb.jpg" data-pin-nopin="true">
</a>
<div class="popular-listings">
<span class="number-2">2</span>
<div class="listings-heading"><a href="https://www.itproportal.com/guides/how-to-insert-a-tick-or-a-cross-symbol-in-microsoft-word-and-excel/">How to insert a tick or a cross symbol in Microsoft Word and Excel</a></div>
</div>
</div>
</li>
<li class="most-popular-item ">
<div style="width:100%">
<a href="https://www.itproportal.com/2013/07/18/paypal-accidentally-creates-worlds-first-quadrillionaire/" aria-label="Paypal accidentally creates world's first quadrillionaire">
<img src="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/8f6960327756f48463157a29c624e341-320-80.png 320w, https://cdn.mos.cms.futurecdn.net/8f6960327756f48463157a29c624e341-450-80.png 450w, https://cdn.mos.cms.futurecdn.net/8f6960327756f48463157a29c624e341-970-80.png 970w, https://cdn.mos.cms.futurecdn.net/8f6960327756f48463157a29c624e341-1024-80.png 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/8f6960327756f48463157a29c624e341.png" data-pin-media="https://cdn.mos.cms.futurecdn.net/8f6960327756f48463157a29c624e341.png" data-pin-nopin="true">
</a>
<div class="popular-listings">
<span class="number-3">3</span>
<div class="listings-heading"><a href="https://www.itproportal.com/2013/07/18/paypal-accidentally-creates-worlds-first-quadrillionaire/">Paypal accidentally creates world's first quadrillionaire</a></div>
</div>
</div>
</li>
<li class="most-popular-item ">
<div style="width:100%">
<a href="https://www.itproportal.com/guides/how-to-set-a-background-picture-on-your-android-or-ios-smartphone/" aria-label="How to set a background picture on your Android or iOS smartphone">
<img src="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/GP9cRePPh73oR4qFmEX964-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/GP9cRePPh73oR4qFmEX964-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/GP9cRePPh73oR4qFmEX964-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/GP9cRePPh73oR4qFmEX964-1024-80.jpg 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/GP9cRePPh73oR4qFmEX964.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/GP9cRePPh73oR4qFmEX964.jpg" data-pin-nopin="true">
</a>
<div class="popular-listings">
<span class="number-4">4</span>
<div class="listings-heading"><a href="https://www.itproportal.com/guides/how-to-set-a-background-picture-on-your-android-or-ios-smartphone/">How to set a background picture on your Android or iOS smartphone</a></div>
</div>
</div>
</li>
<li class="most-popular-item ">
<div style="width:100%">
<a href="https://www.itproportal.com/news/how-to-start-page-numbering-from-a-specific-page-in-microsoft-word/" aria-label="How to start page numbering from a specific page in Microsoft Word">
<img src="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/mENpTYXAuWjnVzNT58eebG-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/mENpTYXAuWjnVzNT58eebG-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/mENpTYXAuWjnVzNT58eebG-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/mENpTYXAuWjnVzNT58eebG-1024-80.jpg 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/mENpTYXAuWjnVzNT58eebG.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/mENpTYXAuWjnVzNT58eebG.jpg" data-pin-nopin="true">
</a>
<div class="popular-listings">
<span class="number-5">5</span>
<div class="listings-heading"><a href="https://www.itproportal.com/news/how-to-start-page-numbering-from-a-specific-page-in-microsoft-word/">How to start page numbering from a specific page in Microsoft Word</a></div>
</div>
</div>
</li>
</ol>
<ol class="popular-list " id="poplist-2">
<li class="most-popular-item first-article">
<div style="width:100%">
<a href="https://www.itproportal.com/features/best-practice-for-cloud-migration/" aria-label="Best practice for cloud migration">
<img src="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/GYwuVqEqrAgT8qF6HuTMC5-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/GYwuVqEqrAgT8qF6HuTMC5-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/GYwuVqEqrAgT8qF6HuTMC5-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/GYwuVqEqrAgT8qF6HuTMC5-1024-80.jpg 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/GYwuVqEqrAgT8qF6HuTMC5.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/GYwuVqEqrAgT8qF6HuTMC5.jpg" data-pin-nopin="true">
</a>
<div class="popular-listings">
<span class="number-1">1</span>
<div class="listings-heading"><a href="https://www.itproportal.com/features/best-practice-for-cloud-migration/">Best practice for cloud migration</a></div>
</div>
</div>
</li>
<li class="most-popular-item ">
<div style="width:100%">
<a href="https://www.itproportal.com/news/barely-any-businesses-have-a-solid-data-and-analytics-strategy/" aria-label="Barely any businesses have a solid data and analytics strategy">
<img src="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/uoM3zVeNNYXY43cb3wv4Lj-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/uoM3zVeNNYXY43cb3wv4Lj-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/uoM3zVeNNYXY43cb3wv4Lj-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/uoM3zVeNNYXY43cb3wv4Lj-1024-80.jpg 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/uoM3zVeNNYXY43cb3wv4Lj.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/uoM3zVeNNYXY43cb3wv4Lj.jpg" data-pin-nopin="true">
</a>
<div class="popular-listings">
<span class="number-2">2</span>
<div class="listings-heading"><a href="https://www.itproportal.com/news/barely-any-businesses-have-a-solid-data-and-analytics-strategy/">Barely any businesses have a solid data and analytics strategy</a></div>
</div>
</div>
</li>
<li class="most-popular-item ">
<div style="width:100%">
<a href="https://www.itproportal.com/features/key-considerations-for-cloud-migration/" aria-label="Key considerations for cloud migration">
<img src="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/PXcXc46sWjg3ZLN72wgedH-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/PXcXc46sWjg3ZLN72wgedH-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/PXcXc46sWjg3ZLN72wgedH-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/PXcXc46sWjg3ZLN72wgedH-1024-80.jpg 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/PXcXc46sWjg3ZLN72wgedH.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/PXcXc46sWjg3ZLN72wgedH.jpg" data-pin-nopin="true">
</a>
<div class="popular-listings">
<span class="number-3">3</span>
<div class="listings-heading"><a href="https://www.itproportal.com/features/key-considerations-for-cloud-migration/">Key considerations for cloud migration</a></div>
</div>
</div>
</li>
<li class="most-popular-item ">
<div style="width:100%">
<a href="https://www.itproportal.com/news/uk-businesses-are-wasting-time-collecting-and-analysing-data/" aria-label="UK businesses are wasting time collecting and analysing data">
<img src="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/qQ48cNcNatz8J4S5rW5LiM-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/qQ48cNcNatz8J4S5rW5LiM-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/qQ48cNcNatz8J4S5rW5LiM-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/qQ48cNcNatz8J4S5rW5LiM-1024-80.jpg 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/qQ48cNcNatz8J4S5rW5LiM.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/qQ48cNcNatz8J4S5rW5LiM.jpg" data-pin-nopin="true">
</a>
<div class="popular-listings">
<span class="number-4">4</span>
<div class="listings-heading"><a href="https://www.itproportal.com/news/uk-businesses-are-wasting-time-collecting-and-analysing-data/">UK businesses are wasting time collecting and analysing data</a></div>
</div>
</div>
</li>
<li class="most-popular-item ">
<div style="width:100%">
<a href="https://www.itproportal.com/news/microsoft-admits-it-was-wrong-about-open-source/" aria-label="Microsoft admits it was wrong about open-source">
<img src="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" alt="" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/cbBmRGrZuf7s9JMsEtDs5S-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/cbBmRGrZuf7s9JMsEtDs5S-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/cbBmRGrZuf7s9JMsEtDs5S-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/cbBmRGrZuf7s9JMsEtDs5S-1024-80.jpg 1024w" data-original-mos="https://cdn.mos.cms.futurecdn.net/cbBmRGrZuf7s9JMsEtDs5S.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/cbBmRGrZuf7s9JMsEtDs5S.jpg" data-pin-nopin="true">
</a>
<div class="popular-listings">
<span class="number-5">5</span>
<div class="listings-heading"><a href="https://www.itproportal.com/news/microsoft-admits-it-was-wrong-about-open-source/">Microsoft admits it was wrong about open-source</a></div>
</div>
</div>
</li>
</ol>
</div>
</div>
</div>
</section>
</aside>
</div>
<script id="hawklinks-script">
function loadHawklinks(src) {
!function (e, f, u) {
e.async = 1;
e.src = u;
f.parentNode.insertBefore(e, f);
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
src);
}
window.reliableDOMContentLoaded.then(function() {
loadHawklinks("https://widgets.future-fie.co.uk/hl/hawklinks.js");
});
</script>
<link rel="preload" href="https://widgets.future-fie.co.uk/hl/hawklinks.js" as="script">
<!-- SP NOPE -->
<script type="text/javascript">
window.vanilla.tiberius = {
enabled: false,
}
</script>
<footer id="document-footer" class="container full">
<div id="document-footer-content">
<p>ITProPortal is part of Future plc, an international media group and leading digital publisher. <a href="http://www.futureplc.com" target="_blank">Visit our corporate site</a>.</p>
<nav>
<ul>
<li><a href="https://www.itproportal.com/news/itpp-about-us/" target="_blank">About us</a></li>
<li><a href="http://www.futureplc.com/terms-conditions/" target="_blank">Terms and conditions</a></li>
<li><a href="http://www.futureplc.com/privacy-policy/" target="_blank">Privacy policy</a></li>
<li><a href="http://www.futureplc.com/cookies-policy/" target="_blank">Cookies policy</a></li>
<li><a href="https://www.itproportal.com/advertising/" target="_blank">Advertise with us</a></li>
</ul>
</nav>
<p>&copy;
Future Publishing Limited Quay House, The Ambury,
Bath
BA1 1UA. All rights reserved. England and Wales company registration number 2008885. </p>
</div>
</footer>
<script>
window.vanL10N = null;
</script><script>
if (document.cookie.indexOf("EuConsent") < 0) {
if (!window._comscore) {
window._comscore = window._comscore || [];
}
window._comscore.push({
c1: "2",
c2: "10055482",
cs_ucfr: '' });
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
} else {
window.reliableConsentGiven.then(function(value) {
if (!window._comscore) {
window._comscore = window._comscore || [];
}
var cs_ucfr_value = '';
if (value.consent && value.consent.purposeConsents[5]) {
cs_ucfr_value = 1;
} else {
cs_ucfr_value = 0;
}
window._comscore.push({
c1: "2",
c2: "10055482",
cs_ucfr: cs_ucfr_value });
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
});
}
</script>
<script>
var dfp_config = {
"ad_unit": "10518929/Tech_IT_ProPortal/Features",
"live_ad_unit": "10518929/Tech_IT_ProPortal/",
"test_ad_unit": "10518929/Tech_IT_ProPortal_Test/",
"recovery_ad_unit": "",
"recovery_test_ad_unit": "",
"site_platform": "vanilla",
"tiberius": false,
"tiberius_mode": "off",
"keywords": "contentdev,serversidehawk,Cloud,business,apps,migration",
"article_id": "em45zVwcq6fcWDCNh3c4G4",
"vanilla_article_id": "em45zVwcq6fcWDCNh3c4G4",
"page_type": "news",
"product_brand": "",
"product_category": "",
"product": "",
"vertical": "cloud",
"source": "",
"provertical": "",
"jwplayer": "carousel"
}
</script>
<script>
dfp_config.gallery_refresh_interval = 2;
</script>
<script>window.vanillaComponents=[{"parentIdentifier":"#article-body","targetIdentifier":".fwd-link","eventType":"click","action":"Click on Forward Linker","elementName":"Forward Linker","addMoreInfo":false},{"parentIdentifier":"#article-body","targetIdentifier":"a","excludeTargetClass":"fwd-link","eventType":"click","action":"Click on Inline Link","elementName":"Inline Link","addMoreInfo":false},{"parentIdentifier":".pagination-numerical-list","targetIdentifier":".pagination-numerical-list-item a","eventType":"click","action":"Click on Article Pagination","elementName":"Article Pagination Number","addMoreInfo":true},{"parentIdentifier":".navigation-sequential","targetIdentifier":".prev,.next","eventType":"click","action":"Click on Article Pagination","elementName":"Article Pagination Prev\/Next","addMoreInfo":true},{"parentIdentifier":".socialite-widget","targetIdentifier":"a","eventType":"click","action":"Click on Article Social","elementName":"Article Social","addMoreInfo":true},{"parentIdentifier":"#articleTag","targetIdentifier":".tag a","eventType":"click","action":"Click on Article Tag","elementName":"Article Tag","addMoreInfo":false},{"parentIdentifier":".author-block-social-nav","targetIdentifier":"a","eventType":"click","action":"Click on Author Social","elementName":"Author Social","addMoreInfo":true},{"parentIdentifier":"#article-body","targetIdentifier":"a[data-event-label=elkInjectedRelatedBlock]","eventType":"click","action":"Click on ELK Injected Related Block","elementName":"ELK Injected Related Block","addMoreInfo":false},{"parentIdentifier":".list-text-links-trending-panel","targetIdentifier":".listingResult a","eventType":"click","action":"Click on News","elementName":"News Article","addMoreInfo":false},{"parentIdentifier":".dropdown__container","targetIdentifier":".options__region","eventType":"click","action":"Click on Locale Flag","elementName":"Locale Flag","addMoreInfo":true},{"targetIdentifier":".user-locale .locale__flags","eventType":"click","action":"Click on Locale Flags Dropdown","elementName":"Locale Flags Dropdown","addMoreInfo":false},{"parentIdentifier":".menuitems","targetIdentifier":".menu-item a","eventType":"click","action":"Click on Nav Item","elementName":"Nav Item","addMoreInfo":true},{"parentIdentifier":".menuitems","targetIdentifier":".menu-item-more","eventType":"hover","action":"Hover on Nav Item","elementName":"Nav Item","addMoreInfo":true},{"targetIdentifier":".burgerbar .menu-hamburger","eventType":"click","action":"Click on Mobile Hamburger","elementName":"Mobile Hamburger","addMoreInfo":false},{"parentIdentifier":".burgerbar","targetIdentifier":".buttons-social a","eventType":"click","action":"Click on Nav Social","elementName":"Nav Social","addMoreInfo":true},{"targetIdentifier":"#club-login > div","eventType":"hover","action":"Hover on PC Gamer Club","elementName":"PC Gamer Club","addMoreInfo":false},{"parentIdentifier":"#club-login","targetIdentifier":"a","eventType":"click","action":"Click on PC Gamer Club Login\/Register","elementName":"PC Gamer Club Login\/Register","addMoreInfo":false},{"parentIdentifier":".popular-box ol.popular-list:nth-of-type(1)","targetIdentifier":".most-popular-item","eventType":"click","action":"Click on Popular List 1","elementName":"Popular List 1","addMoreInfo":false},{"parentIdentifier":".popular-box ol.popular-list:nth-of-type(2)","targetIdentifier":".most-popular-item","eventType":"click","action":"Click on Popular List 2","elementName":"Popular List 2","addMoreInfo":false},{"parentIdentifier":".recommendation-articles","targetIdentifier":".recommended-article a","eventType":"click","action":"Click on Recommended Article","elementName":"Recommended Article","addMoreInfo":false},{"targetIdentifier":".burgerbar .button-search","eventType":"click","action":"Click on Search","elementName":"Search","addMoreInfo":false},{"targetIdentifier":".logo > a","eventType":"click","action":"Click on Site Logo","elementName":"Site Logo","addMoreInfo":false},{"parentIdentifier":".top-featured","targetIdentifier":".feature-block-item-wrapper a","eventType":"click","action":"Click on Featured Article","elementName":"Featured Article","addMoreInfo":false},{"parentIdentifier":".trending-items","targetIdentifier":".trending-item a","eventType":"click","action":"Click on Trending Bar Item","elementName":"Trending Bar Item","addMoreInfo":false},{"parentIdentifier":".trending-bar","targetIdentifier":".brand-items a","eventType":"click","action":"Click on Trending Bar - Brand Link","elementName":"Trending Bar - Brand Link","addMoreInfo":false}];</script>
<script>
var require = {waitSeconds:0};
</script>
<!-- Google Tag Manager -->
<script>
(function(){
function loadGTM(gtmCode){
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.defer=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer', gtmCode);
}
// Can't be in asset loader until we can call custom loader functions
;(window.Promise
? Promise.all([
window.reliablePageLoad,
window.reliableConsentGiven
])
: window.reliableConsentGiven
).then(function(){
setTimeout(
function(){
loadGTM('GTM-5573WP')
loadGTM('GTM-KHCPGDF')
}, 1500);
});
})();
</script>
<!-- End Google Tag Manager -->
<script type="text/javascript">
(function(){
if(typeof window._taboola !== 'undefined'
&& typeof taboola_lists !== 'undefined'
&& Array.isArray(taboola_lists)
&& taboola_lists.length)
{
function loadTaboola()
{
!function (e, f, u) {
e.async = 1;
e.src = u;
f.parentNode.insertBefore(e, f);
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/futureplc-network/loader.js');
_taboola.push({article: 'auto'});
_taboola.push({flush: true});
}
// Can't be in asset loader until we can call custom loader functions
(window.Promise
? Promise.all([window.reliablePageLoad, window.reliableConsentGiven])
: window.reliableConsentGiven
).then(function(){
setTimeout(loadTaboola, 6000);
});
}
})();
</script>
<script>window.addEventListener("load",function(){if(!window.askForConsent){var e=document.createElement("script");e.src="https://vanilla.futurecdn.net/itproportal/cookieconsent.min.js",e.onload=function(){var e=window.innerWidth>=700?"bottom":"top";window.cookieconsent.initialise({palette:{popup:{background:"#000"},button:{background:"#666666"}},position:e,content:{message:"We use cookies on this website to deliver content to you, personalise content and ads, provide social media features, and analyse our traffic. Click 'I accept' to consent to the use of cookies. More information on cookies and how to manage them",link:"click here",href:"http://www.futureplc.com/cookies-policy/",dismiss:"I accept"}})},document.body.appendChild(e);var o=document.createElement("link");o.rel="stylesheet",o.type="text/css",o.href="https://vanilla.futurecdn.net/itproportal/cookieconsent.min.css",document.body.appendChild(o);var t=document.createElement("style");t.appendChild(document.createTextNode(".cc-window {z-index:10000000}")),document.body.appendChild(t)}});</script>
<!-- document assets - added by the article itself -->
<script>
window.vanilla.addJs({"id":"main-js","src":"\/\/vanilla.futurecdn.net\/itproportal\/181232\/media\/js\/main.min.js"}, null, 0)
window.vanilla.addCss({"href":"\/\/vanilla.futurecdn.net\/itproportal\/181232\/media\/css\/itproportal.min.css"})
</script> <script>
window.ffte = {"site":"itproportal","endpoint":"\/\/api.vanilla.futurecdn.net\/article","locale":"GB","gaCode":"UA-460866-1","debug":[],"serverEnvironment":"live","regionLink":"","isGlobal":false,"properties":{"articleProduct":[],"articleProductHandle":[],"articleType":"news","articleTemplate":"standard","articleTagHandle":["business","cloud","apps","migration"],"articleTagType":["freeform","freeform","freeform","freeform"],"articleControlTag":["contentdev","serversidehawk"],"articleVerticalHandle":["cloud"],"articleCategoryHandle":[],"subSite":"","articleVertical":"cloud","id":"em45zVwcq6fcWDCNh3c4G4","legacyId":"em45zVwcq6fcWDCNh3c4G4"}}
</script>
<script id="parsely-cfg" src="//cdn.parsely.com/keys/itproportal.com/p.js" async></script>
<script>
window.xkeys = ["itproportal-platform-responsive","itproportal-article-em45zVwcq6fcWDCNh3c4G4","itproportal-articletype-news","itproportal-articletemplate-standard","itproportal-article-age-recent","itproportal-region-GB","itproportal-language-en","itproportal-author-ELZahWhJAXUYezKBy4bDTT","itproportal-tag-rvrcqdPtM92q54QXoMkAde","itproportal-tag-YtdD3EQteaQf5qMHUXCMkY","itproportal-tag-uG5pGfcKSUQdmHE8y97F2m","itproportal-tag-EDLqU8uNR6b9SHuez7JdyU","itproportal-tag-drfyW424fgmFwJKmx7yaSo"];
window.templateVariables = {};
</script>
</body>
<script>
window.ftr_request_id = "";
</script> </html>
