<!DOCTYPE html>
<html lang="en" dir="ltr" data-locale="GB">
<head>
<script>
!function(){if('PerformanceLongTaskTiming' in window){var g=window.__tti={e:[]};
g.o=new PerformanceObserver(function(l){g.e=g.e.concat(l.getEntries())});
g.o.observe({entryTypes:['longtask']})}}();
</script>
<script>
if(window&&!("Promise"in window)){var xhr=new XMLHttpRequest;xhr.open("GET",'/media/shared/js/promise.js',false);xhr.onerror=function(){console.log(xhr.statusText)};xhr.send("");eval(xhr.responseText);}
</script> <script>window.usingBordeauxAds = true</script>
<!-- Consent Manager Tag : Stubbed (minified) (updated 2018-04-27T17:00) -->
<script type="text/javascript">
/*! CMP 2.18.0 Copyright 2018 Oath Holdings, Inc. */
!function(e){var t={};function n(r){if(t[r])return t[r].exports;var o=t[r]={i:r,l:!1,exports:{}};return e[r].call(o.exports,o,o.exports,n),o.l=!0,o.exports}n.m=e,n.c=t,n.d=function(e,t,r){n.o(e,t)||Object.defineProperty(e,t,{configurable:!1,enumerable:!0,get:r})},n.n=function(e){var t=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(t,"a",t),t},n.o=function(e,t){return Object.prototype.hasOwnProperty.call(e,t)},n.p="/",n(n.s=2)}({2:function(e,t){!function(){var e=!1;function t(e){var t="string"==typeof e.data,n=e.data;if(t)try{n=JSON.parse(e.data)}catch(e){}if(n&&n.__cmpCall){var r=n.__cmpCall;window.__cmp(r.command,r.parameter,function(n,o){var a={__cmpReturn:{returnValue:n,success:o,callId:r.callId}};e&&e.source&&e.source.postMessage(t?JSON.stringify(a):a,"*")})}}"function"==typeof __cmp||(window.__cmp=function(){var t=arguments;if(__cmp.a=__cmp.a||[],!t.length)return __cmp.a;"ping"===t[0]?t[2]({gdprAppliesGlobally:e,cmpLoaded:!1},!0):__cmp.a.push([].slice.apply(t))},function e(){if(document.body&&document.body.firstChild){var t=document.body,n=document.createElement("iframe");n.style.display="none",n.height=n.width=0,n.name="__cmpLocator",t.insertBefore(n,t.firstChild)}else setTimeout(e,5)}(),window.addEventListener?window.addEventListener("message",t,!1):window.attachEvent("onmessage",t))}()}});
</script>
<!-- End Consent Manager Tag : Stubbed (minified) -->
<script>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</script>
<script>
window.hawk_css_endpoint = "https://widgets.fie-data.co.uk";
</script>
<script id="hawk-script" async src="https://widgets.fie-data.co.uk/js/w/itproportal.js"></script>
<script>
window.adParameters = {
site: 'itproportal',
content: 'unknown',
type: 'standard',
};
</script>
<script>window.gaCookieSet=/(?:^|;\\s*)_ga/.test(document.cookie);</script>
<script>window.vanilla = window.vanilla || {}</script>
<script>'use strict';(function(){function g(c,a){return function(){return setTimeout(c,a)}}function h(c,a,b){b=void 0===b?function(){}:b;return function(){var d=c.createElement("script"),e=c.getElementsByTagName("script")[0],f=k({},a,{async:1});Object.keys(f).forEach(function(a){return d.setAttribute(a,f[a])});e.parentNode.insertBefore(d,e);b()}}var k=Object.assign||function(c){for(var a=1;a<arguments.length;a++){var b=arguments[a],d;for(d in b)Object.prototype.hasOwnProperty.call(b,d)&&(c[d]=b[d])}return c};
window.vanilla.addJs=function(c,a,b,d){b=void 0===b?!1:b;c=h(document,c,d);a=null!==a?g(c,a):c;b?window.reliablePageLoad.then(a):a()}})();</script>
<script>'use strict';(function(){function f(a,d){return function(){var c=a.createElement("link"),b=g({},d,{rel:"stylesheet",type:"text/css"});Object.keys(b).forEach(function(a){return c.setAttribute(a,b[a])});var e=a.getElementsByTagName("head")[0];e.parentNode.insertBefore(c,e)}}var g=Object.assign||function(a){for(var d=1;d<arguments.length;d++){var c=arguments[d],b;for(b in c)Object.prototype.hasOwnProperty.call(c,b)&&(a[b]=c[b])}return a},h=window.requestAnimationFrame||window.webkitRequestAnimationFrame||
window.mozRequestAnimationFrame||window.msRequestAnimationFrame||function(a){return window.reliablePageLoad.then(a)};window.vanilla.addCss=function(a){return h(f(document,a))}})();</script>
<link rel="amphtml" href="https://www.itproportal.com/amp/news/huawei-charged-with-racketeering-by-us-justice-department/">
<script>
function handleHeaderError() {
if (window.amIIE && !window.amIIE()) {
window.wadoinawdoijzxioznelknsdf.then(function () {
window._sp_ = window._sp_ || {};
window._sp_.config = window._sp_.config || {};
if (window._sp_.bootstrap && !window.headerExecuted) {
window._sp_.bootstrap('//vanilla.futurecdn.net/itproportal/160960/media/js/header/header.js');
}
})
}
}
</script>
<script>
window.bordeaux = window.bordeaux || {};
window.bordeaux.cmd = window.bordeaux.cmd || [];
window.bordeaux.cmd.push(function(){
window.bordeaux.setPlacement(null);
});
</script>
<script defer src="//vanilla.futurecdn.net/itproportal/160960/media/js/header/header.js" onerror="handleHeaderError()" crossorigin="anonymous"></script>
<!-- tag factory //-->
<meta charset="utf-8">
<link rel="dns-prefetch" href="//pubads.g.doubleclick.net">
<meta data-static-host="//vanilla.futurecdn.net/itproportal/160960" id="static-host-pattern">
<script async="1" src="https://consent.cmp.oath.com/cmp3p.js"></script>
<meta id="gpt-api-script-location" data-src="//securepubads.g.doubleclick.net/tag/js/gpt.js">
<meta id="index-exchange-script-location" data-src="//js-sec.indexww.com/ht/p/184056-135629843976471.js">
<meta id="amazon-a9-script-location" data-src="//c.amazon-adsystem.com/aax2/apstag.js">
<meta id="ias-optimise-script-location" data-src="//cdn.adsafeprotected.com/iasPET.1.js">
<meta id="bluekai-script-location" data-src="//tags.bkrtx.com/js/bk-coretag.js">
<script>
var vanFontLoader=function(e){if("undefined"==typeof e||"object"!=typeof e)return!1;var t=document.getElementsByTagName("head")[0],n=function(e,n){var o=document.createElement("style");o.type="text/css","undefined"!=typeof n&&(o.id=n,o.classList.add("font-style")),o.styleSheet?o.styleSheet.cssText=e:o.appendChild(document.createTextNode(e)),t.appendChild(o)},o=function(){"undefined"!=typeof e.hideKey&&n(e.hideKey+"{visibility:visible}")};if("undefined"!=typeof e.hideKey&&n(e.hideKey+"{visibility:hidden}"),"undefined"!=typeof e.fontKey&&"undefined"!=typeof e.staticHost&&"undefined"!=typeof e.version&&"undefined"!=typeof e.woff2Version){var i=e.fontKey,a=e.version,f=e.woff2Version,r=e.staticHost,d="woff",s=!1;f&&(s=function(e){if(!("FontFace"in e))return!1;var t=new e.FontFace("t",'url( "data:application/font-woff2," ) format( "woff2" )',{});try{var n=t.load();"undefined"!=typeof n.then&&n.then(function(){},function(){})}catch(o){return!1}return"loading"==t.status}(window)),s?d="woff2":navigator.userAgent.indexOf("Android")>-1&&(d="ttf");var c="vanFont-"+i+"-"+d,u=c+".json",y=function(){var e=document.createElement("script");e.type="text/javascript",e.async=!0,e.src="//"+r+"/"+a+"/media/fonts/json/"+u,t.appendChild(e)},l=!1,v=!1;try{if(l=localStorage.getItem(c)){var v=JSON.parse(l);v.version!=a&&(localStorage.removeItem(c),v=!1)}}catch(p){console.error("Error when parsing font in vanFontLoader",p)}v&&"undefined"!=typeof v.value?(n(v.value,i),o()):y()}this.store=function(e){e.version=a;var t=JSON.stringify(e);localStorage.setItem(c,t),n(e.value),o()}}; try {
var OpenSans_vanFontLoader = new vanFontLoader({fontKey: 'OpenSans', version: 1, woff2Version: true, staticHost: 'vanilla.futurecdn.net/itproportal' });
var itproportal_vanFontLoader = new vanFontLoader({fontKey: 'itproportal', version: 1, woff2Version: false, staticHost: 'vanilla.futurecdn.net/itproportal' ,hideKey: '.icon' });
} catch(e) {
console.warn('Failed to load fonts: '+ e.message);
}
</script>
<meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1">
<meta content="" name="news_keywords">
<title>Huawei charged with racketeering by US Justice Department | ITProPortal</title>
<meta name="pub_date" content="2020-02-14T12:30:03+00:00">
<meta name="description" content='The company says the allegations are "unfounded".'>
<link rel="canonical" href="https://www.itproportal.com/news/huawei-charged-with-racketeering-by-us-justice-department/">
<style id="critical-styles">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</style>
<link rel="apple-touch-icon" href="https://vanilla.futurecdn.net/itproportal/160960/apple-touch-icon.png">
<link rel="shortcut icon" href="https://vanilla.futurecdn.net/itproportal/160960/favicon.ico">
<meta name="msapplication-TileColor" content="#000000">
<meta name="msapplication-TileImage" content="https://vanilla.futurecdn.net/itproportal/160960/apple-touch-icon.png">
<meta property="og:title" content="Huawei charged with racketeering by US Justice Department">
<meta property="og:site_name" content="ITProPortal">
<meta property="og:url" content="https://www.itproportal.com/news/huawei-charged-with-racketeering-by-us-justice-department/">
<meta property="og:description" content='The company says the allegations are "unfounded".'>
<meta property="og:image" content="https://cdn.mos.cms.futurecdn.net/SuxxEGdzFnGuf3aNofSSK9-1200-80.jpg">
<meta property="og:image:width" content="1200">
<meta property="og:type" content="article">
<meta property="article:publisher" content="https://www.facebook.com/itproportal">
<meta property="article:author" content="https://www.facebook.com/itproportal">
<meta property="fb:app_id" content="235441786508054">
<meta property="fb:pages" content="">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@itproportal">
<meta property="twitter:title" content="Huawei charged with racketeering by US Justice Department">
<meta property="twitter:description" content='The company says the allegations are "unfounded".'>
<meta property="twitter:creator" content="@itproportal">
<meta property="twitter:image" content="https://cdn.mos.cms.futurecdn.net/SuxxEGdzFnGuf3aNofSSK9-1200-80.jpg">
<meta property="twitter:account_id" content="16318230">
<meta name="google-site-verification" content="drTP-nIQ6X7apH1SQl8VsrFab-CVeM9ZaiaHO-mCFio">
<meta name="p:domain_verify" content="10329f1fd4d0a2cd5c0d3b3b809cb4cd">
<meta name="taboola:url" content="https://www.itproportal.com/news/huawei-charged-with-racketeering-by-us-justice-department/">
<meta name="msvalidate.01" content="CC462E6DF91492086145CA5EBDCB615E">
<script type="text/javascript">
window.missingImage = function(){var missingImage = document.createElement('img');missingImage.src = '//vanilla.futurecdn.net/itproportal/media/img/missing-image.svg';return missingImage;}
VAN={};
var FEP_object;
;
VAN.gaDimensions=function(e,i,a,o){ga("create",e,"auto",{useAmpClientId:!0}),null!=a&&ga("set",{dimension57:a}),ga("require","displayfeatures"),o.fepPrimaryProduct&&ga("set",{dimension40:o.fepPrimaryProduct}),o.fepSecondaryProducts.length&&ga("set",{dimension41:o.fepSecondaryProducts.join("|")}),o.fepPrimaryProduct[0]&&ga("set",{dimension42:o.fepPrimaryCompany}),o.fepCompanies.length>=1&&ga("set",{dimension43:o.fepCompanies.join("|")}),o.fepPrimaryProduct&&ga("set",{dimension45:o.fepPrimaryProduct}),o.fepCategory&&ga("set",{dimension46:o.fepCategory}),o.fepArticleName.length>0&&ga("set",{dimension47:o.fepArticleName}),o.fepAlgorithm&&ga("set",{dimension50:o.fepAlgorithm}),o.fepNullified?ga("set",{dimension51:"true"}):ga("set",{dimension51:"false"}),"object"==typeof o.fepGroups&&Array.isArray(o.fepGroups)&&ga("set",{dimension58:o.fepGroups.join("|")}),o.thirdCategories&&ga("set",{dimension74:o.thirdCategories.join("|")}),void 0!==VAN.abTest&&void 0!==VAN.abTest.variationId&&ga("set",{dimension26:VAN.abTest.variationId});var t="false";try{void 0!==window.vanilla&&void 0!==window.vanilla.aft&&(t=!0===window.vanilla.aft.logged_in?"true":"false")}catch(e){console.error("Badly structured aft object",e)}ga("set",{dimension13:t}),ga("set",{dimension10:document.querySelector("html").getAttribute("data-locale").replace("_","-")});try{var n=document.cookie.replace(/(?:(?:^|.*;\s*)_ga\s*\=\s*([^;]*).*$)|^.*$/,"$1");n&&ga("set",{dimension59:n})}catch(e){console.log("GA ID error: ",e)}ga("send","pageview",i)}; VAN.assignFep=function(a){try{var e=e||{fepPrimaryProduct:"",fepSecondaryProducts:Array(),fepCompanies:Array(),fepHawk:{},fepCategory:"",fepGroups:Array(),kwMunge:Array(),fepArticleName:"",fepPrimaryCompany:"",fepAlgorithm:"",fepNullified:"",ready:!1,primaryCategory:"",secondaryCategories:Array(),thirdCategories:Array()};if(window.FEP=e,!e.ready){if("undefined"==typeof a)throw"FEPNotReady";e.fepPrimaryProduct=a[0].adTags.primaryProduct,e.fepSecondaryProducts=a[0].adTags.secondaryProducts,e.fepCompanies=a[0].adTags.companies,e.fepCategory="object"==typeof a[0].adTags.category?"":a[0].adTags.category,e.fepGroups="undefined"!=typeof a[0].adTags.groups?a[0].adTags.groups:Array(),e.fepArticleName=a[0].articleName,e.fepAlgorithm=a[0].strategy,e.fepNullified=a[0].nullified,e.fepPrimaryCompany=null!==a[0].adTags.primaryCompany&&a[0].adTags.primaryCompany.length>=1?a[0].adTags.primaryCompany:" ","undefined"!=typeof a[0].adTags.primaryCategory&&"undefined"!=typeof a[0].adTags.secondaryCategories&&"undefined"!=typeof a[0].adTags.thirdCategories&&(e.primaryCategory=a[0].adTags.primaryCategory,e.secondaryCategories=a[0].adTags.secondaryCategories,e.thirdCategories=a[0].adTags.thirdCategories),e.fepIAB=[],e.ready=!0;var r=["fepPrimaryProduct","fepSecondaryProducts","fepCompanies","fepCategory"];r.forEach(function(a){var r=e[a];"object"==typeof r&&(r=r),e.kwMunge=e.kwMunge.concat(r)}),e.kwMunge=e.kwMunge.filter(function(a,r){return e.kwMunge.indexOf(a)==r}),"undefined"!=typeof a[0].hawkTags.primaryProduct&&(e.fepHawk.primaryProduct=a[0].hawkTags.primaryProduct),"undefined"!=typeof a[0].hawkTags.secondaryProducts&&(e.fepHawk.secondaryProducts=a[0].hawkTags.secondaryProducts),"undefined"!=typeof a[0].hawkTags.companies&&(e.fepHawk.companies=a[0].hawkTags.companies),"undefined"!=typeof a[0].hawkTags.groups&&(e.fepHawk.groups=a[0].hawkTags.groups),"undefined"!=typeof a[0].hawkTags.category&&(e.fepHawk.category=a[0].hawkTags.category)}return window.FEP=e,e}catch(o){console.log("fep ga exc "+o.message)}};;
</script>
<script>
try{
var FEP_object = [{"acceptableLanguage":true,"adTags":{"category":"huawei","companies":[],"groups":["huawei","department_of_justice","fbi","indictment","china"],"primaryCategory":"huawei","primaryCompany":"Huawei","primaryProduct":"Racketeer_Influenced_and_Corrupt_Organizations_Act","secondaryCategories":["huawei","department_of_justice","fbi","indictment","china"],"secondaryCompanies":[],"secondaryProducts":["United_States_Department_of_Justice","Indictment","5G","Mark_Warner","Conspiracy"],"thirdCategories":[]},"articleName":"Huawei_charged_with_racketeering_by_US_Justice_Department","articleType":"news","dataSource":"vanillafcsis","hawkTags":{"primaryProduct":"Racketeer_Influenced_and_Corrupt_Organizations_Act","secondaryProducts":["United_States_Department_of_Justice","Indictment","5G","Mark_Warner","Conspiracy"],"companies":["Huawei"],"category":"huawei","groups":["huawei","department_of_justice","fbi","indictment","china"],"internalProductName":""},"internalProductName":"","nullified":false,"origSite":"vanilla_itproportal","overrides":[],"rampTags":{"primaryProduct":"Racketeer Influenced and Corrupt Organizations Act","secondaryProducts":["United States Department of Justice","Indictment","5G","Mark Warner","Conspiracy"],"companies":["Huawei"],"category":"huawei","groups":["huawei","department of justice","fbi","indictment","china"]},"site":"itproportal","strategy":5,"timestamp":1581679482,"topProductVsproductName":"0"}];
}catch(ex){
if (typeof console == "object") {
console.log(ex);
}
}
</script>
<!-- GA TPL PREMIUM -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
// Optimizely Universal Analytics Integration
window.optimizely = window.optimizely || [];
window.optimizely.push("activateUniversalAnalytics");
// Setup the FEP global object form the FEP_object
// @TODO - can the format of FEP_object be changed server side?
VAN.assignFep(FEP_object);
var ga_code = 'UA-460866-1';
var analytics_ga_data = {"dimension1":"news","dimension2":"business","dimension4":"Tech_IT_ProPortal\/","dimension5":"R87CNHjsGm9AEY4fYtUuc3","dimension6":"|huawei|department_of_justice|fbi|indictment|china|serversidehawk","dimension7":"sead_fadilpa\u0161i\u0107","dimension8":"14-02-2020","dimension9":"1","dimension10":"EN-GB","dimension27":"23.5.1","dimension95":"news","dimension106":"0","dimension126":"en","dimension127":"GB|US|AU|SG","dimension128":"14-02-2020"};
var version = 'vanilla-beta';
// Make sure all the GA dimensions are setup and correct
VAN.gaDimensions(ga_code, analytics_ga_data, version, window.FEP);
</script>
<!-- END GA PREMIUM -->
<script>
var trailingSlash = true;
</script>
<link rel="manifest" href="/manifest.json">
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
var OneSignal = window.OneSignal || [];
OneSignal.push(function() {
OneSignal.init({
appId: "e38483bf-d284-46fc-8dea-3dac8f58d7ba",
});
});
OneSignal.push(["addListenerForNotificationOpened", function(data) {
OneSignal.getUserId( function(userId) {
ga('send', 'event', 'OneSignal Notification_Clicked', data.id, userId);
});
}]);
</script>
<!-- Hawk Elements' styles -->
<style id="hawkStyles">body .hawk-widget{--trd-blue:#2f6e91;width:100%;letter-spacing:normal;}._hawk.subtitle~.hawk-widget[data-widget-type=price]{margin:16px 0;}@media (min-width:600px){._hawk.subtitle~.hawk-widget[data-widget-type=price]{margin:0;min-height:128px;float:right;clear:none;width:50%;}.fancy_box_body ._hawk.subtitle~.hawk-widget[data-widget-type=price]{float:none;width:100%;}}.icon~.hawk-widget{clear:both;}</style>
<!-- End Hawk Elements' styles -->
<meta name="parsely-type" content="post">
<meta name="parsely-pub-date" content="2020-02-14T12:30:03+00:00">
<meta name="parsely-title" content="Huawei charged with racketeering by US Justice Department">
<meta name="parsely-link" content="https://www.itproportal.com/news/huawei-charged-with-racketeering-by-us-justice-department">
<meta name="parsely-image-url" content="https://cdn.mos.cms.futurecdn.net/SuxxEGdzFnGuf3aNofSSK9.jpg">
<meta name="parsely-author" content="Sead Fadilpa&scaron;i&#263;">
<meta name="parsely-tags" content="huawei,department of justice,fbi,indictment,china">
<script type="application/ld+json">
{
"@type": "NewsArticle",
"name": "Huawei charged with racketeering by US Justice Department",
"headline": "Huawei charged with racketeering by US Justice Department",
"alternativeHeadline": "The company says the allegations are \"unfounded\".",
"articleBody": "The US Department of Justice has brought 16 charges against Chinese tech giant Huawei , including espionage and theft of intellectual property. The indictment issued by the DOJ lists many instances in which Huawei allegedly breached US laws and statutes, according to Tech Crunch . For example, it was charged with &ldquo;conspiracy to violate the Racketeer Influenced and Corrupt Organizations Act (RICO) statute&rdquo;, by accessing third party trade secrets and then using them in their own products.&hellip;",
"datePublished": "2020-02-14T12:30:03Z",
"dateModified": "2020-02-14T12:30:03Z",
"image": "https://cdn.mos.cms.futurecdn.net/SuxxEGdzFnGuf3aNofSSK9.jpg",
"author": {
"@type": "Person",
"name": "Sead Fadilpa&scaron;i&#263;"
},
"creator": {
"@type": "Person",
"name": "Sead Fadilpa&scaron;i&#263;"
},
"publisher": {
"@type": "Organization",
"name": "ITProPortal",
"url": "https://www.itproportal.com",
"logo": {
"@type": "ImageObject",
"url": "https://vanilla.futurecdn.net/itproportal/media/img/itproportal.png",
"caption": "ITProPortal logo"
}
},
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.itproportal.com/news/huawei-charged-with-racketeering-by-us-justice-department/"
},
"url": "https://www.itproportal.com/news/huawei-charged-with-racketeering-by-us-justice-department/",
"thumbnailUrl": "https://cdn.mos.cms.futurecdn.net/SuxxEGdzFnGuf3aNofSSK9-320-80.jpg",
"articleSection": "News",
"keywords": [
"Category: News",
"huawei",
"department of justice",
"fbi",
"indictment",
"china",
"serversidehawk"
],
"@context": "http://schema.org"
}
</script>
</head>
<body class="limit-width ">
<script>window.isIE = false</script>
<!--[IE]><script>window.isIE = true</script><![endif]-->
<script>
window.amIIE = function() {
return navigator.userAgent.indexOf('MSIE') !== -1 || navigator.appVersion.indexOf('Trident/') !== -1 || window.isIE;
}
</script>
<a href="#main" class="skip-to-main-content" style="position:absolute;">Skip to main content</a>
<nav class="primary-nav">
<input type="radio" name="burgerbar-expand" class="burgerbar-none-radio" id="burgerbar-none" checked>
<input type="radio" name="burgerbar-expand" class="burgerbar-radio" id="burgerbar">
<div class="burgerbar ">
<div class="container full burgerbar-small">
<label class="button-menu unchecked menu-hamburger" for="burgerbar" onclick></label>
<label class="button-menu checked menu-hamburger" for="burgerbar-none" onclick></label>
<script type="application/ld+json">
[
{
"@type": "Organization",
"name": "ITProPortal",
"url": "https://www.itproportal.com",
"logo": {
"@type": "ImageObject",
"url": "https://vanilla.futurecdn.net/itproportal/media/img/itproportal.png",
"caption": "ITProPortal logo"
},
"@context": "http://schema.org"
},
{
"@type": "WebSite",
"name": "ITProPortal",
"url": "https://www.itproportal.com",
"potentialAction": {
"@type": "SearchAction",
"target": "https://www.itproportal.com/search/?searchTerm={query}",
"query-input": "required name=query"
},
"@context": "http://schema.org"
}
]
</script>
<div class="logo" id="publisherDetails">
<a href="https://www.itproportal.com/">
<span class="site-logo">
<img src="https://vanilla.futurecdn.net/itproportal/media/img/itproportal.png">
</span>
<span class="hidden-header" itemprop="name">ITProPortal</span> </a>
</div> <input type="checkbox" name="burgerbar-expand" class="search-checkbox" id="search-checkbox">
<label class="button-search masthead-item " for="search-checkbox" onclick="">
<span class="desktop-text">Search</span><span class="icon icon-search"></span>
</label>
<form class="search-box" action="https://www.itproportal.com/search/" method="GET">
<input tabindex="0" type="search" name="searchTerm" placeholder="Search ITProPortal" class="search-input">
<button type="submit" class="search-submit">
<span class="icon icon-search"></span>
</button>
</form>
<div class="other-links">
<a href="https://www.itproportal.com/feeds/all/">
<abbr title="Really Simple Syndication">RSS</abbr>
</a>
</div>
<div class="buttons-social masthead-item">
<a target="_blank" href="https://www.facebook.com/itproportal" class="icon icon-circle icon-facebook" aria-label="Facebook"></a>
<a target="_blank" href="https://twitter.com/intent/user?screen_name=itproportal" class="icon icon-circle icon-twitter" aria-label="Twitter"></a>
</div>
</div>
</div>
<div class="wrapper">
<div class="menuitems container full">
<ul class="nav-list">
<li class="menu-item menu-item-home">
<a class="home" href="https://www.itproportal.com/" aria-label="home">
<i class="icon icon-home"></i> </a>
</li>
<li class="menu-item menu-item-news">
<a class="" href="https://www.itproportal.com/news/" aria-label="News">
News
</a>
</li>
<li class="menu-item menu-item-best vpn">
<a class="" href="https://www.itproportal.com/guides/top-vpn-services-for-2018/" aria-label="Best VPN">
Best VPN
</a>
</li>
<li class="menu-item menu-item-best antivirus">
<a class="" href="https://www.itproportal.com/guides/best-antivirus-services-for-2018/" aria-label="Best Antivirus">
Best Antivirus
</a>
</li>
<li class="menu-item menu-item-guides">
<a class="" href="https://www.itproportal.com/guides/" aria-label="Guides">
Guides
</a>
</li>
<li class="menu-item menu-item-reviews">
<a class="" href="https://www.itproportal.com/reviews/" aria-label="Reviews">
Reviews
</a>
</li>
<li class="menu-item menu-item-features">
<a class="" href="https://www.itproportal.com/features/" aria-label="Features">
Features
</a>
</li>
<li class="menu-item menu-item-categories menu-level-1
has-submenu menu-item-hover-reveal ">
<span tabindex="0">Categories <i class="icon icon-arrow-down"></i><i class="icon icon-arrow-right"></i></span>
<ul class="sub-menu">
<li class="sub-menu-item menu-level-2"><a href="https://www.itproportal.com/business/">Business</a></li>
<li class="sub-menu-item menu-level-2"><a href="https://www.itproportal.com/hardware/">Hardware</a></li>
<li class="sub-menu-item menu-level-2"><a href="https://www.itproportal.com/security/">Security</a></li>
<li class="sub-menu-item menu-level-2"><a href="https://www.itproportal.com/software/">Software</a></li>
<li class="sub-menu-item menu-level-2"><a href="https://www.itproportal.com/mobile/">Mobile</a></li>
<li class="sub-menu-item menu-level-2"><a href="https://www.itproportal.com/enterprise/">Enterprise</a></li>
<li class="sub-menu-item menu-level-2"><a href="https://www.itproportal.com/cloud/">Cloud</a></li>
<li class="sub-menu-item menu-level-2"><a href="https://www.itproportal.com/networks/">Networks</a></li>
<li class="sub-menu-item menu-level-2"><a href="https://www.itproportal.com/public-sector/">Public Sector</a></li>
<li class="sub-menu-item menu-level-2"><a href="https://www.itproportal.com/startups/">Startups</a></li>
<li class="sub-menu-item menu-level-2"><a href="https://www.itproportal.com/web/">Web</a></li>
</ul>
</li>
</ul>
</div>
</div>
</nav>
<div class="dfp-leaderboard-container"></div>
<div id="main" class="container full " tabindex="-1">
<!-- No Trending Bar -->
<aside id="affiliateDisclaimer"><small>ITProPortal is supported by its audience. When you purchase through links on our site, we may earn an affiliate commission. <a href="https://www.futureplc.com/terms-conditions/">Learn more</a></small></aside>
<article class="news-article " data-id="R87CNHjsGm9AEY4fYtUuc3">
<header>
<nav class="breadcrumb" aria-label="Breadcrumbs">
<ol>
<li><a href="https://www.itproportal.com/">Home</a></li>
<li><a href="https://www.itproportal.com/news/">News</a></li>
</ol>
</nav>
<h1>Huawei charged with racketeering by US Justice Department</h1>
<div class="byline-social">
<p class="byline">
By
<span class="no-wrap by-author"><a href="https://www.itproportal.com/author/sead-fadilpasic/" rel="author"><span style="white-space: nowrap">Sead Fadilpa&scaron;i&#263;</span></a></span>
<time itemprop="datePublished" class="no-wrap relative-date chunk" datetime="2020-02-14T12:30:03Z">14 February 2020</time>
</p>
<p class="strapline">The company says the allegations are "unfounded".</p>
<nav class="socialite-widget box less-space " data-contexturl="https://www.itproportal.com/https://www.itproportal.com/news/huawei-charged-with-racketeering-by-us-justice-department/">
<ul class="socialite-widget-ul">
<li class="socialite-widget-item">
<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.itproportal.com/news/huawei-charged-with-racketeering-by-us-justice-department/" data-platform="facebook" target="_blank" class="facebook socialite" data-action="share" aria-label="Facebook">
<i class="icon icon-facebook"></i>
</a>
</li>
<li class="socialite-widget-item">
<a href="https://twitter.com/intent/tweet?text=Huawei%20charged%20with%20racketeering%20by%20US%20Justice%20Department&amp;url=https://www.itproportal.com/news/huawei-charged-with-racketeering-by-us-justice-department/" data-platform="twitter" target="_blank" class="twitter socialite" data-action="tweet" aria-label="Twitter">
<i class="icon icon-twitter"></i>
</a>
</li>
<li class="socialite-widget-item mobile-only">
<a href="whatsapp://send?text=Huawei%20charged%20with%20racketeering%20by%20US%20Justice%20Departmenthttps://www.itproportal.com/news/huawei-charged-with-racketeering-by-us-justice-department/?fwa" data-platform="whatsapp" class="whatsapp socialite" data-action="message" aria-label="WhatsApp">
<i class="icon icon-whats-app"></i>
</a>
</li>
<li class="socialite-widget-item">
<a href="http://pinterest.com/pin/create/button/?url=https://www.itproportal.com/news/huawei-charged-with-racketeering-by-us-justice-department/&amp;media=https://cdn.mos.cms.futurecdn.net/SuxxEGdzFnGuf3aNofSSK9-1200-80.jpg" data-platform="pinterest" target="_blank" class="pinterest socialite" data-action="pin" aria-label="Pinterest">
<i class="icon icon-pinterest"></i>
</a>
</li>
<li class="socialite-widget-item">
<a href="mailto:?subject=I%20found%20this%20webpage&amp;body=Hi,%20I%20found%20this%20webpage%20and%20thought%20you%20might%20like%20it%20https://www.itproportal.com/news/huawei-charged-with-racketeering-by-us-justice-department/" class="email socialite" data-platform="email" aria-label="Email">
<i class="icon icon-envelope-solid"></i>
</a>
</li>
</ul>
<div class="num-shares-wrapper"><i class="icon icon-share"></i> <span class="num-shares-label">Shares</span> <span class="num-shares-value"></span></div>
</nav>
</div>
</header>
<section class="content-wrapper">
<div class="box less-space" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<div style="position:relative;">
<img src="https://cdn.mos.cms.futurecdn.net/SuxxEGdzFnGuf3aNofSSK9-320-80.jpg" alt="" class=" block-image-ads hero-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" srcset="https://cdn.mos.cms.futurecdn.net/SuxxEGdzFnGuf3aNofSSK9-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/SuxxEGdzFnGuf3aNofSSK9-480-80.jpg 480w, https://cdn.mos.cms.futurecdn.net/SuxxEGdzFnGuf3aNofSSK9-650-80.jpg 650w, https://cdn.mos.cms.futurecdn.net/SuxxEGdzFnGuf3aNofSSK9-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/SuxxEGdzFnGuf3aNofSSK9-1024-80.jpg 1024w" sizes="(min-width: 1000px) 970px,(min-width: 900px) 970px,(min-width: 700px) 970px,(min-width: 575px) 650px,(min-width: 360px) 575px" data-original-mos="https://cdn.mos.cms.futurecdn.net/SuxxEGdzFnGuf3aNofSSK9.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/SuxxEGdzFnGuf3aNofSSK9.jpg">
</div>
<meta itemprop="url" content="https://cdn.mos.cms.futurecdn.net/SuxxEGdzFnGuf3aNofSSK9.jpg">
<meta itemprop="height" content="600">
<meta itemprop="width" content="338">
<figcaption itemprop="caption description">
<span class="credit" itemprop="copyrightHolder">(Image credit: Shutterstock)</span>
</figcaption>
</div>
<div id="article-body" class="text-copy bodyCopy auto">
<p>The US Department of Justice has brought 16 charges against Chinese tech giant <a href="https://www.itproportal.com/news/huawei-cloud-and-connections-can-be-the-key-to-digital-transformation/" target="_blank">Huawei</a>, including espionage and theft of intellectual property.</p><p>The indictment issued by the DOJ lists many instances in which Huawei allegedly breached US laws and statutes, according to <a href="https://techcrunch.com/2020/02/13/the-u-s-is-charging-huawei-with-racketeering/" target="_blank" rel="nofollow">Tech Crunch</a>.</p><aside class="hawk-widget" data-render-type="fte" data-widget-type="seasonal"></aside><p class="mid__article"></p><p>For example, it was charged with &ldquo;conspiracy to violate the Racketeer Influenced and Corrupt Organizations Act (RICO) statute&rdquo;, by accessing third party trade secrets and then using them in their own products.</p><p>Another incident saw a Huawei employee discovered <a href="https://www.bloomberg.com/news/articles/2004-08-09/i-spy-dot-a-spy-from-huawei">taking photos of the circuitry of a networking device</a> in the dead of night, after an industry event had closed its doors. Huawei later said the individual wasn&rsquo;t spying on behalf of the company.</p><p>&ldquo;The indictment paints a damning portrait of an illegitimate organisation that lacks any regard for the law,&rdquo; said two senators on the Senate Select Committee on Intelligence, Richard Burr and Mark Warner.</p><p>Huawei also responded to the indictment, playing the charges down as unfounded and a reflection of US agenda.</p><p>&ldquo;This new indictment is part of the Justice Department&rsquo;s attempt to irrevocably damage Huawei&rsquo;s reputation and its business for reasons related to competition rather than law enforcement,&rdquo; the company said.</p><p>&ldquo;The &lsquo;racketeering enterprise&rsquo; that the government charged today is nothing more than a contrived repackaging of a handful of civil allegations that are almost 20 years old and that have never been the basis of any significant monetary judgement against Huawei. The government will not prevail on these charges which we will prove to be both unfounded and unfair.&rdquo;</p><p><a href="https://www.itproportal.com/news/huawei-launches-european-cybersecurity-centre/" target="_blank">Huawei </a>has been in US cross hairs for months now, with the government claiming its 5G infrastructure could be used by the Chinese regime for espionage, and as such presents a threat to national security.</p><ul><li><a href="https://www.itproportal.com/news/huawei-is-already-making-new-kit-without-us-parts/" target="_blank">Huawei is already making new kit without US parts</a></li></ul>
<div class="onesignal-customlink-container"></div>
</div>
<div id="this-will-be-used-for-mpu-2"></div>
<div class="box" id="articleTag">
<h3 class="separator-heading">Topics</h3>
<div class="tag">
<a href="https://www.itproportal.com/tag/huawei/">huawei</a>
</div>
<div class="tag">
<a href="https://www.itproportal.com/tag/department-of-justice/">department of justice</a>
</div>
<div class="tag">
<a href="https://www.itproportal.com/tag/fbi/">fbi</a>
</div>
<div class="tag">
<a href="https://www.itproportal.com/tag/indictment/">indictment</a>
</div>
<div class="tag">
<a href="https://www.itproportal.com/tag/china/">china</a>
</div>
</div>
</section>
<script>
window._taboola = window._taboola || [];
var taboola_lists = [];
function taboola_is_device(device) {
if ((! device) || device === null || (typeof device) === 'undefined') return true
if (device === 'amp') return false
if (device === 'desktop' && window.screen.width >= 700) return true
if (device === 'mobile' && window.screen.width < 700) return true
return false
}
</script>
<footer class="van_taboola" id="taboola-below-article-thumbnails"></footer>
<script>
if (taboola_is_device("desktop")) {
taboola_lists.push({
mode: "thumbnails-b",
container: "taboola-below-article-thumbnails",
placement: "Below Article Thumbnails",
target_type: "mix"
});
}
</script>
<footer class="van_taboola" id="taboola-mobile-below-article-thumbnails"></footer>
<script>
if (taboola_is_device("mobile")) {
taboola_lists.push({
mode: "thumbnails-a",
container: "taboola-mobile-below-article-thumbnails",
placement: "Mobile Below Article Thumbnails",
target_type: "mix"
});
}
</script>
<footer class="van_taboola" id=""></footer>
<script>
if (taboola_is_device("amp")) {
taboola_lists.push({
mode: "thumbnails-a",
container: "",
placement: "below-main-column",
target_type: ""
});
}
</script>
<script>
for(var i = 0; i < taboola_lists.length; i++){
_taboola.push(taboola_lists[i]);
}
</script>
<footer id="comment-jump">
</footer>
</article>
<aside id="sidebar">
<!-- FP off //-->
<section class="box newsletter-signup">
<h3 class="separator-heading">
<span>
<i class="icon icon-envelope white"></i><span class="newsletter-title">Get Weekly News and Analysis</span>
</span>
</h3>
<div class="grey-box">
<p>Sign up below to get the latest from ITProPortal, plus exclusive special offers, direct to your inbox!</p>
<iframe style="width:100%" height="100" sandbox="allow-scripts allow-forms" data-lazy-src="https://futureplc.slgnt.eu/optiext/optiextension.dll?ID=s6XsWnyjpNGgHmS9IDSe4kGMs9Z0hv5kXjNQUQiRO2tDkDpIITWHetB5caZtol9br5fEOvs9fVr9oPM92i&amp;BRAND=ITPP" data-lazy-priority="low" scrolling="no">
</iframe>
<footer>
<small>No spam, we promise. You can unsubscribe at any time and we'll never share your details without your permission.</small>
</footer>
</div>
</section>
<section class="popular-box">
<div id="popular-box-wrapper" class="style1">
<div class="most-popular-tab-bar">
<input type="radio" name="popradio" id="popradio-1" checked>
<input type="radio" name="popradio" id="popradio-2">
<div id="popularcontent">
<div class="flex-row">
<label class="poplabel" id="poplabel-1" for="popradio-1">
<span>Most Read</span>
</label>
<label class="poplabel" id="poplabel-2" for="popradio-2">
<span>Most Shared</span>
</label>
</div>
<ol class="popular-list active" id="poplist-1">
<li class="most-popular-item first-article">
<div style="width:100%">
<a href="https://www.itproportal.com/guides/how-to-turn-off-ok-google-android-voice-search/" aria-label='How to turn off "OK Google" Android voice search'>
<img src="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" alt="" class=" lazy-image lazy-image-loading lazyload optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="auto" data-normal="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" data-src="https://cdn.mos.cms.futurecdn.net/3CmprFynNwbUPEB4FbaNnH-320-80.jpg" data-srcset="https://cdn.mos.cms.futurecdn.net/3CmprFynNwbUPEB4FbaNnH-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/3CmprFynNwbUPEB4FbaNnH-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/3CmprFynNwbUPEB4FbaNnH-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/3CmprFynNwbUPEB4FbaNnH-1024-80.jpg 1024w" data-sizes="auto" data-original-mos="https://cdn.mos.cms.futurecdn.net/3CmprFynNwbUPEB4FbaNnH.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/3CmprFynNwbUPEB4FbaNnH.jpg" data-pin-nopin="true">
</a>
<div class="popular-listings">
<span class="number-1">1</span><h4><a href="https://www.itproportal.com/guides/how-to-turn-off-ok-google-android-voice-search/">How to turn off "OK Google" Android voice search</a></h4>
</div>
</div>
</li>
<li class="most-popular-item ">
<div style="width:100%">
<a href="https://www.itproportal.com/guides/how-to-insert-a-tick-or-a-cross-symbol-in-microsoft-word-and-excel/" aria-label="How to insert a tick or a cross symbol in Microsoft Word and Excel">
<img src="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" alt="" class=" lazy-image lazy-image-loading lazyload optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="auto" data-normal="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" data-src="https://cdn.mos.cms.futurecdn.net/uvrhraPhrE3MnsCiX84BUb-320-80.jpg" data-srcset="https://cdn.mos.cms.futurecdn.net/uvrhraPhrE3MnsCiX84BUb-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/uvrhraPhrE3MnsCiX84BUb-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/uvrhraPhrE3MnsCiX84BUb-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/uvrhraPhrE3MnsCiX84BUb-1024-80.jpg 1024w" data-sizes="auto" data-original-mos="https://cdn.mos.cms.futurecdn.net/uvrhraPhrE3MnsCiX84BUb.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/uvrhraPhrE3MnsCiX84BUb.jpg" data-pin-nopin="true">
</a>
<div class="popular-listings">
<span class="number-2">2</span><h4><a href="https://www.itproportal.com/guides/how-to-insert-a-tick-or-a-cross-symbol-in-microsoft-word-and-excel/">How to insert a tick or a cross symbol in Microsoft Word and Excel</a></h4>
</div>
</div>
</li>
<li class="most-popular-item ">
<div style="width:100%">
<a href="https://www.itproportal.com/guides/how-to-set-a-background-picture-on-your-android-or-ios-smartphone/" aria-label="How to set a background picture on your Android or iOS smartphone">
<img src="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" alt="" class=" lazy-image lazy-image-loading lazyload optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="auto" data-normal="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" data-src="https://cdn.mos.cms.futurecdn.net/GP9cRePPh73oR4qFmEX964-320-80.jpg" data-srcset="https://cdn.mos.cms.futurecdn.net/GP9cRePPh73oR4qFmEX964-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/GP9cRePPh73oR4qFmEX964-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/GP9cRePPh73oR4qFmEX964-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/GP9cRePPh73oR4qFmEX964-1024-80.jpg 1024w" data-sizes="auto" data-original-mos="https://cdn.mos.cms.futurecdn.net/GP9cRePPh73oR4qFmEX964.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/GP9cRePPh73oR4qFmEX964.jpg" data-pin-nopin="true">
</a>
<div class="popular-listings">
<span class="number-3">3</span><h4><a href="https://www.itproportal.com/guides/how-to-set-a-background-picture-on-your-android-or-ios-smartphone/">How to set a background picture on your Android or iOS smartphone</a></h4>
</div>
</div>
</li>
<li class="most-popular-item ">
<div style="width:100%">
<a href="https://www.itproportal.com/news/how-to-start-page-numbering-from-a-specific-page-in-microsoft-word/" aria-label="How to start page numbering from a specific page in Microsoft Word">
<img src="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" alt="" class=" lazy-image lazy-image-loading lazyload optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="auto" data-normal="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" data-src="https://cdn.mos.cms.futurecdn.net/mENpTYXAuWjnVzNT58eebG-320-80.jpg" data-srcset="https://cdn.mos.cms.futurecdn.net/mENpTYXAuWjnVzNT58eebG-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/mENpTYXAuWjnVzNT58eebG-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/mENpTYXAuWjnVzNT58eebG-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/mENpTYXAuWjnVzNT58eebG-1024-80.jpg 1024w" data-sizes="auto" data-original-mos="https://cdn.mos.cms.futurecdn.net/mENpTYXAuWjnVzNT58eebG.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/mENpTYXAuWjnVzNT58eebG.jpg" data-pin-nopin="true">
</a>
<div class="popular-listings">
<span class="number-4">4</span><h4><a href="https://www.itproportal.com/news/how-to-start-page-numbering-from-a-specific-page-in-microsoft-word/">How to start page numbering from a specific page in Microsoft Word</a></h4>
</div>
</div>
</li>
<li class="most-popular-item ">
<div style="width:100%">
<a href="https://www.itproportal.com/guides/best-cloud-storage-in-2020/" aria-label="Best cloud storage in 2020">
<img src="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" alt="" class=" lazy-image lazy-image-loading lazyload optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="auto" data-normal="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" data-src="https://cdn.mos.cms.futurecdn.net/uwBN6WJeAFgYEFVkfaUcJi-320-80.jpg" data-srcset="https://cdn.mos.cms.futurecdn.net/uwBN6WJeAFgYEFVkfaUcJi-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/uwBN6WJeAFgYEFVkfaUcJi-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/uwBN6WJeAFgYEFVkfaUcJi-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/uwBN6WJeAFgYEFVkfaUcJi-1024-80.jpg 1024w" data-sizes="auto" data-original-mos="https://cdn.mos.cms.futurecdn.net/uwBN6WJeAFgYEFVkfaUcJi.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/uwBN6WJeAFgYEFVkfaUcJi.jpg" data-pin-nopin="true">
</a>
<div class="popular-listings">
<span class="number-5">5</span><h4><a href="https://www.itproportal.com/guides/best-cloud-storage-in-2020/">Best cloud storage in 2020</a></h4>
</div>
</div>
</li>
</ol>
<ol class="popular-list " id="poplist-2">
<li class="most-popular-item first-article">
<div style="width:100%">
<a href="https://www.itproportal.com/features/technology-predictions-for-2020-the-impact-of-ai-in-the-legal-sector/" aria-label="Technology predictions for 2020 &ndash; the impact of AI in the legal sector">
<img src="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" alt="" class=" lazy-image lazy-image-loading lazyload optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="auto" data-normal="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" data-src="https://cdn.mos.cms.futurecdn.net/qfATwf5qVcGjMLuAaDkwx6-320-80.jpg" data-srcset="https://cdn.mos.cms.futurecdn.net/qfATwf5qVcGjMLuAaDkwx6-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/qfATwf5qVcGjMLuAaDkwx6-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/qfATwf5qVcGjMLuAaDkwx6-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/qfATwf5qVcGjMLuAaDkwx6-1024-80.jpg 1024w" data-sizes="auto" data-original-mos="https://cdn.mos.cms.futurecdn.net/qfATwf5qVcGjMLuAaDkwx6.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/qfATwf5qVcGjMLuAaDkwx6.jpg" data-pin-nopin="true">
</a>
<div class="popular-listings">
<span class="number-1">1</span><h4><a href="https://www.itproportal.com/features/technology-predictions-for-2020-the-impact-of-ai-in-the-legal-sector/">Technology predictions for 2020 &ndash; the impact of AI in the legal sector</a></h4>
</div>
</div>
</li>
<li class="most-popular-item ">
<div style="width:100%">
<a href="https://www.itproportal.com/features/how-start-ups-can-compete-on-culture/" aria-label="How start-ups can compete on culture">
<img src="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" alt="" class=" lazy-image lazy-image-loading lazyload optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="auto" data-normal="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" data-src="https://cdn.mos.cms.futurecdn.net/pCYUMxZMfFvtUwxy72nMsQ-320-80.jpg" data-srcset="https://cdn.mos.cms.futurecdn.net/pCYUMxZMfFvtUwxy72nMsQ-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/pCYUMxZMfFvtUwxy72nMsQ-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/pCYUMxZMfFvtUwxy72nMsQ-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/pCYUMxZMfFvtUwxy72nMsQ-1024-80.jpg 1024w" data-sizes="auto" data-original-mos="https://cdn.mos.cms.futurecdn.net/pCYUMxZMfFvtUwxy72nMsQ.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/pCYUMxZMfFvtUwxy72nMsQ.jpg" data-pin-nopin="true">
</a>
<div class="popular-listings">
<span class="number-2">2</span><h4><a href="https://www.itproportal.com/features/how-start-ups-can-compete-on-culture/">How start-ups can compete on culture</a></h4>
</div>
</div>
</li>
<li class="most-popular-item ">
<div style="width:100%">
<a href="https://www.itproportal.com/news/fraud-levels-on-the-rise-among-businesses/" aria-label="Fraud levels on the rise among businesses">
<img src="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" alt="" class=" lazy-image lazy-image-loading lazyload optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="auto" data-normal="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" data-src="https://cdn.mos.cms.futurecdn.net/WBHpZbWgtCT6diapdpf4RW-320-80.jpg" data-srcset="https://cdn.mos.cms.futurecdn.net/WBHpZbWgtCT6diapdpf4RW-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/WBHpZbWgtCT6diapdpf4RW-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/WBHpZbWgtCT6diapdpf4RW-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/WBHpZbWgtCT6diapdpf4RW-1024-80.jpg 1024w" data-sizes="auto" data-original-mos="https://cdn.mos.cms.futurecdn.net/WBHpZbWgtCT6diapdpf4RW.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/WBHpZbWgtCT6diapdpf4RW.jpg" data-pin-nopin="true">
</a>
<div class="popular-listings">
<span class="number-3">3</span><h4><a href="https://www.itproportal.com/news/fraud-levels-on-the-rise-among-businesses/">Fraud levels on the rise among businesses</a></h4>
</div>
</div>
</li>
<li class="most-popular-item ">
<div style="width:100%">
<a href="https://www.itproportal.com/news/fbi-says-cybercrime-victims-lost-billions-in-2019/" aria-label="FBI says victims lost billions to cybercrime in 2019">
<img src="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" alt="" class=" lazy-image lazy-image-loading lazyload optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="auto" data-normal="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" data-src="https://cdn.mos.cms.futurecdn.net/WmG7e6942kCHfWKYELHeBc-320-80.jpg" data-srcset="https://cdn.mos.cms.futurecdn.net/WmG7e6942kCHfWKYELHeBc-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/WmG7e6942kCHfWKYELHeBc-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/WmG7e6942kCHfWKYELHeBc-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/WmG7e6942kCHfWKYELHeBc-1024-80.jpg 1024w" data-sizes="auto" data-original-mos="https://cdn.mos.cms.futurecdn.net/WmG7e6942kCHfWKYELHeBc.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/WmG7e6942kCHfWKYELHeBc.jpg" data-pin-nopin="true">
</a>
<div class="popular-listings">
<span class="number-4">4</span><h4><a href="https://www.itproportal.com/news/fbi-says-cybercrime-victims-lost-billions-in-2019/">FBI says victims lost billions to cybercrime in 2019</a></h4>
</div>
</div>
</li>
<li class="most-popular-item ">
<div style="width:100%">
<a href="https://www.itproportal.com/news/welcome-to-the-era-of-ransomware-20/" aria-label="Welcome to the era of Ransomware 2.0">
<img src="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" alt="" class=" lazy-image lazy-image-loading lazyload optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="auto" data-normal="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" data-src="https://cdn.mos.cms.futurecdn.net/XDUVNJGy2NDtEKuVq4wBRk-320-80.jpg" data-srcset="https://cdn.mos.cms.futurecdn.net/XDUVNJGy2NDtEKuVq4wBRk-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/XDUVNJGy2NDtEKuVq4wBRk-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/XDUVNJGy2NDtEKuVq4wBRk-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/XDUVNJGy2NDtEKuVq4wBRk-1024-80.jpg 1024w" data-sizes="auto" data-original-mos="https://cdn.mos.cms.futurecdn.net/XDUVNJGy2NDtEKuVq4wBRk.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/XDUVNJGy2NDtEKuVq4wBRk.jpg" data-pin-nopin="true">
</a>
<div class="popular-listings">
<span class="number-5">5</span><h4><a href="https://www.itproportal.com/news/welcome-to-the-era-of-ransomware-20/">Welcome to the era of Ransomware 2.0</a></h4>
</div>
</div>
</li>
</ol>
</div>
</div>
</div>
</section>
</aside>
</div>
<script id="hawklinks-script">
function loadHawklinks(src) {
!function (e, f, u) {
e.async = 1;
e.src = u;
f.parentNode.insertBefore(e, f);
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
src);
}
window.reliableDOMContentLoaded.then(function() {
loadHawklinks("https://gizmos.hawk-files.co.uk/hl/hawklinks.js");
});
</script>
<link rel="preload" href="https://gizmos.hawk-files.co.uk/hl/hawklinks.js" as="script">
<!-- SP NOPE -->
<script type="text/javascript">
window.vanilla.tiberius = {
enabled: false,
}
</script>
<footer id="document-footer" class="container full">
<div id="document-footer-content">
<p>ITProPortal is part of Future plc, an international media group and leading digital publisher. <a href="http://www.futureplc.com" target="_blank">Visit our corporate site</a>.</p>
<nav>
<ul>
<li><a href="https://www.itproportal.com/news/itpp-about-us/" target="_blank">About us</a></li>
<li><a href="http://www.futureplc.com/terms-conditions/" target="_blank">Terms and conditions</a></li>
<li><a href="http://www.futureplc.com/privacy-policy/" target="_blank">Privacy policy</a></li>
<li><a href="http://www.futureplc.com/cookies-policy/" target="_blank">Cookies policy</a></li>
<li><a href="https://www.itproportal.com/advertising/" target="_blank">Advertise with us</a></li>
</ul>
</nav>
<p>&copy;
Future Publishing Limited Quay House, The Ambury,
Bath
BA1 1UA. All rights reserved. England and Wales company registration number 2008885. </p>
</div>
</footer>
<script>
window.vanL10N = null;
</script><script>
if (document.cookie.indexOf("EuConsent") < 0) {
if (!window._comscore) {
window._comscore = window._comscore || [];
}
window._comscore.push({
c1: "2",
c2: "10055482",
cs_ucfr: '' });
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
} else {
window.reliableConsentGiven.then(function(value) {
if (!window._comscore) {
window._comscore = window._comscore || [];
}
var cs_ucfr_value = '';
if (value.consent && value.consent.purposeConsents[5]) {
cs_ucfr_value = 1;
} else {
cs_ucfr_value = 0;
}
window._comscore.push({
c1: "2",
c2: "10055482",
cs_ucfr: cs_ucfr_value });
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
});
}
</script>
<script>
var dfp_config = {
"keystone": "roadblock",
"ad_unit": "10518929/Tech_IT_ProPortal/Features",
"live_ad_unit": "10518929/Tech_IT_ProPortal/",
"test_ad_unit": "10518929/Tech_IT_ProPortal_Test/",
"recovery_ad_unit": "",
"recovery_test_ad_unit": "",
"incremental": true,
"gptBeta": "",
"max_incremental_ads": 20,
"max_incremental_ads_mobile": 20,
"max_concurrent_ads": 4,
"refresh": true,
"site_platform": "vanilla",
"tiberius": false,
"tiberius_mode": "off",
"keywords": "serversidehawk,Business,huawei,department of justice,fbi,indictment,china",
"article_id": "R87CNHjsGm9AEY4fYtUuc3",
"vanilla_article_id": "R87CNHjsGm9AEY4fYtUuc3",
"page_type": "news",
"product_brand": "",
"product_category": "",
"product": "",
"vertical": "business",
"source": "",
"provertical": "",
"single_request": true,
"onscroll": {
"refresh" : "",
"mpu": ""
},
"jwplayer": "carousel"
}
</script> <script>
dfp_config.gallery_refresh_interval = 2;
</script> <script>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</script> <script>
var require = {waitSeconds:0};
</script> <!-- Google Tag Manager -->
<script>
(function(){
function loadGTM(){
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.defer=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5573WP');
}
// Can't be in asset loader until we can call custom loader functions
;(window.Promise
? Promise.all([
window.reliablePageLoad,
window.reliableConsentGiven
])
: window.reliableConsentGiven
).then(function(){
setTimeout(loadGTM, 1500);
});
})();
</script>
<!-- End Google Tag Manager -->
<script type="text/javascript">
(function(){
if(typeof window._taboola !== 'undefined'
&& typeof taboola_lists !== 'undefined'
&& Array.isArray(taboola_lists)
&& taboola_lists.length)
{
function loadTaboola()
{
!function (e, f, u) {
e.async = 1;
e.src = u;
f.parentNode.insertBefore(e, f);
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/futureplc-network/loader.js');
_taboola.push({article: 'auto'});
_taboola.push({flush: true});
}
// Can't be in asset loader until we can call custom loader functions
(window.Promise
? Promise.all([window.reliablePageLoad, window.reliableConsentGiven])
: window.reliableConsentGiven
).then(function(){
setTimeout(loadTaboola, 6000);
});
}
})();
</script>
<script>window.addEventListener("load",function(){if(!window.askForConsent){var e=document.createElement("script");e.src="https://vanilla.futurecdn.net/itproportal/cookieconsent.min.js",e.onload=function(){var e=window.innerWidth>=700?"bottom":"top";window.cookieconsent.initialise({palette:{popup:{background:"#000"},button:{background:"#666666"}},position:e,content:{message:"We use cookies on this website to deliver content to you, personalise content and ads, provide social media features, and analyse our traffic. Click 'I accept' to consent to the use of cookies. More information on cookies and how to manage them",link:"click here",href:"http://www.futureplc.com/cookies-policy/",dismiss:"I accept"}})},document.body.appendChild(e);var o=document.createElement("link");o.rel="stylesheet",o.type="text/css",o.href="https://vanilla.futurecdn.net/itproportal/cookieconsent.min.css",document.body.appendChild(o);var t=document.createElement("style");t.appendChild(document.createTextNode(".cc-window {z-index:10000000}")),document.body.appendChild(t)}});</script>
<!-- document assets - added by the article itself -->
<script>
window.vanilla.addJs({"id":"main-js","src":"\/\/vanilla.futurecdn.net\/itproportal\/160960\/media\/js\/main.min.js"}, null, 0)
window.vanilla.addCss({"href":"\/\/vanilla.futurecdn.net\/itproportal\/160960\/media\/css\/itproportal.min.css"})
</script> <script>
window.ffte = {"site":"itproportal","endpoint":"\/\/api.vanilla.futurecdn.net\/article","locale":"GB","gaCode":"UA-460866-1","debug":[],"serverEnvironment":"live","regionLink":"","isGlobal":false,"properties":{"articleProduct":[],"articleProductHandle":[],"articleType":"news","articleTemplate":"standard","articleTagHandle":["huawei","department-of-justice","fbi","indictment","china"],"articleTagType":["freeform","freeform","freeform","freeform","freeform"],"articleControlTag":["serversidehawk"],"articleVerticalHandle":["business"],"articleCategoryHandle":[],"subSite":"","articleVertical":"business","id":"R87CNHjsGm9AEY4fYtUuc3","legacyId":"R87CNHjsGm9AEY4fYtUuc3"}}
</script>
<script id="parsely-cfg" src="//cdn.parsely.com/keys/techradar.com/p.js"></script>
<script>
window.xkeys = ["itproportal-platform-responsive","itproportal-article-R87CNHjsGm9AEY4fYtUuc3","itproportal-articletype-news","itproportal-articletemplate-standard","itproportal-article-age-recent","itproportal-region-GB","itproportal-language-en","itproportal-author-ELZahWhJAXUYezKBy4bDTT","itproportal-tag-LfsUZg2mFsWfJ4SuWAuaQY","itproportal-tag-brrtTfKj6xfRNLVgJXzXkF","itproportal-tag-X5VRLumyPj34XVmRkM9wuC","itproportal-tag-Y9xr2aq7PmjHeudBhkSkm3","itproportal-tag-L8TWYcsQcTPAwyU344yA5","itproportal-tag-JXVq67JYFHaPEAXo8hymEU"];
window.templateVariables = {};
</script>
</body>
<script>
window.ftr_request_id = "";
</script> </html>
