<!DOCTYPE html>
<html lang="en" dir="ltr" data-locale="GB" class="">
<head>
<!-- [METATAGS] -->
<meta charset="utf-8">
<meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1">
<title>Hybrid cloud is now the dominant IT infrastructure | ITProPortal</title>
<meta name="pub_date" content="2021-10-28T11:30:09+00:00">
<meta name="description" content="Businesses want to avoid vendor lock-in">
<link rel="canonical" href="https://www.itproportal.com/news/hybrid-cloud-is-now-the-dominant-it-infrastructure/">
<link rel="amphtml" href="https://www.itproportal.com/amp/news/hybrid-cloud-is-now-the-dominant-it-infrastructure/">
<meta name="robots" content="max-image-preview:large">
<link rel="apple-touch-icon" href="https://vanilla.futurecdn.net/itproportal/355024/apple-touch-icon.png">
<meta name="msapplication-TileColor" content="#000000">
<meta name="msapplication-TileImage" content="https://vanilla.futurecdn.net/itproportal/355024/apple-touch-icon.png">
<link rel="shortcut icon" href="https://vanilla.futurecdn.net/itproportal/355024/favicon.ico" size="16x16">
<link rel="shortcut icon" href="https://vanilla.futurecdn.net/itproportal/355024/apple-touch-icon.png" size="120x120">
<meta property="og:site_name" content="ITProPortal">
<meta property="og:image" content="https://cdn.mos.cms.futurecdn.net/cJUHsfEFTcC2QAnjnunoxc-1200-80.jpg">
<meta property="og:image:width" content="1200">
<meta property="og:type" content="article">
<meta property="article:publisher" content="https://www.facebook.com/itproportal">
<meta property="og:title" content="Hybrid cloud is now the dominant IT infrastructure">
<meta property="og:url" content="https://www.itproportal.com/news/hybrid-cloud-is-now-the-dominant-it-infrastructure/">
<meta property="og:description" content="Businesses want to avoid vendor lock-in">
<meta property="article:published_time" content="2021-10-28T11:30:09Z">
<meta property="article:modified_time" content="2021-10-28T11:30:09Z">
<script type="application/ld+json">
{
"@type": "NewsArticle",
"name": "Hybrid cloud is now the dominant IT infrastructure",
"headline": "Hybrid cloud is now the dominant IT infrastructure",
"alternativeHeadline": "Businesses want to avoid vendor lock-in",
"articleBody": "To tackle issues around vendor lock-in, security, compliance, and interoperability, most organizations now deploy multiple cloud solutions , new data shows. According to a new report from IBM, just 3 percent of companies worldwide use a single private or public cloud (down from 29 percent two years ago), and hybrid cloud has established itself as the dominant IT architecture. Based on a survey of almost 7,200 C-suite executives working in 28 different industries, in 47 different countries, the&hellip;",
"datePublished": "2021-10-28T11:30:09Z",
"image": {
"@type": "ImageObject",
"url": "https://cdn.mos.cms.futurecdn.net/cJUHsfEFTcC2QAnjnunoxc.jpg",
"caption": "hybrid",
"height": "689",
"width": "1225"
},
"author": {
"@type": "Person",
"name": "Sead Fadilpa&scaron;i&#263;"
},
"creator": {
"@type": "Person",
"name": "Sead Fadilpa&scaron;i&#263;"
},
"publisher": {
"@type": "Organization",
"name": "ITProPortal",
"url": "https://www.itproportal.com",
"logo": {
"@type": "ImageObject",
"url": "https://vanilla.futurecdn.net/itproportal/media/img/itproportal.png",
"caption": "ITProPortal logo"
}
},
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.itproportal.com/news/hybrid-cloud-is-now-the-dominant-it-infrastructure/"
},
"url": "https://www.itproportal.com/news/hybrid-cloud-is-now-the-dominant-it-infrastructure/",
"thumbnailUrl": "https://cdn.mos.cms.futurecdn.net/cJUHsfEFTcC2QAnjnunoxc-320-80.jpg",
"articleSection": "News",
"speakable": {
"@type": "SpeakableSpecification",
"xpath": [
"/html/head/title",
"/html/head/meta[@name=\"description\"]/@content"
]
},
"@context": "http://schema.org"
}
</script>
<script type="application/ld+json">
[
{
"@type": "WebSite",
"name": "ITProPortal",
"url": "https://www.itproportal.com",
"potentialAction": {
"@type": "SearchAction",
"target": "https://www.itproportal.com/search/?searchTerm={query}",
"query-input": "required name=query"
},
"@context": "http://schema.org"
}
]
</script>
<meta name="parsely-type" content="post">
<meta name="parsely-post-id" content="2hNmCuYmuvFLddHm6svMRS">
<meta name="parsely-pub-date" content="2021-10-28T11:30:09Z">
<meta name="parsely-title" content="Hybrid cloud is now the dominant IT infrastructure">
<meta name="parsely-link" content="https://www.itproportal.com/news/hybrid-cloud-is-now-the-dominant-it-infrastructure/">
<meta name="parsely-image-url" content="https://cdn.mos.cms.futurecdn.net/cJUHsfEFTcC2QAnjnunoxc.jpg">
<meta name="parsely-section" content="News">
<meta name="parsely-tags" content="Category: News,cloud,hybrid cloud,it infrastructure,vendor lock-in,serversidehawk">
<meta name="parsely-author" content="Sead Fadilpa&scaron;i&#263;">
<meta property="fb:app_id" content="235441786508054">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@itproportal">
<meta property="twitter:title" content="Hybrid cloud is now the dominant IT infrastructure">
<meta property="twitter:description" content="Businesses want to avoid vendor lock-in">
<meta property="twitter:creator" content="@itproportal">
<meta property="twitter:image" content="https://cdn.mos.cms.futurecdn.net/cJUHsfEFTcC2QAnjnunoxc-1200-80.jpg">
<meta property="twitter:account_id" content="16318230">
<meta name="google-site-verification" content="drTP-nIQ6X7apH1SQl8VsrFab-CVeM9ZaiaHO-mCFio">
<meta name="p:domain_verify" content="10329f1fd4d0a2cd5c0d3b3b809cb4cd">
<meta property="taboola:url" content="https://www.itproportal.com/news/hybrid-cloud-is-now-the-dominant-it-infrastructure/">
<meta name="msvalidate.01" content="CC462E6DF91492086145CA5EBDCB615E">
<meta name="theme-color" content="#53A8CE">
<link rel="dns-prefetch" href="//cdn.mos.cms.futurecdn.net">
<link rel="dns-prefetch" href="//vanilla.futurecdn.net">
<link rel="dns-prefetch" href="//widgets.hawk-assets.co.uk">
<link rel="dns-prefetch" href="//www.google-analytics.com">
<link rel="dns-prefetch" href="//cdn.onesignal.com">
<link rel="dns-prefetch" href="//cdn.parsley.com">
<link rel="dns-prefetch" href="//cdn.jwplayer.com">
<link rel="dns-prefetch" href="//cdn.adsafeprotected.com">
<link rel="dns-prefetch" href="//securepubads.g.doubleclick.net">
<link rel="dns-prefetch" href="//quantcast.mgr.consensu.org">
<link rel="dns-prefetch" href="//vendorlist.consensu.org">
<link rel="dns-prefetch" href="//sb.scorecardresearch.com">
<link rel="dns-prefetch" href="//js-sec.indexww.com">
<link rel="dns-prefetch" href="//c.amazon-adsystem.com">
<link rel="dns-prefetch" href="//ads.servebom.com">
<!-- [/METATAGS] -->
<script>
window.vanilla = window.vanilla || {};
window.VAN = window.VAN || {};
// For AB testing
// We should come up with a list of feature flags
var defaultFlags = {"clsReporting":{"enabled":true},"raygun":{"enabled":false,"rum":false,"crashReporting":false},"selligent":{"enabled":true},"amp":{"enabled":true},"parsely":{"enabled":true},"onesignal":{"enabled":true},"gtm":{"vanilla":true,"sitespecific":true},"thatswhy":{"enabled":false},"jwplayer":{"carousel":{"enabled":false}},"stickyPrimaryNav":{"enabled":false,"mobileOn":false,"desktopOn":false},"freyr":{"enabled":true},"stickyNavSearch":{"enabled":false}};
window.vanilla.featureFlags = Object.assign({}, defaultFlags, window.vanilla.featureFlags || {})
window.vanilla.resourceBasePath = '//vanilla.futurecdn.net/itproportal/media/shared/js/';
window.vanilla.addScript = function(src, id) {
var script = window.document.createElement('script');
script.src = src;
script.async = true;
script.id = id;
window.document.head.appendChild(script);
}; </script>
<style id="vanilla-slice-root">
:root{ --affiliate-disclaimer-margin: 0;--affiliate-disclaimer-padding: 30px 24px 10px 24px;--affiliate-disclaimer-font-color: #333;--popular-box-tab-bar-color: #53A8CE;--region-redirect-banner-background: #53A8CE;--region-redirect-banner-font-color: #fff; }
</style>
<style id="vanilla-slice-combined-css">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</style>
<script>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</script>
<!-- Hawk Elements -->
<style id="hawkStyles">body .hawk-nest{--white:#fff;--light-mid-grey:#ccc;--trd-blue:#2f6e91;width:100%;letter-spacing:normal;position:relative;}body .hawk-nest[data-widget-type=price]{display:flex;}body .hawk-nest[data-widget-type=vulture]{display:flex;flex-direction:column;}._hawk.subtitle~.hawk-nest[data-widget-type=price]{margin:16px 0;}@media (min-width:600px){._hawk.subtitle~.hawk-nest[data-widget-type=price]{margin:0;float:right;clear:none;width:50%;}.fancy_box_body ._hawk.subtitle~.hawk-nest[data-widget-type=price]{float:none;width:100%;}}.icon~.hawk-nest{clear:both;}body.van_buying_guide_progressive #article-body .prog-buying-guide .hawk-nest{display:flex;flex-direction:row;width:100%;float:none;min-height:1px;}@media (max-width:800px){body.van_buying_guide_progressive #article-body .prog-buying-guide .hawk-nest{flex-direction:column;}}body .hawk-nest[data-widget-type=inbody],body .hawk-nest[data-widget-type=seasonal]{display:inline;}.hero-image-wrapper>div .hawk-nest,.image--hero>div:first-child .hawk-nest,.jwplayer-herowrapper .hawk-nest,.jwplayer__wrapper .hawk-nest{position:static;}.hawk-nest[data-widget-type=sticky]{justify-content:center;position:fixed;bottom:0;left:0;height:90px;box-sizing:border-box;padding:10px;border-top:2px solid var(--light-mid-grey);text-align:center;background-color:var(--white);font-size:16px;z-index:9999;display:flex;}</style>
<link rel="preload" href="https://search-api.fie.futurecdn.net/css/browser/16.10.43-0397aa760baa0af4e4d8f96723c15f19b3c32630/seasonal.min.css" as="style" onload="this.rel = 'stylesheet'"/><link rel="preload" href="https://search-api.fie.futurecdn.net/css/browser/itproportal.min.css" as="style" onload="this.rel = 'stylesheet'"/>
<!-- End Hawk Elements -->
<script type="module" id="hawk-script-es6" async src="https://search-api.fie.futurecdn.net/js/w/es6/responsive.js"></script>
<script type="nomodule" id="hawk-script" async src="https://search-api.fie.futurecdn.net/js/w/es5/responsive.js"></script>
<script id="hawkAdditionalScripts">window.hawk_widgets_endpoint="https://search-api.fie.futurecdn.net";window.hawklinks_endpoint="https://search-api.fie.futurecdn.net";</script>
<script>
window.adParameters = window.adParameters || {
site: 'itproportal',
content: 'unknown',
type: 'standard',
};
</script>
<style>
@font-face {
font-family: "Open Sans";
font-weight: 300;
font-style: normal;
src:
url("https://vanilla.futurecdn.net/itproportal/355024/media/fonts/OpenSans-Light.woff2") format("woff2"),
url("https://vanilla.futurecdn.net/itproportal/355024/media/fonts/OpenSans-Light.woff") format("woff"),
url("https://vanilla.futurecdn.net/itproportal/355024/media/fonts/OpenSans-Light.ttf") format("ttf");
font-display: optional;
}
@font-face {
font-family: "Open Sans";
font-weight: 400;
font-style: normal;
src:
url("https://vanilla.futurecdn.net/itproportal/355024/media/fonts/OpenSans.woff2") format("woff2"),
url("https://vanilla.futurecdn.net/itproportal/355024/media/fonts/OpenSans.woff") format("woff"),
url("https://vanilla.futurecdn.net/itproportal/355024/media/fonts/OpenSans.ttf") format("ttf");
font-display: optional;
}
@font-face {
font-family: "Open Sans";
font-weight: 600;
font-style: normal;
src:
url("https://vanilla.futurecdn.net/itproportal/355024/media/fonts/OpenSans-Semibold.woff2") format("woff2"),
url("https://vanilla.futurecdn.net/itproportal/355024/media/fonts/OpenSans-Semibold.woff") format("woff"),
url("https://vanilla.futurecdn.net/itproportal/355024/media/fonts/OpenSans-Semibold.ttf") format("ttf");
font-display: optional;
}
@font-face {
font-family: "Open Sans";
font-weight: 700;
font-style: normal;
src:
url("https://vanilla.futurecdn.net/itproportal/355024/media/fonts/OpenSans-Bold.woff2") format("woff2"),
url("https://vanilla.futurecdn.net/itproportal/355024/media/fonts/OpenSans-Bold.woff") format("woff"),
url("https://vanilla.futurecdn.net/itproportal/355024/media/fonts/OpenSans-Bold.ttf") format("ttf");
font-display: optional;
}
html {
font-family: 'Open Sans';
}
</style>
<style>
head.icon-invisible ~ body .icon, head.icon-invisible ~ body .list-title::before {
visibility: hidden !important;
}
</style>
<script>
var head = document.getElementsByTagName("head")[0];
if ("fonts" in document) {
head.classList.add('icon-invisible')
var font = new FontFace(
'itproportal',
'url(https://vanilla.futurecdn.net/itproportal/355024/media/fonts/itproportal.woff), url(https://vanilla.futurecdn.net/itproportal/355024/media/fonts/itproportal.ttf), url(https://vanilla.futurecdn.net/itproportal/355024/media/fonts/itproportal.eot), url(https://vanilla.futurecdn.net/itproportal/355024/media/fonts/itproportal.svg) ', {
display: 'swap'
}
)
performance.mark("font load start")
font.load().then((fontFace) => {
document.fonts.add(fontFace)
performance.mark("font load finish")
performance.measure("font load time", "font load start", "font load finish")
head.classList.remove('icon-invisible')
console.log(fontFace.family, 'loaded successfully.')
}, (fontFace) => {
console.error('Current status', font.status);
});
}
</script>
<script>window.gaCookieSet=/(?:^|;\\s*)_ga/.test(document.cookie);</script>
<script>'use strict';(function(){function g(c,a){return function(){return setTimeout(c,a)}}function h(c,a,b){b=void 0===b?function(){}:b;return function(){var d=c.createElement("script"),e=c.getElementsByTagName("script")[0],f=k({},a,{async:1});Object.keys(f).forEach(function(a){return d.setAttribute(a,f[a])});e.parentNode.insertBefore(d,e);b()}}var k=Object.assign||function(c){for(var a=1;a<arguments.length;a++){var b=arguments[a],d;for(d in b)Object.prototype.hasOwnProperty.call(b,d)&&(c[d]=b[d])}return c};
window.vanilla.addJs=function(c,a,b,d){b=void 0===b?!1:b;c=h(document,c,d);a=null!==a?g(c,a):c;b?window.reliablePageLoad.then(a):a()}})();</script>
<script>'use strict';(function(){function f(a,d){return function(){var c=a.createElement("link"),b=g({},d,{rel:"stylesheet",type:"text/css"});Object.keys(b).forEach(function(a){return c.setAttribute(a,b[a])});var e=a.getElementsByTagName("head")[0];e.parentNode.insertBefore(c,e)}}var g=Object.assign||function(a){for(var d=1;d<arguments.length;d++){var c=arguments[d],b;for(b in c)Object.prototype.hasOwnProperty.call(c,b)&&(a[b]=c[b])}return a},h=window.requestAnimationFrame||window.webkitRequestAnimationFrame||
window.mozRequestAnimationFrame||window.msRequestAnimationFrame||function(a){return window.reliablePageLoad.then(a)};window.vanilla.addCss=function(a){return h(f(document,a))}})();</script>
<script>
window.bordeaux = window.bordeaux || {};
window.bordeaux.cmd = window.bordeaux.cmd || [];
window.bordeaux.cmd.push(function(){
if (window.disableBordeaux === true) {
return;
}
if (window.dfp_config) {
var getDfpVar = function (name) {
return window.dfp_config[name] || '';
};
var getDfpList = function (name) {
var val = getDfpVar(name);
return val ? val.split(',') : [];
};
window.bordeaux.setTargeting({
source: getDfpVar ('source'),
product: getDfpVar ('product'),
kw: getDfpList('bordeaux_keywords'),
genre: getDfpList('genre'),
vertical: getDfpList('vertical'),
pagetype: getDfpVar ('page_type').replace(',', '-'),
manu: window.dfp_config.product_brand,
articleid: window.dfp_config.article_id,
sitePlatform: window.dfp_config.site_platform,
});
if ((window.dfp_config.page_type === 'homepage' ||
window.dfp_config.page_type === 'list' ||
window.dfp_config.page_type === 'tag-listing') &&
window.dfp_config.vertical) {
window.bordeaux.setPageCategory(window.dfp_config.vertical);
} else {
window.bordeaux.setPageCategory(window.dfp_config.page_type || 'fallback');
}
}
if (window.FEPProcess) {
var fep = window.FEPProcess(window.FEP_object);
window.resolveFEP(fep);
window.bordeaux.setTargeting(window.FEPSanitise({
fepPrimaryProduct: fep.primaryProduct,
fepSecondaryProducts: fep.secondaryProducts,
fepCompanies: fep.companies,
fepCategory: fep.category,
fepGroups: fep.groups,
fepPrimaryCompany: fep.primaryCompany,
primaryCategory: fep.primaryCategory,
secondaryCategories: fep.secondaryCategories,
tertiaryCategories: fep.tertiaryCategories,
}));
}
var individualAdUnitsEnabled = false;
var individualAdUnitSites = ['gamesradar.com', 'cinemablend.com', 'techradar.com', 'pcgamer.com', 'tomsguide.com', 'tomshardware.com', 'cyclingnews.com'];
individualAdUnitSites.forEach(function(name) {
individualAdUnitsEnabled = individualAdUnitsEnabled || window.location.hostname.indexOf(name) > -1;
});
window.bordeaux.setIndividualAdUnits(individualAdUnitsEnabled);
window.bordeaux.setPageTemplate("article");
if (window.FUTR && window.FUTR.Kiosq && window.FUTR.Kiosq.hasBarrier) {
window.bordeaux.setPageTemplate('article-paywalled');
}
window.bordeaux.init();
window.bordeaux.hybridId.then((id) => {
if(!window.ga) { return }
window.ga('send', 'event', 'future_id', 'set hybrid_id', '', Object.assign({}, window.analytics_ga_data, { dimension77: id, nonInteraction: true }));
});
});
</script>
<script>
const headElement = document.querySelectorAll('head')[0];
const BORDEAUX_QUERY_PARAM = 'hybrid_bordeaux_version';
const CHAMPAGNE_QUERY_PARAM = 'hybrid_champagne_version';
const bordeauxScriptTag = document.createElement('script');
bordeauxScriptTag.setAttribute("src", 'https://bordeaux.futurecdn.net/bordeaux.js');
bordeauxScriptTag.setAttribute("onerror", "handleHeaderError()");
bordeauxScriptTag.setAttribute("crossorigin", "anonymous");
bordeauxScriptTag.defer = true;
const champagneScriptTag = document.createElement('script');
champagneScriptTag.setAttribute("src", 'https://champagne.futurecdn.net/champagne.js');
champagneScriptTag.setAttribute("onerror", "handleHeaderError()");
champagneScriptTag.setAttribute("crossorigin", "anonymous");
champagneScriptTag.defer = true;
const searchParams = new URLSearchParams(window.location.search);
const qaBordeauxString = searchParams.get(BORDEAUX_QUERY_PARAM);
const qaChampagneString = searchParams.get(CHAMPAGNE_QUERY_PARAM);
if (searchParams.has(BORDEAUX_QUERY_PARAM) && qaBordeauxString) {
bordeauxScriptTag.setAttribute("src", `https://bdx.${qaBordeauxString}.public.rtb-qa-eks-use1.futureplc.engineering/bordeaux.js`);
}
if (searchParams.has(CHAMPAGNE_QUERY_PARAM) && qaChampagneString) {
champagneScriptTag.setAttribute("src", `https://chmp.${qaChampagneString}.public.rtb-qa-eks-use1.futureplc.engineering/champagne.js`);
}
headElement.append(bordeauxScriptTag, champagneScriptTag);
</script>
<!-- tag factory //-->
<link rel="preload" as="font" href="//vanilla.futurecdn.net/itproportal/355024/media/fonts/OpenSans-Light.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="//vanilla.futurecdn.net/itproportal/355024/media/fonts/OpenSans.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="//vanilla.futurecdn.net/itproportal/355024/media/fonts/OpenSans-Semibold.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="//vanilla.futurecdn.net/itproportal/355024/media/fonts/OpenSans-Bold.woff2" type="font/woff2" crossorigin="anonymous">
<link rel="preload" as="font" href="//vanilla.futurecdn.net/itproportal/355024/media/fonts/itproportal.woff" type="font/woff" crossorigin="anonymous">
<meta data-static-host="//vanilla.futurecdn.net/itproportal/355024" id="static-host-pattern">
<link rel="preload" as="style" href="//vanilla.futurecdn.net/itproportal/355024/media/css/itproportal.min.css">
<link rel="preload" as="script" href="//vanilla.futurecdn.net/itproportal/355024/media/shared/js/main.c65f3cb3c80934268176.bundle.js">
<link rel="preload" as="image" href="//vanilla.futurecdn.net/itproportal/media/img/missing-image.svg">
<link rel="preload" as="image" href="https://cdn.mos.cms.futurecdn.net/cJUHsfEFTcC2QAnjnunoxc.jpg.webp" imagesrcset="https://cdn.mos.cms.futurecdn.net/cJUHsfEFTcC2QAnjnunoxc-320-80.jpg.webp 320w, https://cdn.mos.cms.futurecdn.net/cJUHsfEFTcC2QAnjnunoxc-480-80.jpg.webp 480w, https://cdn.mos.cms.futurecdn.net/cJUHsfEFTcC2QAnjnunoxc-650-80.jpg.webp 650w, https://cdn.mos.cms.futurecdn.net/cJUHsfEFTcC2QAnjnunoxc-970-80.jpg.webp 970w, https://cdn.mos.cms.futurecdn.net/cJUHsfEFTcC2QAnjnunoxc-1024-80.jpg.webp 1024w" imagesizes="(min-width: 1000px) 970px, calc(100vw - 40px)">
<style id="critical-styles">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</style>
<script type="text/javascript">
window.missingImage = function(){var missingImage = document.createElement('img');missingImage.src = '//vanilla.futurecdn.net/itproportal/media/img/missing-image.svg';return missingImage;}
var FEP_object;
var getConnectionDimensions=function(e){var n=navigator.connection||navigator.mozConnection||navigator.webkitConnection;return void 0!==n&&(e.dimension31=n.downlink,e.dimension30=n.effectiveType),e},getConnectUserDimensions={isAuthenticated:function(){var e="false",n=localStorage.getItem("connectUser");if(console.log("GA getUserDimensions",n,localStorage.getItem("connectUser")),n){n=JSON.parse(n);var i=new Date(n.exp).getTime(),o=(new Date).getTime();i>o&&(e="true")}return e}};VAN.gaDimensions=function(e,n,i,o){ga("create",e,"auto",{useAmpClientId:!0,allowLinker:!0}),n=getConnectionDimensions(n),null!=i&&ga("set",{dimension57:i}),ga("require","displayfeatures"),o.fepPrimaryProduct&&ga("set",{dimension40:o.fepPrimaryProduct}),o.fepSecondaryProducts.length&&ga("set",{dimension41:o.fepSecondaryProducts.join("|")}),o.fepPrimaryProduct[0]&&ga("set",{dimension42:o.fepPrimaryCompany}),o.fepCompanies.length>=1&&ga("set",{dimension43:o.fepCompanies.join("|")}),o.fepPrimaryProduct&&ga("set",{dimension45:o.fepPrimaryProduct}),o.fepCategory&&ga("set",{dimension46:o.fepCategory}),o.fepArticleName.length>0&&ga("set",{dimension47:o.fepArticleName}),o.fepAlgorithm&&ga("set",{dimension50:o.fepAlgorithm}),o.fepNullified?ga("set",{dimension51:"true"}):ga("set",{dimension51:"false"}),"object"==typeof o.fepGroups&&Array.isArray(o.fepGroups)&&ga("set",{dimension58:o.fepGroups.join("|")}),o.thirdCategories&&ga("set",{dimension74:o.thirdCategories.join("|")}),ga("set",{dimension13:getConnectUserDimensions.isAuthenticated(),dimension10:document.querySelector("html").getAttribute("data-locale").replace("_","-")});try{var t=document.cookie.replace(/(?:(?:^|.*;\s*)_ga\s*\=\s*([^;]*).*$)|^.*$/,"$1");t&&ga("set",{dimension59:t})}catch(a){console.log("GA ID error: ",a)}ga("require","linker");const r=window.location.search.replace(/\b[\w\.-]+@[\w\.-]+\.\w{2,4}\b/g,"REDACTED01");r!==window.location.search&&(n.location=window.location.href+window.location.pathname+r),ga("send","pageview",n)}; VAN.assignFep=function(a){try{var e=e||{fepPrimaryProduct:"",fepSecondaryProducts:Array(),fepCompanies:Array(),fepHawk:{},fepCategory:"",fepGroups:Array(),kwMunge:Array(),fepArticleName:"",fepPrimaryCompany:"",fepAlgorithm:"",fepNullified:"",ready:!1,primaryCategory:"",secondaryCategories:Array(),thirdCategories:Array()};if(window.FEP=e,!e.ready){if("undefined"==typeof a)throw"FEPNotReady";e.fepPrimaryProduct=a[0].adTags.primaryProduct,e.fepSecondaryProducts=a[0].adTags.secondaryProducts,e.fepCompanies=a[0].adTags.companies,e.fepCategory="object"==typeof a[0].adTags.category?"":a[0].adTags.category,e.fepGroups="undefined"!=typeof a[0].adTags.groups?a[0].adTags.groups:Array(),e.fepArticleName=a[0].articleName,e.fepAlgorithm=a[0].strategy,e.fepNullified=a[0].nullified,e.fepPrimaryCompany=null!==a[0].adTags.primaryCompany&&a[0].adTags.primaryCompany.length>=1?a[0].adTags.primaryCompany:" ","undefined"!=typeof a[0].adTags.primaryCategory&&"undefined"!=typeof a[0].adTags.secondaryCategories&&"undefined"!=typeof a[0].adTags.thirdCategories&&(e.primaryCategory=a[0].adTags.primaryCategory,e.secondaryCategories=a[0].adTags.secondaryCategories,e.thirdCategories=a[0].adTags.thirdCategories),e.fepIAB=[],e.ready=!0;var r=["fepPrimaryProduct","fepSecondaryProducts","fepCompanies","fepCategory"];r.forEach(function(a){var r=e[a];"object"==typeof r&&(r=r),e.kwMunge=e.kwMunge.concat(r)}),e.kwMunge=e.kwMunge.filter(function(a,r){return e.kwMunge.indexOf(a)==r}),"undefined"!=typeof a[0].hawkTags.primaryProduct&&(e.fepHawk.primaryProduct=a[0].hawkTags.primaryProduct),"undefined"!=typeof a[0].hawkTags.secondaryProducts&&(e.fepHawk.secondaryProducts=a[0].hawkTags.secondaryProducts),"undefined"!=typeof a[0].hawkTags.companies&&(e.fepHawk.companies=a[0].hawkTags.companies),"undefined"!=typeof a[0].hawkTags.groups&&(e.fepHawk.groups=a[0].hawkTags.groups),"undefined"!=typeof a[0].hawkTags.category&&(e.fepHawk.category=a[0].hawkTags.category)}return window.FEP=e,e}catch(o){console.log("fep ga exc "+o.message)}};;
</script>
<script>
try{
var FEP_object = [{"acceptableLanguage":true,"adTags":{"category":"cloud","companies":[],"groups":["cloud","hybrid_cloud","it_infrastructure","vendor_lock-in"],"primaryCategory":"cloud","primaryCompany":"IBM","primaryProduct":"Hybrid","secondaryCategories":["cloud","hybrid_cloud","it_infrastructure","vendor_lock-in"],"secondaryCompanies":[],"secondaryProducts":["Cloud_computing","Vendor_lock-in","IBM","Interoperability","United_Kingdom"],"thirdCategories":[]},"articleName":"Hybrid_cloud_is_now_the_dominant_IT_infrastructure","articleType":"news","dataSource":"provided","hawkTags":{"primaryProduct":"Hybrid","secondaryProducts":["Cloud_computing","Vendor_lock-in","IBM","Interoperability","United_Kingdom"],"companies":["IBM"],"category":"cloud","groups":["cloud","hybrid_cloud","it_infrastructure","vendor_lock-in"],"internalProductName":""},"internalProductName":"","nullified":false,"origSite":"itproportal","overrides":[],"rampTags":{"primaryProduct":"Hybrid","secondaryProducts":["Cloud computing","Vendor lock-in","IBM","Interoperability","United Kingdom"],"companies":["IBM"],"category":"cloud","groups":["cloud","hybrid cloud","it infrastructure","vendor lock-in"]},"site":"itproportal","strategy":5,"timestamp":1635419272,"topProductVsproductName":"0"}];
}catch(ex){
if (typeof console == "object") {
console.log(ex);
}
}
</script>
<!-- GA TPL PREMIUM -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
// Setup the FEP global object form the FEP_object
// @TODO - can the format of FEP_object be changed server side?
VAN.assignFep(FEP_object);
var ga_code = 'UA-460866-1';
var analytics_ga_data = {"dimension1":"news","dimension2":"cloud","dimension4":"Tech_IT_ProPortal\/","dimension5":"2hNmCuYmuvFLddHm6svMRS","dimension6":"|cloud|hybrid_cloud|it_infrastructure|vendor_lock-in|serversidehawk","dimension7":"sead_fadilpa\u0161i\u0107","dimension8":"28-10-2021","dimension10":"EN-GB","dimension27":"355024","dimension33":"text,embed,text","dimension95":"news","dimension106":"0","dimension126":"en","dimension127":"GB|US|AU|SG","dimension128":"28-10-2021"};
var version = 'vanilla-beta';
// Make sure all the GA dimensions are setup and correct
VAN.gaDimensions(ga_code, analytics_ga_data, version, window.FEP);
</script>
<!-- END GA PREMIUM -->
<script>
!function(n,e,i){if(!n){n=n||{},window.permutive=n,n.q=[],n.config=i||{},n.config.apiKey=e,n.config.environment=n.config.environment||"production";for(var o=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],r=0;r<o.length;r++){var t=o[r];n[t]=function(e){return function(){var i=Array.prototype.slice.call(arguments,0);n.q.push({functionName:e,arguments:i})}}(t)}}}(window.permutive,"253158cc-875d-4ed4-a52d-e954eca49313",{ "consentRequired": true });
window.googletag=window.googletag||{},window.googletag.cmd=window.googletag.cmd||[],window.googletag.cmd.push(function(){if(0===window.googletag.pubads().getTargeting("permutive").length){var g=window.localStorage.getItem("_pdfps");window.googletag.pubads().setTargeting("permutive",g?JSON.parse(g):[])}});
</script>
<script async src="https://6093eccf-6734-4877-ac8b-83d6d0e27b46.edge.permutive.app/6093eccf-6734-4877-ac8b-83d6d0e27b46-web.js"></script>
<script src="https://freyr.futurecdn.net/freyr.js" async></script>
<script>
window.freyr = window.freyr ? window.freyr : { cmd: [] };
window.freyr.cmd.push(function(){window.freyr.pushAndUpdate('pageLoadEvent', {"page":{"title":"Hybrid cloud is now the dominant IT infrastructure","url":"https:\/\/www.itproportal.com\/news\/hybrid-cloud-is-now-the-dominant-it-infrastructure\/","region":"GB","type":"news","category":"news","tags":["cloud","hybrid_cloud","it_infrastructure","vendor_lock-in","serversidehawk"],"number":"1"},"content":{"article":{"verticals":["cloud"],"subVerticals":null,"language":"en","authors":["sead_fadilpa\u0161i\u0107"],"id":"2hNmCuYmuvFLddHm6svMRS","publishDate":{"year":"2021","month":"10","day":"28"},"updateDate":{"year":"2021","month":"10","day":"28"}}},"site":{"region":"GB","brand":"itproportal"},"product":{"primary":{"name":"Hybrid","brand":"IBM","category":"cloud"},"secondary":{"products":["Cloud_computing","Vendor_lock-in","IBM","Interoperability","United_Kingdom"],"brands":null},"source":"fep"}})});
</script>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
window.dm = window.dm ||{ AjaxData:[]};
window.dm.AjaxEvent = function(et, d, ssid, ad){
dm.AjaxData.push({ et: et,d: d,ssid: ssid,ad: ad});
window.DotMetricsObj && DotMetricsObj.onAjaxDataUpdate();
};
var d = document,
h = d.getElementsByTagName('head')[0],
s = d.createElement('script');
s.type = 'text/javascript';
s.async = true;
s.src = 'https://uk-script.dotmetrics.net/door.js?d=' + document.location.host + '&t=itpp'; h.appendChild(s);
} ());
/* ]]> */
</script>
<script>
var trailingSlash = true;
</script>
<script>
var onesignalConfig = {
"appId" : "e38483bf-d284-46fc-8dea-3dac8f58d7ba"
};
</script>
<link rel="manifest" href="/manifest.json">
<script>
window.vanilla.featureFlags.onesignal.enabled && window.vanilla.addScript("https://cdn.onesignal.com/sdks/OneSignalSDK.js", 'onesignal');
</script>
<!-- Hawk Elements' styles -->
<style id="hawkStyles">body .hawk-nest{--white:#fff;--light-mid-grey:#ccc;--trd-blue:#2f6e91;width:100%;letter-spacing:normal;position:relative;}body .hawk-nest[data-widget-type=price]{display:flex;}body .hawk-nest[data-widget-type=vulture]{display:flex;flex-direction:column;}._hawk.subtitle~.hawk-nest[data-widget-type=price]{margin:16px 0;}@media (min-width:600px){._hawk.subtitle~.hawk-nest[data-widget-type=price]{margin:0;float:right;clear:none;width:50%;}.fancy_box_body ._hawk.subtitle~.hawk-nest[data-widget-type=price]{float:none;width:100%;}}.icon~.hawk-nest{clear:both;}body.van_buying_guide_progressive #article-body .prog-buying-guide .hawk-nest{display:flex;flex-direction:row;width:100%;float:none;min-height:1px;}@media (max-width:800px){body.van_buying_guide_progressive #article-body .prog-buying-guide .hawk-nest{flex-direction:column;}}body .hawk-nest[data-widget-type=inbody],body .hawk-nest[data-widget-type=seasonal]{display:inline;}.hero-image-wrapper>div .hawk-nest,.image--hero>div:first-child .hawk-nest,.jwplayer-herowrapper .hawk-nest,.jwplayer__wrapper .hawk-nest{position:static;}.hawk-nest[data-widget-type=sticky]{justify-content:center;position:fixed;bottom:0;left:0;height:90px;box-sizing:border-box;padding:10px;border-top:2px solid var(--light-mid-grey);text-align:center;background-color:var(--white);font-size:16px;z-index:9999;display:flex;}</style>
<!-- End Hawk Elements' styles -->
</head>
<body class="limit-width standard-template">
<script>window.isIE = false</script>
<!--[IE]><script>window.isIE = true</script><![endif]-->
<script>
window.amIIE = function() {
return navigator.userAgent.indexOf('MSIE') !== -1 || navigator.appVersion.indexOf('Trident/') !== -1 || window.isIE;
}
</script>
<a href="#main" class="skip-to-main-content" style="position:absolute;">Skip to main content</a>
<nav class="primary-nav">
<input type="radio" name="burgerbar-expand" class="burgerbar-none-radio" id="burgerbar-none" checked>
<input type="radio" name="burgerbar-expand" class="burgerbar-radio" id="burgerbar">
<div class="burgerbar ">
<div class="container full burgerbar-small">
<label class="button-menu unchecked menu-hamburger" for="burgerbar" onclick></label>
<label class="button-menu checked menu-hamburger" for="burgerbar-none" onclick></label>
<div class="logo" id="publisherDetails">
<a href="https://www.itproportal.com/">
<span class="site-logo">
<img src="https://vanilla.futurecdn.net/itproportal/media/img/itproportal.png">
</span>
<span class="hidden-header" itemprop="name">ITProPortal</span> </a>
</div> <input type="checkbox" name="burgerbar-expand" class="search-checkbox" id="search-checkbox">
<label class="button-search masthead-item " for="search-checkbox" onclick="">
<span class="desktop-text">Search</span>
<span class="icon icon-search">
<svg class="icon-image" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M720 124a422 422 0 1 0-73 654l221 222 132-131-222-222a422 422 0 0 0-58-523zm-92 504a291 291 0 1 1-412-412 291 291 0 0 1 412 411z"></path></svg> </span>
</label>
<form class="search-box" action="https://www.itproportal.com/search/" method="GET">
<input tabindex="0" type="search" name="searchTerm" placeholder="Search ITProPortal" class="search-input">
<button type="submit" class="search-submit">
<span class="icon icon-search">
<svg class="icon-image" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M720 124a422 422 0 1 0-73 654l221 222 132-131-222-222a422 422 0 0 0-58-523zm-92 504a291 291 0 1 1-412-412 291 291 0 0 1 412 411z"></path></svg> </span>
</button>
</form>
<div class="other-links">
<a href="https://www.itproportal.com/feeds/all/">
<abbr title="Really Simple Syndication">RSS</abbr>
</a>
</div>
<div class="buttons-social masthead-item">
<a data-component-tracking-label="Facebook" target="_blank" rel="noopener" href="https://www.facebook.com/itproportal" class="icon icon-circle icon-facebook" aria-label="Facebook">
<svg class="icon-image" height="24" viewbox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg"><circle cx="12" cy="12" fill="#3b5998" r="12"></circle><path d="m13.079 19h-2.9v-7h-1.441v-2.408h1.442v-1.456c0-1.96.813-3.136 3.136-3.136h1.933v2.408h-1.2c-.91 0-.965.35-.965.966v1.218h2.183l-.257 2.408h-1.931z" fill="#fff"></path></svg> </a>
<a data-component-tracking-label="Twitter" target="_blank" rel="noopener" href="https://twitter.com/intent/user?screen_name=itproportal" class="icon icon-circle icon-twitter" aria-label="Twitter">
<svg class="icon-image" height="24" viewbox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg"><circle cx="12" cy="12" fill="#73b4ff" r="12"></circle><path d="m19.5 7.425a6.228 6.228 0 0 1 -1.77.465 2.979 2.979 0 0 0 1.35-1.665 6.234 6.234 0 0 1 -1.95.735 3.088 3.088 0 0 0 -5.325 2.07 3.021 3.021 0 0 0 .075.69 8.789 8.789 0 0 1 -6.33-3.165 2.985 2.985 0 0 0 -.42 1.53 3.016 3.016 0 0 0 1.37 2.52 3.082 3.082 0 0 1 -1.394-.39v.045a3.049 3.049 0 0 0 2.474 2.97 3.418 3.418 0 0 1 -1.4.06 3.076 3.076 0 0 0 2.881 2.1 6.233 6.233 0 0 1 -4.561 1.245 8.811 8.811 0 0 0 4.725 1.365 8.622 8.622 0 0 0 8.745-8.625v-.39a6.231 6.231 0 0 0 1.53-1.56z" fill="#fff"></path></svg> </a>
<a data-component-tracking-label="Flipboard" target="_blank" rel="noopener" href="https://flipboard.com/@ITProPortal" class="icon icon-circle icon-flipboard" aria-label="Flipboard">
<svg class="icon-image" height="24" viewbox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg"><path d="m24 12a12 12 0 1 1 -12-12 12 12 0 0 1 12 12z" fill="#f52828"></path><path d="m19 11h-4v4h-4v4h-4v-12h12z" fill="#fff"></path></svg> </a>
</div>
</div>
</div>
<div class="wrapper">
<div class="menuitems container full">
<ul class="nav-list">
<li class="menu-item menu-item-home">
<a data-component-tracking-label="home" class="home" href="https://www.itproportal.com/" aria-label="home">
<i class="icon icon-home"></i> </a>
</li>
<li class="menu-item menu-item-news menu-level-1
primary-style ">
<a href="https://www.itproportal.com/news/" aria-label="News">
News
</a>
</li>
<li class="menu-item menu-item-reviews menu-level-1
primary-style ">
<a href="https://www.itproportal.com/reviews/" aria-label="Reviews">
Reviews
</a>
</li>
<li class="menu-item menu-item-features menu-level-1
primary-style ">
<a href="https://www.itproportal.com/features/" aria-label="Features">
Features
</a>
</li>
<li class="menu-item menu-item-websites menu-level-1
primary-style ">
<a href="https://www.itproportal.com/web/" aria-label="Websites">
Websites
</a>
</li>
<li class="menu-item menu-item-security menu-level-1
primary-style ">
<a href="https://www.itproportal.com/security/" aria-label="Security">
Security
</a>
</li>
<li class="menu-item menu-item-business menu-level-1
primary-style ">
<a href="https://www.itproportal.com/business/" aria-label="Business">
Business
</a>
</li>
<li class="menu-item menu-item-enterprise menu-level-1
primary-style ">
<a href="https://www.itproportal.com/enterprise/" aria-label="Enterprise">
Enterprise
</a>
</li>
<li class="menu-item menu-item-categories menu-level-1
has-submenu menu-item-hover-reveal ">
<span tabindex="0">Categories <i class="icon icon-arrow-down"></i><i class="icon icon-arrow-right"></i></span>
<ul class="sub-menu">
<li class="sub-menu-item menu-level-2 primary-style">
<a href="https://www.itproportal.com/resources/" aria-label="Resources">Resources</a>
</li>
<li class="sub-menu-item menu-level-2 primary-style">
<a href="https://www.itproportal.com/hardware/" aria-label="Hardware">Hardware</a>
</li>
<li class="sub-menu-item menu-level-2 primary-style">
<a href="https://www.itproportal.com/software/" aria-label="Software">Software</a>
</li>
<li class="sub-menu-item menu-level-2 primary-style">
<a href="https://www.itproportal.com/tag/artificial-intelligence/" aria-label="AI">AI</a>
</li>
<li class="sub-menu-item menu-level-2 primary-style">
<a href="https://www.itproportal.com/mobile/" aria-label="Mobile">Mobile</a>
</li>
<li class="sub-menu-item menu-level-2 primary-style">
<a href="https://www.itproportal.com/networks/" aria-label="Networks">Networks</a>
</li>
<li class="sub-menu-item menu-level-2 primary-style">
<a href="https://www.itproportal.com/startups/" aria-label="Startups">Startups</a>
</li>
<li class="sub-menu-item menu-level-2 primary-style">
<a href="https://www.itproportal.com/cloud/" aria-label="Cloud">Cloud</a>
</li>
<li class="sub-menu-item menu-level-2 primary-style">
<a href="https://www.itproportal.com/guides/the-best-vpn-service/" aria-label="VPNs">VPNs</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</nav><div class="dfp-leaderboard-container">
<div class="dfp-leaderboard-background"></div>
</div>
<div id="main" class="container full " tabindex="-1">
<!-- No Trending Bar -->
<div class="slice-container affiliate-disclaimer-bar-slice affiliateDisclaimerBar"><aside id="affiliate-disclaimer" data-reactroot=""><p class="affiliate-disclaimer__copy">ITProPortal is supported by its audience. When you purchase through links on our site, we may earn an affiliate commission. <a href="https://www.futureplc.com/terms-conditions/">Learn more</a></p></aside></div>
<div id="top-leaderboard" class="ad-unit"></div>
<article class="news-article " data-id="2hNmCuYmuvFLddHm6svMRS">
<header>
<nav class="breadcrumb" aria-label="Breadcrumbs">
<ol>
<li><a href="https://www.itproportal.com/">Home</a></li>
<li><a href="https://www.itproportal.com/news/">News</a></li>
</ol>
</nav>
<h1>Hybrid cloud is now the dominant IT infrastructure</h1>
<div class="byline-social">
<p class="byline">
By
<span class="no-wrap by-author">
<a href="https://www.itproportal.com/author/sead-fadilpasic/" rel="author">
<span style="white-space: nowrap">Sead Fadilpa&scaron;i&#263;</span>
</a>
</span>
<time itemprop="datePublished" class="no-wrap relative-date chunk" datetime="2021-10-28T11:30:09Z">28 October 2021</time>
</p>
<p class="strapline">Businesses want to avoid vendor lock-in</p>
<nav class="socialite-widget box less-space " data-contexturl="https://www.itproportal.com/news/hybrid-cloud-is-now-the-dominant-it-infrastructure/">
<ul class="socialite-widget-ul">
<li class="socialite-widget-item">
<a data-component-tracking-label="Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.itproportal.com/news/hybrid-cloud-is-now-the-dominant-it-infrastructure/" data-platform="facebook" target="_blank" class="facebook socialite" data-action="share" aria-label="Facebook">
<svg class="icon-image" height="24" viewbox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg"><circle cx="12" cy="12" fill="#3b5998" r="12"></circle><path d="m13.079 19h-2.9v-7h-1.441v-2.408h1.442v-1.456c0-1.96.813-3.136 3.136-3.136h1.933v2.408h-1.2c-.91 0-.965.35-.965.966v1.218h2.183l-.257 2.408h-1.931z" fill="#fff"></path></svg> </a>
</li>
<li class="socialite-widget-item">
<a data-component-tracking-label="Twitter" href="https://twitter.com/intent/tweet?text=Hybrid%20cloud%20is%20now%20the%20dominant%20IT%20infrastructure&amp;url=https://www.itproportal.com/news/hybrid-cloud-is-now-the-dominant-it-infrastructure/" data-platform="twitter" target="_blank" class="twitter socialite" data-action="tweet" aria-label="Twitter">
<svg class="icon-image" height="24" viewbox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg"><circle cx="12" cy="12" fill="#73b4ff" r="12"></circle><path d="m19.5 7.425a6.228 6.228 0 0 1 -1.77.465 2.979 2.979 0 0 0 1.35-1.665 6.234 6.234 0 0 1 -1.95.735 3.088 3.088 0 0 0 -5.325 2.07 3.021 3.021 0 0 0 .075.69 8.789 8.789 0 0 1 -6.33-3.165 2.985 2.985 0 0 0 -.42 1.53 3.016 3.016 0 0 0 1.37 2.52 3.082 3.082 0 0 1 -1.394-.39v.045a3.049 3.049 0 0 0 2.474 2.97 3.418 3.418 0 0 1 -1.4.06 3.076 3.076 0 0 0 2.881 2.1 6.233 6.233 0 0 1 -4.561 1.245 8.811 8.811 0 0 0 4.725 1.365 8.622 8.622 0 0 0 8.745-8.625v-.39a6.231 6.231 0 0 0 1.53-1.56z" fill="#fff"></path></svg> </a>
</li>
<li class="socialite-widget-item mobile-only">
<a data-component-tracking-label="Whatsapp" href="whatsapp://send?text=Hybrid%20cloud%20is%20now%20the%20dominant%20IT%20infrastructurehttps://www.itproportal.com/news/hybrid-cloud-is-now-the-dominant-it-infrastructure/?fwa" data-platform="whatsapp" class="whatsapp socialite" data-action="message" aria-label="WhatsApp">
<svg class="icon-image" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M509 0A489 489 0 0 0 18 487a482 482 0 0 0 71 252L0 1000l272-86a493 493 0 0 0 237 60c271 0 491-218 491-487S780 0 509 0zm0 893a409 409 0 0 1-225-67l-157 49 51-150a401 401 0 0 1-78-238 408 408 0 0 1 818 0c0 224-184 406-409 406zm230-295a2222 2222 0 0 0-84-44c-11-4-20-7-28 5a748 748 0 0 1-42 48c-7 8-15 8-27 2-12-7-52-22-99-66a372 372 0 0 1-66-88c-7-13 0-20 7-26l19-21c7-7 9-12 13-20 5-8 3-15 0-22l-35-94c-9-25-20-21-27-21l-24-2c-8 0-22 2-34 14s-46 41-48 102 40 122 46 131c6 8 82 141 207 195 126 55 126 38 149 37 24-1 76-27 87-56 12-29 13-54 10-59s-11-9-24-15z"></path></svg> </a>
</li>
<li class="socialite-widget-item">
<a data-component-tracking-label="Pinterest" href="http://pinterest.com/pin/create/button/?url=https://www.itproportal.com/news/hybrid-cloud-is-now-the-dominant-it-infrastructure/&amp;media=https://cdn.mos.cms.futurecdn.net/cJUHsfEFTcC2QAnjnunoxc-1200-80.jpg" data-platform="pinterest" target="_blank" class="pinterest socialite" data-action="pin" aria-label="Pinterest">
<svg class="icon-image" height="24" viewbox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg"><circle cx="12" cy="12" fill="#bd081c" r="12"></circle><path d="m12.336 5c-3.822 0-5.754 2.744-5.754 5.025a3.065 3.065 0 0 0 1.652 3.066.279.279 0 0 0 .407-.2l.154-.644a.373.373 0 0 0 -.113-.448 2.341 2.341 0 0 1 -.532-1.582 3.812 3.812 0 0 1 3.961-3.849 3.009 3.009 0 0 1 3.346 3.08c0 2.323-1.022 4.283-2.547 4.283a1.253 1.253 0 0 1 -1.273-1.554 17.616 17.616 0 0 0 .713-2.856 1.081 1.081 0 0 0 -1.092-1.2c-.854 0-1.553.881-1.553 2.071a2.954 2.954 0 0 0 .266 1.274l-1.038 4.383a9.389 9.389 0 0 0 -.027 3.065.109.109 0 0 0 .2.042 8.737 8.737 0 0 0 1.457-2.631l.561-2.212a2.3 2.3 0 0 0 1.959 1.008c2.59 0 4.34-2.366 4.34-5.516a4.8 4.8 0 0 0 -5.087-4.605z" fill="#fff"></path></svg> </a>
</li>
<li class="socialite-widget-item">
<a data-component-tracking-label="Flipboard" href="https://share.flipboard.com/bookmarklet/popout?title=Hybrid%20cloud%20is%20now%20the%20dominant%20IT%20infrastructure&amp;url=https%3A%2F%2Fwww.itproportal.com%2Fnews%2Fhybrid-cloud-is-now-the-dominant-it-infrastructure%2F" data-platform="flipboard" target="_blank" class="flipboard socialite" data-action="flip" aria-label="Flipboard">
<svg class="icon-image" height="24" viewbox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg"><path d="m24 12a12 12 0 1 1 -12-12 12 12 0 0 1 12 12z" fill="#f52828"></path><path d="m19 11h-4v4h-4v4h-4v-12h12z" fill="#fff"></path></svg> </a>
</li>
<li class="socialite-widget-item">
<a data-component-tracking-label="Email" href="mailto:?subject=I%20found%20this%20webpage&amp;body=Hi,%20I%20found%20this%20webpage%20and%20thought%20you%20might%20like%20it%20https://www.itproportal.com/news/hybrid-cloud-is-now-the-dominant-it-infrastructure/" class="email socialite" data-platform="email" aria-label="Email">
<i class="icon icon-envelope-solid"></i>
</a>
</li>
</ul>
</nav>
</div>
</header>
<section class="content-wrapper">
<div class="box less-space hero-image-wrapper" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<div style="position:relative;width:100%;">
<div class="hero-image-padding-wrap padding-on">
<div class="hero-image-padding" style="padding-top:56.25%;">
<picture><source type="image/webp" alt="hybrid" class=" block-image-ads hero-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" srcset="https://cdn.mos.cms.futurecdn.net/cJUHsfEFTcC2QAnjnunoxc-320-80.jpg.webp 320w, https://cdn.mos.cms.futurecdn.net/cJUHsfEFTcC2QAnjnunoxc-480-80.jpg.webp 480w, https://cdn.mos.cms.futurecdn.net/cJUHsfEFTcC2QAnjnunoxc-650-80.jpg.webp 650w, https://cdn.mos.cms.futurecdn.net/cJUHsfEFTcC2QAnjnunoxc-970-80.jpg.webp 970w, https://cdn.mos.cms.futurecdn.net/cJUHsfEFTcC2QAnjnunoxc-1024-80.jpg.webp 1024w" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-original-mos="https://cdn.mos.cms.futurecdn.net/cJUHsfEFTcC2QAnjnunoxc.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/cJUHsfEFTcC2QAnjnunoxc.jpg"></source><source type="image/jpeg" alt="hybrid" class=" block-image-ads hero-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" srcset="https://cdn.mos.cms.futurecdn.net/cJUHsfEFTcC2QAnjnunoxc-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/cJUHsfEFTcC2QAnjnunoxc-480-80.jpg 480w, https://cdn.mos.cms.futurecdn.net/cJUHsfEFTcC2QAnjnunoxc-650-80.jpg 650w, https://cdn.mos.cms.futurecdn.net/cJUHsfEFTcC2QAnjnunoxc-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/cJUHsfEFTcC2QAnjnunoxc-1024-80.jpg 1024w" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-original-mos="https://cdn.mos.cms.futurecdn.net/cJUHsfEFTcC2QAnjnunoxc.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/cJUHsfEFTcC2QAnjnunoxc.jpg"></source><img src="https://cdn.mos.cms.futurecdn.net/cJUHsfEFTcC2QAnjnunoxc-320-80.jpg" alt="hybrid" class=" block-image-ads hero-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" srcset="https://cdn.mos.cms.futurecdn.net/cJUHsfEFTcC2QAnjnunoxc-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/cJUHsfEFTcC2QAnjnunoxc-480-80.jpg 480w, https://cdn.mos.cms.futurecdn.net/cJUHsfEFTcC2QAnjnunoxc-650-80.jpg 650w, https://cdn.mos.cms.futurecdn.net/cJUHsfEFTcC2QAnjnunoxc-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/cJUHsfEFTcC2QAnjnunoxc-1024-80.jpg 1024w" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-original-mos="https://cdn.mos.cms.futurecdn.net/cJUHsfEFTcC2QAnjnunoxc.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/cJUHsfEFTcC2QAnjnunoxc.jpg"></picture>
</div>
</div>
</div>
<meta itemprop="url" content="https://cdn.mos.cms.futurecdn.net/cJUHsfEFTcC2QAnjnunoxc.jpg">
<meta itemprop="height" content="600">
<meta itemprop="width" content="338">
<figcaption itemprop="caption description">
<span class="credit" itemprop="copyrightHolder">(Image credit: Image source: Shutterstock/Nattapol Sritongcom)</span>
</figcaption>
</div>
<div class="left-rail-area"></div>
<div id="article-body" class="text-copy bodyCopy auto">
<p>To tackle issues around vendor lock-in, security, compliance, and interoperability, most organizations now deploy multiple <a href="https://www.itproportal.com/guides/best-cloud-storage/" target="_blank">cloud solutions</a>, new data shows.</p><div id="ad-unit-1" class="ad-unit"></div><p>According to a new report from IBM, just 3 percent of companies worldwide use a single private or public cloud (down from 29 percent two years ago), and hybrid cloud has established itself as the dominant IT architecture.</p><aside class="hawk-nest" data-render-type="fte" data-skip="dealsy" data-widget-type="seasonal"></aside><p>Based on a survey of almost 7,200 C-suite executives working in 28 different industries, in 47 different countries, the survey asserts that we are living in a hybrid, multi-cloud era, in which having completely portable workloads is an expectation for 79 percent of companies.</p><div id="in-article" class="ad-unit"></div><p>More than two-thirds (69 percent) said vendor lock-in is a &ldquo;significant obstacle&rdquo; to improving business performance in most or all parts of their cloud estate.&nbsp;</p><p>But it&rsquo;s not just vendor lock-in that&rsquo;s holding organizations back. For two-thirds (64 percent), industry-related regulatory compliance is a major roadblock to improved performance of the cloud estate, while backdoors and system flaws were also cited as concerns.</p><div id="ad-unit-2" class="ad-unit"></div><p>&ldquo;Our research shows the message from decision-makers is clear: they want to be able to use a mix of different <a href="https://www.itproportal.com/guides/the-best-cloud-storage-for-photos-free-and-paid/" target="_blank" data-original-url="https://www.itproportal.com/news/best-photo-cloud-storage-2020-free-and-paid-backup-for-pictures-and-images/">cloud solutions</a> to meet different needs, and they want to do so securely, without being locked into a single provider,&rdquo; said Mark Cox, Public Cloud Director, IBM UK &amp; Ireland.</p><p>&ldquo;An open hybrid cloud model is the best design to address these needs and will be the foundational architecture driving the next wave of transformation and innovation across sectors.&rdquo;</p>
<div class="onesignal-customlink-container"></div>
</div>
<div class="author-block">
<div class="avatar">
<picture><source type="image/webp" alt="Sead Fadilpa&scaron;i&#263;" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/RhceSgBo8t2PMhFswrv64f-300-80.jpg.webp 300w" data-original-mos="https://cdn.mos.cms.futurecdn.net/RhceSgBo8t2PMhFswrv64f.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/RhceSgBo8t2PMhFswrv64f.jpg" data-pin-nopin="true"></source><source type="image/jpeg" alt="Sead Fadilpa&scaron;i&#263;" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/RhceSgBo8t2PMhFswrv64f-300-80.jpg 300w" data-original-mos="https://cdn.mos.cms.futurecdn.net/RhceSgBo8t2PMhFswrv64f.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/RhceSgBo8t2PMhFswrv64f.jpg" data-pin-nopin="true"></source><img src="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" alt="Sead Fadilpa&scaron;i&#263;" class=" lazy-image-van optional-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" sizes="99vw" data-normal="https://vanilla.futurecdn.net/itproportal/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/RhceSgBo8t2PMhFswrv64f-300-80.jpg 300w" data-original-mos="https://cdn.mos.cms.futurecdn.net/RhceSgBo8t2PMhFswrv64f.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/RhceSgBo8t2PMhFswrv64f.jpg" data-pin-nopin="true"></picture>
</div>
<div class="author">
<div class="name">
<a href="https://www.itproportal.com/author/sead-fadilpasic/">Sead Fadilpa&scaron;i&#263;</a>
</div>
<nav class="author-block-social-nav">
<ul class="socialite-widget-ul">
<li class="socialite-widget-item">
<a data-component-tracking-label="Twitter" href="https://www.twitter.com/@Journalancer" data-platform="twitter" target="_blank" class="twitter socialite" data-action="tweet" aria-label="Twitter">
<svg class="icon-image" height="24" viewbox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg"><circle cx="12" cy="12" fill="#73b4ff" r="12"></circle><path d="m19.5 7.425a6.228 6.228 0 0 1 -1.77.465 2.979 2.979 0 0 0 1.35-1.665 6.234 6.234 0 0 1 -1.95.735 3.088 3.088 0 0 0 -5.325 2.07 3.021 3.021 0 0 0 .075.69 8.789 8.789 0 0 1 -6.33-3.165 2.985 2.985 0 0 0 -.42 1.53 3.016 3.016 0 0 0 1.37 2.52 3.082 3.082 0 0 1 -1.394-.39v.045a3.049 3.049 0 0 0 2.474 2.97 3.418 3.418 0 0 1 -1.4.06 3.076 3.076 0 0 0 2.881 2.1 6.233 6.233 0 0 1 -4.561 1.245 8.811 8.811 0 0 0 4.725 1.365 8.622 8.622 0 0 0 8.745-8.625v-.39a6.231 6.231 0 0 0 1.53-1.56z" fill="#fff"></path></svg> </a>
</li>
<li class="socialite-widget-item">
<a data-component-tracking-label="Email" href="mailto:sead@journalancer.com" class="email socialite" data-platform="email" aria-label="Email">
<svg class="icon-image" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M958 185L540 524a67 67 0 0 1-81 0L40 185c-14-12-40-2-40 19v592a52 52 0 0 0 52 52h896a52 52 0 0 0 52-52V204c0-23-25-33-42-19zm-852 0l354 286a68 68 0 0 0 81 0l353-286c23-18 18-33-11-33H118c-29 0-34 15-12 33z"></path></svg> </a>
</li>
<li class="socialite-widget-item">
<a data-component-tracking-label="Website" href="http://www.journalancer.com" class="website socialite" data-platform="website" target="_blank" aria-label="Website">
<svg class="icon-image" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M1000 500A501 501 0 0 0 503 0h-6A501 501 0 0 0 0 500c0 275 223 499 498 500h4a501 501 0 0 0 498-500zM529 936V765h133c-31 90-79 154-133 171zM337 765h134v171c-54-17-101-81-134-171zM61 539h176a899 899 0 0 0 22 167H110a439 439 0 0 1-49-166zM471 64v191H331c31-101 82-173 140-191zm199 191H529V64c58 18 109 90 140 191zm270 226H763c-1-59-7-115-18-167h155a438 438 0 0 1 40 167zm-235 0H529V314h156a857 857 0 0 1 19 167zM471 314v167H296a859 859 0 0 1 19-167h156zM237 481H60a438 438 0 0 1 41-167h154a921 921 0 0 0-18 167zm59 58h175v167H320a837 837 0 0 1-24-166zm233 167V539h175a831 831 0 0 1-24 167H529zm234-166h176a436 436 0 0 1-49 166H741a893 893 0 0 0 22-166zm104-285H731c-20-68-47-126-81-169a443 443 0 0 1 217 169zM350 86c-33 43-61 101-81 169H133A443 443 0 0 1 350 86zM148 765h127c20 59 45 110 75 150a442 442 0 0 1-202-150zm502 150c30-39 56-91 75-150h127a442 442 0 0 1-202 150z"></path></svg> </a>
</li>
<li class="socialite-widget-item">
<a data-component-tracking-label="Linkedin" href="https://www.linkedin.com/in/seadf/" class="linkedin socialite" data-platform="linkedin" target="_blank" aria-label="Linkedin">
<svg class="icon-image" xmlns="http://www.w3.org/2000/svg" width="24" height="23" viewbox="0 1 24 23"><path fill="#FFF" d="M4.98 3.5C4.98 4.881 3.87 6 2.5 6S.02 4.881.02 3.5C.02 2.12 1.13 1 2.5 1s2.48 1.12 2.48 2.5zM5 8H0v16h5V8zm7.982 0H8.014v16h4.968v-8.398c0-4.67 6.029-5.053 6.029 0V24H24V13.869c0-7.88-8.922-7.593-11.018-3.714V8z"></path></svg> </a>
</li>
</ul>
</nav>
</div>
<span class="bio">
<p>Sead is a freelance journalist with more than 15 years of experience in writing various types of content, from blogs, whitepapers, and reviews to ebooks, and many more, across sites including Al Jazeera Balkans, TechRadar Pro, IT Pro Portal, and CryptoNews.</p>
</span>
</div>
<div id="this-will-be-used-for-mpu-2"></div>
<div class="box" id="articleTag">
<span class="separator-heading">Topics</span>
<div class="tag">
<a href="https://www.itproportal.com/tag/cloud/">cloud</a>
</div>
<div class="tag">
<a href="https://www.itproportal.com/tag/hybrid-cloud/">hybrid cloud</a>
</div>
<div class="tag">
<a href="https://www.itproportal.com/tag/it-infrastructure/">it infrastructure</a>
</div>
<div class="tag">
<a href="https://www.itproportal.com/tag/vendor-lock-in/">vendor lock-in</a>
</div>
</div>
</section>
<div class="xenforo-comments-see-all">
</div>
<script>
window._taboola = window._taboola || [];
var screenWidth = window.screen.width;
function taboola_is_device(device) {
if ((! device) || device === null || (typeof device) === 'undefined') return true
if (device === 'amp') return false
if (device === 'desktop' && screenWidth >= 700) return true
if (device === 'mobile' && screenWidth < 700) return true
return false
}
</script>
<footer class="van_taboola" id="taboola-below-article-thumbnails">
</footer>
<script>
(function(){
var suitableDevice = taboola_is_device("desktop");
var suitablePlacement = !("" && "Below Article Thumbnails".includes('Mid Article'));
if (suitableDevice && suitablePlacement) {
window._taboola.push({
mode: "thumbnails-b",
container: "taboola-below-article-thumbnails",
placement: "Below Article Thumbnails",
target_type: "mix"
});
}
})();
</script>
<footer class="van_taboola" id="taboola-mobile-below-article-thumbnails">
</footer>
<script>
(function(){
var suitableDevice = taboola_is_device("mobile");
var suitablePlacement = !("" && "Mobile Below Article Thumbnails".includes('Mid Article'));
if (suitableDevice && suitablePlacement) {
window._taboola.push({
mode: "thumbnails-a",
container: "taboola-mobile-below-article-thumbnails",
placement: "Mobile Below Article Thumbnails",
target_type: "mix"
});
}
})();
</script>
<footer class="van_taboola" id="">
</footer>
<script>
(function(){
var suitableDevice = taboola_is_device("amp");
var suitablePlacement = !("" && "below-main-column".includes('Mid Article'));
if (suitableDevice && suitablePlacement) {
window._taboola.push({
mode: "thumbnails-a",
container: "",
placement: "below-main-column",
target_type: ""
});
}
})();
</script>
<script>
(function(){
var delay = 6000;
window.setTimeout(function() {
window._taboola.push({flush: true});
}, delay);
})();
</script>
<footer id="comment-jump">
</footer>
</article>
<aside id="sidebar">
<!-- FP off //-->
<div id="sidebar-top" class="ad-unit"></div>
<section class="box newsletter-signup">
<div class="separator-heading">
<span>
<i class="icon icon-envelope white">
<svg class="icon-image" height="24" viewbox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg"><path d="m20.487 20.487a12 12 0 0 1 -16.974-16.975 12 12 0 0 1 16.974 16.975z"></path><g fill="#fff"><path d="m4.41 15.943 4.316-4.843-4.316-3.237z"></path><path d="m9.877 11.987-4.483 5.059h13.139l-4.34-5.227-2.278 1.655z"></path><path d="m5.658 6.953 6.257 4.723 6.282-4.723z"></path><path d="m19.588 7.84-4.1 3.092 4.1 4.891z"></path></g></svg>
</i>
<span class="newsletter-title">Get Weekly News and Analysis</span>
</span>
</div>
<div class="grey-box">
<p>Sign up below to get the latest from ITProPortal, plus exclusive special offers, direct to your inbox!</p>
<form class="emailform" method="GET" action="https://www.itproportal.com/email-signup/">
<div class="input__wrapper">
<input type="text" class="name__input" name="NAME" value>
<input type="email" class="mail__input" name="MAIL" value placeholder="Your Email Address" required>
</div>
<div class="emailform__checkbox-rows">
<div class="emailform__checkbox-row" data-newsletter-consent-type="default-market" id="emailform__consent-news-and-offers">
<label class="emailform__checkbox-row__label">
<input type="checkbox" id="emailform__consent-news-and-offers-yes" class="emailform__checkbox-row__checkbox" value="1" name="CONTACT_OTHER_BRANDS">
Contact me with news and offers from other Future brands
</label>
</div>
<div class="emailform__checkbox-row" data-newsletter-consent-type="default-market" id="emailform__consent-partners-and-sponsors">
<label class="emailform__checkbox-row__label">
<input type="checkbox" id="emailform__consent-partners-and-sponsors-yes" class="emailform__checkbox-row__checkbox" value="1" name="CONTACT_PARTNERS">
Receive email from us on behalf of our trusted partners or sponsors
</label>
</div>
</div>
<div class="submit__wrapper">
<input class="submit__button" type="submit" value="Sign me up">
</div>
<input type="hidden" class="hidden__id" name="ID" id="ID" value="PbkPj5hSTiI7DaHxA%2BxhNEnb2DC0sRfetMa8wX06DbF4AUl5zRkYymPQ7Wzu1%2BA6Sh5nStr7zk%2Bl5%2Bh9b8" data-newsletter-consent-type="default">
<input type="hidden" class="hidden__brand" name="BRAND" id="BRAND" value="ITPP" data-newsletter-consent-type="default">
<input type="hidden" class="hidden__lang" name="LANG" id="LANG" value="EN" data-newsletter-consent-type="default">
<input type="hidden" class="hidden__source" name="SOURCE" id="SOURCE" value="2" data-newsletter-consent-type="default">
</form>
<div class="successmessage --hide-me">
<p>Thank you for signing up to IT Pro Portal. You will receive a verification email shortly.</p>
</div>
<div class="failuremessage --hide-me">
<p>There was a problem. Please refresh the page and try again.</p>
</div>
<footer>
<small>By submitting your information you agree to the <a href="http://www.futureplc.com/terms-conditions/" target="_blank">Terms &amp; Conditions</a> and <a href="http://www.futureplc.com/privacy-policy/" target="_blank">Privacy Policy</a> and are aged 16 or over.</small>
</footer>
</div>
</section>
<div id="sidebar-popular-top" class="ad-unit"></div>
<script id="vanilla-slice-popularBox-hydrate" type="text/javascript">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</script>
<div class="slice-container popular-box-slice popularBox"><section class="popular-box" data-reactroot=""><div class="popular-box__label"><button type="button" class="popular-box__label__tab popular-box__label__tab--active">MOST READ</button><button type="button" class="popular-box__label__tab ">MOST SHARED</button></div><ol class="popular-box__articles-list popular-box__articles-list--active"><li class="popular-box__article-list"><div class="popular-box__article-list__container"><a class="popular-box__article-list__link" href="https://www.itproportal.com/guides/how-to-turn-off-ok-google-android-voice-search/"><div class="popular-box__article-list__image-wrapper"><picture><source class="lazy-image-van-mos optional-image" type="image/webp" data-srcset="https://cdn.mos.cms.futurecdn.net/3CmprFynNwbUPEB4FbaNnH-320-80.jpg.webp 320w, https://cdn.mos.cms.futurecdn.net/3CmprFynNwbUPEB4FbaNnH-640-80.jpg.webp 640w, https://cdn.mos.cms.futurecdn.net/3CmprFynNwbUPEB4FbaNnH-720-80.jpg.webp 720w, https://cdn.mos.cms.futurecdn.net/3CmprFynNwbUPEB4FbaNnH-1280-80.jpg.webp 1280w" sizes="99vw" data-normal="/media/img/missing-image.svg" data-original-mos="https://cdn.mos.cms.futurecdn.net/3CmprFynNwbUPEB4FbaNnH.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/3CmprFynNwbUPEB4FbaNnH.jpg" data-pin-nopin="true"></source><source class="lazy-image-van-mos optional-image" type="image/jpeg" data-srcset="https://cdn.mos.cms.futurecdn.net/3CmprFynNwbUPEB4FbaNnH-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/3CmprFynNwbUPEB4FbaNnH-640-80.jpg 640w, https://cdn.mos.cms.futurecdn.net/3CmprFynNwbUPEB4FbaNnH-720-80.jpg 720w, https://cdn.mos.cms.futurecdn.net/3CmprFynNwbUPEB4FbaNnH-1280-80.jpg 1280w" sizes="99vw" data-normal="/media/img/missing-image.svg" data-original-mos="https://cdn.mos.cms.futurecdn.net/3CmprFynNwbUPEB4FbaNnH.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/3CmprFynNwbUPEB4FbaNnH.jpg" data-pin-nopin="true"></source><img src="/media/img/missing-image.svg" alt="" class="popular-box__article-list__image lazy-image-van-mos optional-image" sizes="99vw" data-normal="/media/img/missing-image.svg" data-original-mos="https://cdn.mos.cms.futurecdn.net/3CmprFynNwbUPEB4FbaNnH.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/3CmprFynNwbUPEB4FbaNnH.jpg" data-pin-nopin="true"></picture></div></a><div class="popular-box__article-list__content"><span class="popular-box__article-list__number-text">1</span><div class="popular-box__article-list__heading"><a class="popular-box__article-list__link" href="https://www.itproportal.com/guides/how-to-turn-off-ok-google-android-voice-search/">How to turn off "OK Google" Android voice search</a></div></div></div></li><li class="popular-box__article-list"><div class="popular-box__article-list__container"><div class="popular-box__article-list__content" style="position:unset"><span class="popular-box__article-list__number-text">2</span><div class="popular-box__article-list__heading"><a class="popular-box__article-list__link" href="https://www.itproportal.com/news/keychain-password-what-is-it-how-to-find-and-change-it/">Keychain password: What is it, how to find and change it</a></div></div></div></li><li class="popular-box__article-list"><div class="popular-box__article-list__container"><div class="popular-box__article-list__content" style="position:unset"><span class="popular-box__article-list__number-text">3</span><div class="popular-box__article-list__heading"><a class="popular-box__article-list__link" href="https://www.itproportal.com/features/top-10-latest-technology-trends-you-must-follow-in-2021/">Top 10 latest technology trends you must follow in 2021</a></div></div></div></li><li class="popular-box__article-list"><div class="popular-box__article-list__container"><div class="popular-box__article-list__content" style="position:unset"><span class="popular-box__article-list__number-text">4</span><div class="popular-box__article-list__heading"><a class="popular-box__article-list__link" href="https://www.itproportal.com/guides/best-email-client-for-android/">Best email client for Android 2021</a></div></div></div></li><li class="popular-box__article-list"><div class="popular-box__article-list__container"><div class="popular-box__article-list__content" style="position:unset"><span class="popular-box__article-list__number-text">5</span><div class="popular-box__article-list__heading"><a class="popular-box__article-list__link" href="https://www.itproportal.com/news/how-to-start-page-numbering-from-a-specific-page-in-microsoft-word/">How to start page numbering from a specific page in Microsoft Word</a></div></div></div></li></ol><ol class="popular-box__articles-list "><li class="popular-box__article-list"><div class="popular-box__article-list__container"><a class="popular-box__article-list__link" href="https://www.itproportal.com/features/the-future-of-the-fintech-will-require-security-not-just-innovation/"><div class="popular-box__article-list__image-wrapper"><picture><source class="lazy-image-van-mos optional-image" type="image/webp" data-srcset="https://cdn.mos.cms.futurecdn.net/HeCsiY6yjxpnUybtYHdeu9-320-80.jpg.webp 320w, https://cdn.mos.cms.futurecdn.net/HeCsiY6yjxpnUybtYHdeu9-640-80.jpg.webp 640w, https://cdn.mos.cms.futurecdn.net/HeCsiY6yjxpnUybtYHdeu9-720-80.jpg.webp 720w, https://cdn.mos.cms.futurecdn.net/HeCsiY6yjxpnUybtYHdeu9-1280-80.jpg.webp 1280w" sizes="99vw" data-normal="/media/img/missing-image.svg" data-original-mos="https://cdn.mos.cms.futurecdn.net/HeCsiY6yjxpnUybtYHdeu9.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/HeCsiY6yjxpnUybtYHdeu9.jpg" data-pin-nopin="true"></source><source class="lazy-image-van-mos optional-image" type="image/jpeg" data-srcset="https://cdn.mos.cms.futurecdn.net/HeCsiY6yjxpnUybtYHdeu9-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/HeCsiY6yjxpnUybtYHdeu9-640-80.jpg 640w, https://cdn.mos.cms.futurecdn.net/HeCsiY6yjxpnUybtYHdeu9-720-80.jpg 720w, https://cdn.mos.cms.futurecdn.net/HeCsiY6yjxpnUybtYHdeu9-1280-80.jpg 1280w" sizes="99vw" data-normal="/media/img/missing-image.svg" data-original-mos="https://cdn.mos.cms.futurecdn.net/HeCsiY6yjxpnUybtYHdeu9.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/HeCsiY6yjxpnUybtYHdeu9.jpg" data-pin-nopin="true"></source><img src="/media/img/missing-image.svg" alt="" class="popular-box__article-list__image lazy-image-van-mos optional-image" sizes="99vw" data-normal="/media/img/missing-image.svg" data-original-mos="https://cdn.mos.cms.futurecdn.net/HeCsiY6yjxpnUybtYHdeu9.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/HeCsiY6yjxpnUybtYHdeu9.jpg" data-pin-nopin="true"></picture></div></a><div class="popular-box__article-list__content"><span class="popular-box__article-list__number-text">1</span><div class="popular-box__article-list__heading"><a class="popular-box__article-list__link" href="https://www.itproportal.com/features/the-future-of-the-fintech-will-require-security-not-just-innovation/">The future of the fintech will require security, not just innovation</a></div></div></div></li><li class="popular-box__article-list"><div class="popular-box__article-list__container"><div class="popular-box__article-list__content" style="position:unset"><span class="popular-box__article-list__number-text">2</span><div class="popular-box__article-list__heading"><a class="popular-box__article-list__link" href="https://www.itproportal.com/news/database-related-bottlenecks-are-holding-businesses-back/">Database-related bottlenecks are holding businesses back</a></div></div></div></li><li class="popular-box__article-list"><div class="popular-box__article-list__container"><div class="popular-box__article-list__content" style="position:unset"><span class="popular-box__article-list__number-text">3</span><div class="popular-box__article-list__heading"><a class="popular-box__article-list__link" href="https://www.itproportal.com/features/the-difference-between-digitization-digitalization-and-digital-transformation/">The difference between digitization, digitalization &amp; digital transformation</a></div></div></div></li><li class="popular-box__article-list"><div class="popular-box__article-list__container"><div class="popular-box__article-list__content" style="position:unset"><span class="popular-box__article-list__number-text">4</span><div class="popular-box__article-list__heading"><a class="popular-box__article-list__link" href="https://www.itproportal.com/features/digital-transformation-the-obstacles-prohibiting-progress/">Digital transformation: The obstacles prohibiting progress</a></div></div></div></li><li class="popular-box__article-list"><div class="popular-box__article-list__container"><div class="popular-box__article-list__content" style="position:unset"><span class="popular-box__article-list__number-text">5</span><div class="popular-box__article-list__heading"><a class="popular-box__article-list__link" href="https://www.itproportal.com/features/what-is-amp/">What is AMP?</a></div></div></div></li></ol></section></div>
<div id="sidebar-popular-bottom" class="ad-unit"></div>
</aside>
</div>
<script id="selligent-tag">
function selligent_initialiser() {
window.wa = document.createElement("script"),
wa_s = document.getElementsByTagName("script")[0];
window.wa.src = "https://targetemsecure.blob.core.windows.net/138526d1-8ff9-4de4-b84a-3a11ec020ede/138526d18ff94de4b84a3a11ec020ede_1.js";
window.wa.type = "text/javascript";
wa_s.parentNode.insertBefore(wa, wa_s);
window.wa.bt_queue = [];
const properties = window.ffte?.properties;
let vertical_subsection_tags = {};
let tags = {};
if(properties) {
vertical_subsection_tags = properties.articleCategoryHandle.map(category => {
return { "tag": "VERTICAL_SUB_SECTION", "value": category }
});
tags = properties.articleTagHandle.map(tag => {
return { "tag": "TAGS", "value": tag }
});
}
window.wa.afterInit = function(){
window.wa.bt_queue.push({
"customIdentifier": "",
"async": true,
"isEvent": false,
"isTargeting": true,
"tagValues":[
{ "tag": "CATEGORY", "value": window.ffte.properties?.articleVertical || '' },
...vertical_subsection_tags,
...tags,
{ "tag": "FEP_PRODUCTS", "value": window.fepPrimaryProduct },
{ "tag": "FEP_PRODUCTS", "value": window.fepSecondaryProducts }
],
"exposedFields": [
{ "field": "Number_of_hits_in_the_last_day" },
{ "field": "Average_time__minutes__per_visit" }
]
});
}
}
window.vanilla.featureFlags.selligent.enabled && window.reliablePageLoad.then(function(){
reliableConsentGiven.then(function (consentResponse) {
if (consentResponse.consent && consentResponse.consent.gdprApplies) {
__tcfapi('getNonIABVendorConsents', 2, function (consent, success) {
// Selligent's id = 1
// Purposes for selligent = 5, 6, 8, 10
var purposes = consentResponse.consent.purpose.consents;
var relevantPurposes = [purposes[5], purposes[6], purposes[8], purposes[10]];
var consentForPurposes = relevantPurposes.every((purpose) => purpose);
if (consent.nonIabVendorConsents[1] && consentForPurposes){
selligent_initialiser();
}
});
}
});
ccpaAppliesPromise.then(function (ccpaApplies) {
if (ccpaApplies) {
selligent_initialiser();
}
});
});
</script>
<script type="module" id="hawklinks-script-es6" async src="https://search-api.fie.futurecdn.net/hl/es6/hawklinks.js"></script>
<script type="nomodule" id="hawklinks-script" async src="https://search-api.fie.futurecdn.net/hl/es5/hawklinks.js"></script>
<script>
document.addEventListener('falcon:appBootingCompleted', (async () => {
Falcon.mount({selector: '.falcon-placeholder'});
}));
</script>
<footer id="document-footer" class="container full">
<div id="document-footer-content">
<p>ITProPortal is part of Future plc, an international media group and leading digital publisher. <a href="https://www.futureplc.com" target="_blank">Visit our corporate site</a>.</p>
<nav>
<ul>
<li><a href="https://www.itproportal.com/news/itpp-about-us/" target="_blank">About us</a></li>
<li><a href="https://www.futureplc.com/terms-conditions/" target="_blank">Terms and conditions</a></li>
<li><a href="https://www.futureplc.com/privacy-policy/" target="_blank">Privacy policy</a></li>
<li><a href="https://www.futureplc.com/cookies-policy/" target="_blank">Cookies policy</a></li>
<li><a href="https://www.itproportal.com/news/itpp-about-us/" target="_blank" data-original-url="https://www.itproportal.com/advertising/">Advertise with us</a></li>
<li><a href="https://www.futureplc.com/accessibility-statement/">Accessibility Statement</a></li>
</ul>
</nav>
<p>&copy;
Future Publishing Limited Quay House, The Ambury,
Bath
BA1 1UA. All rights reserved. England and Wales company registration number 2008885. </p>
</div>
</footer>
<script>
window.vanL10N = null;
</script> <!-- Begin comScore Tag -->
<script>
function comscoreIntegration() {
var TIMEOUT_DELAY = 2000;
var COMSCORE_ID = "10055482";
function callComscore(ucfrValue) {
window._comscore = window._comscore || [];
var comscorePayload = {
c1: "2",
c2: COMSCORE_ID,
};
if(ucfrValue) {
comscorePayload.cs_ucfr = ucfrValue;
}
window._comscore.push(comscorePayload);
var s = document.createElement('script'), el = document.getElementsByTagName("script")[0];
s.async = true;
var URLbeginning = document.location.protocol == "https:" ? "https://sb" : "http://b";
if (window.__tcfapi) {
s.src = URLbeginning + '.scorecardresearch.com/cs/' + COMSCORE_ID + '/beacon.js';
} else {
s.src = URLbeginning + '.scorecardresearch.com/beacon.js';
}
el.parentNode.insertBefore(s, el);
}
if (window.__tcfapi) {
var timeout = window.setTimeout(function() {
callComscore();
}, TIMEOUT_DELAY);
window.__tcfapi('addEventListener', 2, function(res) {
window.__tcfapi('removeEventListener', 2, function() {}, res.listenerId);
const validStatus = ['tcloaded', 'useractioncomplete'];
if (validStatus.includes(res.eventStatus) && res.gdprApplies) {
window.clearTimeout(timeout);
callComscore(res.vendor?.consents?.[77] ? 1 : 0);
}
});
} else {
callComscore();
};
}
comscoreIntegration();
</script>
<!-- End comScore Tag -->
<!-- Adform Tracking Code BEGIN -->
<script type="text/javascript">
window._adftrack = Array.isArray(window._adftrack) ? window._adftrack : (window._adftrack ? [window._adftrack] : []);
window._adftrack.push({
HttpHost: 'track.adform.net',
pm: 2243513,
divider: encodeURIComponent('|'),
pagename: encodeURIComponent('Future O&O All Sites tag')
});
(function () { var s = document.createElement('script'); s.type = 'text/javascript'; s.async = true; s.src = 'https://s2.adform.net/banners/scripts/st/trackpoint-async.js'; var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x); })();
</script>
<noscript>
<p style="margin:0;padding:0;border:0;">
<img src="https://track.adform.net/Serving/TrackPoint/?pm=2243513&amp;ADFPageName=Future%20O%26O%20All%20Sites%20tag&amp;ADFdivider=%7C" width="1" height="1" alt="">
</p>
</noscript>
<!-- Adform Tracking Code END -->
<script>
var dfp_config = {
"ad_unit": "10518929/Tech_IT_ProPortal/Features",
"live_ad_unit": "10518929/Tech_IT_ProPortal/",
"test_ad_unit": "10518929/Tech_IT_ProPortal_Test/",
"recovery_ad_unit": "",
"recovery_test_ad_unit": "",
"site_platform": "vanilla",
"keywords": "serversidehawk,Cloud,cloud,hybrid cloud,it infrastructure,vendor lock-in",
"bordeaux_keywords": "cloud,hybrid cloud,it infrastructure,vendor lock-in",
"article_id": "2hNmCuYmuvFLddHm6svMRS",
"vanilla_article_id": "2hNmCuYmuvFLddHm6svMRS",
"page_type": "news",
"product_brand": "",
"product_category": "",
"product": "",
"vertical": "cloud",
"source": "",
"provertical": "",
"jwplayer": "carousel"
}
</script>
<script>
dfp_config.gallery_refresh_interval = 2;
</script>
<script>window.vanillaComponents=[{"parentIdentifier":"#article-body","targetIdentifier":".fwd-link","eventType":"click","action":"Click on Forward Linker","elementName":"Forward Linker","addMoreInfo":false},{"parentIdentifier":"#article-body","targetIdentifier":"a","excludeTargetClass":"fwd-link","eventType":"click","action":"Click on Inline Link","elementName":"Inline Link","addMoreInfo":false},{"parentIdentifier":".pagination-numerical-list","targetIdentifier":".pagination-numerical-list-item a","eventType":"click","action":"Click on Article Pagination","elementName":"Article Pagination Number","addMoreInfo":true},{"parentIdentifier":".navigation-sequential","targetIdentifier":".prev,.next","eventType":"click","action":"Click on Article Pagination","elementName":"Article Pagination Prev\/Next","addMoreInfo":true},{"parentIdentifier":".socialite-widget","targetIdentifier":"a","eventType":"click","action":"Click on Article Social","elementName":"Article Social","addMoreInfo":true},{"parentIdentifier":"#articleTag","targetIdentifier":".tag a","eventType":"click","action":"Click on Article Tag","elementName":"Article Tag","addMoreInfo":false},{"parentIdentifier":".author-block-social-nav","targetIdentifier":"a","eventType":"click","action":"Click on Author Social","elementName":"Author Social","addMoreInfo":true},{"parentIdentifier":"#article-body","targetIdentifier":"a[data-event-label=elkInjectedRelatedBlock]","eventType":"click","action":"Click on ELK Injected Related Block","elementName":"ELK Injected Related Block","addMoreInfo":false},{"parentIdentifier":".newsletter-signup","targetIdentifier":".emailform","eventType":"visible","action":"Email sign-up sidebar is visible","elementName":"SIGNUP - Side Bar","addMoreInfo":false},{"parentIdentifier":".hawk-pre-order-main-container","targetIdentifier":".hawk-pre-order-form-container","eventType":"visible","action":"Hawk Widget is visible","elementName":"HAWK WIDGET","addMoreInfo":false},{"parentIdentifier":".list-text-links-trending-panel","targetIdentifier":".listingResult a","eventType":"click","action":"Click on News","elementName":"News Article","addMoreInfo":false},{"parentIdentifier":".menuitems","targetIdentifier":".menu-item a","eventType":"click","action":"Click on Nav Item","elementName":"Nav Item","addMoreInfo":true},{"parentIdentifier":".menuitems","targetIdentifier":".menu-item-more","eventType":"hover","action":"Hover on Nav Item","elementName":"Nav Item","addMoreInfo":true},{"targetIdentifier":".burgerbar .menu-hamburger","eventType":"click","action":"Click on Mobile Hamburger","elementName":"Mobile Hamburger","addMoreInfo":false},{"parentIdentifier":".burgerbar","targetIdentifier":".buttons-social a","eventType":"click","action":"Click on Nav Social","elementName":"Nav Social","addMoreInfo":true},{"targetIdentifier":"#club-login > div","eventType":"hover","action":"Hover on PC Gamer Club","elementName":"PC Gamer Club","addMoreInfo":false},{"parentIdentifier":"#club-login","targetIdentifier":"a","eventType":"click","action":"Click on PC Gamer Club Login\/Register","elementName":"PC Gamer Club Login\/Register","addMoreInfo":false},{"parentIdentifier":".recommendation-articles","targetIdentifier":".recommended-article a","eventType":"click","action":"Click on Recommended Article","elementName":"Recommended Article","addMoreInfo":false},{"targetIdentifier":".burgerbar .button-search","eventType":"click","action":"Click on Search","elementName":"Search","addMoreInfo":false},{"targetIdentifier":".burgerbar form.search-box","eventType":"submit","action":"Submit Search","elementName":"Search","addMoreInfo":false},{"targetIdentifier":".logo > a","eventType":"click","action":"Click on Site Logo","elementName":"Site Logo","addMoreInfo":false},{"parentIdentifier":".top-featured","targetIdentifier":".feature-block-item-wrapper a","eventType":"click","action":"Click on Featured Article","elementName":"Featured Article","addMoreInfo":false},{"parentIdentifier":".trending-items","targetIdentifier":".trending-item a","eventType":"click","action":"Click on Trending Bar Item","elementName":"Trending Bar Item","addMoreInfo":false},{"parentIdentifier":".trending-bar","targetIdentifier":".brand-items a","eventType":"click","action":"Click on Trending Bar - Brand Link","elementName":"Trending Bar - Brand Link","addMoreInfo":false},{"parentIdentifier":".slice-container.popular-box-slice .popular-box ol.popular-box__articles-list:nth-of-type(1)","targetIdentifier":".popular-box__article-list","eventType":"click","action":"Click on Popular List 1","elementName":"Popular List 1","addMoreInfo":false}];</script>
<script>
var require = {waitSeconds:0};
</script>
<!-- Google Tag Manager -->
<script>
(function(){
function loadGTM(gtmCode){
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.defer=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer', gtmCode);
}
// Can't be in asset loader until we can call custom loader functions
;(window.Promise
? Promise.all([
window.reliablePageLoad,
window.reliableConsentGiven
])
: window.reliableConsentGiven
).then(function(){
setTimeout(
function(){
window.vanilla.featureFlags.gtm.sitespecific && loadGTM('GTM-5573WP')
window.vanilla.featureFlags.gtm.vanilla && loadGTM('GTM-KHCPGDF')
}, 1500);
});
})();
</script>
<!-- End Google Tag Manager -->
<script>
function loadTaboola()
{
var script = window.document.createElement('script');
script.async = 1;
script.src = '//cdn.taboola.com/libtrc/futureplc-network/loader.js';
var insertLocation = window.document.getElementsByTagName('script')[0];
insertLocation.parentNode.insertBefore(script, insertLocation);
}
window._taboola = window._taboola || [];
window._taboola.push({article: 'auto'});
(window.Promise
? window.Promise.all([window.reliablePageLoad, window.reliableConsentGiven])
: window.reliableConsentGiven
).then(function () {
var delay = 6000;
window.setTimeout(loadTaboola, delay)
});
</script>
<!-- document assets - added by the article itself -->
<script>
window.vanilla.addJs({"id":"main-js","src":"\/\/vanilla.futurecdn.net\/itproportal\/355024\/media\/shared\/js\/main.c65f3cb3c80934268176.bundle.js"}, null, 0)
window.vanilla.addCss({"href":"\/\/vanilla.futurecdn.net\/itproportal\/355024\/media\/css\/itproportal.min.css"})
</script> <script>
window.ffte = {"site":"itproportal","endpoint":"\/\/api.vanilla.futurecdn.net\/article","locale":"GB","lang":"en-gb","gaCode":"UA-460866-1","serverEnvironment":"live","staticHost":"vanilla.futurecdn.net\/itproportal","regionLink":"","isGlobal":false,"platform":"responsive","isKube":true,"l10ns":"{\"\":{\"GB\":{}}}","properties":{"articleProduct":[],"articleProductHandle":[],"articleType":"news","articleTemplate":"standard","articleTagHandle":["cloud","hybrid-cloud","it-infrastructure","vendor-lock-in"],"articleTagType":["freeform","freeform","freeform","freeform"],"articleControlTag":["serversidehawk"],"articleVerticalHandle":["cloud"],"articleCategoryHandle":[],"subSite":"","articleVertical":"cloud","id":"2hNmCuYmuvFLddHm6svMRS","legacyId":"2hNmCuYmuvFLddHm6svMRS"}}
</script>
<script id="vanilla-slice-utils">!function(e){var n={};function r(t){if(n[t])return n[t].exports;var o=n[t]={i:t,l:!1,exports:{}};return e[t].call(o.exports,o,o.exports,r),o.l=!0,o.exports}r.m=e,r.c=n,r.d=function(e,n,t){r.o(e,n)||Object.defineProperty(e,n,{enumerable:!0,get:t})},r.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},r.t=function(e,n){if(1&n&&(e=r(e)),8&n)return e;if(4&n&&"object"==typeof e&&e&&e.__esModule)return e;var t=Object.create(null);if(r.r(t),Object.defineProperty(t,"default",{enumerable:!0,value:e}),2&n&&"string"!=typeof e)for(var o in e)r.d(t,o,function(n){return e[n]}.bind(null,o));return t},r.n=function(e){var n=e&&e.__esModule?function(){return e.default}:function(){return e};return r.d(n,"a",n),n},r.o=function(e,n){return Object.prototype.hasOwnProperty.call(e,n)},r.p="",r(r.s=2)}([function(e,n){e.exports=function(e,n,r){return n in e?Object.defineProperty(e,n,{value:r,enumerable:!0,configurable:!0,writable:!0}):e[n]=r,e}},function(e,n,r){var t=r(4),o=r(5),i=r(6);e.exports=function(e){return t(e)||o(e)||i()}},function(e,n,r){e.exports=r(3)},function(e,n,r){"use strict";r.r(n);var t=r(0),o=r.n(t),i=r(1),c=r.n(i);function u(e,n){var r=Object.keys(e);if(Object.getOwnPropertySymbols){var t=Object.getOwnPropertySymbols(e);n&&(t=t.filter((function(n){return Object.getOwnPropertyDescriptor(e,n).enumerable}))),r.push.apply(r,t)}return r}function f(e){for(var n=1;n<arguments.length;n++){var r=null!=arguments[n]?arguments[n]:{};n%2?u(Object(r),!0).forEach((function(n){o()(e,n,r[n])})):Object.getOwnPropertyDescriptors?Object.defineProperties(e,Object.getOwnPropertyDescriptors(r)):u(Object(r)).forEach((function(n){Object.defineProperty(e,n,Object.getOwnPropertyDescriptor(r,n))}))}return e}var a=function(e,n){return Promise.all(e.map((function(e){var r=e.endpoint,t=e.windowObject,o=e.fallback;if(window.slice[t])return Promise.resolve();return function e(){var t=arguments.length>0&&void 0!==arguments[0]?arguments[0]:"".concat(n||"","/").concat(r);return new Promise((function(n,r){var i=document.createElement("script");i.async=!0,i.onload=n,i.onerror=function(){o.length?(Promise.all(c()(o).map((function(n){var r=n.window,t=n.src;return window[r]?(window.slice[r]=window[r],Promise.resolve()):e(t).then((function(){return window.slice[r]=window[r]}))}))).then((function(){n()})),o=[]):r()},i.src=t,document.body.appendChild(i)}))}()})))};window.slice=f(f({},window.slice||{}),{},{resolveDependencies:a}),n.default=a},function(e,n){e.exports=function(e){if(Array.isArray(e)){for(var n=0,r=new Array(e.length);n<e.length;n++)r[n]=e[n];return r}}},function(e,n){e.exports=function(e){if(Symbol.iterator in Object(e)||"[object Arguments]"===Object.prototype.toString.call(e))return Array.from(e)}},function(e,n){e.exports=function(){throw new TypeError("Invalid attempt to spread non-iterable instance")}}]);</script>
<script>
window.slice = window.slice || {}
// window.slice.hostname = 'https://slice.vanilla.futurecdn.net/'
window.slice.hostname = "https:\/\/slice.vanilla.futurecdn.net\/1-0-3\/";
</script>
<script>
window.vanilla.featureFlags.parsely.enabled && window.vanilla.addScript("//cdn.parsely.com/keys/itproportal.com/p.js", 'parsely-cfg');
</script>
<script>
window.xkeys = ["itproportal-platform-responsive","itproportal-article-2hNmCuYmuvFLddHm6svMRS","itproportal-articletype-news","itproportal-articletemplate-standard","itproportal-article-age-recent","itproportal-region-GB","itproportal-language-en","itproportal-modifieddate-1635420609","itproportal-author-ELZahWhJAXUYezKBy4bDTT","itproportal-tag-rvrcqdPtM92q54QXoMkAde","itproportal-tag-QH32SQPgmVKdwa3LP8iYmP","itproportal-tag-W5WsoobL7uPZw6GF5xFQVj","itproportal-tag-ZsXsYww7HPdCRuwTH5ZnZL","itproportal-tag-9VErRGvmZJWKhuCQyjeDdH"];
window.templateVariables = {};
</script>
<script id="vanilla-slice-regionRedirectBanner-hydrate" type="text/javascript">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</script>
<div class="slice-container region-redirect-banner-slice regionRedirectBanner"></div>
</body>
<script>
window.ftr_request_id = "";
</script> </html>
